Firefox Color "New Tab Background Color" reverts to black when theme is changed.

If I'm using "Blue Theme by Valou" and then change the "New Tab Background Color" to a light blue (#b7dff0), the theme changes (when I don't want it to) and the "New Tab … (閱讀更多)

If I'm using "Blue Theme by Valou" and then change the "New Tab Background Color" to a light blue (#b7dff0), the theme changes (when I don't want it to) and the "New Tab Background Color" does indeed change to light blue. Unfortunately, when I re-select "Blue Theme by Valou" by disabling the unwanted theme and enabling "Blue Theme by Valou", the new tab background color reverts to a default slate (nearly black) color -- the light blue background is no longer honored when I open a new tab.

Please let me know if you need more information.

Yahoo mail 於 5 天前 詢問

no trace of logins.json on update

Have update from 89.0.2 to 93.0 today, and like many others it seems been caught out by the assurance that passwords & logons would automatically be transferred. I've… (閱讀更多)

Have update from 89.0.2 to 93.0 today, and like many others it seems been caught out by the assurance that passwords & logons would automatically be transferred. I've found the advice about copying key4.db & logins.json from the Old Firefox data folder that has appeared on my desktop. The problem is I can see key4.db but there is no trace of logins.json. I have show hidden files enabled. Have tried searching the folder and still got no trace. NB there was also no logins.json in new profile folder until I created an account for this support posting, although I realise it may not create until a log on is saved.

The issue is the missing passwords are computer generated and only saved in my firefox browser, and there were definitely some saved with usernames etc.

I noticed a comment that logons.json is a text document. I only have 4 of those - AlternateServices, pkcs11, SecurityPreloadState & SiteSecurityService State. I assume none of these could be logins under a different name?

krffji 於 5 天前 詢問

Why can't I log on to LastPass password manager like I use to?

I have used LastPass for seven years. It sure is not perfect, but it certainly help maintain my online security. So what on earth has happened? I can long on using my sav… (閱讀更多)

I have used LastPass for seven years. It sure is not perfect, but it certainly help maintain my online security.

So what on earth has happened? I can long on using my saved master password using both Chrome, and Bing ( the latest Microsoft browser - can't remember the name). I don't like to use either. I strongly prefer FireFox.

Beginning within the last month (I think - not exactly when) all of a sudden the LastPass log on procedure changed. Now, only with FireFox, when I click the LastPass icon a dialog box appears asking me to accept Permissions. I click accept, and the log on window appears. The program no longer fills in my email address, nor my stored master password. On the other browsers it does just as it used to do on FireFox.

Moving to the bottom of the LastPassword (using FireFox) log on dialog box to advanced options I always choose to activate the "save email" and save "password" options. Even when I manually enter my email address and master password LastPass does not save either my email or master password.

Mozilla needs to fix this! LastPass is one of the most popular password managers, and this situation is harmful to Mozilla and FireFox reputations and therefore popularity. Purely out of convenience I find myself using Chrome again often. This makes me unhappy on a lot of levels. Please get it done: Fix LastPass on FireFox!

d.brew.mayfield 於 5 天前 詢問

Firefox opens in ALL windows on my Mac.

About 1 month ago , when starting Firefox it opens in ALL windows. I usually have about 4-5 widows open and flick between them. Irritating, FF is in the foreground and co… (閱讀更多)

About 1 month ago , when starting Firefox it opens in ALL windows. I usually have about 4-5 widows open and flick between them. Irritating, FF is in the foreground and covers whatever is open. I was hoping it would fix itself with new versions but it is not happening. Safari starts in one window. I want Firefox open in just one window, like it used to be. How can I get it back? Have the most recent upgrades of macOS and Firefox.

kjellwes 於 5 天前 詢問

browser tools not opening

The browser tools (not web developer tools) aren't opening. I could make a guess that it's because I exited my firefox session before closing the browser tools. I will sa… (閱讀更多)

The browser tools (not web developer tools) aren't opening. I could make a guess that it's because I exited my firefox session before closing the browser tools. I will say that now "Disable popup auto-hide" is always on. I wanted to customize the browser with userchrome.css and was doing a good job until I couldn't open the browser tools.

edit: I found out that when trying to open the browser tools 1 or sometimes 3 new processes run, but only for a few seconds.

yes.dude 於 5 天前 詢問

Undo ignore website on Firefox home

I accidentally ignored a website which pops up in my Firefox home screen. Now it doesn't reappear no matter how often I visit the site. How can I undo this action? … (閱讀更多)

I accidentally ignored a website which pops up in my Firefox home screen. Now it doesn't reappear no matter how often I visit the site. How can I undo this action?

saejima 於 5 天前 詢問

Youtube theater mode

I have run into a problem today where if i open a video into theater mode on youtube i can only click on the bottom half inch of the video, can click no-where else on the… (閱讀更多)

I have run into a problem today where if i open a video into theater mode on youtube i can only click on the bottom half inch of the video, can click no-where else on the video itself.

this only happens if it open automatically in theater mode(due to cookies), if it openings into normal viewing it works fine, even if i expand it to theater mode, but the the next video i open up it happens again.

I have tried updating both firefox, windows drivers and graphics drivers, aswell as a hard refresh of firefox, still getting the same error.

Jayfox-R7-3800X 於 5 天前 詢問

Extension icon not showing in Firefox for Mac browser after updating to version 93.0

I have built an extension and it used to work fine till Firefox version 92.0 on Mac. After updating to FF version 93.0 for Mac, the extension is not showing up in the bro… (閱讀更多)

I have built an extension and it used to work fine till Firefox version 92.0 on Mac. After updating to FF version 93.0 for Mac, the extension is not showing up in the browser UI although when I open Addons and Extensions then I see it has got installed. The same extension is showing up for FF version 93.0 on windows.

Any clue on what could be the issue and how to fix it?

preimer 於 5 天前 詢問

Extension icon not showing in Firefox for Mac browser after updating to version 93.0

I have built an extension and it used to work fine till Firefox version 92.0 on Mac. After updating to FF version 93.0 for Mac, the extension is not showing up in the bro… (閱讀更多)

I have built an extension and it used to work fine till Firefox version 92.0 on Mac. After updating to FF version 93.0 for Mac, the extension is not showing up in the browser UI although when I open Addons and Extensions then I see it has got installed. The same extension is showing up for FF version 93.0 on windows.

Any clue on what could be the issue and how to fix it?

preimer 於 5 天前 詢問

Difficulty getting review process for extension

Hello, I've been writing in the communication area for an extension we've submitted, and we've been rejected for not answering, but we have answered right where we th… (閱讀更多)

Hello,

    I've been writing in the communication area for an extension we've submitted, and we've been rejected for not answering, but we have answered right where we thought it was supposed to be.   I don't know if the reviewer isn't getting notified that the information is available or not.  I assume it is something where the reviewer isn't made aware of the responses, as the extension is eventually excluded because the answer wasn't provided, although you can see the answers in the messages area for days before the extension submission is closed.
    If possible, I'd like to do what we can to fix this process, as we've been approved and published in Chrome, Edge, and are about to go live (already approved) with a Safari and Safari mobile extension.   We have only experienced these issues in the Mozilla store, so we want to make sure we do what we can to get through this process.

accountarchive 於 4 天前 詢問

Firefox no longer able to play videos

I'm no longer able to play any kind of video in Firefox. Regardless of source - Netflix, Youtube, clips on twitter, whatever - I just get the loading circle. All videos I… (閱讀更多)

I'm no longer able to play any kind of video in Firefox. Regardless of source - Netflix, Youtube, clips on twitter, whatever - I just get the loading circle.

All videos I've tried have been totally fine in Chrome and Edge, so it's not the source or the internet correction.

I've tried: - Running Firefox in safe mode (without extensions) - Clearing browser cache - Refreshing Firefox - Reinstalling Firefox - Disabling hardware acceleration

Any further suggestions? Firefox 93.0 on Windows 10 Enterprise, for the record.

wzwccufvaqwqeodops 於 4 天前 詢問

How to deal with the delay and safed connecting band?

Hi, I am using Firefox at school in China. My problem is the delay of network is usually longer than 500ms especially connecting outside the Asian region. So my Firefox a… (閱讀更多)

Hi, I am using Firefox at school in China. My problem is the delay of network is usually longer than 500ms especially connecting outside the Asian region. So my Firefox always band my connect to every website. How can I deal with this problem?

admin465 於 4 天前 詢問

work account and personal and don't want to mix

I have two sync accounts, one for work computer and one for personal. Try to login into work sync account on work computer after using personal sync logon on that browse… (閱讀更多)

I have two sync accounts, one for work computer and one for personal. Try to login into work sync account on

work computer after using personal sync logon on that browser. Only option I find is merge with current data. Want only work sync to show up and can't figure out how to clear personal account data and not merge. 

Can you help? Thanks, Joseph

joseph.dante 於 4 天前 詢問

Firefox lost the ability to auto login and save site preferences

For some reason (probably an update), over the last few months Firefox lost the ability auto login sites like YouTube and others, and this is really annoying with sites t… (閱讀更多)

For some reason (probably an update), over the last few months Firefox lost the ability auto login sites like YouTube and others, and this is really annoying with sites that require two-step verification. I have checked settings but everything seems to be Ok. Unfortunately have had to use Chrome for those sites I previously browsed with Firefox and avoid having to login manually. Is there any solution for this? Thanks.

m.diego.restrepo 於 4 天前 詢問

Rally Required Popup

I opted out of Mozilla Rally and I still get a popup every time I open my browser that says Rally Required and asking me to install rally because I'm missing the rally ad… (閱讀更多)

I opted out of Mozilla Rally and I still get a popup every time I open my browser that says Rally Required and asking me to install rally because I'm missing the rally add-on even though I opted out. The Website: https://rally.mozilla.org/rally-required/index.html

Bagel Juice 於 4 天前 詢問

Profile not found

I had one profile on Firefox and it got deleted yesterday. It had so much data and private keys. I don't even see that profile in profile folder path. I made a new profil… (閱讀更多)

I had one profile on Firefox and it got deleted yesterday. It had so much data and private keys. I don't even see that profile in profile folder path. I made a new profile today and there were many tabs opened on that profile. When i search for a webpage already opened on that deleted profile it gives me a reference to it as attached is there any way i can regain access to the same? PFA picture. The encircled shows that this tab is on sdraj (my old profile) followed by desktop name.

sdrajdeep96 於 4 天前 詢問

How do I make Firefox ignore the use-application-dns.net and always use my DNS server?

Hello! I've set up an AdGuard Home server in my network. It provides the DNS-over-HTTPS service, I added it to my Firefox Network Settings configuration as https://adguar… (閱讀更多)

Hello!

I've set up an AdGuard Home server in my network. It provides the DNS-over-HTTPS service, I added it to my Firefox Network Settings configuration as https://adguard.example.com/dns-query and my machine has adguard.example.com in its /etc/hosts file.

The upstream AdGuard DNS server is my home router, which has several static DNS entries added for hosts in my network, e.g. foo.example.com pointing to 10.0.0.100.

During regular use, the domains resolve properly - when I navigate to http://foo.example.com everything works OK.

However when my machine is connected to VPN, the browser is unable to connect to http://foo.example.com, but it is still able to reach: http://10.0.0.100, regular internet as well as https://adguard.exaple.com (which is obtained from /etc/hosts).

This is on MacOS, using openconnect as a VPN client (and of course, the VPN connection changes the host DNS servers, this is what I'm trying to circumvent with Firefox' DoH feature).

I noticed one thing: with VPN, the use-application-dns.net resolves to something, without VPN it does not. I found this article, which mentions: "When any of these checks indicates a potential issue, Firefox will disable DoH for the remainder of the network session, unless the user has enabled the “DoH always” preference as mentioned above."

I have DoH explicitly enabled, the network.trr.mode is set to 2 (tried 3 as well, did not help). There's no such option as "DoH always" in the settings!

How do I make Firefox ignore the use-application-dns.net and always use my DNS server?

Shalak 於 4 天前 詢問