顯示問題標籤 顯示所有問題

firefox

Hallo, ich bin vielleicht falsch hier, jedoch habe ich seit mehreren Update von Firefox nicht mehr die Möglichkeit meine Freenet-Mail einzusehen. Freenet startet zwar, ab… (閱讀更多)

Hallo, ich bin vielleicht falsch hier, jedoch habe ich seit mehreren Update von Firefox nicht mehr die Möglichkeit meine Freenet-Mail einzusehen. Freenet startet zwar, aber der Zugriff auf das Mailkonto läuft sich tot. Eine Meldung an Freenet hatte ich schon gemacht. Die vorgeschlagenen Maßnahmen wurden alle mit negativem Ergebnis durchgeführt. Eine Rücksetzung aller Firefox Dateneinstellungen ist nur noch mit der Juli-Version der Sicherung möglich. Ich habe Firefox auch schon mal komplett neu aufgesetzt – auch wieder ohne positives Ergebnis. Im Moment muss ich für die Webmailabfrage den ungeliebten Edge-Browser benutzen, welcher in diesem Fall problemlos funktioniert. In der Hoffnung, sie können die Mail eventuell weiterleiten verbleibe ich mit Dank auf eine Antwort. Rüdiger Grund

ruediger.grund 於 3 個月前 詢問

Can't switch between multiple YouTube Music account

I have YouTube channel and personal YouTube account,all my music is on personal account.When I log in into YouTube Music website it defaults to my channel account, and wh… (閱讀更多)

I have YouTube channel and personal YouTube account,all my music is on personal account.When I log in into YouTube Music website it defaults to my channel account, and when I try manually switch account it then reloads page and I'm still on my channel account.Clearing cookies,cache,safe mode and all other methods doesn't help.On other browers it's fine.It's known problem or there is way to fix it ?

SovietNinja 於 3 個月前 詢問

some images not loading on websites, refreshing page loads some images and the remaining stay as text(links?)

The issue started occurring from around a week or 2, i am not sure if i made any drastic changes to the firefox application or my computer. steps taken: i have started up… (閱讀更多)

The issue started occurring from around a week or 2, i am not sure if i made any drastic changes to the firefox application or my computer. steps taken: i have started up firefox in safe mode, did not solve the problem. uninstalled firefox and reinstalled the latest version and the problem persists. Microsoft edge seems to load the site pretty well, but as a firefox user for many many years, id like to get this issue sorted soon.

the webpage where ive encountered the issue the most is https://anothereden.miraheze.org/wiki/Tier_Lists

the issue being that the website has a LOT of small sized images that all needs to be loaded successfully, for it to work meaningfully. It was working fine until more recently. I open the webpage and some images stay as text(screenshot attached). I refresh the site and a few of the unloaded images are loaded and few of the previously loaded images turn into text.

the site opens with everything being text and during the refresh period some of them become images. my guess is that firefox isnt getting enough time to load all of them and the "loading" symbol disappears when only a part of the images are loaded and the loading stops and the text remain as text thereafter.

using windows 10 home, with an amd processor(if it matters). I consider my internet connection to be pretty fast(wifi connection), fast enough to stream HD youtube videos. And i dont mind if the site takes a few extra seconds to load if it works. internet connectivity?viruses?server overloads? what should i be doing in order to fix this?

gokusriram100 於 2 個月前 詢問

New Tab Website weirdness

Hi whenever i open a new Tab on Firefox and press G on my keyboard usually it would give me google.com as a direct recommendation and i just needed to press Enter to go t… (閱讀更多)

Hi whenever i open a new Tab on Firefox and press G on my keyboard usually it would give me google.com as a direct recommendation and i just needed to press Enter to go there.

Now since a while and only in Firefox if i press G in a new tab it shows the website gamersdecide.com, its super frustrating i deleted cookies browser history etc. heck i even clicked on "forget about this page" it just doesn't want to go away, anyway to fix this?

mohomberg 於 2 個月前 詢問

Ctrl+F does not search entire page

Greetings all! Have just tried restarting FF without add-ons to check on a ctrl+F problem I am having. In the process it performed an update, all good. My basic problem … (閱讀更多)

Greetings all!

Have just tried restarting FF without add-ons to check on a ctrl+F problem I am having. In the process it performed an update, all good.

My basic problem is that ctrl+F has stopped working 'fully' i.e. seems limited to what can actually be seen on screen. In this instance I was searching this page:

https://twitter.com/lspitzner/status/1298987884158914561

... for the word "cyber". I found three instances at the top - but not at least two further instances further down the thread. This is just an example and has been going on for a number of weeks, if not months. It is not a cookie/cache problem because my copy is set to dump both on exit, and my tracking is set to strict prohibition.

As a journo, I use ctrl+F all day every day so to lose this functionality is a major blow. Any help greatly appreciated!

jasonbrown.journo 於 2 個月前 詢問

Twitter fonksiyonları çalışmıyor

Twitterda beğeni yapıyorum takip ediyorum ama sayfayı yenilediğimde ne beğeni yapmış oluyorum ne de takip etmiş oluyorum bu sorunu nasıl çözebilirim? Tüm eklentileri kapa… (閱讀更多)

Twitterda beğeni yapıyorum takip ediyorum ama sayfayı yenilediğimde ne beğeni yapmış oluyorum ne de takip etmiş oluyorum bu sorunu nasıl çözebilirim? Tüm eklentileri kapatıp güvenli kipte çalıştırdım düzelmedi geçmişi ve önbellek dosyalarını sildim düzelmedi

ugursenpaul 於 2 個月前 詢問

Netflix , Twitch not working when I go to sites

I can not use Netflix or twitch in the browser anymore since 80 update on both twitch and netflix says browser does not support video playblack. I get a pop from firefox … (閱讀更多)

I can not use Netflix or twitch in the browser anymore since 80 update on both twitch and netflix says browser does not support video playblack. I get a pop from firefox saying install microsoft media feature pack but when I tried it says my version of windows does not need it I am using Windows 10 US. Any idea what it can be will be helpful

millespr 於 2 個月前 詢問

strange page

I'm currently having a problem with some pages. More and more often, instead of going to the selected page in google search, it takes me to a page with a small orange rob… (閱讀更多)

I'm currently having a problem with some pages. More and more often, instead of going to the selected page in google search, it takes me to a page with a small orange robot and the words 'our system thinks (sic!) you might be a robot'. I introduce the CAPTCHA, absolutely correct, and nothing: wrong! I try and try again, and it's always wrong. Is this page a phishing page? Definitely, it's not a good page. Since this f***ing page is popping up to me more and more, I'm scared. Please, help me. Firefox is the only browser I have been using for years. One more thing: I took a screenshot of the page, but - for some reason unknown to me - when I try to upload it to attach it to this message, it is as if it had disappeared, if it did not exist. I attach dozens of screenshot every day here and there!

m.sere.17 於 2 個月前 詢問

Drag and drop no longer works.

Hello, Before when I wanted to recover an image, an html ... it was enough to drag and drop. For a few days it has been impossible. I tried with Edge, it works. I set "br… (閱讀更多)

Hello,

Before when I wanted to recover an image, an html ... it was enough to drag and drop. For a few days it has been impossible. I tried with Edge, it works. I set "browser.launcherProcess.enabled" to true, it's the same. is there a solution? Thanks a lot for your answers.

wagowa 於 2 個月前 詢問

Chinese Characters of Microsoft YaHei displays strange on Manjaro-Firefox, and it will make Edge and Firefox on Windows display strange too.

https://forum.manjaro.org/t/firefox/17542 Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windo… (閱讀更多)

https://forum.manjaro.org/t/firefox/17542

Chinese Characters displays strange (some characters are extremely large) on Manjaro, and it will make Edge and Firefox on Windows display strange too.

1900011604 於 2 個月前 詢問

Asking for help in searching any text on a site

I would like to get some help onto the scrollbar from results of text-search, if I search any text on a site, as it works in Chromium. I need more markings than highlight… (閱讀更多)

I would like to get some help onto the scrollbar from results of text-search, if I search any text on a site, as it works in Chromium. I need more markings than highlights on the site. (See the attached screenshot.)

murnyogo 於 2 個月前 詢問

Secure websites don't work after latest Firefox update?

Anyone else have issues with accessing and using websites that require PII after the latest update? I have turned off all my privacy extensions and blockers to use them … (閱讀更多)

Anyone else have issues with accessing and using websites that require PII after the latest update? I have turned off all my privacy extensions and blockers to use them (never had to before) but I have had to go to a different browser entirely to access online accounts (for example.) Suggestions??

Alaska 於 2 個月前 詢問

Unknown Tab

Whenever I try to close Firefox regardless of what website I am on I am left with a open tab. Norton tells me it is a dangerous tab and not to open the site. The first pa… (閱讀更多)

Whenever I try to close Firefox regardless of what website I am on I am left with a open tab. Norton tells me it is a dangerous tab and not to open the site. The first part of the URL is https://red.vuer.net/87321h/y321dsa?utm_sourc.

Any thoughts on what it is or how to stop from coming up?

mdoherty 於 2 個月前 詢問

Google "cookie mismatch" every time Firefox is restarted

Using Firefox 79 and 80, every time I restart the browser any google-based website gives me a "Cookie mismatch" error. I have to clear cookies and relogin every single ti… (閱讀更多)

Using Firefox 79 and 80, every time I restart the browser any google-based website gives me a "Cookie mismatch" error. I have to clear cookies and relogin every single time - which is problematic.

How can I fix this? Google Chrome does not have this issue.

Vadim 於 2 個月前 詢問

Eurosportplayer. Video Stopps

Hallo wie muss ich den Firefoxbrowser einstellen, damit der Eurosportplayer sich nicht aufhängt? Ton läuft weiter. Bei Safari kein Problem In Firefox the Video on Eurospo… (閱讀更多)

Hallo wie muss ich den Firefoxbrowser einstellen, damit der Eurosportplayer sich nicht aufhängt? Ton läuft weiter. Bei Safari kein Problem

In Firefox the Video on Eurosportplayer stops. Sound continues. In Safari there is no Problem

heinrich.goelzenleuchter 於 2 個月前 詢問

ms outlook login page fail to load correctly

Dear community, my browser (v. 80.0.1 32 bit) does not load correctly the Microsoft login pages like outlook live login page as shown in the attached picture. As a result… (閱讀更多)

Dear community, my browser (v. 80.0.1 32 bit) does not load correctly the Microsoft login pages like outlook live login page as shown in the attached picture. As a result I can not login to my email no mater what I have tried. I tried already starting in safe mode, I have reset my Firefox, I have update it, I deleted all cookies and cache, but non of that worked. I would appreciated any suggestions before I have to migrate to another browser. Thanks a lot Soteris

snooppas 於 2 個月前 詢問

ranking of my website

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is inclu… (閱讀更多)

My website 'achternamen.net' is 5 years old and attracts a constant daily average of 40 curious visitors the year around, mostly to find out if their own surname is included or pick up some amusing ones. It contains approx. 18.000 special and interesting dutch surnames of small families with up to 1.000 members, divided in 21 chapters. On about 100 pages and including the history of surname giving in The Netherlands. I work almost every day at adding new content.

Now there is a strong discrepancy in the ranking of my website in the important browsers and I wonder why. On google and bing for instance it is ranked on the second or third pages when you search, as usually, on the general term 'achternamen'. But strangely, I am not able to even locate my site on firefox!

I would like to know why that is, all the more because firefox has been for long years my standard browser and still is. So would you please investigate and overhaul my ranking position?

Thank you very much and ciao

dr. Geurt Hupkes

hupkesg 於 2 個月前 詢問

Youtube - schrodinger's account: behaves as both logged in and not at the same time - fresh install changes nothing

The below issue is only present on firefox and no other browser. My google account is active, and I have no problem with other google sites like Gmail or Drive, but on yo… (閱讀更多)

The below issue is only present on firefox and no other browser.

My google account is active, and I have no problem with other google sites like Gmail or Drive, but on youtube the behavior is inconsistent. In the upper right corner my user icon shows but the account menu items don't drop down. Further, a message on the left sidebar tells me to "sign in to like videos, comment, and subscribe." Even more oddly, I can still unlike videos or unsubscribe to channels, but I am unable to like or subscribe. I can also access private playlists available only within my account and remove videos, but not add them. It's bizarre.

Anyway, I troubleshot this to no avail in the following order: 1) disable my addons - failed 2) reopen in safe mode - failed 3) uninstalled addons - failed 4) cleared all history/cookies/etc. - failed 5) restored defaults to all settings and configurations - failed 6) refreshed/reinstalled the application - failed and finally 7) uninstalled firefox, deleted data in program files, program files (x86), %appdata%/roaming > installed newest firefox. The installation contained none of my prior data and looked entirely blank, but it too failed.

Having tried all this, youtube's behavior is identical to before the clean reinstall. The only thing I haven't tried is to fully reformat my entire computer. I understand this account problem is highly specific, but any troubleshooting step I missed before might be the key. Any feedback would be greatly appreciated.

enrohtkcalb 於 2 個月前 詢問