顯示問題標籤 顯示所有問題
  • 封存

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. What can I do?

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messag… (閱讀更多)

I am currently using Firefox Version 1.5.0.12 on my iBook G4 with Mac OS X Version 10.3.9. I have problems using Facebook. I cannot confirm friend requests or view messages in the inbox for instance. What can I do?

URL of affected sites

http://facebook.com

AnonymousUser 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

I've upgraded my firefox to 3.6, but websites still recognise my version as 1.5, what did I go wrong during upgrade?

I've upgraded my Firefox to 3.6.4 a few months back because Photobucket won't work with older versions, but I still get those 'upgrade your browser' notifications on Yout… (閱讀更多)

I've upgraded my Firefox to 3.6.4 a few months back because Photobucket won't work with older versions, but I still get those 'upgrade your browser' notifications on Youtube and Live! mail. Never really gave it much thought until today, when I went to get a plugin a notification said my version was 1.5.

Where did I go wrong during the upgrading process?

I haven't yet tried a uninstall and clean reinstall, might fix the issue, but I thought I should mention this all the same.

AnonymousUser 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

I CAN'T RETRIEVE MY UPDATE

On 2/5/10 I was in the process of downloading an update for Firefox Version 1.5.0.12 (2007050813). The download got corrupted while downloading, and the update failed. N… (閱讀更多)

On 2/5/10 I was in the process of downloading an update for Firefox Version 1.5.0.12 (2007050813).

The download got corrupted while downloading, and the update failed. No reason was given.

I can't get Firefox to try to find the update again, and download it. I even have it set up to automatically search for updates. It isn't doing that, either.

I can't even get Firefox Setup to run again.

I scanned my computer for viruses and spyware, and nothing was found.

My computer runs on Windows Millennium.

How do I fix all this?

Thanks for your time, and assistance.

daynecranky 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

not sufficent privelges what does this mean for uploadingff3.6

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelge… (閱讀更多)

I have Fiefox. I am trying to upgrade tp firefox 3.6. But everytime I try a message pops up that says it can not load firefox 3.6 because I do not have sufficent privelges. What does this mean and haw do I get sufficent privelges.

cvmolen 於 10 年前 詢問

cor-el 最近回覆 於 10 年前

  • 封存

how can I recall bookmarks that have disappeared or been accidentally removed?

My grandchildren used firefox to play games yesterday and when I came to the computer, I found the latter half of my bookmarks (approx 15) had disappeared. I could not fi… (閱讀更多)

My grandchildren used firefox to play games yesterday and when I came to the computer, I found the latter half of my bookmarks (approx 15) had disappeared. I could not find them in trash.

stevecenter 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

how to update my firefox in linux redhat el5

I am using linux redhat el5. In my system firefox has already installed but it was older version and i ean t to upgarde my browser.But the file is not in .rpm package so … (閱讀更多)

I am using linux redhat el5. In my system firefox has already installed but it was older version and i ean t to upgarde my browser.But the file is not in .rpm package so i have problem to install it. In my firefox there is no option of upgrading. kindly help me step by step.

m_danishjazbi 於 10 年前 詢問

the-edmeister 最近回覆 於 10 年前

  • 封存

installing on Redhat 4, missing libpangocairo-1.0.so.0 where can I find libpangocairo-1.0.so.0 for Redhat 4

I have an olde version of redhat ( need this because of drivers). Firefox 4.x is complaining about libpangocairo-1.0.so.0. Cannot find this lib. Does anyone where to find… (閱讀更多)

I have an olde version of redhat ( need this because of drivers). Firefox 4.x is complaining about libpangocairo-1.0.so.0. Cannot find this lib. Does anyone where to find it?

thxs aad

avkeulen 於 9 年前 詢問

silkphoenix 最近回覆 於 9 年前

  • 封存

I downloaded Firefox setup 3.6.17 -- when I ran it, after unpacking all files, I got an error, "Setup caused a page fault error" How can I complete the upgrade?

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade set… (閱讀更多)

I am trying to upgrade from Firefox version 1.5 on a Windows 98 desktop computer. My system will not accept the Firefox 4.0 upgrade. I downloaded the 3.6.17 upgrade setup.exe and ran it. It unpacked 100% then dsplayed an error message "Program has performed an illegal operation" The Detail button displayed "Setup caused an invalid page fault in module Setup.exe at 017f.0040351e.

KathleenRose 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

I can't set up firefox on my windows xp-- says i don't meet system reqirements but I DO!!

I've used Firefox for years with no problem.A couple days ago it "crashed" and it wouldn't open.Of course I lost all my bookmarks. I tried to set it up again and it said … (閱讀更多)

I've used Firefox for years with no problem.A couple days ago it "crashed" and it wouldn't open.Of course I lost all my bookmarks. I tried to set it up again and it said I didn't meet system reqirements. I have windows xp,2gb ram and 500gb hard drive. When I checked your website for system requirements,it appears that I have more than enough,yet it won't allow me to set up mozilla. I tried to set up the latest version(4) but I also tried earlier versions and it just won't allow set up.

adimitro 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

Attempting to upgrade to Firefox 3.6 (using an ancient Mac OS 10.3), but received an error message (corrupt image file) when downloading - any way to correct this with my current OS?

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently runnin… (閱讀更多)

I'm currently trying to update a few programs on my good old (VERY old) Mac Powerbook, but I ran into an error when downloading Firefox version 3.6...I'm currently running Mac OS X 10.3.9, which isn't compatible with the most recent versions of Firefox (or anything, for that matter), but it should still allow an upgrade of version 3.6; however, once the file finished downloading, an error message popped up indicating there's a corrupt image file. Is there any way to work around/correct this problem, or am I stuck with my old version of Firefox until I bite the bullet and upgrade my OS??? Any help is greatly appreciated!!

meganmarieart 於 9 年前 詢問

TonyE 最近回覆 於 9 年前

  • 封存

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "Help" is grayed out. Please help me! Thanks so much.....Annie

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "H… (閱讀更多)

I have Mac OS 10.3.9. I'm currently running Firefox 1.5.0.6. I'd like to update Firefox but can't find which version I can use. The "Check for Updates" selection under "Help" is grayed out. Please help me! Thanks so much.....Annie edit

  1. Details

BoldItalic

always28 於 9 年前 詢問

cor-el 最近回覆 於 9 年前

  • 封存

have osx tiger, firefox 1.5. can i go to ff3.5 without going to leopard

my imac runs osx tiger and firefox 1.5, which is no longer supported. can i download firefox 3.5 so i don't have to change to osx leopard. is firefox 3.5 supported and c… (閱讀更多)

my imac runs osx tiger and firefox 1.5, which is no longer supported. can i download firefox 3.5 so i don't have to change to osx leopard. is firefox 3.5 supported and compatable with tiger?

kenmar 於 9 年前 詢問

James 最近回覆 於 9 年前

  • 封存
  • 封存

Why am I unable to update from firefox 4.0.1 on mac osX 10.6.8 when my Mac meets the requirements?

I have a Mac OSX (10.6.8) with an 2.8 GHz Intel Core i7 Processor, 16GB 1067 MHz DDR3 memory and 2TB hard drive. Yet I am unable to upgrade from FireFox version 4.0.1 I c… (閱讀更多)

I have a Mac OSX (10.6.8) with an 2.8 GHz Intel Core i7 Processor, 16GB 1067 MHz DDR3 memory and 2TB hard drive.

Yet I am unable to upgrade from FireFox version 4.0.1

I can no longer access my YouTube account, and other websites, because I am told the FireFox version I am running is not compatible.

Why am I unable to upgrade to the latest version of FireFox?

Do you just not want Mac owners to run your browser? It seems this is the case as this has been an ongoing issue that should have been resolved already.

jjhanz 於 9 年前 詢問

ideato 最近回覆 於 8 年前