顯示問題標籤 顯示所有問題
  • 封存

cant change from aurora to beta channels

In the recent firefox aurora and beta versions i cant seem to change channels I need to manually download each version to change between aurora and beta and final. … (閱讀更多)

In the recent firefox aurora and beta versions i cant seem to change channels I need to manually download each version to change between aurora and beta and final.

Asked by dmokeler 8 年前

Last reply by the-edmeister 8 年前

  • 封存

firefox will not load up! proxy server issues. went to tools options clicked no proxy reload firefox it works temp then when restart it starts all over again please help first time in 4 years had any problem with firefox

firefox will not start! first time in 4 years having any problem. says proxy server not loading. temp fix tools options clicked no proxy reload firefox works for a sho… (閱讀更多)

firefox will not start! first time in 4 years having any problem. says proxy server not loading. temp fix tools options clicked no proxy reload firefox works for a short time then it goes back to proxy issues. please help with permanent fix.

Asked by inthebiz7 8 年前

Last reply by cor-el 8 年前

  • 封存

can i uninstall firefox 4 after updating to ff 5 and even 6 beta?

I am using this program called: secunia PSI. This program let me know weither I should update my software or not. Now I'm using firefox for a long time, from version 2 on… (閱讀更多)

I am using this program called: secunia PSI. This program let me know weither I should update my software or not. Now I'm using firefox for a long time, from version 2 on. At this time I'm running firefox 6.0 beta. So I've installed FF 4.0, 5.0 and 6.0. Here is the problem: Secunia PSI tells me that FF 4.0 is at the end of its live. I have to update. But I've already done that, but still the program won't see it and give the option to update and than it won't go on. It says: "waiting for update to complete"? So I want to uninstall version 4.0 from FF. Is this possible and save to do.?

Asked by theLord 8 年前

Last reply by Hasan 8 年前

  • 封存

Why is it that the higher the Firefox rev. number goes the fewer add-ons are compatible? Many of my favorites are now disabled with Firefox 6. Each time Firefox is "improved" the situation is worse.

Aardvark, Add to Amazon Wish-List Button, Google Toolbar for Firefox, Norton Toolbar, Print Edit, PrivacyChoice TrackerWatcher, and others are disabled.

Asked by dmackint 8 年前

Last reply by Helper7677 8 年前

  • 封存

I did a dumb thing and clicked on "Start Private Browsing". Ever since then I have not been able to set my home page in Firefox. I have tried dozens of times and each time I close Firefox and re-open it - My homepage is BLANK.

This is so frustrating and this question/answer place is my last resort. How do I get my favorite home page back? Sure hope you can help me.

Asked by jamielyn48 8 年前

Last reply by cor-el 8 年前

  • 封存

I would like to backdate to firefox 4 to use my old add ons

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work.… (閱讀更多)

I would like to backdate to use my google toolbar greasemonkey and other add ons until all are available on the newer versions. It doesn't have to be 4 but 6 won't work. How do I do this.

Asked by seanfromiraq 8 年前

Last reply by the-edmeister 8 年前

  • 封存

Can i change an update channel from beta to more stable?

If i mistake not Firefox needs the full reinsall to remove "beta" update channel. I want to always update my Firefox to stable even if there is a beta released, but i not… (閱讀更多)

If i mistake not Firefox needs the full reinsall to remove "beta" update channel. I want to always update my Firefox to stable even if there is a beta released, but i not want to lose my plugins, extensions and settings...

Asked by axredneck 8 年前

Last reply by cor-el 8 年前

  • 封存

which toolbar is compatible with firefox 6.0

'''Google tool Bar is not compatible with Firefox 6.0. So which toolbar is good for this version i.e. for Firefox 6.0''' I want to install Google toolbar with Firefox 6.0… (閱讀更多)

'''Google tool Bar is not compatible with Firefox 6.0. So which toolbar is good for this version i.e. for Firefox 6.0'''

I want to install Google toolbar with Firefox 6.0 version but it says that " it is not compatible with this new version of Firefox (6.0)

Could you please help me that which toolbar is compatible for Firefox 6.0 & especially translator toolbar where shortcut is appear on the top. So please help me & suggest me.

Your Immediate favorable response without reminder will be highly appreciated.

Thanks

Nitin

Asked by nitin111 8 年前

Last reply by Hasan 8 年前

  • 封存

Having trouble with Firefox again keeps running supper slow why?

I go on website on www.yahoo.com and I can not get on yahoo mail it wont load up right I have trouble shooting with website on www.yahoo.com and www.Face book.com and… (閱讀更多)

I go on website on www.yahoo.com and I can not get on yahoo mail it wont load up right I have trouble shooting with website on www.yahoo.com and www.Face book.com and www.tag.com it really sucks please fix ty,

Asked by jodipelz@yahoo.com 8 年前

Last reply by alan_r 8 年前

  • 封存

I can't seem to figure out where plugins are supposed to be installed. i am running FF6 BETA on Suse Linux 11.4

I am trying to install Flash and Java, but all the documentation suggests there should be a 'plugins' directory - either under teh FF installation directory, or in my hom… (閱讀更多)

I am trying to install Flash and Java, but all the documentation suggests there should be a 'plugins' directory - either under teh FF installation directory, or in my home directory under .mozilla/plugins. If i create the directory and create symbolic links, it doesn't seem to work. Any suggestions?

Asked by fr0gger03 8 年前

Last reply by cor-el 8 年前

  • 封存

Firefox and Hotmail - fed up with asking - can I please have an answer!

Getting really fed up with FF and Hotmail. The latest update of FF has now left me with an option to remain logged in to my HM account or face a blank login page. The w… (閱讀更多)

Getting really fed up with FF and Hotmail. The latest update of FF has now left me with an option to remain logged in to my HM account or face a blank login page. The whole family uses HM - if I revert to IE, I can see all of our login - wht has gone wrong with FF to make it get progressively worse and FF not address the issue?

Asked by Alzamina 8 年前

Last reply by Hasan 8 年前

  • 封存

after upgrading to Firefox 6.2, why am I getting the follow error message "TypeError: Components.classes['@softage.ru/skype/SkypeFfExtension;1'] is undefined", and how can I get rid of it short of returning to version 4.9

I have recently upgrade my browser to version 6.2. And since then I keep getting an error message "TypeError: Components.classes['@softage.ru/skype/SkypeFfExtension;1'] … (閱讀更多)

I have recently upgrade my browser to version 6.2. And since then I keep getting an error message "TypeError: Components.classes['@softage.ru/skype/SkypeFfExtension;1'] is undefined" Please tell me how I can get rid of it

Asked by henry 8 年前

Last reply by cor-el 8 年前