顯示問題標籤 顯示所有問題

video play back while using blutooth headset

I have a blutooth headset win10 V1909 and my headset gets playback sound on every single app but firefox, edge plays video and sound, media player and Groove music play m… (閱讀更多)

I have a blutooth headset win10 V1909 and my headset gets playback sound on every single app but firefox, edge plays video and sound, media player and Groove music play music thru the blutooth set, but for some reason in the last week I have lost the ability to watch movies or play music and have the sound go to my blutooth headset. I am completely lost as to what possibly could be wrong. I am not sure if it was the latest firestorm update , I do not believe it was a windows auto update because I get playback sound on every program except firestorm 80.0.1 64 bit could you please point me in the direction I need to look to solve my problem? any help would truly be appreciated. thanks in advance for your time.

Quasimodo 於 6 天前 詢問

On screen keyboard no longer available on Surface 3 - only in Firefox

After recent Windows 10 and Firefox updates, I no longer get the on screen keyboard in tablet mode when I touch the address bar or any other text box. The keyboard appear… (閱讀更多)

After recent Windows 10 and Firefox updates, I no longer get the on screen keyboard in tablet mode when I touch the address bar or any other text box. The keyboard appears momentarily and then closes. If I call up the keyboard from the taskbar button, the keyboard appears but Firefox minimizes. Maximizing Firefox then loses the keyboard.

Another recent minor issue is that windows are often spontaneously opening half sized when Firefox is opened. Rotating the screen to a different orientation and back usually restores a full screen window. I mention this only in case it's related.

This is happening on a Surface 3 tablet. The type cover keyboard continues to work fine and is the only way I can input text into Firefox.

The on screen keyboard is available for other browsers and apps while in tablet mode.

Any help would be greatly appreciated.

Manny 於 6 天前 詢問

Youtube live streams stuck in infinite buffering state after loading the first few seconds

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an e… (閱讀更多)

When trying to view certain live youtube video streams (the problem pretains only to live streams) after the first 1-2 seconds that the stream loaded it get stuck in an endless 'buffering' state and wont continue. The live stream loads just fine on a different browser on the same machine. I have tried resetting firefox and clearing cache to no avail.

karai.wot 於 6 天前 詢問

karai.wot 最近回覆 於 6 天前

Firefox very slow with ath9k Linux driver

Hi all. Mozilla Firefox is very slow on my Linux Laptop with the Qualcomm Atheros QCA9565/AR9565 Wireless Network Adapter (with open-source driver ath9k). It takes a lot … (閱讀更多)

Hi all. Mozilla Firefox is very slow on my Linux Laptop with the Qualcomm Atheros QCA9565/AR9565 Wireless Network Adapter (with open-source driver ath9k). It takes a lot of time to resolve hosts and to load the webpages.

I am reporting the issue here because Chromium and the rest of web explorers work good and they are as fast as one may expect. When using Windows 10 with the same laptop, Firefox also has no issues and works perfectly well. It appears to be an issue of the combination of Firefox + this specific driver & network adapter.

Used Manjaro, Ubuntu 16, Ubuntu 20 with a lot of kernels ranging from 4.15 to 5.8 and the issue persists and does not seem to be tied to any specific distribution.

I can do some tests if you require so.

jfrias99 於 5 天前 詢問

unable to use parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen.

unable to use Parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen. MUST be run in a private window to successfully lo… (閱讀更多)

unable to use Parler app in normal widow. Goes into a "logout loop" with an access forbidden popup at bottom of screen. MUST be run in a private window to successfully login. Was able to access using other browsers (Edge).

rjefmiller 於 5 天前 詢問

webappsstore.sqlite-wal process high disk usage after clear coockies

firefox based process (webappsstore.sqlite-wal ) causing annoying disk usage after clear a site cookies. and i have to close firefox to finish it. how can i fix this? … (閱讀更多)

firefox based process (webappsstore.sqlite-wal ) causing annoying disk usage after clear a site cookies. and i have to close firefox to finish it. how can i fix this?

milad0123 於 5 天前 詢問

Invalid redirect on page

In general, when downloading, authorizing on some sites, I have this problem - "Invalid redirect on page". Moreover, this error occurs only on the firefox engine, but not… (閱讀更多)

In general, when downloading, authorizing on some sites, I have this problem - "Invalid redirect on page". Moreover, this error occurs only on the firefox engine, but not on chromium. I am writing from a browser Comodo IceDragon. The screenshot that I attached is in Russian.

taskpro63 於 4 天前 詢問

Leaving a single webpage open for an extended period of time causes progressively more memory usage to the point where Firefox becomes unresponsive

I've observed that leaving certain websites open seems to consume an ever-increasing amount of memory in Firefox over time. The large resource usage eventually causes my … (閱讀更多)

I've observed that leaving certain websites open seems to consume an ever-increasing amount of memory in Firefox over time. The large resource usage eventually causes my system to become unusably slow.

For example, I was keeping an eye on Firefox's internal task manager while reading this Encyclopaedia Britannica article. Initially, the page only used about 100 MBs of memory, but as I left the page open longer (~20 minutes) and scrolled down to load more content, it eventually grew to greater than 3 GBs. Since I only have 8 GBs of RAM available on my computer, this causes Firefox (and the computer itself) to become slow and unresponsive until I close the offending tab or Firefox altogether.

Encyclopaedia Britannica isn't the sole website I've observed this sort of high memory usage issue with, but I seem to be able to replicate the issue consistently with some longer articles. Could anyone confirm if they can replicate this behavior? I'm using a relatively new install of Windows 10 and Firefox (with no add-ons installed), but I'd much appreciate it if someone could confirm this isn't something specific to my computer.

I've attached an image of the Windows task manager showing the high RAM usage. I've also attached an image of Firefox's task manager after closing the tab using so much memory to demonstrate that I only have a couple other tabs open, and they are not resource intensive.

Assuming this is an issue with the website, would an AdBlocker or NoScript help to mitigate the resource usage?

t.r.ernst 於 4 天前 詢問

Why so slow? Why such a memory hog?

I'm running the latest version of Firefox (80.0.1) on Windows 10 on a new computer with a fast processor and 8 MB of RAM. Yet browsing is often quite slow -- much slower … (閱讀更多)

I'm running the latest version of Firefox (80.0.1) on Windows 10 on a new computer with a fast processor and 8 MB of RAM. Yet browsing is often quite slow -- much slower than on Chrome -- and Task Manager shows that Firefox alone routinely uses 3.5-5 GB of memory. (Even writing this message is frustrating; I have to keep stopping and waiting for it to catch up.) At the moment I have 9 tabs open, most of them sites that don't auto-update. And no video. I find myself closing out of Firefox and restarting it periodically, which helps for awhile but is annoying.

Is it just me or is there a systemic problem here?

BlebNevus1015 於 6 天前 詢問

BlebNevus1015 最近回覆 於 3 天前

firefox reboots by itself, twice

Hi, From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home … (閱讀更多)

Hi,

From two to three weeks ago, every time I open windows, my firefox browser reboots twice. It does not give any error message and when it reboots it goes back to home page. I removed all extensions, then I updated the browser and the Graphic Card, in vain!

Any help please

maher.souilah 於 2 個月前 詢問

maher.souilah 最近回覆 於 2 天前

Firefox hangs when I open inspect element on some websites

When I open inspect element on some pages, FF is hanging and I am not able to edit the styles in that page. It works fine on other browsers like Chrome. Also FF uses more… (閱讀更多)

When I open inspect element on some pages, FF is hanging and I am not able to edit the styles in that page. It works fine on other browsers like Chrome. Also FF uses more amount of CPU when I browse those pages.

I have disabled all the addons and tried but it still hangs.

rajan6295 於 2 天前 詢問

Firefox cache too aggressive

Hello, Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been cha… (閱讀更多)

Hello,

Since one week (but i was in holidays the 2 previous weeks) Firefox cache turn me crazy. I disconnect from an account or reload a page (where content have been changed) and data are not updated. I have to empty cache each time to be sure data are the good one. To work in sites backoffice it's just a nightmare !

Also when i save a form 50% of time it don't save values. It's crazy ... Big problem with cache system since one or 2 versions. Please correct this fast. Firefox become unusable.

Also : HOW TO CHANGE CACHE BEHAVIOUR ??? Now more option to set this ... In this situation i would like to set cache to be off ... But no more settings for that.

Regards.

pascal12 於 2 週前 詢問

pascal12 最近回覆 於 2 天前

Back/Forward navigation on scroll when window inactive (linux)

Hey There, whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactiv… (閱讀更多)

Hey There,

whenever the window is inactive and i want to scroll the site (with a touchpad swipe) it instead navigates forward or backward. ONLY when the window is inactive. the behavior is the same with horizontal and vertical swipes. I've tried disabling the feature like described here (https://support.mozilla.org/en-US/questions/915174) but i had no luck with that.

i'm using firefox 78.2. on an opensuse 15 laptop. thought i might be an issue with that but with chromium i dont have that issue

thanks in advance.

jo.alexander 於 2 天前 詢問

Alternative to FireFox?

I am thoroughly fed up with FireFox and would like to have reasonable suggestions for an alternative. The main problem is that FF uses ever increasing resources the long… (閱讀更多)

I am thoroughly fed up with FireFox and would like to have reasonable suggestions for an alternative. The main problem is that FF uses ever increasing resources the longer it runs even when there is no internet connection and I am not asking it to do anything. Between the various firefox invocations and HPPA_Main.exe, there comes to be very little resource for any desired activity. Then sometimes one of the firefox invocations grows endlessly (till I stop it or the system crashes), Then once with the installation of a new version (more and more new versions makes it impractical to keep up) the old profile was deleted (I watched the files disappear one by one) so I am always loosing things.

I am using MS Windows 7 and have 8 GB of ram but firefox will have allocated much more than that by the time it becomes unusable.

robey 於 3 週前 詢問

robey 最近回覆 於 2 天前

Не работает плагин госуслуг в версии mozilla firefox выше 73

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73… (閱讀更多)

Не работает плагин госуслуг в версии Mozilla Firefox выше 73. Скачиваешь устанавливаешь, заходишь в дополнения - расширения его там нет. Устанавливаешь Mozilla Firefox 73 версии и ниже, работает. Помогите решить проблему, чтобы в новой и всех последующей за новой версией плагин работал.

motovilov 於 2 天前 詢問

Crash: bp-f2f18b30-f56f-4bc1-96f0-3e2ec0200916

Hallo, Windows 10, Firefox updated, crashes with Google also in Safe Mode. Google is my default search engine, so I would like it to work. What can I try? … (閱讀更多)

Hallo,

Windows 10, Firefox updated, crashes with Google also in Safe Mode.

Google is my default search engine, so I would like it to work. What can I try?

astrid.honold 於 2 天前 詢問

astrid.honold 最近回覆 於 2 天前

Blank screen on bootup in v80.0.1 (64-Bit)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions… (閱讀更多)

After updating to the newest version, I am getting a blank screen for several seconds before the browser loads up correctly. I have followed all steps to debug extensions, theme and hardware acceleration issues and even after uninstalling, removing my profile and reinstalling the problem will exist on a freshly untouched Firefox. Oddly if I load it up in Safe Mode, instead of showing a blank screen, the browser will simply take longer to load up, but the moment it opens, it is displayed correctly.

ni.kl2 於 3 天前 詢問

ni.kl2 最近回覆 於 2 天前

"open link in new tab", after right clicking on a link, is not working.

When I click on "open link in new tab", after right clicking on a link, FF does not open the link in a new tab. FF does nothing. For Example, I opened a new window. Wen… (閱讀更多)

When I click on "open link in new tab", after right clicking on a link, FF does not open the link in a new tab. FF does nothing.

For Example, I opened a new window. Went to Craigslist. Did a right click on the 'rooms wanted' link. That brought up the selection list that includes 'open link in new tab'. I clicked on that, but nothing happens. No new tab is opened. The 'open link in new window' command is not working either.

I don't think any of the commands in that drop down list are working. I even tried 'inspect element', and that did nothing.

I just restarted this FF session. What is wrong?

mnalep 於 6 天前 詢問

mnalep 最近回覆 於 1 天前