顯示下列標籤的問題: 顯示所有問題

Firefox Clears All Settings

Firefox clears all of my settings every time I close and reopen it. My homepage, settings for various extensions, custom toolbar settings, application settings, etc., are… (閱讀更多)

Firefox clears all of my settings every time I close and reopen it. My homepage, settings for various extensions, custom toolbar settings, application settings, etc., are all gone and I have to start all over. Additionally, Firefox usually takes 20 to 30 minutes or more to fully load upon opening. Any solution for the problem of losing all of my settings everyday?

ignatz13 於 9 小時前 詢問

cor-el 最近回覆於 39 分鐘前

Number is not getting recognised

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked… (閱讀更多)

After switching to Firefox version 123, I encountered an error on our website: '1,000,000.00 is not a valid number.' It seems to be a form validation error, but it worked fine with previous versions of Firefox. The application is built using GWT (Google Web Toolkit). Any help would be appreciated. Thanks.

Bikram Singh 於 23 小時前 詢問

cor-el 最近回覆於 42 分鐘前

Latest version of firefox (123.0) (32 & 64-bit)

I am an application developer for a customer information system and we have dozens of clients using our web based product. Some users recently updated to firefox versi… (閱讀更多)

I am an application developer for a customer information system and we have dozens of clients using our web based product.

Some users recently updated to firefox version 123 and are reporting issues in two different areas of our product. Both of these areas involve java script. These clients running under prior version of firefox did not have any problem and if they switch to another browser the issue is resolved. But they need to run using firefox. I have the recent version of firefox and an older version and am able to re-produce the behavior. I will also provide a screen shot of the page working and the page not working as well.

The issue is, we have a payment page in our application. The user enters a payment amount and our page then fills in several values for them and as other values are entered eventually an Add Payment button is enabled. What is not happening is when the payment is entered the action is not run and the page treats the field as not existing and eventually displays a required field icon. There is nothing the user can do at that point to get the Add Payment button to get enabled.

ron.deems 於 5 小時前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 小時前

Secure Connection Failed

Secure Connection Failed An error occurred during a connection to sharif.com.bd. The page you are trying to view cannot be shown because the authenticity of the rece… (閱讀更多)

Secure Connection Failed

An error occurred during a connection to sharif.com.bd.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Sharif Rafiqul Islam 於 14 小時前 詢問

Paul 最近回覆於 4 小時前

website shows a Mozilla error

Hello, I'm alinexubrex . Every time a webpage opens in the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be… (閱讀更多)

Hello, I'm alinexubrex . Every time a webpage opens in the Mozilla browser, a "not supported" message appears. Upon examining the settings, I found that Mozilla has to be updated. Can someone assist me with updating Mozilla? For example, an error notice shows when I open (https://iesco.org/).

Alinex Ubrex 於 6 小時前 詢問

cor-el 最近回覆於 5 小時前

Email access problem

Just within the past few days, Firefox no longer allows me desktop computer access to my email account with wowway.com. However, both Chrome and Edge do. WOW's customer s… (閱讀更多)

Just within the past few days, Firefox no longer allows me desktop computer access to my email account with wowway.com. However, both Chrome and Edge do. WOW's customer support person said that Firefox is causing the problem. I really like Firefox and hope that this issue can be resolved. Thank you. Clare Abt

cabt 於 6 小時前 詢問

cor-el 最近回覆於 5 小時前

HTTPS Configuration Assistance Needed for Topcareemergency.com

Dear Mozilla Community, I'm seeking technical help with HTTPS configuration for my website, TopCareEmergency, which provides emergency room services information. Despite… (閱讀更多)

Dear Mozilla Community,

I'm seeking technical help with HTTPS configuration for my website, TopCareEmergency, which provides emergency room services information. Despite installing SSL and adjusting Apache, I'm encountering mixed content errors. Any guidance on resolving this issue would be greatly appreciated.

Thank you, Huma Jackson

HumaJackson 於 7 小時前 詢問

cor-el 最近回覆於 5 小時前

How can i change the Microphone?

I have multiple Microphones on my PC. I don't want to Plug them in and out Everytime, and some can't be unpluggt. Also i want the freedom to choose easily. I would love t… (閱讀更多)

I have multiple Microphones on my PC. I don't want to Plug them in and out Everytime, and some can't be unpluggt. Also i want the freedom to choose easily. I would love to change it in the "Permission for web.whatsapp.com" Menue thats drops down when i klick on it in the Adressbar. See picture attached.

b.schmitt38 於 13 小時前 詢問

cor-el 最近回覆於 6 小時前

Mouseover link tooltip url persistent through click and page load.

So on most sites there has been an issue for me for quite some time. I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the lin… (閱讀更多)

So on most sites there has been an issue for me for quite some time.

I hover over a link, the tooltip appears on the bottom left of the window showing the URL of the link. I click on link and page reloads but the tooltip is still on bottom left of the new window. The tooltip will disappear if I hover over any other link on the newly loaded page.

I expect the tooltip to go away when clicking the link and going to that page/site.

Firefox on win10 & 11 This problem does not occur in Edge.

MFS 於 2 週前 詢問

cor-el 最近回覆於 6 小時前

I keep getting the following message when trying to use kaspersky safe money '

I keep getting the following message when trying to use kaspersky safe money 'Firefox is already running, but is not responding. The old Firefox process must be closed to… (閱讀更多)

I keep getting the following message when trying to use kaspersky safe money 'Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window'

barrie.robin 於 11 小時前 詢問

cor-el 最近回覆於 6 小時前

Washington Post Not Loading Properly

My up-to-date Firefox running in Windows 10 stopped loading Washington Post 2 days ago. Cleared cookies & cache w/o luck. The page partially loads but doesn't show ph… (閱讀更多)

My up-to-date Firefox running in Windows 10 stopped loading Washington Post 2 days ago. Cleared cookies & cache w/o luck. The page partially loads but doesn't show photos and only loads first few articles. NYT and other similar sites run fine. Suggestions?

bcs7109 於 8 小時前 詢問

jonzn4SUSE 最近回覆於 8 小時前

Deceptive Site warning

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning. I am quite happy that although the SSL might not be current that the website… (閱讀更多)

When I try to go to my webmail I sometimes am presented with a Deceptive Site Ahead warning.

I am quite happy that although the SSL might not be current that the website is safe for me to go there. How do I stop this annoying feature from activating?

Paul Barrow 於 2 天前 詢問

jscher2000 - Support Volunteer 最近回覆於 21 小時前

Cross Site Tracking Cookies

Why do Cross Site tracking cookies show up after I shut down the browser and restart? I have my history set up to delete everything when I close the browser so I'm curio… (閱讀更多)

Why do Cross Site tracking cookies show up after I shut down the browser and restart? I have my history set up to delete everything when I close the browser so I'm curious why cross site cookies are apparently allowed to exist/function, even after a restart?

Dano

Dano 於 1 個月前 詢問

cor-el 最近回覆於 22 小時前

Youtube is blank - Have to restart, use a coockie/disk cleaner before it works agein

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left c… (閱讀更多)

YouTube keeps blanking out at regular intervals. I can watch videos and try returning to the main page, only to load as blank, with only the menu icon in the upper left corner showing. This keeps happening, and the only solution is to close the browser and use Wise Disk Cleaner (or similar software) to clean the cache before restarting the browser. I have to do this several times pr. Day.

I have tried the most normal solutions I have found, already posted, like:

- Disabling Hardware acceleration - Uninstalling Ad-blockers

I have the following add-ons installed:

- Dashlane - Adblocker Plus - Honey - Return YouTube Dislike - Zotero - Express VPN - LeanLibrary


Are there any other options to attempt to correct this extremely annoying problem? I just want to surf YouTube in peace.

Thanks for any replies in advance!

Andreas Risdalen Ekrem 於 1 天前 詢問

jonzn4SUSE 最近回覆於 1 天前

Website security

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security ris… (閱讀更多)

this issue has been happening for a couple of weeks now and hopefully you can help. I have an online business and I can't get into my site it says potential security risk, I have contacted volusion each time with issue and they told me to flush dns which seemed to help but now it's not. Everything on their end is secure my ssl is active and good. I clicked around and got a message saying the certificate doesn't match with site owner and certificate is listed as mcafee, I clicked around and selected something now when I enter my webpage this is what I get and a blanck screen. Can firefox clear this below and add my website as secure so I don't have this issue anylonger?

http://blockpg-aloe.safezone.mcafee.com/blockpage/?ref=b2167ba139f9b512cfc701ce57a76bab

joann0415 於 1 天前 詢問

cor-el 最近回覆於 1 天前

Skip wait for "Accept the Risk and Continue" button

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-s… (閱讀更多)

Is there a way to skip the wait for the "Accept the Risk and Continue" button to appear? I assemble and set up copiers for a living. Every single one of them has a self-signed certificate. I see this "Potential security risk ahead" screen dozens of times a day because of this. I understand why I'm seeing it. I understand the importance of a security warning like that. What I would like to do is skip the delay between when you click on advanced and the "Accept risk and continue" button becoming available to be clicked on. That or some way to disable that security warning specifically for self-signed certificates would be ideal.

Foxxie_Jaclyn 於 1 天前 詢問

cor-el 最近回覆於 1 天前

Wrong Time in Firefox

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or… (閱讀更多)

My Firefox used incorrect time to communicate with websites. My System Time is 19:00, Firefox said 18:00, so i have problems at websites, that use the time for booking or planning.

fkuchenb 於 1 天前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 天前