顯示問題標籤 顯示所有問題

Videos will play the audio content but no video in both Facebook and Youtube

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playin… (閱讀更多)

Since the last update videos will no longer play correctly. The video starts and I can hear the audio but I see no video. The content is there. If I hover over the playing time bar at the bottom of the video I can see stills of what would be that part of the video but no video as it plays. Same thing happens in You tube.

karenap54 於 6 天前 詢問

cor-el 最近回覆 於 6 天前

secure connection error

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. … (閱讀更多)

When I open Firefox I usually open several tabs simultaneously. Most open. but sometimes one site gives me a Secure connection failed error, but try again always works. It tends to be the same two or three websites, but often they open fine the first try. Its annoying, but I always can connect. What might be the cause? I am using Firefox 99.0.1 (64 bit) Craig Miller

Craig Miller 於 4 小時前 詢問

Dropa 最近回覆 於 3 小時前

Firefox Browser Version 100 Running Slow

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections wit… (閱讀更多)

Why would Firefox browser version 100 run slower on my desktop than my laptop, same version and exactly the same settings. Both are connected via Ethernet connections with 500 mbps speed. The desktop has more memory and a faster CPU than the laptop. The browsing on my desktop lags much more than my laptop.

When I run Ookla speedtest, the laptop download is 310 mbps and upload is 363 mbps.

When I run it on the desktop the download is 118 mbps and upload is 96 mbps.

Any help with this is greatly appreciated.

Tim

taplimmer 於 6 小時前 詢問

Dropa 最近回覆 於 5 小時前

Can't open links from Gmail, can't serach and Gmail goes unresponsive

So weird, in the last few days, I've had intermittent behavior using FF. Some examples - I log into my Gmail account, and it works for several minutes and then goes unre… (閱讀更多)

So weird, in the last few days, I've had intermittent behavior using FF.

Some examples - I log into my Gmail account, and it works for several minutes and then goes unresponsive and I can't get new mail, when I click the refresh icon or refresh the browser. - Last 3 days, when I click a hyperlink in an email, a new browser tab opens, but it's blank, the url doesn't seem to pass to the new tab - When I type a search term in browser address bar and hit enter, the tab refreshes but nothing happens... e.g. https://www.google.com/search?client=firefox-b-1-d&q=firefox

Troubleshooting steps tried. - Disabled all extensions - Started to uninstall FF, but got prompted to "refresh firefox" instead, which I did yesterday, but still have the same problems...

I can access Gmail and other functionality works fine on Chrome on same laptop. I've used different laptop with FF and it works fine, both machines on the same network....

jaykershner 於 7 小時前 詢問

Terry 最近回覆 於 4 小時前

the browser

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Th… (閱讀更多)

Its difficult to get help with firefox even though I have been using it for a long time. 1. everyting when I open the browser it tells me that it is not responding. 2. Then once it opend up it tells me that the firefox is already running and that I need to close the old one before the new one can run.. 3. It just seems that the browser with all the updates run slower and slower with each updates.. 4. I find it difficult to get a hander on running firefox...can you help?

Thanks. winston ho [email removed from public]

haywardham 於 10 小時前 詢問

cor-el 最近回覆 於 6 小時前

sent messages have disappeared

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back? My DSL is C… (閱讀更多)

I must have deleted??? my sent messages or moved them to somewhere. But they are ALL gone. where did they go? And most importantly, how do I get them back?

My DSL is Comcast Xfinity & I use Firefox is my browser. I also use MSN.

grandmaperson 於 12 小時前 詢問

James 最近回覆 於 1 小時前

Certain Websites will not open

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a whit… (閱讀更多)

When trying to access certain web pages that I've been able to access perfectly fine a day ago, these webpages display just and only a white screen, no error, just a white screen. I really like firefox and I would like to continue using it, but this has happening quite often recently. The website is an online course so I'm trying a lot to fix the issue from firewall configuration (even shutting it off completely) to changing settings in about:config as recommended by other firefox support pages, and using command prompt to reset dns. I've reset firefox in several different ways and uninstalled it completely. I dont know what going on.

marlonc87 於 13 小時前 詢問

Dropa 最近回覆 於 13 小時前

PR_CONNECT_RESET_ERROR

I could get to all websites yesterday; today I can't open Facebook??? Or Google?? Or other pages I have bookmarked & use every day. PR_CONNECT_RESET_ERROR … (閱讀更多)

I could get to all websites yesterday; today I can't open Facebook??? Or Google?? Or other pages I have bookmarked & use every day.

PR_CONNECT_RESET_ERROR

ShellySS 於 17 小時前 詢問

Zmingong 最近回覆 於 13 小時前

I need to install an extension that “could not be installed because it has a high risk of causing stability or security problems”

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a req… (閱讀更多)

I'm having a problem related to an extension that I have to use to consult legal processes in my country (there is no other way, the extension is widely used and is a requirement, I've always used it). Not too long ago this browser started having problems with the extension that hurt my company like hell, this is our last attempt to continue using this browser.

claudioC9 於 20 小時前 詢問

cor-el 最近回覆 於 13 小時前

Ad blocker add ins break my firefox

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a sca… (閱讀更多)

Hi, current version is 100.0.2. Running on Win 10 (10.0.19044 build 19044). Have refreshed Firefox and also tried a clean install - problem still exists. Have done a scan using HouseCall - no gremlins found. For the last few weeks my browser has been playing up. After a few minutes pages would basically stop loading, clicking on a new link would open a new window but nothing would load. Disabled my Ad Blocker extensions (I had two) and issue resolved itself. Re-enabled Ad blocker (AdGuard AdBlocker) and problem returned. Disabled it, problem went, tried Ghostery (not used before), issue returned. Both extensions are recommended. Similar issue exists on my work computer - one ad blocker and after a few site visits pages no longer load, and links no longer react to a click, home button no longer works. I close and open and I get told firefox is already running and do I want to close it before opening again. Pretty sure it's not just my home computer. Any help would be welcomed.

glynrpalmer 於 21 小時前 詢問

jonzn4SUSE 最近回覆 於 19 小時前

Nothing will load I can only access trouble shoot and settings

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fin… (閱讀更多)

while I was running a game on steam (Apex legends), and Firefox on my other screen, I was using too much memory, so the steam game and Firefox crashed. The game works fine, but Firefox won't load anything, Except for settings and the "About:" pages. When I try to visit a website it does not even attempt to load it, but the website does show up in my history. I've restarted Firefox, I have reinstalled Firefox, I have restarted my computer, I've cleared my cookies and cache history, but no websites will load and it will only run properly in troubleshooting mode. Oddly enough it won't load any websites but while I'm in the add-on manager I can download extensions.

a.p.leclerc 於 1 天前 詢問

Terry 最近回覆 於 4 小時前

artboard not updating on Canva.com

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but… (閱讀更多)

About a week ago, Firefox stopped updating the fonts on Canva art boards. I have attached a screen shot to show that the font name is correct (shown in the menu bar), but it is not reflected on the art board. The screenshot also has a popup of the image downloaded which shows the same font as in the menu bar.

I have used Canva in Firefox of years! I am now having to use Chrome and Edge. I would prefer Firefox. Please fix the problem.

forbeskellie 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Firefox locking up / hangs after using search

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I pre… (閱讀更多)

At random, whenever use a search box on a page, Firefox will lock up. The "loading" icon on the tab will animate as normal, but the entire window won't respond. If I press the show desktop button and then try to reveal Firefox, none of the windows will appear. I'd have to go into Windows Task Manager and be lucky enough to terminate the correct process containing the tab, or else I'd have to start all over again.

lokeyhermit 於 1 天前 詢問

Dropa 最近回覆 於 1 天前

After upgrading to Firefox 100 version, normal file upload control stop working for medium/larger files uploading

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If f… (閱讀更多)

We have a normal file upload control in our website. It was working fine for smaller and larger files. But after upgrading firefox version to 100, it is not working. If file size is less than 250 kb then it works sometimes.

For older Firefox versions and other web browsers (Chrome, Edge) it is still working fine.

No error coming at UI/web console:

Error at Server side as below. Microsoft.AspNetCore.Server.IIS.Core.IISHttpServer|Connection ID "18014398536862412939", Request ID "8000308c-0006-fa00-b63f-84710c7967bb": An unhandled exception was thrown by the application. Microsoft.AspNetCore.Connections.ConnectionResetException: The client has disconnected ---> System.Runtime.InteropServices.COMException: The specified network name is no longer available. (Exception from HRESULT: 0x80070040)

  --- End of inner exception stack trace ---
  at Microsoft.AspNetCore.Server.IIS.Core.IO.AsyncIOOperation.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadBody()
  at System.IO.Pipelines.PipeCompletion.ThrowLatchedException()
  at System.IO.Pipelines.Pipe.GetReadResult(ReadResult& result)
  at System.IO.Pipelines.Pipe.GetReadAsyncResult()
  at System.IO.Pipelines.Pipe.DefaultPipeReader.GetResult(Int16 token)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContext.ReadAsync(Memory`1 memory, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Server.IIS.Core.HttpRequestStream.ReadAsyncInternal(Memory`1 buffer, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.BufferedReadStream.EnsureBufferedAsync(Int32 minCount, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.MultipartReaderStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.FileBufferingReadStream.ReadAsync(Byte[] buffer, Int32 offset, Int32 count, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.WebUtilities.StreamHelperExtensions.DrainAsync(Stream stream, ArrayPool`1 bytePool, Nullable`1 limit, CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.InnerReadFormAsync(CancellationToken cancellationToken)
  at Microsoft.AspNetCore.Http.Features.FormFeature.ReadForm()
  at Microsoft.AspNetCore.Http.Internal.DefaultHttpRequest.get_Form()
  at DevExpress.AspNetCore.Bootstrap.Internal.AspNetCoreUploadContext.GetRequestFormValue(String key)

--- End of stack trace from previous location where exception was thrown ---

  at Microsoft.AspNetCore.Diagnostics.ExceptionHandlerMiddleware.Invoke(HttpContext context)
  at Microsoft.AspNetCore.Server.IIS.Core.IISHttpContextOfT`1.ProcessRequestAsync()|url: 


Please help us to resolve it.

Chintan Shah 於 1 天前 詢問

Dropa 最近回覆 於 1 天前

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (閱讀更多)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

simon.eu 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

browser wont open

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a coup… (閱讀更多)

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a couple hours later its just showing an hour glass time icon is just popping up. Do i just need to wait for it to update? help help THANK YOU

pmonzo 於 2 天前 詢問

Terry 最近回覆 於 2 天前