顯示問題標籤 顯示所有問題

Windows 10, Firefox 96 - Dark Mode Active Tab Is Indicernible From Others

With W10 set to Dark Mode and Firefox set to Dark Mode, I am unable to discern the active tab from the others at the top. There should be an outline or color difference f… (閱讀更多)

With W10 set to Dark Mode and Firefox set to Dark Mode, I am unable to discern the active tab from the others at the top. There should be an outline or color difference for the active tab to make switching to another chosen tab easy. I am forced to change the Firefox Theme to one that actually does this. I don't understand why the default dark theme in Firefox doesn't do this. Will there be a change in the next version?

dcbayles32 於 56 分鐘前 詢問

Secure Connection Drops

Hello. First, fantastic work on the browser! Second, recently my secure connection to a specific site keeps dropping. I use Firefox to connect to tutanota.com (de). I hav… (閱讀更多)

Hello. First, fantastic work on the browser! Second, recently my secure connection to a specific site keeps dropping. I use Firefox to connect to tutanota.com (de). I have HTTPS Everywhere and uBlock Origin installed. Before recently, I never encountered this issue, now it's happening every day. When I first log in it's working as expected, zero issues. After about 30 minutes to an hour I now see the error stating that my connection is not encrypted, and mentions something about loading external images. I already told the support team at Tutanota that I have no images loading, but it's still showing the error. They said the connection should still be secure, but that doesn't make sense if the browser itself is saying it's not secure. It happened around the time where I also had DuckDuckGo Privacy Essentials installed as well, but I have since uninstalled that add-on. Still showing error. Please advise.

RG - Work 於 3 小時前 詢問

All saved passwords associated with my accounts are removed

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what… (閱讀更多)

I have stored some password with my account. Recently from past couple of days all passwords got cleared and not no passwords are shown. Could you please let me know what needs to be done.

navneet.nigam82 於 1 天前 詢問

navneet.nigam82 最近回覆 於 3 小時前

Firefox & Yahoo mail

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues wit… (閱讀更多)

Starting on 1/2/2022, every time I go to access my Yahoo mail; I've been getting a dialog box that states "The continued use of the Firefox Browser might cause issues with features, usability & accessibility to Yahoo Mail. To continue without issues, we suggest that you download Chrome, IE, Safari". What has happened to FF or is it a Yahoo issue? Also, it's only after I click on my mail icon on my home page to open my mail. This is quite annoying to have to click off the box and wait for the page to reload about as fast as NetZero dial-up of the mid 90s.

Sonny65 於 3 小時前 詢問

Video quality keeps dropping on a streaming site (Viki)

Dear Support Team, I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was… (閱讀更多)

Dear Support Team,

I have an issue with video playback on one particular site (www.viki.com) that only happens on Firefox as it turns out. Up until today I thought it was an issue with the site itself. While streaming videos on viki.com the video quality keeps dropping from full HD 1080p down to a measly SD 360p; they automatically adjust the video quality based on your internet speed, yet despite having a very stable connection (220mbps) it keeps constantly changing which is very annoying. The weird thing is, though, that this doesn't happen ALL the time, just for a select few (Chinese or Taiwanese) shows. Playing the same episode of one such a show on another browser (in this case Edge), however, is completely normal. Steady 1080p quality throughout. I don't have this problem on any other streaming sites with Firefox (Netflix, Youtube, Prime, etc.), either.

Is there a throttling misstep somewhere in config that I might have overlooked? As far as I know I haven't changed the settings on it.

Would appreciate any help you can provide as I'd rather not switch browsers to fix this issue.

Sincerely, Isabella

evendia 於 3 小時前 詢問

KEEP ME SIGNED IN/NO NOT WORKING IN MY LIVE.COM ACCT

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE! AFTER I ENTER MY LOGIN PASSWORD TO GE… (閱讀更多)

SINCE THIS DOESN'T HAPPEN WHEN I SIGN INTO MY LIVE.COM EMAIL WHEN I USE EDGE, MICROSOFT SAYS THAT THIS IS A FIREFOX PROBLEM. MAYBE!

AFTER I ENTER MY LOGIN PASSWORD TO GET INTO MY LIVE.COM EMAIL, I AM RE-DIRECTED TO A WINDOW THAT ASKS IF I WANT TO STAY SIGNED IN (KEEP ME SIGNED IN). THE 2 CHOICES AVAILABLE ARE "NO" AND "DON'T SHOW THIS WINDOW AGAIN". NEITHER OF THESE 2 BUTTONS WORK AS I KEEP GETTING THEM EVERY TIME I LOG INTO MY EMAIL.
ONE THING I HAVE NOTED IS THAT IF I GO BACK 1 PAGE FROM THE "KMSI" PAGE, THIS OFTEN TAKES ME TO MY LIVE.COM EMAIL INBOX. THIS MAKES ME THINK THAT I AM BEING RE-DIRECTED TO THE "KMSI" PAGE! AS STATED EARLIER MS SAYS THIS IS A FIREFOX PROBLEM BECAUSE WHEN I LOG IN USING EDGE, THE BUTTONS WORK AND THE "KMSI" WINDOW DOESN'T RE-APPEAR!

THIS HAS BEEN GOING ON/OFF SINCE 11/18 AND HAVE BEEN TRYING TO GET MICROSOFT TO FIX THE PROBLEM SINCE THEN. ANY HELP IS GREATLY APPRECIATED! SINCERELY, D

DOLSZOWY 於 4 天前 詢問

DOLSZOWY 最近回覆 於 6 小時前

My start up pages have disappeared

i had like 4 or 5 startup pages. i reinstalled firefox and synced twice so it could reclaim them from my home computer but nothing happened. i tried to redo it and the op… (閱讀更多)

i had like 4 or 5 startup pages. i reinstalled firefox and synced twice so it could reclaim them from my home computer but nothing happened. i tried to redo it and the option is not there. not sure if this was an update but if so i hate it. i added 3 of my startup pages to the home button. so maybe i can get them from pressing that. but i prefer to have them on startup and just have one page as my home page.

kdf_333 於 7 小時前 詢問

Primary Password fingerprint authentication

Hey! Years to years have passed but Firefox still missing to adapt some modern authentication. Other browser already support fingerprint authentication but, i don't know … (閱讀更多)

Hey! Years to years have passed but Firefox still missing to adapt some modern authentication. Other browser already support fingerprint authentication but, i don't know why firefox is not adapting the security?

Please add a feature so that Primary Password start unlocking using fingerprint authentication.

Elkees 於 11 小時前 詢問

Same problem:

https://support.mozilla.org/en-US/questions/1339429#question-reply (archived) How can I get a suitable 6-digit authentication code to use in browsers on Windows 10? Codes… (閱讀更多)

https://support.mozilla.org/en-US/questions/1339429#question-reply (archived)

How can I get a suitable 6-digit authentication code to use in browsers on Windows 10?

Codes provided by neither of the authentication app's on my phone (Google and Microsoft) work.

Paul Beaufait 於 12 小時前 詢問

access denied

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this al… (閱讀更多)

I have tried several times to get this to work i have reinstalled Firefox i have disabled my Norton anti virus disabled all extensions but i keep getting this also have tried reaching out to Comcast this is what i get:Access Denied You don't have permission to access "http://www.kroger.com/" on this server.

Reference #18.3539c917.1642620374.3e6b9278

Mary 於 1 天前 詢問

Mary 最近回覆 於 13 小時前

When opening new tabs, sometimes they just stay blank and do not work.

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will s… (閱讀更多)

When opening new tabs, sometimes they just stay blank and do not work. You can refresh the blank tab or enter another thing in the search bar or website bar and it will still not work. I have to keep opening tabs until I can get one to work. It is really annoying and if it doesn't get fixed I will have to change to a different browser. I have tried resetting firefox and debugging it.

jjordell 於 17 小時前 詢問

Tabs "Jump" back and forth very quickly.

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also … (閱讀更多)

Win 10. Using FF 96.0. My entire tab row shifts back and forth very rapidly. This has been happening continuously for the past several versions of FF. Condition is also worsens somewhat when I move the mouse. Occasionally, closing a particular tab stops this action but I cannot determine which type of tab does this. This is driving me crazy. Please HELP!! (Is there some way I can send a video from my iphone?)

Mort 於 1 週前 詢問

Mort 最近回覆 於 19 小時前

Appearance of Gmail in Firefox

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer… (閱讀更多)

HI After using Chrom for num of years I have now reverted (upgarded!?) for Firefox. However what's casuing me to regret my decision is the layout og Gmail in the browswer. Most of the labels and text are surround by a white Highlight or box which looks ugly. I have exhauste dverything I know to get the text to look like Gmail in Chrome with no success. See attached screen shot of comparison. Could you please give some idea so That I can stay with Firefox Kind regards Chris

xxchrishillxx 於 3 週前 詢問

xxchrishillxx 最近回覆 於 21 小時前

Add-ons randomly not working

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this] The fix suggested there seems reasonably easy to follow but I'm a bit unsure abo… (閱讀更多)

This is a question in relation to [https://support.mozilla.org/en-US/que.../1302462|this]

The fix suggested there seems reasonably easy to follow but I'm a bit unsure about this

Delete all extensions* files and compatibility.ini in the Firefox profile folder to reset the extensions registry.

Apart from compatibility.ini I can see two extensions*, namely extension-preferences.json and extensions.json. Is that correct?

Now I'm supposed to delete those three files. And here comes my question:

What does New files will be created when required. mean? What I'm worried about is that all my extensions will disappear and I will have to start with from scratch reinstalling them all again.

ArneStockholm 於 1 天前 詢問

web browser tabs not enough contrast in latest version

Updated web browsing. Generally, tabs don't have a clearly defined visible outline. Bookmarks, too much space between rows, so e.g. less bookmarks are visible - have to s… (閱讀更多)

Updated web browsing. Generally, tabs don't have a clearly defined visible outline. Bookmarks, too much space between rows, so e.g. less bookmarks are visible - have to scroll down to find. Make firefox easier to use, not harder. Need to have defined contrast on the page for each process or thing that you're doing e.g. buttons, lines, whatrever should have a clear contrast so you can see quickly. Time should be spent doing what it is you're doing, not spent trying to see firefox properly etc.

marvo1 於 1 天前 詢問

Firefox Shortcut tiles not displaying thumbnail pictures

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(… (閱讀更多)

Hello all, Yesterday I tried to add another website to the rows of shortcuts. As usual I entered the Title, the website url and another url for the custom image location(optional)

However, this time after clicking the Preview button it does display an image, BUT after clicking the Save button it does not display the thumbnail image on the actual tile.

I tried it now with several different websites and NONE are displaying the images. I do have three rows of shortcut tiles with websites that DO display the thumbnail image but those are all from a few weeks back.

Why is this suddenly not working correctly any more??

schijtmail 於 1 週前 詢問

schijtmail 最近回覆 於 1 天前