顯示問題標籤 顯示所有問題

Firefox suddenly will not start

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent … (閱讀更多)

During class today, Firefox unexpectedly crashed on my Windows 10 PC after downloading a pdf file from my History teacher. Now, when I try to open Firefox, a transparent box quickly appears before disappearing again, not opening Firefox. I have yet to find a solution that has worked.

micjdig2 於 3 天前 詢問

micjdig2 最近回覆 於 1 小時前

Firefox will not load Zynga.com Farmville 2 on W10

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to … (閱讀更多)

I have two laptops..both W10 64 bit both Firefox version 84.0.2. On works fine the other just will not complete the loading of Farmville-Two on Zynga . I have tried to go page by page and make sure the two laptops have identical settings and they do as best as I can find. By any chance does anyone have any suggestions I can try. I have done all the suggestions From Zynga..cleared cache, deleted web content, rebooted, reinstsalled their Launcher+ program so you dont need Flash and flash is disabled, I did virus and Malwarebytes scans, even did a sfc/ scannnow, I changed the Firefox settings to allow pop ups and set to privacy to standard. It starts to load but the page stops and locks up and I am left with a white window on the left where the farm should load ...the laptop to a point sometimes I have to reboot to close the window. It used to work just fine. I know my way around a bit but not an expert..just cant play on one of the laptops..frustrating. It started about a week ago. All other programs seem to work ok. Appreciate any help..Thank you.

oldbob2 於 2 天前 詢問

oldbob2 最近回覆 於 1 天前

Hyperlinks in some, but not all, email messages will not open.

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10… (閱讀更多)

FYI, running Windows 7 and Microsoft Office (including Outlook) 2007. (Yes, I know I should upgrade, but some of the other programs I use will not work on Windows 8 or 10, and I don't want to spend a couple thousand dollars to get newer versions.) With that in mind, every now and then I get an email message in Outlook with a hyperlink that I cannot open. This does not happen on all messages, just some of them. I can put the cursor over the item, and the hyperlink address shows up, but I cannot open it, select it, copy it, or anything else. Sometimes I can tell the message to "open in browser" (which unfortunately opens it in IE), but then I can click on the item, and either (1) tell it to open in a new tab in IE, or (2) select "Properties", copy the address in the Properties window, and then paste the address into Firefox. (A lot of effort just to open a hyperlink, yes?) Any suggestions? Thanks.

Chuck 於 6 小時前 詢問

Chuck 最近回覆 於 4 小時前

Firefox fails to show any pages, including options.

Since this morning, Firefox fails to show any pages, this includes options. Both Chrome and IE render sites without issue. I have attempted the following: 1) Reboot 2) re… (閱讀更多)

Since this morning, Firefox fails to show any pages, this includes options.

Both Chrome and IE render sites without issue.

I have attempted the following: 1) Reboot 2) refresh Firefox 3) remove and install - Without removing any profiles 4) remove firefox, delete profiles, and install

Nothing has worked.

amwoodwork 於 2 天前 詢問

amwoodwork 最近回覆 於 4 小時前

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (閱讀更多)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

SHempsey 於 1 週前 詢問

SHempsey 最近回覆 於 5 小時前

Wacom pan/scrolling affects videos too

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo co… (閱讀更多)

I use a Wacom Intuos Pro m. I set one of the pen buttons to operate as scroll/pan. When I use scroll/pan in a page to scroll upwards or downwards, if the page hasvideo content (youtube, vmeo), the video playhead moves forward or backwards at the same tiem the page moves. In other words, page scrolling and video scrolling do not work separately, and this only happens in Firefox windows, not in Firefox mac, nor with other Windows browsers.

How can I set up Firefox so the pan/scroll works as expected, namely, only having effect on the scrolling of the page?

Thanks

ALVAROLAURA 於 6 小時前 詢問

upload of gb size files in dropbox does not work with FF, OK with e.g. chrome

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am ge… (閱讀更多)

Hi I have tried to upload 3 files of around 40GB each several times in dropbox - no success. Small file of 40 KB is fine. Upload starts fine, but after some hours I am getting error "something went wrong while uploading this file. There was a server error during the upload request". setup: dropbox in FF on windows10 2004 64 bit laptop.

Pls. see https://www.dropboxforum.com/t5/Dropbox-files-folders/Uploading-File-via-Website-Gets-Server-Error/m-p/489913#M187413 for details Any suggestion? br Peter Lauritzen

hzj8000 於 15 小時前 詢問

hzj8000 最近回覆 於 14 小時前

Kein Ton kein Player nach Windoof-Update

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube… (閱讀更多)

Servus mitanand, am Freitag hat die IT-Abteilung in unserem Unternehmen das letzte Update von Windoof ausgeroll, seither erhalte ich weder einen Ton, wenn ich in FF UTube-Inhalte abspiele, noch spielt FF Dateien ab, die auf einer Webseite in einem Player eingebettet sind (Fehelermeldung, dass der Inhalt nicht abgespielt werden kann). Ich würde diesen Affen von MaxiSchrott gern endlich einmal mit dem Rohrstock eins auf die Finger geben, denn bei jedem Update darf ich meine wertvolle Lebenszeit auf irgendeinen Bugfix verschwenden, der mich nicht die Bohne interessiert. Ich komme aus einer Zeit, da galt der Spruch "Never change a runnig system" und so halte ich das auch heute noch, es sei denn, ich werde von höheren Instanzen dazu gezwungen. Ich will, dass diese Scheißkisten laufen, ohne dass ich ständig was dran schrauben muss. Da waren die Autos mit den alten Vergasern noch weniger anfällig. Hat jemand eine Idee, wie ich dieses Problem (kein Ton, kein Abspielen von Player-Inhalten) beheben kann? Neuester FF ist schon installiert, Rechner auch schon xmal neu gestartet, alle möglichen Audio-Einstellungen schon übverprüft - daran liegt es also nicht. Das ist der Grund, weshalb ich mich dagegen wehre, immer mehr meiner Intelligent und Verantwort an diese Scheißkisten abzugeben. Sie machen dumm, verantwortungs- und hilflos.

Hi all, on Friday the IT department in our company rolled out the latest update of Windoof, since then I get neither a sound when I play UTube content in FF, nor does FF play files that are embedded in a player on a website (Fehelermeldung that the content can not be played). I would love to finally give these monkeys from MaxiSchrott one on the fingers with the cane, because with every update I get to waste my precious lifetime on some bug fix that I don't give a damn about. I come from a time when the saying "Never change a runnig system" was true and that's how I still hold it today, unless I'm forced to by higher authorities. I want these crap boxes to run without me having to constantly screw something to them. That's when the cars with the old carburetors were even less prone to failure. Does anyone have an idea how I can fix this problem (no sound, no player content playing)? I already installed the newest FF, restarted the computer several times, checked all possible audio settings - so that's not the problem. That's the reason why I'm resisting to give more and more of my intelligence and responsibility to these crap boxes. They make you stupid, irresponsible and helpless. This is a automated translation because I have not enough time to write it twice and, of course, all English speaking providers meanmwhile use machine translated text to "support" us, which is horroble to understand.

tuxa.doedl 於 13 小時前 詢問

Firefox freezed on MAC M1

Hi, on my MAC M1 (ARM Processor) I have firefox installed. The browser freezes every time I put the computer into sleep mode or when I use the lock screen or simply when … (閱讀更多)

Hi, on my MAC M1 (ARM Processor) I have firefox installed. The browser freezes every time I put the computer into sleep mode or when I use the lock screen or simply when I restart the system. Once I have re-logged in to my MAC, the firefox window reopens but all the tabs are locked. So, the only solution is to close the window and reopen a new window. How can I fix it? Thanks

ambrix 於 1 天前 詢問

Nightly 86.0a1 (2021-01-22) 64-bit (Windows 10 2004) - Youtube and twitch flickering with dual monitors (144hz and 60hz)

Main Monitor: BenQ XL2411Z 1920x1080 144hz Second monitor> AOC 1920x1060 60hz Having youtube and twitch playback the youtube video flickers alot. Webrender is enabled.… (閱讀更多)

Main Monitor: BenQ XL2411Z 1920x1080 144hz Second monitor> AOC 1920x1060 60hz

Having youtube and twitch playback the youtube video flickers alot. Webrender is enabled.

I have had this issue for a couple of months.

Setting the 144hz monitor to 120hz the bug stops and youtube works flawlessly.

GPU: Used 1060 gtx 6gb and 970 gtx 4gb, nvidia driver version: 460.89

Can't record/take a screenshot of the problem. It is an webrender bug.

skfanjape 於 1 天前 詢問

Firefox Crashed and I Could Not Stop Process

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not pro… (閱讀更多)

I was away from my Windows 10 computer and when I came back Firefox was gone and replaced by a notice that it had crashed and would need to restart. Restart could not proceed because Firefox was still running. I went to the Task Manager to end the Firefox process but the Task Manager was not able to stop it. I had to reboot the computer to end Firefox. You know a crash is real bad when the OS can't even terminate it. Just wanted to see if someone could pass this along to the developers as the feedback page does not appear to be working. Thanks

David6040 於 1 天前 詢問

Extremely Sensitive Touchpad-Scrolling

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2 I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my bro… (閱讀更多)

Firefox 84.0.2 (64-Bit) Windows Home 10 20H2

I have about 700+ bookmarks, which I like to access from the Bookmarks sidebar. There are of course even more items in my browsing history. My issue is, that Firefox reacts rather "extremely" to scrolling on the touchpad. Even when I two-finger-drag "very very slowly", multiple items just "fly by" at bewildering speed. It's impossible for me to perform a precise scroll action.

It not only affects the sidebars that but also the "Library" window (both left and right lists). Strangely, the actual webpages scroll normally. Text area fields on web forms with many lines of text also scroll precisely.

In about:config, all scroll- and mouse-wheel-related settings are set to default values. I also tried with a completely new profile (after importing the bookmarks). That also didn't help.

damian.hofmann 於 1 天前 詢問

Updating Firefox broke it, spinning white wheel, constantly crashing scripts load times last at least ten minutes. HELP

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bull… (閱讀更多)

The last time I updated Firefox I had such a bad time I swore never to update it again, however yesterday an addon I use couldn't work without updating. So I bit the bullet and did. I've been regretting it ever since. At best it works slightly slower than my old version which was 61.0.1. At worst I miss the days of internet explorer.

The most common issues are 1. White Wheel: When I swap tabs or open a new one I often get a spinning white wheel. This can last anywhere from seconds to at least ten minutes. I've asked around and tried everything suggested, nothing has gotten rid of it.

2. Scripts breaking: This started later on after installing it. Almost any time I refresh a tab or open a new one a script in some other tab breaks. At least twice I was just watching a video in one tab, not even touching the computer and a script breaks in another tab.

Please, I just want my browser to run properly. WITHOUT having to sacrifice my settings/history/bookmarks/addons

maswartz 於 2 天前 詢問

Firefox won't print, an error occured while printing

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work. … (閱讀更多)

Hello, for the past week i've been tackling this problem and it's driving me nuts. I've basically replaced FF with Chrome at this point, because I can't use it for work.

Firefox refuses to print, no matter which printer I select, and even if I try to print to .pdf using Microsoft Print to PDF (or other, 3rd party ones, I tried). Other programs and browsers print just fine, it's only FF that refuses, and it refuses to do so with any printer, physical or virtual.

The error I get is a window titled "Print Preview Error" and the error message is "An error occured while printing" (see attached image). For what it's worth, when I go to the menu and select Print, I get the print preview just fine, it's only after I move on to the printer selection and click on Print that I get this error.

I've followed all the steps from: https://support.mozilla.org/en-US/kb/fix-printing-problems-firefox as well as: http://kb.mozillazine.org/Problems_printing_web_pages#Reset_printer

And I've also tried using Safe Mode while doing that, as suggested here: https://support.mozilla.org/en-US/questions/854093

I hope you can help! I've been a Mozillian for more than 20 years, contributor, and volunteer, but this is making my work impossible and I'm forced to abandon FF due to this problem.

tzikis 於 5 天前 詢問

tzikis 最近回覆 於 2 天前

Clicking on a link does not connect 25% of the time

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. I… (閱讀更多)

About 25% of the time when I click on a link in YouTube or other places, or open in a new tab, the new tab appears but there is no "hourglass" to say it is processing. If I close the tab and do it again it works and there is an hourglass and then it completes. I think it started with 84.01 but got better on 84.0.2 but still happens maybe 10% of the time. Thanks

carversmith 於 3 天前 詢問

carversmith 最近回覆 於 2 天前

Opening links from desktop (xdg-open) takes 9-10 sec when Openconnect VPN active

Hello, When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Open… (閱讀更多)

Hello,

When my Openconnect VPN is on, Firefox takes very long time to open links from outside its own window: ie links opened with xdg-open in Linux (Ctrl+Click). If Openconnect is Off, links open almost instantly as expected.

Here's /etc/resolv.conf when Openconnect is Off. And here /etc/resolv.conf when Openconnect is On: search contains 11 internal domains. Environment: - KDE Plasma 5.20.5 - Firefox 84.0.2 - xdg-utils 1.1.3 - networkmanager-1.26.4 - networkmanager-openconnect-1.2.6 - openconnect-8.09

System proxy settings: No Proxy

What I have tried: - Start Firefox in Safe-mode (no effect) - Explicitly setting Proxy to None / System Default in FF settings (no effect) - Opening links resolvable only inside VPN and just google.com (no effect) Only turning Off Openconnect helps so far. I suspect it's got to do with name resolution (maybe routing as well?), but have no conclusive evidence. Btw, Chrome is not affected by this behavior.

Thank you

andrey.2718 於 2 天前 詢問

Can't use Netflix: Error Code F7702-1290

Hello! I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hove… (閱讀更多)

Hello!

I can't use Netflix on my old Windows 7 machine. I'm sure my computer can handle the transcode but just in case - it runs an i3-2330M with 6GB of RAM. When I hover over a title, I can see the preview but when I click it, I end up with an error message. I run the latest Firefox version and have also restarted to check if it works but alas, to no avail.

I have attached an image below. Also, just in case, I have done the adjustments to Firefox's configuration from here.

All help would be appreciated!

PS. Not sure if this helps, but Firefox couldn't play Spotify either! When I open the web Spotify player, I can see my playlists and such, but when I click on any song/album/playlists's play button, it doesn't respond at all! I have resorted to using the app, but am mentioning just in case if it helps figure out the problem/for other users having the same trouble as me.

hanos 於 5 天前 詢問

hanos 最近回覆 於 2 天前

Firefox.app Mac OS Big Sur 11.1

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry. Firefox closed unexpectedly while watching TV online. Several window… (閱讀更多)

Hello. This question has been translated using machine translation. Inaccuracies are possible. Sorry.

Firefox closed unexpectedly while watching TV online. Several windows appeared with messages about the ransomware program, as well as about the recovery of 18 files. Mac OS was checked for viruses by Avast, which found nothing. After all this, the Firefox browser stopped starting. Uninstalling followed by cleaning and reinstalling did not help, Firefox still does not start showing the following error:

Process: firefox [3843] Path: /Applications/Firefox.app/Contents/MacOS/firefox Identifier: org.mozilla.firefox Version: 84.0.2 (8421.1.5) Code Type: X86-64 (Native) Parent Process:  ??? [1] Responsible: firefox [3843] User ID: 501

Date/Time: 2021-01-22 09:35:21.224 +0200 OS Version: macOS 11.1 (20C69) Report Version: 12 Anonymous UUID: C44C4418-0855-67E4-EFCA-0890AB96D4C8


Time Awake Since Boot: 8800 seconds

System Integrity Protection: disabled

Crashed Thread: 0

Exception Type: EXC_CRASH (SIGABRT) Exception Codes: 0x0000000000000000, 0x0000000000000000 Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information: dyld: launch, loading dependent libraries

Dyld Error Message:

 dyld: Using shared cache: 467A83CB-BA86-3F07-B652-B9256C74080A

Library not loaded: @executable_path/libmozglue.dylib

 Referenced from: /Applications/Firefox.app/Contents/MacOS/firefox
 Reason: no suitable image found.  Did find:

/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: code signing blocked mmap() of '/Applications/Firefox.app/Contents/MacOS/libmozglue.dylib' /Applications/Firefox.app/Contents/MacOS/libmozglue.dylib: stat() failed with errno=1

Binary Images:

      0x10bca3000 -        0x10bca8fff +org.mozilla.firefox (84.0.2 - 8421.1.5) <FAA255EF-205C-3102-B72B-B9BDAEA3A2A5> /Applications/Firefox.app/Contents/MacOS/firefox
      0x1189d0000 -        0x118a6bfff  dyld (832.7.1) <DEA51514-B4E8-3368-979B-89D0F8397ABC> /usr/lib/dyld
   0x7fff201d7000 -     0x7fff2020ffff  libobjc.A.dylib (818.2) <45EA2DE2-B612-3486-B156-2359CE279159> /usr/lib/libobjc.A.dylib
   0x7fff2cbbd000 -     0x7fff2ccedfff  com.apple.audio.toolbox.AudioToolbox (1.14 - 1.14) <D0F9F628-F241-3FA2-A785-7B9DCBB2FEC4> /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
   0x7fff34fb2000 -     0x7fff34fb5fff  com.apple.Cocoa (6.11 - 23) <E44AC98B-5BEA-3087-AB41-C73CEB8A98C8> /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
   0x7fff3c4d3000 -     0x7fff3c4d6fff  com.apple.ExceptionHandling (1.5 - 14) <D7CD4D2E-4D60-3FDD-A7DD-1556849B4453> /System/Library/Frameworks/ExceptionHandling.framework/Versions/A/ExceptionHandling

Model: MacBookPro11,5, BootROM 425.0.0.0.0, 4 processors, Quad-Core Intel Core i7, 2,5 GHz, 16 GB, SMC 2.30f2 Graphics: kHW_AMDRadeonR9M370XItem, AMD Radeon R9 M370X, spdisplays_pcie_device, 2 GB Graphics: kHW_IntelIrisProItem, Intel Iris Pro, spdisplays_builtin Memory Module: BANK 0/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 Memory Module: BANK 1/DIMM0, 8 GB, DDR3, 1600 MHz, 0x802C, 0x31364B544631473634485A2D314736453120 AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x152), Broadcom BCM43xx 1.0 (7.77.111.1 AirPortDriverBrcmNIC-1675.1) Bluetooth: Version 8.0.2f9, 3 services, 18 devices, 1 incoming serial ports Network Service: Wi-Fi, AirPort, en0 PCI Card: pci1b21,1142, sppci_usbxhci, Thunderbolt@195,0,0 Serial ATA Device: APPLE SSD SM1024G, 1 TB USB Device: USB 3.0 Bus USB Device: Silicon-Power128 USB Device: USB 3.0 Bus USB Device: Apple Internal Keyboard / Trackpad USB Device: Bluetooth USB Host Controller USB Device: USB Optical Mouse Thunderbolt Bus: MacBook Pro, Apple Inc., 27.1 Thunderbolt Device: TBT Single Port USB3.0 Dongle, Lintes Technology, 1, 7.1

el.poct 於 2 天前 詢問

Unable to open Firefox or Firefox Profile Manager

When using my computer today Firefox began not working, I would open it though clicking or running as admin, and it would open then Immediately crash, I've attempted to d… (閱讀更多)

When using my computer today Firefox began not working, I would open it though clicking or running as admin, and it would open then Immediately crash, I've attempted to delete the profile files to force it to create a new one, I've attempted to use backups to see if it would fix, I've refreshed my Firefox account using another pc logged into my account in Firefox. Ive attempted to use the "firefox.exe -P" command to force the profile to open but that instantly closes like the browser, and at this point im out of ideas on what it could be. Any suggestions or solutions?

fledglingjones 於 3 天前 詢問

fledglingjones 最近回覆 於 3 天前