顯示問題標籤 顯示所有問題

Firefox 81 and IMDB

Just recently the right click Save Image As... option has disappeared from Firefox when viewing the IMDB galleries. The option is still there with Chrome or Edge. So far … (閱讀更多)

Just recently the right click Save Image As... option has disappeared from Firefox when viewing the IMDB galleries. The option is still there with Chrome or Edge. So far this quirk has only appeared on IMDB. How do I get Save Image As... back ?

audio_downunder 於 11 分鐘前 詢問

Annoying clipping noises in Google Meet on Firefox

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrom… (閱讀更多)

Hello, I'm using Linux Mint 20 Cinnamon and when I'm in my class on Google Meet I hear random clicking/clipping noises. This does not happen when I join from Google Chrome. I do not want to switch from Firefox to Chrome. Any ideas on how I could fix this?

Audio info from "System Info":

Audio: Device-1: Intel Sunrise Point-LP HD Audio vendor: Hewlett-Packard driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:9d70 Sound Server: ALSA v: k5.4.0-48-generic

One more thing to add, this only happens on Linux Mint, not in Windows 10; I have dual boot.

tahajamil01 於 1 小時前 詢問

Yougov chat

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so… (閱讀更多)

I belong to yougov chat. Sometimes this works fine in firefox. Sometimes all I get is a blank page. I have tried FF with add-ons disabled and it makes no difference so they aren't the problem. I have tried temporarily turning off my anti-virus (Kaspersky) and that makes no difference. I have FF tracking protection turned off for it. I have deleted all yougov cookies - no change.

I can't figure out what else to try to find the problem.

JSMH 於 17 小時前 詢問

Cannot watch videos on high quality

Cannot load 4k and 1080p videos on firefox in youtube and other sites, this problem exists only in firefox. when im using other browser videos work fine. i tried to turn … (閱讀更多)

Cannot load 4k and 1080p videos on firefox in youtube and other sites, this problem exists only in firefox. when im using other browser videos work fine. i tried to turn off all apps and its doesnt help. My internet connection is good.

DrochilkinZ 於 23 小時前 詢問

DrochilkinZ 最近回覆 於 22 小時前

Firefox 81.0 for Mac OS: cannot access mainstream sites

I am running Mojave (10.14.6) on my Mac desktop. My computer automatically downloaded and updated my Firefox browser to 81.0. I can no longer access sites like Yahoo, T… (閱讀更多)

I am running Mojave (10.14.6) on my Mac desktop. My computer automatically downloaded and updated my Firefox browser to 81.0. I can no longer access sites like Yahoo, Twitter, and Pinterest. When I attempt to go to them, the browser simply ignores the request and stays on the current page. Has some setting changed with the new browser? If so, how do I fix this? If I can't access these sites, the browser is effectively useless.

ZoinksScoob 於 1 天前 詢問

Why do I see some AV1 videos green?

Firefox has not rolled out AV1 playback for all combinations of hardware and systems yet? https://anilist.co/activity/121989786 I only see these kind of videos green when… (閱讀更多)

Firefox has not rolled out AV1 playback for all combinations of hardware and systems yet?

https://anilist.co/activity/121989786

I only see these kind of videos green when I'm using my new PC: Ryzen 3700x + RTX 2060 Super

With the old PC everything is perfect.

Luca 於 1 天前 詢問

A forbidden parameter 'language' was passed to this page in the URL or a form.

For some reason periodically I get the following error displaying when trying to view a specific page: -A forbidden parameter 'language' was passed to this page in the UR… (閱讀更多)

For some reason periodically I get the following error displaying when trying to view a specific page:

-A forbidden parameter 'language' was passed to this page in the URL or a form.-

Clearing the site's data/cookies solves the issue for a short while and then it returns.

I understand the error is generated via 'Bootstrap' javascript files, but it doesn't explain the cause.

Can anyone shed any information on it, the cause, and above all how to fix it?

Thanks

dave201 於 6 天前 詢問

dave201 最近回覆 於 1 天前

Responsive layout not there until I press refresh

Hi, I've just put a website online that is working with all other browsers. The issue I am having with Firefox is that it will not load the responsive design until I pr… (閱讀更多)

Hi,

I've just put a website online that is working with all other browsers.

The issue I am having with Firefox is that it will not load the responsive design until I press refresh (see in images - the first is when i shrink the window to show the responsive layout, and the second is after I press refresh which is the intended design).

If anyone could help that would be amazing.

Thanks so much,

Chloe

chloelane 於 1 天前 詢問

A website (Amazon.com) is shown in mobile version on a desktop Firefox

Hi, I do not know what I have done, since a couple of days amazon.com is visualized in mobile version (see attached) on my desktpo Firefox and I cannot restore the websit… (閱讀更多)

Hi, I do not know what I have done, since a couple of days amazon.com is visualized in mobile version (see attached) on my desktpo Firefox and I cannot restore the website version.. I deleted recent cookies but it is the same.

Thanks

Angelo

Angelo723gh 於 1 天前 詢問

Embedded SVG display problem, shapes not correct

Hi, SVG content Embedded in websites are not displayed correctly. Most of them (if not all) are full circle. Please see attached images. Firefox version 81 Windows 10 Add… (閱讀更多)

Hi,

SVG content Embedded in websites are not displayed correctly. Most of them (if not all) are full circle.

Please see attached images.

Firefox version 81 Windows 10 Addons disabled

On other Windows 10 device, it works as expected. What setting should I check? Is it possible to restore Firefox without resetting cookies and other settings?

Thanks!

Sandros 於 2 天前 詢問

Sandros 最近回覆 於 2 天前

Youtube menus not working/ Menus do youtube nao estao funcionando

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't wo… (閱讀更多)

Hello, So this is pretty much it. Any youtube menu (notifications, the menu when you click on your picture - or channel picture-, the menu to save on a playlist) isn't working properly. Even if I like a video, and reload the page, the like disappear. Only on youtube, only on firefox (tested on other browsers and mobile it's ok). For example, on notifications I click and it keeps loading. On the "Save" button in order to add to a playlist, I click and nothing happens. So it's really hard to change accounts on youtube, for example. And this started after the last update (in the last two days). I already tried to start in safe mode, to turn off every extension, antivirus, clear the firefox cache, and it keeps hapening. Windows 10, 64 bits. Firefox 80

morenovalerio 於 1 個月前 詢問

morenovalerio 最近回覆 於 2 天前

Web Sites Blocked

In the last few weeks, I have been getting AD BLOCKER INTERFERENCE DETECTED on various websites that, in the past, had no problem. FIREFOX is my Default Browser, but I've… (閱讀更多)

In the last few weeks, I have been getting AD BLOCKER INTERFERENCE DETECTED on various websites that, in the past, had no problem. FIREFOX is my Default Browser, but I've also tried on Chrome with same result. However, when I go to the same site on EDGE, I do not get blocked. An example is Tom's Hardware, always has been a 'safe' site. I have tried to look for an ad-blocker on my latest version of FIREFOX 81 but can't find one. I also have Avast. Any help will be appreciated.

Dionepsoc 於 2 天前 詢問

Facebook and Messenger call Camera and Microphone permission not turning on

If I try to make a voice call on Messenger Facebook through Firefox (version 81.0) it asks permission for microphone as usual and after allowing, it works perfectly. Howe… (閱讀更多)

If I try to make a voice call on Messenger Facebook through Firefox (version 81.0) it asks permission for microphone as usual and after allowing, it works perfectly. However, whenever I try to make a Video Call for the first time, there does comes up a prompt request asking permission for both Microphone and Camera. No matter I allow for once or put a tick on the 'Remember choice for this website', the prompt pop-up closes but the black screen by Facebook/Messenger with the instruction telling to allow both the camera and Microphone (see the screenshot attached) still stays as it is and I can't get to the call at all! Also, after closing and reopening Firefox and when trying to call again, the prompt does not come up anymore, leaving me stuck at the instruction page.

The problem of no prompts can be fixed by ending the task of Firefox from the task manager, but then again after reopening and calling again, after allowing those permissions once more, it gets stuck at the instruction page again!

It would be very helpful if someone could kindly share the solution to this problem. Thanks!

muntashir_haque 於 2 天前 詢問

Firefox and LinkedIn

Hi, I've migrated my MacBook Air in a fresh 2020 version. I've installed Firefox 81.0 and everything works fine but... I CANNOT ACCESS LINKEDIN sites! I've tried deletin… (閱讀更多)

Hi, I've migrated my MacBook Air in a fresh 2020 version. I've installed Firefox 81.0 and everything works fine but...

I CANNOT ACCESS LINKEDIN sites!

I've tried deleting cache, cookie and so on but it looks like the connection is hanging up somewhere.

Other browsers on the same machine just work beatifully!

Any suggestions?

Thx Franco

franco.mastrorilli 於 2 天前 詢問

Lost embedded video, pictures and some links

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post se… (閱讀更多)

I am using FF56 and still not prepared to upgrade to post 56. Until recently I would see embedded videos and pictures in some forums, which now appear grey or the post seems to have a big gap to the end. If I click on the grey area, the picture will appear when I click on it.

I have contacted the sites and they blame FF stating, that no new algorithms are in use.

Does anyone know why this may have happened and how I can fix this?

Rad1o 於 1 週前 詢問

Rad1o 最近回覆 於 2 天前

Can no longer use JacquieLawson ecards website-popup to send card via Facebook doesn't view to address Facebook

Can no longer use Jacquie Lawson ecards website-popup to send card via Facebook doesn't view to address Facebook drop down options. As top of pop up window is now unviewa… (閱讀更多)

Can no longer use Jacquie Lawson ecards website-popup to send card via Facebook doesn't view to address Facebook drop down options. As top of pop up window is now unviewable.

https://www.jacquielawson.com/sendcard?hdn=9&path=83542&cardid=3472593

' link text]

diwax 於 4 天前 詢問

diwax 最近回覆 於 3 天前