顯示問題標籤 顯示所有問題

Firefox takes over 30 seconds to load a tab that I've already opened and seen before

Firefox takes over 30 seconds to load a tab that I've already opened and seen before. I mean tabs that have already displayed some content, I switch to a tab, then go ba… (閱讀更多)

Firefox takes over 30 seconds to load a tab that I've already opened and seen before.

I mean tabs that have already displayed some content, I switch to a tab, then go back to the tab I was previously on, and it takes over 30 seconds to load, sometimes over 3 minutes. This is making firefox unusable.

And because it doesn't happen all the time, it's not very reproducible for me, but it happens often. Is there a way to fix this?

desbest 於 1 個月前 詢問

desbest 最近回覆 於 1 天前

hello I have a question about cookies and cache

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and t… (閱讀更多)

Hello all I have a site that I log into to manage different things and everytime I go the help section it asks me to relogin. I contacted the support for this site and they say it is a problem of cookies or cache. However, even after I have wiped the cookies and delete the navigation history, I cannot log in.

Is there a magic way to clean cache and cookies, thank you

Kimbert

ps when joiningdata

found this "safeMode": false,

   "supportURL": "https://support.mozilla.org/1/firefox/81.0/Linux/en-US/",
   "numTotalWindows": 1,
   "numRemoteWindows": 1,
   "remoteAutoStart": true,
   "autoStartStatus": 1,
   "policiesStatus": 0,
   "keyLocationServiceGoogleFound": true,
   "keySafebrowsingGoogleFound": true,
   "keyMozillaFound": false 

??? what is this 'remote'!!!

Kimbert 於 1 個月前 詢問

Kimbert 最近回覆 於 2 天前

Inconsistent HTTPS

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.… (閱讀更多)

I have a website with SSL. When I open it by simply www.sitename, FF automatically uses https and extends this to all sub-pages. When I open sub-pages directly, i.e. www.sitename/pagename, FF uses http and shows the insecure icon. If I open sub-pages with https://sitename/pagename, FF shows them as secure. Chrome and Edge automatically use https for sub-pages opened directly by www.sitename/pagename. Why is FF inconsistent in this way?

davidm1 於 2 個月前 詢問

davidm1 最近回覆 於 6 天前

Firefox Browser crashes

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there… (閱讀更多)

The browser crashes about every two or three days. I have enabled all four boxes in preferences (Priv & Sec settings) but the crash reporter does not appear. Is there anywhere in the Fedora Linux system where I can get some info about why this keep happening?

scmarshall999 於 2 週前 詢問

scmarshall999 最近回覆 於 1 週前