顯示問題標籤 顯示所有問題

Embedded IFRAME Google Calendar not working in version Greater Then 100

I am Using Iframe embed in Google calender.But its not working now from latest version of firefox.Upto version 100 no issue. My site is in Google App Engine. Like this Sh… (閱讀更多)

I am Using Iframe embed in Google calender.But its not working now from latest version of firefox.Upto version 100 no issue. My site is in Google App Engine.

Like this Showing

Firefox Can’t Open This Page

To protect your security, accounts.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.


can you please Suggest me the solution

safiyullah.mohideen 於 10 分鐘前 詢問

File extension removed during download

I noticed during a firmware download with the file extension .DAT that Firefox removed the extension. The file was not recognizable during an attempted firmware upgrade a… (閱讀更多)

I noticed during a firmware download with the file extension .DAT that Firefox removed the extension. The file was not recognizable during an attempted firmware upgrade afterward. This is a new issue occurring sometime in the past several months, since last firmware update. Firefox preferences are set to download .DAT files. No other settings are listed for that file extension. I verified the issue points toward Firefox by checking the download with another web browser which completed the download with the extension.

jacco237 於 22 分鐘前 詢問

Library jumpes to the top of Bookmark list when expanding any folder

Hi, so for 2 versions now (since 101.0.1, while 101.0 was still ok) everytime when I'm in the Library/Bookmark Manager and expand any folder on the left, in the main wind… (閱讀更多)

Hi,

so for 2 versions now (since 101.0.1, while 101.0 was still ok) everytime when I'm in the Library/Bookmark Manager and expand any folder on the left, in the main window with the bookmarks, it jumps to the very top.

That is especionally annoying when you've selected some bookmarks to sort into folders which you first need to expand.

Why was that change? That behaviour wasn't there in earlier versions; and also makes no sense.

LeSeigneur 於 36 分鐘前 詢問

F1TV stream

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.' Restarting brows… (閱讀更多)

Formula1.com stream does not work with message 'Firefox is installing components needed to play the audio or video on this page. Please try again later.'

Restarting browser, toggling DRM, using private window does not solve this.

jsts 於 53 分鐘前 詢問

session is not restored

When I close the browser, a pop-up window appears that the tabs will now be closed. When you open the browser again, the last tabs are not restored despite the fact that … (閱讀更多)

When I close the browser, a pop-up window appears that the tabs will now be closed. When you open the browser again, the last tabs are not restored despite the fact that the flag is set in the settings to open previous tabs and windows

erizito 於 1 小時前 詢問

Firefox and push notifications

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue… (閱讀更多)

So, I've migrated from Chrome to Firefox, and it's great, but I have a couple of issues now. One of them is with web push notifications from Google. First, I had an issue with notifications not showing up at all (or maybe they do show up, but the timeout is short and I miss them), but I've solved that with this in about:config set to tru:

dom.webnotifications.requireinteraction.enabled

Now, notifications do stay on until I click them, but when I click them, all they do is close, disappear. And I'm talking only about YouTube notifications, when I get them from other websites, they work fine, I click on them and the proper link opens.

Any ideas how to solve this?

Marjan Bažalac 於 2 小時前 詢問

Suggestion: Cookie desired retention and cookie rejection on close of browersr

Hi All I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on c… (閱讀更多)

Hi All

I manage my cookies manually as I keep many tabs open permanently. Having to constantly log back in to those accounts would be onerous if cookies were deleted on close of browser. Managing this via manually adding the website exceptions function is also a drag.

Would it be possible to have a 'keep cookie list' that are saved when the browser is closed?

Cheers M

Kimberl 於 1 天前 詢問

Kimberl 最近回覆 於 2 小時前

codeblocks not rendering correctly

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how … (閱讀更多)

I have no problems with chrome but when I pull up some of the websites that have no problem loading up in chrome on firefox I get those half-cut codeblocks, not sure how to fix this, any advice would be deeply appreciated!

shuklamanmohan21 於 2 天前 詢問

shuklamanmohan21 最近回覆 於 2 小時前

Local site permissions

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images … (閱讀更多)

I use IIS 10.0 (win 11) to manage a local site and Dreamweaver for web design. Well, when I try to preview a temporary page I design, Firefox does not display the images of the page nor execute some simple javascripts. It seems that I have to add an exception somewhere for the local URL (http://asmatron.blog/), as I have done with Edge, but I can't find where to.

Any help?

geotso 於 3 小時前 詢問

I am absolutely FURIOUS extension no longer work or icons appear (ublock, avast, etc)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying … (閱讀更多)

Hello I am trying so hard to contain my anger, I am so angry and frustrated i am finding it hard to get help and i am in just dispare over this i have spend days trying myself to fix this i dont know what do anymore i am so very very angry, i am beyond fury with this i cant get any help i just cant believe this is happening

info7653 於 18 小時前 詢問

info7653 最近回覆 於 4 小時前

FF opening 2 web pages from an external link

FF v102.0 MacOS 12.4 Been FF user since the very beginning & user on Mac for 15 years. I installed new FF only days ago on my new iMac 27" Intel i7 machine, runs fine… (閱讀更多)

FF v102.0 MacOS 12.4

Been FF user since the very beginning & user on Mac for 15 years. I installed new FF only days ago on my new iMac 27" Intel i7 machine, runs fine except when I click on an external link like in an email or PDF I expect FF to open up 1 page of that link only as in the past, what I get is 2 pages opening up at the same time, one of the home page & the other of the clicked link. Launching FF direct from app dock is fine & it will launch into my home web URL.

Why is this happening ? Previous version of FF 101.01 on my old iMac i7 runs perfectly.

FF has never done this in the past, it's VERY annoying & can't find an answer for it. Seems like FF has done this before in the past on other versions, but I've never encountered it.

I know FF are usually quick to fix things pear shaped, hoping someone out there has an answer for this now or I simply stop using FF, Safari works fine ;)

Gilbo :)

Gill 於 5 小時前 詢問

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (閱讀更多)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

teeny_weeny 於 14 小時前 詢問

teeny_weeny 最近回覆 於 6 小時前

sync stuck on login

I try to log in into sync on fresh new laptop after downloading browser, so it has no extensions. It is stuck on login page with 'working' on login endlessly. It shows f… (閱讀更多)

I try to log in into sync on fresh new laptop after downloading browser, so it has no extensions. It is stuck on login page with 'working' on login endlessly. It shows following error in the console:

***********
Working… instrument.js:109:42
    v instrument.js:109
    error logger.js:69
    captureError error-utils.js:63
    logError base.js:786
    O base.js:80
    Underscore 2
    _workingTimeout notify_delayed_request.js:21
    i timer-mixin.js:29
    s helpers.js:74
***********
Response not received for: fxaccounts:can_link_account instrument.js:109:42
    v instrument.js:109
    error logger.js:72
    timeout duplex.js:35
    s helpers.js:74
***********

refreshing and reinstalling did no good, and older pc on the same network logs in to sync perfectly.

bartosz.sternal 於 1 天前 詢問

Firefox crashes/hangs cmputer when switching between tabs

Firefox crashes when switching between tabs. Worse than usual crash, the last page i was viewing is there but unresponsive to mouse or keyboard including contr-alt-delete… (閱讀更多)

Firefox crashes when switching between tabs. Worse than usual crash, the last page i was viewing is there but unresponsive to mouse or keyboard including contr-alt-delete. Must push and hold the power button on my Dell XPS8940. Windows 10 Home 21H2 OS Build 19044.1586. Windows Feature Experience Pack 120.2212.4170.0.

There was a window with 7 tabs, 1 playing a youtube video and 5 with videos not playing, one other site with no audio and another window with a website streaming only audio. When the system stopped, the speakers made an odd sort of buzz sound until powered off. I am on the latest version FF 99.0.1 but a similar crash happened on version 98.0.1. Before that this Dell never locked/crashed up this way.

This Dell PC has Realtek audio just like our HP W10 laptop and they both had issues when new with all sound not working when playing a youtube video only in Firefox (HP Feb 2021 and Dell Oct 2021). Launching Groove Music and playing an mp3 always got the sound working. Problem did not cause any program to crash. Windows updates to drives eventually fixed the problem but it only even happened in Firefox. Current problem is new in the last month or two and only on Dell.

MikeZZ 於 2 個月前 詢問

MikeZZ 最近回覆 於 11 小時前

PR_CONNECT_RESET_ERROR when loading google.com and related sites (gmail, etc)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within … (閱讀更多)

I get the "PR_CONNECT_RESET_ERROR" every time I access a google.com related domain. I don't get the error on other browsers, nor do i get the error on other sites within Firefox. I've cleared my cache, cookies, restarted my browser, tried turning off the proxy functionality in network settings, etc. This all started immediately after my browser was upgraded to 102 (current version is 102.0 (64-bit)). Please help. This is so frustrating that I'm ready to simply delete Firefox and revert to Chrome, which is a bummer, but this is kind of a dealbreaker bug and i've already spent an hour on the forums (using Chrome, because I can't access Google search) trying to fix this.

jiggawotts 於 11 小時前 詢問

Firefox is redirecting customers to another link

On my video gallery page, some of my videos are stand alone and others are a series of two or more videos. When you click on the series, it takes you to the page where al… (閱讀更多)

On my video gallery page, some of my videos are stand alone and others are a series of two or more videos. When you click on the series, it takes you to the page where all the ones in the series are housed, but then when you click on one of the videos in that series, I receive a prompt from FIREFOX: Receiving prompt on my created web site "FIREFOX CAN'T OPEN THIS PAGE" Open site in new window...

This totally messes up my ease of use for customers and is keeping them from following through. I would like this feature disabled if possible. Any work around for this?

Thank you for any help and consideration! -Carol Ragsdale ([email]@msn.com) www.westmarionbaptistchurch.com

cragsdale231 於 22 小時前 詢問

cragsdale231 最近回覆 於 12 小時前

RE: Firefox extremely slow to load pages or connect to Web sites after startup

It's June 2022, and I am using FF64 101.0.1. My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easies… (閱讀更多)

It's June 2022, and I am using FF64 101.0.1.

My issue is best described by Zaayl (2017) at https://support.mozilla.org/en-US/questions/1157490, but the working and easiest solution I found was the one offered by delclemons (2018) at https://support.mozilla.org/en-US/questions/1229621#question-reply.

My starting page is blank. I have an extension that shows my external IP as a country flag when FF starts up. If the flag doesn't show, I know I still cannot connect to any site. Similar to Zaayl's case, my FF can be able to connect to sites only after a certain amount of time, which varies from instant - very rarely - up to over 10 minutes. The wait always gets longer, especially when FF crashes and have to restart.

I've been searching a long, long time for the right fix. I cringe at the idea that I have to reinstall FF every time there's a major issue, like this one. Syncing back bookmarks and passwords and reinstalling the extensions are the easy part. The painful part is having to set details of accounts in the containers afterwards. I am so glad that is over now. Connection to sites is no longer prolonged after FF startup.

I wanted to thank the persons concerned, but I couldn't reply to their messages, which are now archived. So, I decided to post a new one here to do that; also, to help users who have to same issue as mine.

mobilesuit 於 6 天前 詢問

mobilesuit 最近回覆 於 12 小時前