顯示問題標籤 顯示所有問題

Google search requires verification every time I use it.

This is driving me nuts. All of a sudden, I can't search for anything using Google without being asked for verification. You might well have seen this page before: 'I'm n… (閱讀更多)

This is driving me nuts. All of a sudden, I can't search for anything using Google without being asked for verification. You might well have seen this page before:

'I'm not a robot' check box

Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. Why did this happen?'

Which leads to the inevitable Select All Images With Traffic Lights etc pop ups. This is ONLY happening on Firefox, Chrome allows me to search on Google and Chrome is what I'll be using from now on if this doesn't get fixed.

tom_donnelly 於 3 天前 詢問

tom_donnelly 最近回覆 於 2 天前

session delay issue with Firefox v80/ v80.0.1

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version… (閱讀更多)

Hi Great Team of Mozilla, I am facing PHP session issue on Mozilla Firefox browser 80 only. 79 and its below version everything is working fine but on firebox 80 version I am facing very critical issues and can not able to debug or find exact issues that whats the wrong we are doing. On all platform its working fine like Mozilla firebox 79 and below version, All version of Google Chrome, IE, Safari even opera also.

Issues: After login of user session not working on particular page first time when we use pagination next page return again previous page its working fine. I am debugging in all phase nothing to find at my end. And logged in user can not be able to log out from a particular page.


Please help me out.

Thanks

Ruchi 於 2 天前 詢問

Ruchi 最近回覆 於 2 天前

Maps in websites are not shown anymore in 80.0.1

Hi, I've been visiting several sites with maps enclosed. An example: link text The same in my wordpress site. Whats going on, an more important, how to tackle this proble… (閱讀更多)

Hi,

I've been visiting several sites with maps enclosed. An example: link text

The same in my wordpress site. Whats going on, an more important, how to tackle this problem? So Firefox doesn't make friends. In particular if Firefox doesn't give a solution.

AKostenzer 於 6 天前 詢問

AKostenzer 最近回覆 於 4 天前

Wordpress "justify" not working

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firef… (閱讀更多)

I run a blog on WordPress and while editing a blog post I tried to "justify" the paragraph but it did not work. I previously used chrome in which it worked, but in Firefox it seems that its is not working.

Najm Us Saqib 於 6 天前 詢問

Najm Us Saqib 最近回覆 於 3 天前

Financial Websites Don't Load Properly In Firefox

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long support… (閱讀更多)

I've been using Firefox for almost two decades and have been in an IT field for longer. Part of my job was web design/development/server management. So, I've long supported the Firefox browser and had to code for websites to work properly in it. I also know that the industry has changed greatly in those 20 years and browsers focus a lot on security. I think this is a great thing considering the risks that are out there now. Unfortunately, a lot of websites are no longer coding for different browsers because Firefox is about the only major browser not using the Chromium web engine. This change has unfortunately cost Mozilla a large portion of the market when it comes to users using Firefox. I personally would like to see Firefox continue to thrive because I believe it to be the best browser out there. However, without market competition, web developers appear to no longer care about whether a website works in multiple browsers since Chromium is dominate in most major browsers. I don't want Firefox to go down this same path or die out completely since it offers the best experience, security, and data privacy on the market. Thank you for this!

Now, with all that said here is my issue. Either websites aren't taking Firefox into account when they are developed anymore or changes to Firefox are causing websites to no longer work. I've specifically been having these issues for at least three months on financial websites, i.e. banks, credit card companies, mortgage lenders, and even some utility companies. I've tried everything I can think of to fix the issue on my end including the following.

1. Cleared browser history and cache 2. Disabled add-ons 3. Started Firefox in safe-mode 4. Changed Security settings from Strict to Basic 5. Disabled Hardware Acceleration in Firefox 6. Tried these websites in Private Browsing mode, this helped at least one website somewhat. 7. Refreshed Firefox

Over the last three months I've tried these, and probably other solutions I've forgotten, multiple times and I'm tired of having to fix what some of these solutions break. I keep Firefox and add-ons up-to-date. I only have three basic add-ons installed. So, the question is, how do I resolve this issue or do I need to stop using Firefox, which I don't want to do. However, if I can't handle these types of transactions online via Firefox, I'll have to switch. Some of these sites take me between 1-2 hours to navigate through the dysfunction just to complete simple banking or paying bills.

I'm sorry I'm not including specific websites, but for security reasons I'd rather not list what financial institutions I use. I can tell you one utility company is AT&T's customer portal website. If someone from Mozilla wants to contact me directly, feel free to contact me via LinkedIn and I'll give you more specifics. You'll find a link to my LinkedIn profile on my website. Thanks in advance for any help you can provide on this issue.

Sincerely, NicCrockett NicCrockett.me

NicCrockett 於 4 天前 詢問

Firefox not playing Vimeo videos (Ubuntu 20.04)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the load… (閱讀更多)

I am using Ubuntu 20.04.1 LTS. I have installed the latest version of Firefox. However, Firefox does not play Vimeo videos. The video's title frame downloads and the loading button displays but the video never starts. Interestingly, the video plays very well in Chrome.

I have already done what is recommended in the following webpages: https://linuxize.com/post/how-to-install-ffmpeg-on-ubuntu-18-04/ https://vimeo.zendesk.com/hc/en-us/articles/115015677227-Troubleshoot-player-error-messages https://support.mozilla.org/en-US/questions/1206076

But none of these solutions have worked. Could someone help me on this? I prefer using Firefox to Chrome.

venkatesh83 於 6 天前 詢問

Firefox/Windows10/PC - Can't grant camera/mic permission > facebook.com - Tried all known permission dialogs

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in. Running Windows 10 on a PC/Ryzen 2500 processor. I've located all the "Permissions" dialogs I ca… (閱讀更多)

Hi all, Camera/mic work (Logitech HD Pro C920 camera) and are plugged in.

Running Windows 10 on a PC/Ryzen 2500 processor.

I've located all the "Permissions" dialogs I can find.

  1. Permissions for cam/mic  are set to "Use Default" - Facebook error "please allow access (cam + mic)
  2. Permissions for cam/mic are set to "Allow" - same error
  3. Permissions for cam/mic are set to "Ask me every time" - then "Use Default" box is automatically checked.

Firefox is updated (as of today) as is Windows 10.

Does Facebook.com have controls contained within the app under "settings" or something?

Thanks so much for any help.

makowalskixl5 於 1 天前 詢問

Firefox with YouTube Premium

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pag… (閱讀更多)

I'm a YouTube Premium user, who only joined recently. Since then, I faced a lot of weird situation in YouTube. Examples are: 1. Not able to scroll after a couple of pages. It just freezes. 2. Not able to watch most of the live. It went frozen within seconds. 3. Sometimes, I can't even put in Comments. It prompted "Return Error", or sth like that.

These all only happen with my Premium user account. However, when I go to use another Google account, which isn't a YouTube Premium, all these issues are gone.

Moreover, I've already tried a few solutions found in the web, but unfortunately, none worked: 1. Delete all historical data. 2. Disable Hardware Acceleration from the Options page. 3. Disable all Add-ons. 4. Reinstall Firefox. I bet you should be able to see my uninstall survey back in a few days ago.

On the other hand, I tried other browsers, like Chrome, Edge and Brave, they don't seem to have these issues.

Pls help. Should there be anything I can help, pls advise. Thanks.

ClumZyFinGerX 於 6 天前 詢問

Video feeds from Websites

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitte… (閱讀更多)

My favoured browser is Firefox on a MacBook Pro mid 2010 with external monitor attached! It plays embedded video better than any chrome browser I have tried with no jitter! However with certain websites and in particular MSNBC News website, the video stream launches as expected and like chrome browsers takes a few seconds to adjust up the resolution and smooth out jaggies but then the video stops and audio continues! Refreshing the page solves the problem! This does not happen on chrome based browsers (although on my Mac, they don't play embedded viseo as well as Firefox! Using 80.0.1 Any thoughts?

r.hampton 於 2 天前 詢問

Youtube - Cannot Like or Subscribe

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to d… (閱讀更多)

This is a silly problem, every youtubers nightmare I'm sure. I can't like or subscribe on Youtube via Firefox. I'm getting "Your session has expired." whenever I try to do either. I can sucessfully do both on a different browser on the same machine and other machines with this browser do not have this issue. I am running Windows 10. I have tried starting firefox in safe mode, refreshing firefox, deleting all cached content and cookies, renaming the cookies.sqlite file to cookies.sqlite.old and still no results. I've tried disabling every extension that I have and still nothing. I've exhausted my internet search. Is there anything else I might be missing?

Again, I'm logged in to youtube while this happens, clicking on the "sign in" only brings me to the channel page when trying to subscribe and gives me the same message when clicking it again. Also, can't add videos to playlists.

wmichels 於 5 天前 詢問

Unable to connect

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and stil… (閱讀更多)

Hi, I have this error response when connecting to a website I have used to login fine earlier. And suddenly I got this below error message. I have disabled proxy and still the same. Unable to connect

Firefox can’t establish a connection to the server at support.broadcom.com.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer’s network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web.

Appreciate your support. Thanks.

jamjam9326 於 1 天前 詢問

jamjam9326 最近回覆 於 22 小時前

Font rendering poorly in Firefox only

Hello, I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started r… (閱讀更多)

Hello,

I have a website on Wordpress that uses google fonts (called via css). The fonts have always worked perfectly up until very recently when I noticed they started rendering improperly. I checked other browsers and found that the fonts render fine in Chrome but not in Firefox or the Firefox-based Pale Moon browser.

I've included screen shots from Firefox 80.0.1 (my default) and Chrome. The Firefox screen can be differentiated by the "Edit this post" link.

The most confounding aspect, to me, is that this is a recent development as they used to render in all browsers without issue. Would anyone have any insight into what may be causing this?

wynden 於 1 天前 詢問

wynden 最近回覆 於 18 小時前

messages.google.com not loading

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protecti… (閱讀更多)

EDIT: Question retracted. The answer was to "turn it off and back on again" (i.e. close and restart firefox). Site works fine now with all addons and tracking protections enabled.

messages.google.com isn't working for me anymore. This is with Firefox 80.0.1 (64-bit) on Windows. All I get is a blank page. The network monitor indicates a bunch of things are "Blocked", but I don't see where it explains why they were blocked. I've disabled all addons, set tracking protections to standard, and disabled Enhanced Tracking Protection for messages.google.com.

Am I missing something?

firefox980 於 15 小時前 詢問

Characters not displaying on Firefox for linux

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where c… (閱讀更多)

After removing and downloading Firefox again recently, I have begun to run into characters not displaying on websites. Nearly every site is subject to this issue, where characters display as little boxes with numbers inside them. After looking around, I have verified that I am allowing sites to specify their own font, and that I don't have any fonts blocked under about:config. I am running Firefox 80.0.1 on Ubuntu 18.04.3 LTS.

calvin.nefzger 於 14 小時前 詢問

Amazon Marketing link

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prev… (閱讀更多)

Cannot remove (link such as) https://www.amazon.com/?tag=admarketus from drop down URL Address bar when I want to enter a new search on a new tab. I assume the info prevents anonymity when using amazon sites

Attached image shows the information in "about:config". Can it (they) be removed for more privacy?

coisa_dois 於 14 小時前 詢問

CBS shows don't play in Firefox

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versio… (閱讀更多)

With the most recent version of Firefox (80.0.1 64-bit), the free videos at cbs.com no longer play, even with AdBlock turned off. That wasn't the case with earlier versions of the browser. However, everything at abc.com, nbc.com, YouTube, and Netflix play as always. I contacted CBS about this matter but, after a four-week wait, have not had a response. Fortunately, I can watch the free CBS content if I use Google Chrome and/or Microsoft Edge. Because of that, I wonder if the problem lies with Firefox and not CBS. None of the so-called solutions I've read here at Mozilla Support--regarding the playing of videos--has worked.

willlad-f 於 5 小時前 詢問

Youtube thinks I am not logged in

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my dat… (閱讀更多)

When I am browsing with firefox, youtube behaves as if I am not logged into my youtube account even when I clearly am. My youtube avatar shows up and I can look at my data in youtube, so I am obviously logged in. However, when I try to subscribe or unsubscribe, it doesn't let me. When I try to add a video to my favorites, it doesn't work.

Other browsers do not have this problem, only firefox. I already tried a clean re-install with all addons removed and it STILL acts like that.

oreimo33 於 28 分鐘前 詢問