How do I disable the "Forget About This Site" warning?

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it w… (閱讀更多)

The latest update added a new warning to the "Forget About This Site" feature. I use this sometimes, and when I saw this warning for the first time yesterday, I knew it was going to be a pain in the arse. I understand it's useful to some people, but I do not want to see it every time. How do I disable this warning?

David_H23 於 1 週前 詢問

David_H23 最近回覆 於 2 天前

403 error on xero.com login service

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services. go.xero.com my.xero.com login.xero.com/identity/user/login … (閱讀更多)

I and some colleagues using firefox get a 403 error when switching to xero.com authorization services.

1) There is no error in other browsers and with postman. 2) On all versions of firefox, error 403. 3) When installing a clean isolated system on a virtual box - error 403. 4) The error occurs on any connected network. 5) WireShark showed packet loss: (on screenshot).

Technical features: 1) Windows XP (x32),Wwindows 10 (x64) 2) Firefox versions: 52.0-92.0 (latest)

P.S. Xero recommends that you contact you directly for assistance. Because not all users get this error under firefox.

lyama961 於 1 個月前 詢問

lyama961 最近回覆 於 6 天前

Google pages fail to load at random intervals

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in t… (閱讀更多)

Firefox will randomly stop resolving google search results. At random times, no search entered at the top url bar will resolve. The browser will just change the text in the bar, and then won't do anything else. If there is a Google page already open, it won't load any links from the results. Google.com won't even load. This typically lasts about 2-5 minutes.

I've seen this in both Windows and Linux. Linux Builds I've tested were the Flatpak from flathub, the snap, the Fedora Repo, and the Tarball binary. They all had the same result after a while of using it. This also happens on both my home network as well as my work network.

I have cleared my profile by manually deleting the folder in appdata or in ~/.mozilla, and tested with no extensions and no setting tweaks. The only tweak I made is disabling DNS over HTTPS. If I change the default search engine to DuckDuckGo or something else, It no longer happens. but that's because it's not trying to access a google domain.

I have attached a gif of my issue.

Joshua 於 1 週前 詢問

Joshua 最近回覆 於 16 小時前

Slow Firefox

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM Video: MSI 3070 X3 System Drive: 250GB fast Samsung SSD, with 50% free. System OS: W10Pro_x64 21H1, Defender, no Firewall,… (閱讀更多)

System: MSI B640 Tomahawk. I5 10600KU 32GB RAM

Video: MSI 3070 X3

System Drive: 250GB fast Samsung SSD, with 50% free.

System OS: W10Pro_x64 21H1, Defender, no Firewall, no extra AV. Firefox_93.0_x64

Network: TYPE: Dedicated FIBER LAN Provider: Telenet Account Type: FIBER_200 Plus +


Addons: Adblock + µblock FBPurity Block Sender New Tab Override Cookie Manager and Cookie quick Manager Auto-High-Quality for youtube Ant Downloader Video Downloadhelper Cute Save Button WebP Image Converter Translate Web Page

Additional Information: Open Pinned Tabs: In between 25 and 60, depending on my current activities.

Tried: Disabling each add-on until all were off. Safe Start. Nothing helps.

Understandings: 1) No browser is made to run up to 60 open tabs (possibly even more)!!! 2) I run a "plethora" (compared to most users) if add-ons; these also bring the use speed down. 3) Resource used: 2GB (with "mere 30 pages" open.

BUT: DESPITE that: I ALSO understand that, considering my system and Network Type, it should not even be problematic with 200 pages open at once. 2GB over 32GB of RAM? Not the slightest issue (and it often runs at 4GB RAM in use). My CPU never runs half high, even when I have like 60 pages open: Should not be an issue then either. My Video Card has plenty resource over as well when at highest for me usage." Again, it should be no issue. My Fiber Netware? Telenet BVBA, Mechelen Test results: Ping: 5ms Jitter: 2ms Download: 904.2 Mbps Upload: 038.3 Mbps Not the best, not the worst, but for simple browsing, more than, I would assume, plenty.

So, what gives, what is the issue? No extreme strain on the system, no background high-resource issues, sure: one or two add-ons in Firefox but these as well do not strain my system, no AV issues, no Firewall issues (I turned that off, I fail to get the need for one as a house-dog-tree user), yet slow performance. Also, while 30'ish tabs running, 2GB used of RAM? My my, what the hell do they do as Site Admins to have these amounts (and NO, I do not do porn, thank you.  :P I am well aware of other people having insane issues surfing porn, as I helped many of these folks)? Sure, Deviant is a larger one that is open, being a graphical site, but like Quora, FB, Hot- and G-Mail and similar, these ain't, so to get a 2GB usage is weird, I would assume. I said, assume: yes, I am not specifically an internet know-all, I know of networking as a former NOVEL Netware Supervisor under UNIX (also Spupervisor), but Networking in a company is not the same as internet.

So, what is going on, why is my browser so slow? Having turned of all and 1 page open it's lightning fast, but now ... So, it is the open tabs, and the add-ons, though when turned off, I see no real difference. Brings it to tabs. How come, it is this "heavy", even for my system, please?

Thank you. Xog.

Xogroroth 於 1 週前 詢問

Xogroroth 最近回覆 於 3 天前

Firefox causes 100% CPU usage when opening couple tabs at the same time!!!

I Am on desktop: i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable When I open Firefox tabs aren't loaded all at the same … (閱讀更多)

I Am on desktop:

i5 9600KF (high performance mode) 16GB 3200mhz ram NVME... Windows 10 Pro x64 Firefox last stable

When I open Firefox tabs aren't loaded all at the same time, but they are suspended. So after that: when I switch between 6 tabs quickly - they start to open at the same time. And CPU usage skyrockets to 100% LOL! Given I Am on high end PC - this is joke! I was using chrome and had hundreds of tabs and Chrome doesn't even suspend them by default. They open all at the same time I think!

So there is something wrong! I tried troubleshooting mode and it was the same problem!

Thanks for help!

empleat 於 1 個月前 詢問

empleat 最近回覆 於 1 天前

Browser isn't opening up at all! Quickly shutting off and asking to report crash!

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I re… (閱讀更多)

I have used Firefox on Tues, but starting yesterday I am unable to open the browser at all. I uninstalled and reinstalled multiple times and haven't had any success. I recently end tasked Cortana. Is that why I can't open the browser? Or is it something else. Please help. Nothing online seems to work for me. Mind you I can open and use other browsers. Thank you in advance.

      • i get no other explanation from firefox. just the crash reporter popup and maybe a "do you want to refresh" popup.

confused__user 於 4 天前 詢問

confused__user 最近回覆 於 3 天前

Name of websites in the download-window

Hello, in previous versions of firefox I could see the filename and the average download speed, but also the name of the download-websites in the download window. Now I … (閱讀更多)

Hello,

in previous versions of firefox I could see the filename and the average download speed, but also the name of the download-websites in the download window.

Now I can see this names only after downloads have finished.

Is this my mistake in Firefox-preferences or do I need an add-on for firefox?

Or is this not longer possible? Yes, this will be pure luxury, but very helpful.

Now I use 69.0.3 with macOS 10.14.6

Greetings from Germany and thanks in advandce

Uwe

HansDampfer123 於 6 天前 詢問

Firefox keeps redirecting my localhost web page to another internet domain

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Window… (閱讀更多)

I am a web developer who often writes websites on my own local computer. I use Apache web server, and using both the httpd.conf file and Windows' "hosts" file ( C:\Windows\System32\etc\hosts ) I can make an alias for 127.0.0.1, otherwise known as localhost. Because my name is greg, I can add a server name to my localhost, like http://greg/test.html.

This works pretty well, but sometimes when I add a new alias, like greg or gregory, Firefox doesn't pick up on it right away. I can go to http://greg/test.html in Chrome, and it goes to the local web page just fine. But if I try it in Firefox, it tries to redirect me to "http://www.greg.com". The usual fix is to go into Settings -> Privacy & Security -> Cookies and Site Data -> Clear Data -> Cached Web Content, then press CLEAR.

But this doesn't always work, and it seems like no matter what I clear, Firefox insists on not looking up my local server alias, but instead redirects me to https://www.greg.com.

How do I force Firefox to look for http://greg/ only on my local server?

gregory.george.lewis 於 6 天前 詢問

gregory.george.lewis 最近回覆 於 6 天前

Send telephone number/link to Android

Using FF on Mac and have an Android phone. In Chrome I am able to click on a linked phone number and send it to my phone to make a call instead of opening an app on my Ma… (閱讀更多)

Using FF on Mac and have an Android phone. In Chrome I am able to click on a linked phone number and send it to my phone to make a call instead of opening an app on my Mac like FaceTime. Is there a way to send the phone number to my Android from FF?

ikeeki320 於 4 天前 詢問

https-only mode is warning me against sites that are https

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr … (閱讀更多)

I have enabled https-only mode, but now Firefox is warning me against accessing various perfectly OK https sites, e.g. https://www.totalenergies.fr

BarbaraD 於 2 週前 詢問

BarbaraD 最近回覆 於 5 天前

v2 and v4 icc profiles, Firefox is failing

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firef… (閱讀更多)

I was disturbed to find in a test for v2 and v4 icc support from the color.org website (International Color Consortium), "Is your system ICC Version 4 ready", which Firefox failed.

I found out that what the ICC refers to as "system" references browsers. My computer is an iMac OS X 10.13.6 and my Firefox is v93. The test is https://www..color.org/version4html.xalter. There is a link that brings the test up in PDF, which I think is necessary as the link itself seems to be only a picture.

Other photography sites have pointed this use of the word "system" out for, in my case, Safari and Chrome for instance. I tried Safari and ran the PDF test. It passed. I tried Firefox again (and again) it failed every time. Other people have had the same result, as in the following quote, "...Houston we have a problem...".

One of the most helpful websites I have found for this, mostly from fine photography sites, was https://gregbenzphotography.com/photography-tips/how-to-setup-proper-color-management-in-a-web-browser. This website had six tests for browsers. Firefox passed every test except test #6. Using Safari, it passed all including test #6. You could try it with Chrome.

This website, and many others, suggested a Firefox enabling correction that starts with typing into a Firefox address bar about:confg click, and after some scary warnings, type in gfx.color_management.mode (set to 1), click, then gfx.color_management.enablev4 (set to true), click, then gfx.color_management.rendering_intent. (set to 1 relative colorimetric--or to 0 for us Philistines). Restart Firefox.

Didn't work, Firefox still failed. I tried this many times, same result. Read the last sentence of the Summary on that website.

I'm sad to do this, but sending my even relatively elementary images to an outside printer, using PDF/X1a to KDP or IngramSpark for instance, I'll use Safari because I don't trust what Firefox might do. If anyone knows a way for Firefox to pass muster with the ICC, I will gladly use it.

John 於 1 週前 詢問

John 最近回覆 於 2 天前

my video in a zoom meeting

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that… (閱讀更多)

My webcam worked fine with Chrome but since I changed to Firefox browser, I cannot show my video in a zoom meeting even though my Logitech HD webcam C16 camera shows that it is working on my desktop outside of the zoom meeting. The audio is fine both ways and I can see others' video. They cannot see my video. Help! Diana

D 於 5 天前 詢問

D 最近回覆 於 5 小時前

Media keys not working on Firefox browser

Media keys are not working on Firefox though they're working just fine on Chrome. I can pause playing media in an active tab only with space. I'm unable to use the seek b… (閱讀更多)

Media keys are not working on Firefox though they're working just fine on Chrome. I can pause playing media in an active tab only with space. I'm unable to use the seek back, forward and pause buttons. It's kind of annoying that I have to open the background tab where the media is playing and pause it with space or my mouse when I could simply hit the pause button while working. I've tried disabling and re-enabling media.hardwaremediakeys.enabled in about:config but nothing happened :( Thanks.

soapmuncher 於 5 天前 詢問

HiDPI Screenshots Too Big

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800. I've tried messing around with the se… (閱讀更多)

I regularly capture screenshots of pages at 1440 x 900 on a 5K iMac. When I paste these images somewhere they appear as 2880 x 1800.

I've tried messing around with the settings, but can't seem to find a way to make the final image 1440 x 900. Setting the DPR only seems to work if it's at 2. If it's at 1, the screen shot is the right dimension, but is missing 75% of the image.

Even though I'm on a HiDPI screen, I would love to be able to capture a 1440 x 900 screen and have the image actually end up being 1440 x 900. Is there a trick to this?

christian_mills 於 5 天前 詢問

Searching through the adress-bar opens new Tab.

A few moths ago, when you visited a website and then typed some new search-term in the address-bar, you used to be able to search right in that tab. Now a new tab opens u… (閱讀更多)

A few moths ago, when you visited a website and then typed some new search-term in the address-bar, you used to be able to search right in that tab. Now a new tab opens up and you get moved there.

While programming, i search for a lot of stuff. Switch to Firefox -> Ctrl+L -> type search-term is the fastest way i found to search for whatever I need. Problem is: now my browser clutters itself by always opening new tabs instead of just reusing the one i don't need anymore.

So my questions would be this:

  1. Is it possible to restore the old behaviour of staying within your one tab?
  2. If there is some other shortcut that allows for searching without moving to a new tab?

(I also tried Ctrl+K and Ctrl+J. Both still open a tab when you already are on a website.)

Fortorin 於 4 個月前 詢問

Fortorin 最近回覆 於 16 小時前

Problem downloading audiobook files (.aax) from Audible.com

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files u… (閱讀更多)

Using Firefox browser for iMac. Recently (10/10/2021) attempted to download .aax files from Audible.com. Files were unexpectedly converted to .mp4 files, making files unusable by iBooks. Conferred with Audible Tech support. Audible Tech confirmed that .aax files are the proper format and that they did not/do not make any format conversions on their end. Audible Tech then suggested trying download with Safari. Download (of .aax files with Safari) was successful and maintained proper (.aax) format. Audible Tech said that he had not encountered this issue before and that it seemed to him that the Firefox browser may be responsible for the unexpected conversion. In the past I have used Firefox many times to successfully download .aax files from Audible.com, most recent prior to this problem was on (9/11/2021). I am notifying you simply to advise that you may have a programing glitch within the download programing portion of the latest version of Firefox (ver. 93.0 - 64 bit) for iMac(s).

SkyTraveln 於 1 週前 詢問

SkyTraveln 最近回覆 於 3 天前

Getting URL of latest version of an extension

Greetings, I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-passwo… (閱讀更多)

Greetings,

I am a sysadmin working on an enterprise deployment of a Firefox extension, specifically this one: https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/

It's a password manager called BitWarden.

I am deploying the extension using the official Firefox ADMX templates, so far I configured most settings correctly. When I am deploying the extension to my users (I am using Microsoft Intune), I need to provide an URL from where the extension will be downloaded. I found that URL by copying the link from the 'Add to Firefox' button from the https://addons.mozilla.org/hr/firefox/addon/bitwarden-password-manager/ link.

I found the link to be: https://addons.mozilla.org/firefox/downloads/file/3843699

What I want to know is the following: 1. Will this link stay the same for all future BitWarden extension versions? 2. Is this something that changes when a new Bitwarden extension gets released or is this link static? 3. Is there perhaps a link which automatically redirects the download to the latest available version?

Some online guides say that a 'latest.xpi' string needs to be appended to the add-on's page (https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/ in this case), but I found that not to work. If I go to https://addons.mozilla.org/en-US/firefox/addon/bitwarden-password-manager/latest.xpi, it throws an "page not found" error.

Thank you in advance!

Best regards, Nemanja Simpraga

simpraga.nemanja 於 5 天前 詢問

simpraga.nemanja 最近回覆 於 4 天前