顯示問題標籤 顯示所有問題
  • 已解決

webpage display

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix every… (閱讀更多)

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix everything, and I don't want to use Firefox anymore. With the updates, it's changed a lot of the pages, even the ones that I use daily. I've tried everything to try to fix these problems. Please tell me how to straighten things up.

nyclover_99 於 3 個月前 詢問

jonzn4SUSE 於 3 個月前 解答

  • 已解決

Grammarly.com not letting me log in

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted the… (閱讀更多)

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted them, but the solutions they're telling me to do have had no success. I've already disabled other extensions to see if that was the problem, but it wasn't. I cleared cache and cookies, and I've also removed the autofill option as well. My firefox is up to date.

Kandyce 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 被鎖定

Responding to FredMcD who posted an answer to your question

FredMcD you asked if I could post a link to the Map . . this is the link to the page that has the map. Normally it would simply pop up as Elk Grove Village as that is the… (閱讀更多)

FredMcD you asked if I could post a link to the Map . . this is the link to the page that has the map. Normally it would simply pop up as Elk Grove Village as that is the website this is in, but it does not and I can not enter the name of the city in the box provided. The map is at the bottom of this page.

https://www.elkgrove.org/i-want-to/contact-the-village

phil_brennan 於 3 個月前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 個月前

  • 已解決

email provider

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" t… (閱讀更多)

Since the latest Firefox, I cannot load Bell Webmail when I am using my VPN. Everything works fine with Edge. I am not tech savvy, but is there something in "settings" that should be adjusted. Bell says that Firefox is the problem. Alan

moodyblue100 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

User and passwords no longer working in some sites after refresh

Hi there, After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong … (閱讀更多)

Hi there,

After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong password. It just doesn't go trough when I hit 'enter'.

The same user/pw is still working well in Chrome. I asked for help on the site I could not access, but they have no issues like mine, and his system is regularly on.

I have already cleared all my history, cookies, everything. I have installed Firefox again. Nothing.

Any idea? Thanks

edubling 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

refreshed browser

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anythi… (閱讀更多)

I can't open a particular site i watch in private. I refreshed browser; I gave permissions off and then on or enhanced tracking off then on and neither nor changed anything. The website help desk that i tried opening verified password asked which browser and still it wouldn't open when putting correct information password and user name in. Any suggestions? I didn't do anything different and thought it was the website but i'm member and nothing's changed on their end.

joe2look 於 3 個月前 詢問

joe2look 於 3 個月前 解答

  • 已解決

Using the 'Chat' facility on the HSBC website

Hi, Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'm… (閱讀更多)

Hi,

Let me start with two points: (a) this is the first time that I've used this site, so if I do anything wrong please just tell me and I won't do it again, and, (b) I'm no technician (I deliberately use Firefox because I believe in Mozilla's business principles, not because I think Firefox is technically superior to other browsers - although I'm quite prepared to believe that it is) but I can follow instructions. OK, so having said that …

I am using the latest version of Firefox [98.0.2 (64-bit)] on a bog standard Dell laptop under Windows 10 [Edition Windows 10 Home, Version 21H2, OS build 19044.1620, Windows Feature Experience Pack 120.2212.4170.0].

I have recently opened an HSBC bank account. If I try to access their UK online banking site (https://www.hsbc.co.uk/) using Firefox (which I should very much prefer to do than with any other browser), it is missing the most important feature of 'Chat' (the only sensible way of talking to HSBC without having to endure a half-hour wait). However, if I access it using any other browser (e.g., Microsoft Edge) the 'Chat' facility is available in the bottom right-hand corner of the screen. Please note that with Firefox I am using a 'container' (called HSBC) - I don't think that Edge has similar facilities.

Can anybody please tell me whether I might have some setting or other (e.g., say something to do with 'pop-ups' which I think that the HSBC's 'Chat' facility uses) set incorrectly?

Thank you and best regards

John

the.sharps 於 4 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

Web browser thru Firefox

All of a sudden when I go into Firefox and type in the web browser it comes up on left hand side of the screen and is so small that it is impossible to read. It has neve… (閱讀更多)

All of a sudden when I go into Firefox and type in the web browser it comes up on left hand side of the screen and is so small that it is impossible to read. It has never done this before

teffy1 於 3 個月前 詢問

YongHan 於 3 個月前 解答

  • 已解決

Recent Firefox Update breaks multiple Login Portals on websites

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Util… (閱讀更多)

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Utility website and no doubt others I have yet to discover.

I know this is a browser dependent issue because Google Chrome is still able to access these sites just fine, but after the latest update to Firefox it no longer can.

It's able to load the login page and the site, but login in specifically returns either an error that shows on the webpage, or the URL displays some form of error code. Or in AOLs case it simply says "Uh oh. Looks like something went wrong. Please try again later." with a length authorization error code in the URL.

Any help with this would be appreciated. I've cleared Cookies, Cache, Active Logins and every other History Clearing option set to "Everything" as the length of time back to clean-up.

Like I said, this is a Firefox dependent issue due to Chrome accessing these sites just fine. I'd rather stick with Firefox over moving to Chrome but if no one can solve this problem then I guess it'll finally be time to ditch Firefox sadly, even though I've been using it since the early 2010s.

Daragoth 於 3 個月前 詢問

Daragoth 於 3 個月前 解答

  • 已解決

YouTube TV (incorrectly) says my browser isn't current

YouTube TV won't load in my Mac OR my Windows Firefox. Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop." I'm running 99.0.1. Enhance… (閱讀更多)

YouTube TV won't load in my Mac OR my Windows Firefox.

Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop."

I'm running 99.0.1. Enhanced tracking off. Extensions off.

YouTube support has been no help! Any ideas here?

Thank you.

s30 於 3 個月前 詢問

s30 於 3 個月前 解答

  • 已解決

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look lik… (閱讀更多)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

yumii 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (閱讀更多)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

bruce98 於 3 個月前 詢問

bruce98 於 3 個月前 解答

  • 已解決

Website accessible with Safari from iPhone but not with FireFox or Edge from Windows laptop.

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com… (閱讀更多)

There is a site I can access with Safari from my iPhone but not with FireFox or Edge from my Windows laptop. Specifically, the site is www.thechildrensmediaconference.com. I have tried the advice in a previous thread on this theme with no success

TonyHarkerOxford 於 4 個月前 詢問

TonyHarkerOxford 於 3 個月前 解答

  • 已解決

URLs with semi-colons no longer working -- caused by add-on perhaps?

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me. I suspect an add-on may have been recently updated… (閱讀更多)

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me.

I suspect an add-on may have been recently updated, since those sites still work when I run them in a new private window. Is there an easy way to track down which add-on might be rewriting the URL?

qr7kd35k26 於 3 個月前 詢問

Terry 於 3 個月前 解答

  • 已解決

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their website … (閱讀更多)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

FredMcD 於 4 個月前 詢問

FredMcD 於 4 個月前 解答

  • 已解決

Drop-down menu not offering options to make selection

Hi, I'm having a really strange problem. I'm using Firefox on WIN 11 with my new LG laptop. When I access a website's drop-down menu, it does not offer me options that I … (閱讀更多)

Hi,

I'm having a really strange problem.

I'm using Firefox on WIN 11 with my new LG laptop.

When I access a website's drop-down menu, it does not offer me options that I can make a selection.

I know that it's missing the 2 options - because when I try it on other PCs - it works fine. So the behaviour is different (and works) on other computers.

And the stranger thing is; it also does not offer the options when I tried it with Chrome and Edge.

I tried clearing the history and cache - and it still gives the same behaviour.

I called the Tech Support of the website - and they said it's clearly a problem with my specific PC. I would tend to agree with them - because I can access their site without any issues on other PCs.

I can't figure out what's in common amongst the 3 browsers I tried on this LG laptop. The only thing I found in common is this laptop!

Any ideas - any thing I can try next? Really driving me nuts...  :)

mjl

michael.jl.wong 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答