顯示問題標籤 顯示所有問題
  • 已解決
  • 被鎖定

"PRINT PREVIEW" is gone !!!

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPE… (閱讀更多)

The "PRINT PREVIEW" option I have found under the "FILE" drop down is GONE!!! I Please tell me HOW to get it back (or at least find it somewhere else)! I absolutely DEPEND on this function for processing orders and printing packing slips !!!!

This is NOT an improvement for me!!! This is absolutely horrible!

timestreasures 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Display of pages

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support … (閱讀更多)

Several Hompages are not displayed correctly Instaed of showing normal text in the navigation-area is the botton overwritten with text in english. Thank you for support

peter.gerster 於 13 小時前 詢問

jscher2000 於 11 小時前 解答

  • 已解決

Characters with accents are displayed wrong (�)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment … (閱讀更多)

When I visit "elofootball.com" with Firefox, "Atlético" is shown as "Atl�tico". When the page is not yet completely loaded Atlético is shown correctly for a brief moment (first screenshot without country flags). After the flags are displayed "Atlético" becomes "Atl�tico" (second screenshot with country flags). So it doesn't seem like the characters themselves aren't supported by the browser because Firefox can display them, just not once the flags are displayed as well.

Edge and Chrome do not have this problem, they just show the page like you'd expect without the � in the place of characters with accents. Any idea what might be causing this and can it be fixed?

koert.vynckier 於 2 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

Can't access my Amazon Prime store card account

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action.… (閱讀更多)

Can't access my Amazon Prime store card account. After login it goes to a blank screen at https://amazon.syf.com/eService/AccountSummary/initiateAccSummaryAction.action. Chrome works fine with same login.

Daddyo37 於 2 天前 詢問

Daddyo37 於 1 天前 解答

  • 已解決

Erreur Netflix F7121-1331

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix. Netflix support said it's related to firefox. They said to uptodate firefox but I have… (閱讀更多)

I got since yesterday error F7121-1331 when I try to stream any movie on Netflix.

Netflix support said it's related to firefox. They said to uptodate firefox but I have already latest version (86.0).

Only other solution according to them, is to use an other naviguator. And, well, it works with Chrome, so it seems really related to firefox.


https://help.netflix.com/fr/node/100151?accordionCategory=mac_computer

Thanks.

pierrejossart 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Can't get past signin/login page on some websites

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top… (閱讀更多)

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top right corner of the box (image 1),I enter my email address and password (image 2) and click the 'shop now' button. I'm redirected to the first screen (screen 3), I did not just rename image 1 as image 3 and re-upload it. Image 3 is the actual 3rd window I'm redirected to. I have cleared cookies and caches and histories and deleted possibly corrupt cookies.sqlite files. I have cleared the startup cache and disabled add-ons and logged in in safe mode. I have uninstalled and reinstalled firefox. It's not all sites with logins, either. just certain sites, and it remains consistent which sites I can or can't log into. I have googled this problem with as many different re-wordings as I can come up with and no one else seems to quite have this exact problem. I'm running Firefox 86.0 64 bit for linux mint on Mint 20.

dindoung1 於 4 天前 詢問

FredMcD 於 4 天前 解答

  • 已解決

Can't get past signin/login page on some websites

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top… (閱讀更多)

On certain websites I can't login, firefox keeps opening new tabs with the same login page. For instance, I try to login on Zulily, I click the 'sign in ' link in the top right corner of the box (image 1),I enter my email address and password (image 2) and click the 'shop now' button. I'm redirected to the first screen (screen 3), I did not just rename image 1 as image 3 and re-upload it. Image 3 is the actual 3rd window I'm redirected to. I have cleared cookies and caches and histories and deleted possibly corrupt cookies.sqlite files. I have cleared the startup cache and disabled add-ons and logged in in safe mode. I have uninstalled and reinstalled firefox. It's not all sites with logins, either. just certain sites, and it remains consistent which sites I can or can't log into. I have googled this problem with as many different re-wordings as I can come up with and no one else seems to quite have this exact problem. I'm running Firefox 86.0 64 bit for linux mint on Mint 20.

dindoung1 於 4 天前 詢問

brisu 於 4 天前 解答

  • 已解決

Login on some websites causes errors and pictures are not displayed

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. … (閱讀更多)

The web pages of https://www.heise.de serve as an example of the error. The publisher's main page shows the article images, while the article itself is without an image. In other browsers, Chrome and Opera, the images are visible in the articles. The error has been occurring for a few days, the time cannot be specified exactly. I have already turned off the ad blocker for heise.de without success. An update to FF86 was unsuccessful. A check of the FF settings did not bring any results either. Websites from other publishers e.g. www.techstage.de are not affected as far as I know.

In addition, the title bar always shows the context Login, although I am logged in. On some websites, e.g. http://www.ebay-kleinanzeigen.de, the login generates an error.


Operating system Linux openSuse Leap 15.2

Roland Reutlinger 於 1 週前 詢問

Roland Reutlinger 於 5 天前 解答

  • 已解決

Firefox won't open certain websites

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybe… (閱讀更多)

My Firefox has started refusing to open certain websites which I have previously accessed. These include, but I suspect are not limited to: warhorn.net foambrain.com mybestjudymerch.com

Google Chrome on this computer will open these sites, as will my Firefox install on my work computer. I'm running Big Sur 11.2.1. I have tried every step on https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can and https://support.mozilla.org/en-US/questions/1290042

xalxecraft 於 1 週前 詢問

cor-el 於 6 天前 解答

  • 已解決

problem with specific page

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course … (閱讀更多)

recently firefox cant load the following page korinthostv.gr this page opens fine with edge and opera. the only solution to load is pressing ctrl+shift+R,but of course is not convenient to do always this. if anyone find a solution i will appreciate,thank you.

fa.stam 於 1 週前 詢問

jscher2000 於 6 天前 解答

  • 已解決

Default zoom when switching to a Youtube tab is 500%

I put Firefox on 500% zoom one day and since that day its defaulted to 500% zoom when clicking on a video or just clicking into the tab from a different one. I managed to… (閱讀更多)

I put Firefox on 500% zoom one day and since that day its defaulted to 500% zoom when clicking on a video or just clicking into the tab from a different one. I managed to find an add-on that kept the zoom the same when going to new videos but the zoom still defaults to 500% when clicking into the tab. I've tried changing the default zoom to something else then changing it back to 100% and I've tried deleting cookies. It still does it in a private window with no add-ons enabled.

Thanks

millerdavis2478 於 1 週前 詢問

FredMcD 於 1 週前 解答

  • 已解決

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (閱讀更多)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

firefoxwag 於 2 週前 詢問

firefoxwag 於 1 週前 解答

  • 已解決

Problem With Icons Appearing As Boxes of Numbers and Letters

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as a… (閱讀更多)

Can anyone please tell me how to stop seeing boxes full of letters and numbers instead of icons on certain websites I visit ? I attach a small picture of what I mean as an example. It only applies to a very small number but it does make navigating around the sites difficult.

I would be most grateful for any advice offered.

Thanks

stanstyman 於 1 週前 詢問

stanstyman 於 1 週前 解答

  • 已解決

Does Firefox use something in Google services?

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found … (閱讀更多)

I stopped using Chrome a while ago and I use, ahem, Bing for searches. Sometimes, when I click on a link I get a "404. That’s an error. The requested URL was not found on this server. That’s all we know." while using Firefox. I copy the link and paste it into the browser Edge and the site comes up no problem. Does firefox used a cached version of Google while Edge does not? Is there a way to resolve this?

I decided to stop using Google some time ago so made the full time change to Firefox and a different search engine. A tad bothersome that Google is still there. Not really interested in going to MS Edge...

mojotre 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Most Visited Websites

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6… (閱讀更多)

I have a webpage displayed in my most visited sites that I cannot dismiss nor delete from history. I have tried dismiss about 10 times and delete from history at least 6 times. How do I get rid of it?

DLD 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Apple forum doesn't display on Mac OS

The web site from Apple does not display correctly o a Mac OS running the latest version 85. The site is https://discussions.apple.com/welcome the screen shows as enclose… (閱讀更多)

The web site from Apple does not display correctly o a Mac OS running the latest version 85.

The site is https://discussions.apple.com/welcome the screen shows as enclosed. When I use another browser it works properly on the same workstation. Also I have refreshed and reinstalled FF.

Mace2 於 1 個月前 詢問

Mace2 於 1 週前 解答