顯示問題標籤 顯示所有問題
  • 已解決

[Bug Report] Issue with twitch chat emotes

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there … (閱讀更多)

Reporting this issue here cause i can't find if there's an actual bug report system. This issue seems to only be on firefox, I've tried chrome to see if it does it there and it's all fine. The issue is when you have the better TTV addon you can see custom emotes on twitch and some emotes are animated, the animated emotes sometimes freeze for a split second and lags the chat for the same time. I've disabled all addons on firefox except better TTV to see if other things are causing it, still does it. Made sure to test this on chrome as well with just the one addon.

Skaithakk 於 9 小時前 詢問

Terry 於 8 小時前 解答

  • 已解決

Website Login

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on m… (閱讀更多)

On certain websites (HollandAmerica.com and Princess.com) when I login, it tells me I am logged in but then immediately goes back to the login page. Works on Firefox on my WIndows 10 machine, but fails on my new Windows 11 machine.

rogergiudici 於 5 天前 詢問

rogergiudici 於 4 天前 解答

  • 已解決

Unknown process keeps running when I open Firefox.

Hi, Since about 2 weeks ago everytime I run Firefox a process with the name 'Hello World' runs as well. The text in the command line window reads: "This process runs at t… (閱讀更多)

Hi,

Since about 2 weeks ago everytime I run Firefox a process with the name 'Hello World' runs as well.

The text in the command line window reads: "This process runs at the full privileges of the user and has access to the entire public desktop API surface

Press any key to exit ... 15:16:48.6322622 (a)ThreadProc Start!! Connection established - waiting for requests"

Does anyone know what this is? I tried searching the net, but I could not find anything useful

I have tried a clean reinstall of Ffox and after running it for the first time, without signing in or installing any add-ons, the same process opened with it.

Thanks,

Mitch.

Mitch B 於 3 天前 詢問

jonzn4SUSE 於 3 天前 解答

  • 已解決

Why is FireFox doing this to my web page, why is it ignoring styles and style sheets?

There are two images here the one in green is Firefox the other in Chrome. One of these is loading correctly and one is trashing the image layout. It is something that Fi… (閱讀更多)

There are two images here the one in green is Firefox the other in Chrome.

One of these is loading correctly and one is trashing the image layout.

It is something that Firefox is doing to the images...

CSS and or Styles tell Firefox what to do and Firefox is not doing it???

What can I do to render these in Firefox the way Chrome renders them?

ernest.buffington 於 5 天前 詢問

jscher2000 - Support Volunteer 於 4 天前 解答

  • 已解決

Color management settings don't work after Windows 11 was pushed on me.

Yesterday, I put my laptop in hibernate mode like I always do. When I turned it back on, I was greeted by Microsoft asking me to install Windows 11. Of course, I declined… (閱讀更多)

Yesterday, I put my laptop in hibernate mode like I always do. When I turned it back on, I was greeted by Microsoft asking me to install Windows 11. Of course, I declined the offer several times. I then noticed that everything I had opened was now closed. So I opened everything up again, including Firefox.

My laptop has a wide-gamut display, and colours look oversaturated by default. It's one "feature" of this computer that I don't like. So, anyway, I had to fiddle with the color management settings in Firefox to get page elements like images and text not to look blindingly saturated. Aside from videos still being unchanged, the settings worked great for many months. Now, suddenly after this push for Windows 11, the color management has seemingly gone back to what it was like before I got it looking right. Nothing I change has any effect. Change settings. Restart browser. Nothing. Repeat that process until I'm ready to launch my laptop out the window.

I closed out and then re-opened Firefox. I refreshed the browser. I rebooted the system. Nothing. All color management settings don't take any effect.

ben-grieve 於 4 天前 詢問

ben-grieve 於 4 天前 解答

  • 已解決

import passwords from CSV file using Firefox Version 101.0 (64 bit)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101? I looked at older questions (example: <<https://sup… (閱讀更多)

How to import passwords from a CVS file (such as create by Keeper password manager) into Firefox Version 101?

I looked at older questions (example: <<https://support.mozilla.org/en-US/questions/1329981 >>) but the solutions do not apply to the latest Firefox version.

Thank you in advance for your help

Dave & Linda 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決

Save as PDF fails

When I try to print, or Save As PDF, the preview is not acceptable, and varies between landscape and portrait. See attached images. I have had this difficulty for awhile.… (閱讀更多)

When I try to print, or Save As PDF, the preview is not acceptable, and varies between landscape and portrait. See attached images. I have had this difficulty for awhile. I have been opening up another browser, Edge or Chrome, if I needed a WYSIWYG image. I forget when this began - it's been more than two updates. Thank you.

Win 11 Pro v.21H2 64-bit HP Spectre x360 2-in-1 laptop 16x10, 11th Gen i7, 16 GB RAM

dried_squid 於 5 天前 詢問

jscher2000 - Support Volunteer 於 5 天前 解答

  • 已解決

How to get rid of the large space between tabs and the address bar after upgrading to new version 107.

After upgrading to version 107, there is a huge space between the open tabs and the address bar. Can't figure out how to remove it. I am thinking it has something to do… (閱讀更多)

After upgrading to version 107, there is a huge space between the open tabs and the address bar. Can't figure out how to remove it. I am thinking it has something to do with the fact that I had enabled multi-row tabs. I can fill up that space with tabs if I open enough of them. In the older version that space was not there and the space would just expand to accommodate the extra row of tabs as needed. Any ideas would be greatly appreciated!

joshlukins 於 1 週前 詢問

joshlukins 於 1 週前 解答

  • 已解決

web page shown incorrectly e.g. https://one.google.com/storage

Hi I wonder why e.g.google storage is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment. … (閱讀更多)

Hi I wonder why e.g.google storage is shown incorrectly in FF on windows10 latest version. OK in Chrome. See attachment.

hzj8000 於 6 天前 詢問

jscher2000 - Support Volunteer 於 6 天前 解答

  • 已解決

White Space Blocking Bottom of Browser

Hello, Please see the attached picture. On my laptop screen (but not my second screen monitor) when opening just Firefox, there is a considerable white bar at the bottom … (閱讀更多)

Hello,

Please see the attached picture. On my laptop screen (but not my second screen monitor) when opening just Firefox, there is a considerable white bar at the bottom of the browser that blocks website content. When I click on it, it brings me to another task I have open, such as Microsoft Word or my desktop.

Chrome and Edge does not have this problem, I checked. It is relegated to Firefox only.

How can I fix this?

lianalynn13 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

Firefox install extension addon

I have a PDF file with an embedded MP3 file. Somehow I need to add an extension to Firefox so it will display the paper clip icon attachment symbol so I can download the… (閱讀更多)

I have a PDF file with an embedded MP3 file. Somehow I need to add an extension to Firefox so it will display the paper clip icon attachment symbol so I can download the MP3 file

bcinbend 於 1 週前 詢問

jscher2000 - Support Volunteer 於 1 週前 解答

  • 已解決

snap firefox v107 cannot find my default printer

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer lis… (閱讀更多)

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer list I can see only the PDF printer, not my default printer or any other printer. Also if I click on the link "Print thru the system printer window" I see only "Print on file" and "Print on LPR" I tried the same on Chomium and there I can see my default printer My system is a Ubuntu desktop 22.04 recently updated from 20.04 LTS Thank for your work

gbonline 於 1 週前 詢問

gbonline 於 1 週前 解答

  • 已解決

Can't enable USB Devices about:debugging

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l L… (閱讀更多)

I can't enable USB Devices on about:debugging setup page. I already installed ADB toolkit for MacOS, also I can see my device in ADB devices list: ``` ~% adb devices -l List of devices attached 013db356 device usb:336723968X product:OnePlus6T model:ONEPLUS_A6010 device:OnePlus6T transport_id:9 ```

On the device I've enabled "Remote debugging via USB". But when I click on "Enable USB Devices" button, nothing happens. I can see only "Updating..." message, then "Disabled" again.

Also no devices in the devices list, because USB Devices are disabled. "Refresh devices" does not make any changes.

snakedoc.md 於 1 週前 詢問

snakedoc.md 於 1 週前 解答

  • 已解決

Firefox will no longer open when dbl clicked - Windows 11 v 22h2

Hi folks, I tried to open my Firefox browser today and nothing happens when I dbl click on the icon. I tried uninstalling / reinstalling, no change. On the uninstall wind… (閱讀更多)

Hi folks, I tried to open my Firefox browser today and nothing happens when I dbl click on the icon. I tried uninstalling / reinstalling, no change. On the uninstall window it gives you the option to use the Firefox refresh / repair facility which I clicked but there is no response from the programme. I read through the trouble shooting tips and tried to bring up the profile manager using the windows - run box (firefox.exe - p) but nothing happens. I have disabled windows defender firewall and I use Webroot Anywhere secure which I also disabled but still wouldn't run.

Could anyone suggest anything else I might try - thank you.

Ben

ben_phillips_jones 於 2 週前 詢問

ben_phillips_jones 於 1 週前 解答

  • 已解決

HELP!! Mac. Created second profile, put in wrong folder, removed profile and it deleted everything in that location, can I recover it?

Created second profile (intended for business use) on my USB stick, I thought that naming the profile in create new profile would create a folder of that name in my chose… (閱讀更多)

Created second profile (intended for business use) on my USB stick, I thought that naming the profile in create new profile would create a folder of that name in my chosen destination, it didnt, and created the profile in the root directory of my USB stick, I then realised this had not created a new folder with the name I used in the new profile setup, so then removed profile in the profile setup page, and it deleted the whole USB stick!! Doh. Can I recover the data, ie reverse the profile deletion? I have lost a whole load of important stuff.

moku1 於 1 週前 詢問

moku1 於 1 週前 解答

  • 已解決

Facebook problem

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use … (閱讀更多)

Suddenly, a few days ago, Facebook does not display properly on my laptop. I have an image attached. I can go to another computer, using Firefox and it's fine. I can use Microsoft Edge here on my laptop, and it's fine.. But, here on my laptop, using Firefox. Not good. Other web sites display just fine. Any ideas?

tom354 於 2 週前 詢問

TyDraniu 於 1 週前 解答

  • 已解決

Error and site won't load

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message. When I access the site via Chrome I… (閱讀更多)

When I try to access a login I have used in the past I can no longer access it. Instead the tab just gives a (($root.title)) message.

When I access the site via Chrome I can login without problems.

The site is not special, as far as I can tell. https://www.aarproadside.com/aarp/

Something has changed in a recent Firefox update because, as I said, I used to be able to access this site with Firefox.

Help please I don't want to use a different browser for some sites.

Charles 於 2 週前 詢問

cor-el 於 2 週前 解答