顯示下列標籤的問題: 顯示所有問題
  • 已解決

Hostinger h-panel

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. B… (閱讀更多)

Since about 13:00 GMT yesterday, Firefox could not load or display the Hostinger h-panel. It sometimes partially and sometimes completely displays all the page content. But all the controls are dead. Firefox seems to be very busy doing something. I told Hostinger and they spent some time looking into the problem. They got Firefox to load the h-panel but said that it was vastly slower than other browsers in doing so. With me, Firefox still stops doing anything once the content is loaded and ALL controls on the page are still dead. When closing Firefox in this state, there is considerable delay before the window actually closes.

I thought that perhaps Hostinger had done an update that called in some proprietary JavaScript extensions that Firefox couldn't handle. I get the impression that in trying to display the h-panel pages, Firefox is trying to acquire some content from an external site, as requested somewhere within the HTML/JavaScript source code.

Any ideas? robert_john.morton@yahoo.com

robert_john.morton 於 1 個月前 詢問

robert_john.morton 於 1 個月前 解答

  • 已解決

firefox expands beyond display

Sheesh, I tried to append to another question but failed. Just as well... I am using a Dell Inspiron 1545 laptop with Ubuntu 22.04.3 LTS. Every time I put my laptop in s… (閱讀更多)

Sheesh, I tried to append to another question but failed. Just as well... I am using a Dell Inspiron 1545 laptop with Ubuntu 22.04.3 LTS. Every time I put my laptop in standby mode (close the display) then reopen the Firefox window expands beyond the left edge of the computer. I tried some solutions offered on the forum but they did not help. Now when this happens I hit the maximize button and the Firefox display actually shrinks to a small size. That's counterintuitive but... When I hit the maximize button again the Firefox window expands to the correct size. So it's now only a minor annoyance. It seems like there ought to be a simple solution to this but I haven't found it yet.

William Waterbeau 於 1 個月前 詢問

William Waterbeau 於 1 個月前 解答

  • 已解決

Automaticaly save images to the downloads directory without going through the popup window.

How to save images to the downloads directory (that I chose in settings) without using right click -> save image as .. -> popup window .. then choose the location w… (閱讀更多)

How to save images to the downloads directory (that I chose in settings) without using right click -> save image as .. -> popup window .. then choose the location where I want to save it.

I tried alt+click, it didn't work, it saves the webpage url instead of the image. I prefer a solution that does not involve any add-ons.

OS: Pop!_OS 22.04 LTS Firefox version: 121.0.1 (64-bit)


Thank you.

gouyez 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Firefox Flatpak no hardware acceleration for h264 video

Hello, I am using the Flatpak Version of Firefox on Manjaro Linux. I have hardware accelerated video playback on Youtube for VP9 but not for H.264 on YouTube and Twitch.… (閱讀更多)

Hello,

I am using the Flatpak Version of Firefox on Manjaro Linux. I have hardware accelerated video playback on Youtube for VP9 but not for H.264 on YouTube and Twitch. I can verify that with intel_gpu_top. My hardware should be capable to do hardware decode. You can see in the provided screenshots, that it should work from the configuration standpoint. Do I missing something here or is this maybe a bug? I can provide any further information if needed.

Erik.Schick 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

.heic disaster

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy … (閱讀更多)

So I was sent a picture in .heic format. Trying to open it FF entered an endless loop opening new tabs with names like: "/tmp/pid-949/IMG_9409.heic". There was no easy way to stop it, the 'X' button did nothing. It opened hundreds of tabs. I had to kill all my tabs to get rid of them. BTW there's supposed to be a 'Recover Previous Session' button in the main menu. Not there. On line, I see several different images of what my main menu is supposed to look like but mine is nothing like that. I have 115.6.0esr (64-bit).

rayandrews 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Firefox Browser: Unable to block or move popup window

OS: Linux Mint 21 Browser: Firefox 121.0 There are a few sites I frequently use that popup windows that can't be blocked or moved out of its lower right position. It mos… (閱讀更多)

OS: Linux Mint 21 Browser: Firefox 121.0

There are a few sites I frequently use that popup windows that can't be blocked or moved out of its lower right position. It most cases it blocks important text due to the screen/font scaling I have to use.

My browser privacy settings are set to "Strict".

Autoplay setting is: "Default for all websites: = Block all Websites"

The popup window banner reads "Trending Videos". No video or audio plays and the window is black with the error msg: Sorry, the video player failed to load.(Error Code: 104153)

There is an "X" button on the right hand side of the banner that does go into focus when I hover the cursor over it, but clicking on it does nothing.

I have tried various popup blocking addons but so far none have been able to stop these popup windows.

Suggestions please!

Monty

Slick 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

honey shopping app - drop down boxes wont open

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop d… (閱讀更多)

If i am on amazon for example and an item has more than 1 option, Honey presents drop down selection box so you can choose which one to drop list The issue is the drop down box never opens when you click on it, doesn't matter where on it you click, it wont open. I have cleared cache, reinstalled honey and nothing helps. I have multiple desktop pc's all running tumbleweed and they all have this issue. If i load Chromium that works ok, but i use Firefox and not Chromium. I'm using openSuse Tumbleweed (latest update).

Cat22 於 1 個月前 詢問

Cat22 於 1 個月前 解答

  • 已解決

Infinite loop opening file: restarting the machine or moving handlers.json does not help, I cannot use firefox anymore

Hello, I tried opening an .md file with Firefox. It seems that this was a bad idea. Now, my browser keeps opening new tabs indefinitely. I tried rebooting my computer (I… (閱讀更多)

Hello,

I tried opening an .md file with Firefox. It seems that this was a bad idea. Now, my browser keeps opening new tabs indefinitely. I tried rebooting my computer (I am using Ubuntu), I tried removing the handlers.json files from the .modzilla folder in my home directory, but it has no effect: whenever I try to open Firefox this infinite loop goes on right were I left it closing the browser. Please help so I can use it again! Best.

nuisso 於 1 個月前 詢問

nuisso 於 1 個月前 解答

  • 已解決

Firefox broken after system restart

Hi everyone. I recently had to shut down my Linux machine with several Firefox tabs and windows open. When the system came back up, I was unable to launch Firefox. Whe… (閱讀更多)

Hi everyone.

I recently had to shut down my Linux machine with several Firefox tabs and windows open.

When the system came back up, I was unable to launch Firefox. When I tried, I received:

$ firefox

XPCOMGlueLoad error for file /snap/firefox/2391/usr/lib/firefox/libmozgtk.so: libgtk-3.so.0: cannot open shared object file: No such file or directory Couldn't load XPCOM.

I'm running on Kubuntu.


Also, when I downloaded the portable version if Firefox (which ran) my profile was gone. None of my tabs, etc. When I ran the profile manager, the only other profile that was present was ancient!

So, I'd like to:

1. Fix Firefox so that the native version runs. 2. Recover my old tabs, windows and extensions.

Any help would be most appreciated.

Mike.

mdiehl 於 1 個月前 詢問

mdiehl 於 1 個月前 解答

  • 已解決

TDeasy web keeps putting me back to the login screen. This is new since their December software update.

Using Firefox to access TDeasyweb banking appears to work thought the login process, however accessing anything on the web site causes the web site to put me back to the … (閱讀更多)

Using Firefox to access TDeasyweb banking appears to work thought the login process, however accessing anything on the web site causes the web site to put me back to the login screen. I am running Ubuntu 22 on a desktop and a laptop with Firefox 121 64bit. I have contacted TD regarding this and the solution suggested was to use a difference browser or disable all the extensions and try again. Does anybody know a REAL fix for this?The problem seems to be fixed if the "delete Cookies" extension is disabled

Ian 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Profile Root Directory does not exist

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I clic… (閱讀更多)

In the about:profiles page I can see that the Root Directory for my current profile is: /home/username/.mozilla/firefox/no9r1iq5.default-release-1681391696978 When I click the Open Directory button it does nothing. When I manually navigate to /home/username/.mozilla/firefox I can see that there is no folder there called no9r1iq5.default-release-1681391696978

The Local Directory is show as: /home/username/.var/app/org.mozilla.firefox/cache/mozilla/firefox/no9r1iq5.default-release-1681391696978 This exits and opens with the Open Directory button.

If I search for no9r1iq5.default-release-1681391696978 in the file manager, I see that there are two folders with this name, on at the Local Directory path shown above and the other at: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox My assumption is that this is actually the Local Folder (it contains files with today's date)

My question is, why does about:profiles show the wrong path for the Local Directory or why is the actual Local Directory in the wrong place (it appears that the path shown in about:profiles is the normal default location)?

I tried creating a new profile and it was created in exactly the same way: the Local directory path is: /home/username/.var/app/org.mozilla.firefox/.mozilla/firefox but about:profiles says it is: /home/username/.mozilla/firefox

I would rather have my profile in the normal default location but I want to ensure that I don't leave pointers to the wrong location that could cause problems.

I am running Firefox 121.0 (64-bit) from flathub on Debian GNU/Linux 12 (bookworm).

Any help appreciated.

Chris 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

what happened to the "-"minimize, "[ ]" adjust screen, "[x]" close screen trio of icons in the top right hand corner of the browser?

I have just encountered another of Mozilla's unwanted, unneeded changes.The three simple little characters that almost all programs show in the upper right hand corner on… (閱讀更多)

I have just encountered another of Mozilla's unwanted, unneeded changes.The three simple little characters that almost all programs show in the upper right hand corner on the screen. These are long standing and well understood icons that were easy to use to manage your windows. Need to switch between program windows? Press the - key. Need to enlarge the screen to its fullest, press the open box, finished working with this program/screen, just click the x-box. Pressing the "open box" would adjust the screen so you could use the cursor to make the screen the siz you needed.

It's not just that these features work and are understood, Mozilla makes changes with no explanation, no other options for doing the same thing (exception: I can close the window with File> Exit (or Close)

I just spent a week getting Thunderbird115+ to "work" and now I have to figure out how to recreate what I've lost on Firefox? Like other people seeking support have said, I want the Firefox I know back.

bdjim 於 1 個月前 詢問

bdjim 於 1 個月前 解答

  • 已解決

Mouse cursor hides while typing regardless of settings in about:config

When I start typing my cursor disappears. It does not reappear until I've clicked a few times or wiggled my mouse a lot. This is quite an inconvenience, and I've tried to… (閱讀更多)

When I start typing my cursor disappears. It does not reappear until I've clicked a few times or wiggled my mouse a lot. This is quite an inconvenience, and I've tried to find a solution for far too long now. This also does not seem to affect any other application other than Firefox.

I have set both widget.windows.hide_cursor_when_typing=false and hideCursorWhileTyping=false I have also verified that there are no OS-level options set for this behavior, although I feel the above settings should override OS settings.

System details: Firefox 121.0 64-bit Mozilla Firefox for Ubuntu (non-snap) Ubuntu 22.04.3 LTS Gnome 42.9 Experienced on both X11 & Wayland

Please let me know if any additional information is needed

Alex 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

How can stop Firefox from re-opening windows after a crash?

Hi, I have the problem that Firefox restarts after a crash, re-opening exactly the same windows that were open at the time of the crash, which most of the time reproduces… (閱讀更多)

Hi, I have the problem that Firefox restarts after a crash, re-opening exactly the same windows that were open at the time of the crash, which most of the time reproduces the crash.

I want Firefox to restart with an empty window, like it is configured.

I have read a support entry that hints setting browser.sessionstore.resume_from_crash to false, which does NOT to the job (anymore).

klaus.j.wolf 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

multi-account containers as part of "home page" tabs - open without confirmation

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+… (閱讀更多)

I've got my "homepage and new windows" setting set up with several "ext+container links so that my selected websites open in their respective containers : e.g. ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

I open facebook in 2 seperate containers so that I can maintain 2 seperate personalities under facebook - e.g. I am a group admin within one, just a group member in another.

I have 2 urls defined in my "homepage and new windows" setting for these :

ext+container:name=Personal&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor ext+container:name=Facebook&url=https%3A%2F%2Fwww.facebook.com%2F%3Fsk%3Dh_nor

This was working fine without any issues. My sites opened up when I started my web browser and everything.

Recently, firefox has started up but my container tabs do not load automatically, I am getting a confirmation (I will post a screen capture as a comment).

Is there a way to turn this off and just open the tabs without a confirmation?

geolaw 於 2 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Settings lost after login to Firefox

Hello, I just noticed that at the top of my settings menu there was a flag saying that I was not logged in to Firefox. I clicked the link and logged in. Bam, all my set… (閱讀更多)

Hello, I just noticed that at the top of my settings menu there was a flag saying that I was not logged in to Firefox. I clicked the link and logged in. Bam, all my settings disappeared! I have special colours and fonts because I am partially sighted. It is now very difficult for me to use my browser. How can I get my settings back, please?

Chris 於 1 個月前 詢問

Chris 於 1 個月前 解答

  • 已解決

Firefox Freezing PC

Hello, I am running Ubuntu 22.04 (Firefox v 121.0) on a custom PC. Ryzen 5700G, 32GB Ram, 2TB Storage, and a Radeon RX 580 (just to give some insight into the system in … (閱讀更多)

Hello, I am running Ubuntu 22.04 (Firefox v 121.0) on a custom PC. Ryzen 5700G, 32GB Ram, 2TB Storage, and a Radeon RX 580 (just to give some insight into the system in case it is useful). I use multiple mozilla services and haven't had many issues up until now. Everytime I open Firefox it immediately it fires right up, the moment I try to open a tab, search, etc.. it begins to lag. It will then freeze the browser and my entire PC soon follows suit. I have had to hard reset the PC about 3 times now. I originally had the snap version installed and thought that installing the deb package would fix the issue. I completely uninstalled the snap version and turned off unattended installations in case the system tried to reinstall the snap. I then installed the deb package and fired it up again, only to have the same issue. I have ruled out a couple of things on my end. I entered Firefox Safe Mode and unchecked all of my extensions (the only ones I run are Ublock, Bitwarden, and Relay). I ran a mem test and have been monitoring Psensor to ensure the CPU wasn't overheating (both of these tests were fine). I also scanned my entire PC to ensure I did not have any viruses (clamscan reported no viruses). I have been running my PC for about an hour now without starting Firefox and using Chrome, and I have had no issues with freezing or anything similar to what happened with Firefox. Not sure where to go from here. I love using Firefox and would love to get back to surfing as soon as possible! Any tips/help would be greatly appreciated! PS I could not find any logs about the session. I looked in ~/.mozilla/firefox/Crash Reports/events and couldn't find anything. If there is another place they are stored let me know and I would be happy to send them. I just don't want to open Firefox until I feel it is safe for my PC.



I forgot to add: I disabled hardware acceleration as well, did not fix the issue.

aaronlnewman 於 1 個月前 詢問

aaronlnewman 於 1 個月前 解答

  • 已解決

Unwanted data backup/seasonal message

Hi, I develop a firefox kiosk application for an IoT device and I'm wondering what setting disables this message? This message popped up on a release of our software whi… (閱讀更多)

Hi, I develop a firefox kiosk application for an IoT device and I'm wondering what setting disables this message?

This message popped up on a release of our software which hadn't applied a policies.json file yet, is it safe to assume it will be covered by the following policy which we have on a later release?

   "UserMessaging": {
     "WhatsNew": false,
     "ExtensionRecommendations": false,
     "FeatureRecommendations": false,
     "UrlbarInterventions": false,
     "SkipOnboarding": true,
     "MoreFromMozilla": false,
     "Locked": true
   },

Niklas Andersson 於 2 個月前 詢問

zeroknight 於 1 個月前 解答