顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Dark Theme

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks Email me at [email]@… (閱讀更多)

Yesterday my firefox updated to version 96.0. It changed to screen to dark theme. I prefer the light theme and need help to change it back. Thanks

Email me at [email]@Hotmail.com.

mmathe8 於 7 個月前 詢問

artur6912 於 7 個月前 解答

  • 已解決
  • 封存

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (閱讀更多)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

oldserverguy 於 6 個月前 詢問

oldserverguy 於 5 個月前 解答

  • 已解決
  • 封存

FireFox insists on trying to Restore Previous Session even though it's OFF in settings and there's no user.js

I need to re-post this question as, although it has been asked previously, that session is now closed. It only started happening recently, but I'm not sure whether to bla… (閱讀更多)

I need to re-post this question as, although it has been asked previously, that session is now closed. It only started happening recently, but I'm not sure whether to blame the latest FireFox version, 96, or Windows 10, 21H2. I also run Avast and MalwareBytes AVs.

dholford 於 6 個月前 詢問

dholford 於 5 個月前 解答

  • 已解決
  • 封存

Embedded google calendar not showing

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one … (閱讀更多)

Not sure where this fits in so I started here. I have been running firefox for a very long time. For my home page, I am using Protopage. I have my google calendar as one of the widgets on the page. I have it set up correctly. It was showing up yesterday. Now today it is not showing. I am getting this error:

Firefox Can’t Open This Page

To protect your security, accounts.google.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

I have not made any changes to Protopage or Firefox.

Got any ideas what has changed? What I need to fix to get it working again?

Bob

davet354tfd 於 6 個月前 詢問

davet354tfd 於 6 個月前 解答

  • 已解決
  • 封存

site gamigo,desert operations keeps trying to connect.My anti virus stops it but i just want them to stop.

Hi.I would like to know how i can stop this site from constantley trying to connect with my P.C.luckeley my firewall stops it but eventully they will succeed.Iplayed it a… (閱讀更多)

Hi.I would like to know how i can stop this site from constantley trying to connect with my P.C.luckeley my firewall stops it but eventully they will succeed.Iplayed it a long time ago.I stopt,deleted my account but they keep attacing several times a day.I,ll be gratefull with any help\advise about this.i tryed acsessing the page sourse and i think i,ve only made it worse.

scarrleg 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決
  • 封存

Repeatedly crashes . but only on this machine.

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same d… (閱讀更多)

First of all , Hello  :) FF is a great wb and i use it everywhere i got a machine. Works fine everywhere .. but here on this computer. Why only on this machine ? Same distros ( linux mint 20.3 ) radeon video cards , amd family cpu's This machine is AMD FX(tm)-6300 Six-Core Processor × 6 the video card atm is AMD PITCAIRN (DRM 2.50.0, 5.4.0-94-generic, LLVM 12.0.0) though i had the same crash issue with a nVidia graphics card. Memory is Corsair and the memtest86 reports no errors. This is where i get a bit lost. Memory issues or hardware defects might explain this but where's one to begin ? Trouble is , no other application ever crashes and it's rock solid. So is FF to point a finger at or something else ? That's the objective of me submitting this report. Try to find out what's really at fault here and fix it.

The crashes happen at all times. It can also be right at starting FF and never even reaching the main window. I tried with and without the --safe-mode and it's the same that also happens.

So i submitted one of the crash reports ID: 656264f4-7867-4c55-8b36-0637e0220114

The report can be found here : https://crash-stats.mozilla.org/report/index/656264f4-7867-4c55-8b36-0637e0220114

Since there's so many i hesitate to put them all up , there's dozens since the system reinstall yesterday , i reinstalled the whole OS again yesterday to try to get rid of the bug. Any help to solve this once and for all will be highly appreciated . :) thanks for reading

FuzzyTheBear

FuzzyTheBear 於 6 個月前 詢問

FuzzyTheBear 於 5 個月前 解答

  • 已解決
  • 封存

Set up custom default search URL

I'd like to use the Startpage search as my default search in Firefox, instead of Google. And I mean the keyword-less search. I know what a search keyword is and I use sev… (閱讀更多)

I'd like to use the Startpage search as my default search in Firefox, instead of Google. And I mean the keyword-less search. I know what a search keyword is and I use several for special search engines (map, Wikipedia, dictionaries, parcel tracking, etc.). But the default search must work without any keywords.

And I want to use the custom settings they provide as URL parameters. I've tried with the cookie option but the cookie expires even after regular use. So the custom URL is the only working solution. Startpage support recommended me doing that.

I know that I can install the Startpage search to Firefox and it worked. But I can't combine it with the custom settings. So I uninstalled the extension, deleted the search engine and went to my custom startpage.com URL. Right-clicking the URL bar allowed me to add the search engine from there. But it also doesn't have my settings.

I couldn't find the search URL in about:config. Where is it stored? I need to change whatever Firefox thinks is Startpage's search URL to include my settings.

Changing the settings is critical because by default they open clicked results in a new tab which I cannot stand. I have enough open tabs, and there's still the back button.

ygoe 於 6 個月前 詢問

jscher2000 - Support Volunteer 於 6 個月前 解答

  • 已解決

autofill not working right

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get… (閱讀更多)

Since I upgraded to 96.0 and later, autofill isn't filling in password for a couple of sites that it used to do automatically. I can click on the password field and I get the "Saved logins" prompt, which I can then click on to fill in the password, but I didn't have to do that before. On one other site, the password is being filled in, but the username isn't. Clicking on that one does NOT show me the "Saved logins" prompt, and I have to type it in manually every time.

Ellen 於 6 個月前 詢問

Ellen 於 5 個月前 解答

  • 已解決
  • 封存

Dark appearance

The themes I use normally have white backgrounds and black text. Following an update, the default colour scheme changed from a white background to a black background for … (閱讀更多)

The themes I use normally have white backgrounds and black text. Following an update, the default colour scheme changed from a white background to a black background for web pages without the theme being changed. Google, YouTube, and Firefox pages are all using black backgrounds. I ensured that the Dark theme was disabled, selected the Light theme, then switched back to the theme I had been using; the black background returned when I switched back to the theme I wanted to use. I tried changing the colour settings under "Language and Appearance: Fonts and Colours: Colours..." to white text and black background and back to black text and white background, but no change was noticed at any point.

How do I change the page background back to white?

RandyBoat 於 7 個月前 詢問

jscher2000 - Support Volunteer 於 7 個月前 解答

  • 已解決
  • 封存

On-screen keyboard doesn't open with tablet mode deactivated

On my convertible laptop (Windows 10 20H2) the on-screen keyboard doesn't open when clicking a text field with the keyboard flipped back and the tablet mode deactivated. … (閱讀更多)

On my convertible laptop (Windows 10 20H2) the on-screen keyboard doesn't open when clicking a text field with the keyboard flipped back and the tablet mode deactivated. In all other browsers I've tested the on-screen keyboard opens normally. Is there any workaround or plan to change this behaivour?

leonlg 於 6 個月前 詢問

leonlg 於 5 個月前 解答

  • 已解決
  • 封存

Firefox scrolls up to the top of page when I click on any video link on Tiktok site.

Problem: Firefox scrolls up to the top of page when I click on any video link on Tiktok site. Details: Problem also exists in Private Window. I tried disabling all Ext… (閱讀更多)

Problem: Firefox scrolls up to the top of page when I click on any video link on Tiktok site.

Details:

  • Problem also exists in Private Window.
  • I tried disabling all Extensions and it didn't help.
  • Works normal only in Safe Mode.
  • Tiktok works fine with other browsers.
  • Page works normal 1 time after initial loading. I click on any video and it opens. When I exit video page and land back on video index, problem starts. Any mouse click (right,left and middle) makes FF jump to top of the page (even without scrolling. It's supposed to scroll just like when you press HOME on keyb.).
  • 2 different behaviors on Tiktok Main Feed vs Tiktok User's Feed. On the Main Feed, when I click on a video, I see the page jumps to top but it opens the video link after a 1/2 sec delay. On the User's Feed, video link doesn't open. It just jumps to the top and does nothing.

Version: FF 96.0.3 (64-bit) for Desktop PC OS: Win 7 SP2

Any suggestions to pin and fix this?

taseron 於 6 個月前 詢問

taseron 於 5 個月前 解答

  • 已解決
  • 封存

Profile Manager Theme Suddenly Turns Into Light

Firefox's Profile Manager has always been in dark theme, which makes sense as my Windows theme preferences dictate that. However, once, I launched Firefox, which, as per … (閱讀更多)

Firefox's Profile Manager has always been in dark theme, which makes sense as my Windows theme preferences dictate that. However, once, I launched Firefox, which, as per preferences, asks which profile to use (i.e. Profile Manager), and the window is in light theme! I tried refreshing Firefox, and when that didn't work uninstalling Firefox along with user data and preferences (along with the "Old Firefox Data" folder on Desktop), but none of that made a difference. I restarted the computer, and that didn't nudge a thing either. What is happening?

Hassan Khalloof 於 7 個月前 詢問

Hassan Khalloof 於 5 個月前 解答

  • 已解決
  • 封存

Firefox 96 not loading pages, or even home page

Submitting using Chrome, which may have to become my default browser. Firefox 96.0. Windows 11 Pro Version 10.0.22000 Build 22000 Since installing FF 96, the program has … (閱讀更多)

Submitting using Chrome, which may have to become my default browser.

Firefox 96.0. Windows 11 Pro Version 10.0.22000 Build 22000

Since installing FF 96, the program has stopped loading pages. Will not even load home page. Starting in troubleshooting mode sometimes works, but sometimes does not.

No extensions are installed.` I have tried Refreshing. I have uninstalled and reinstalled. Neither helps. Multiple instances of FF are started with every launch, even when the launch results in a blank page.

Any advice would be helpful.

Thank you,

Steven Sacks

steven.sacks 於 6 個月前 詢問

steven.sacks 於 5 個月前 解答

  • 已解決
  • 封存

Tabs will not open Firefox

When I open Firefox, none of the tabs will open to the website. All of my old tabs were there but don’t show anything. If I open a new tab it will open but will not show … (閱讀更多)

When I open Firefox, none of the tabs will open to the website. All of my old tabs were there but don’t show anything. If I open a new tab it will open but will not show anything. I tried to refresh Firefox, and the tab not open. I tried to close fire fox and reopen it and fire fox would not reopen. I tried restarting my computer and opening Firefox and Firefox will not open. I tried to uninstall Firefox and my computer told me that Firefox was running. I shut down my computer and then uninstall Firefox. When I reinstalled Firefox it would not open.

Behmer01655 於 6 個月前 詢問

James 於 5 個月前 解答

  • 已解決
  • 封存

Firefox not responding

Hi, We are the computer support company for a client who is having an issue with Firefox. Firefox will either not open, or it will open to a blank page and the client is … (閱讀更多)

Hi, We are the computer support company for a client who is having an issue with Firefox.

Firefox will either not open, or it will open to a blank page and the client is unable to browse to anywhere.

Task Manager shows a number of instances of Firefox are running. Ending these tasks does not help.

The computer is running Windows 10 Pro - 21H2 - with all Windows updates installed. It has Webroot anti-virus. Google Chrome works OK.

I have uninstalled and reinstalled, after renaming the folders in C:\Program Files and in C:\Windows\Users\Norma\AppData\Local and Roaming

Is there a current issue with Firefox that I am unaware of? I use it myself and I am not having any issues.

Manyy thanks


Michael D

Michael D 於 6 個月前 詢問

FredMcD 於 6 個月前 解答

  • 已解決
  • 封存

Firefox 97 won't load/blanks all pages, including about:config

After the Firefox 97 upgrade, no pages will load. No hourglass. No error message. Just blank. Internal FF pages like about:config are the same. Ctrl + B for the bookmark … (閱讀更多)

After the Firefox 97 upgrade, no pages will load. No hourglass. No error message. Just blank. Internal FF pages like about:config are the same. Ctrl + B for the bookmark sidebar works intermittently on new tabs, but not on the stuck/blank/non-loading URLs.

Tried reinstalling FF, no luck. 1 old profile worked briefly w/ 97, but only until the next restart. Creating a fresh profile w/ 97 had same error.

Reverting to FF 96 and everything works fine. Assuming you have a backup of your user profile, as 96 won't load the profile once 97 had broken/upgraded it...

This is a Dell Precision 7760 w/ Win 10 Pro, about 6 months old.

1 older machine, running Win 10 Home & synced FF to same account upgraded to 97 and is working fine.

Have temporarily had to disable auto updates until some way to solve this issue is found.

morgan22 於 6 個月前 詢問

bg07901 於 6 個月前 解答