顯示問題標籤 顯示所有問題
  • 已解決

Printing SVG files

I am having problems when printing SVG files. They use symbols defines as <defs> <symbol id="E050-0000001930888939" viewBox="0 0 1000 1000" overflow="inheri… (閱讀更多)

I am having problems when printing SVG files. They use symbols defines as <defs>

     <symbol id="E050-0000001930888939" viewBox="0 0 1000 1000" overflow="inherit"/>

</defs>

And included with <g id="clef-0000000126308208" class="clef">

      <use xlink:href="#E050-0000001930888939" x="90" y="2109" height="720px" width="720px" />

</g>

Example SVG file

It shows perfectly well on the screen and prints properly with other browsers (Chrome, Safari). With Firefox, it shows properly on the screen but not when printing.

Laurent Pugin 於 1 週前 詢問

jscher2000 於 1 週前 解答

  • 已解決

Pocket section of homepage can't be collapsed anymore?

I keep the "Recommended by Pocket" section collapsed throughout most of the workday to prevent distractions when opening new tabs. Recently I've found the section can't b… (閱讀更多)

I keep the "Recommended by Pocket" section collapsed throughout most of the workday to prevent distractions when opening new tabs. Recently I've found the section can't be collapsed anymore. I know that I can disable Pocket on the homepage, but I don't want to do that. I still want it available for me to take breaks or when I'm finishing up with something. The collapse feature was ideal for me.

This may sound petty, but it's a real issue. I would rather stop using Pocket than let it distract me all day. I could write a bookmarklet to deal with it, but not everyone has that option.

Is there still any way to toggle this section? If not, why was this feature removed, and can this feature be brought back?

c cole 於 1 週前 詢問

jscher2000 於 1 週前 解答

  • 已解決

loading my word press site

I have just set up my Word Press blog with a new domain name (ldreynolds.com) Firefox won't load it because of various negative security reasons. There is NOTHING WRONG w… (閱讀更多)

I have just set up my Word Press blog with a new domain name (ldreynolds.com) Firefox won't load it because of various negative security reasons. There is NOTHING WRONG with my site and I want my friends who use Firefox (including myself) to visit my site unhindered. What's up?

ldreynolds 於 1 週前 詢問

TerryN21 於 1 週前 解答

  • 已解決

Nothing happens with login to a website

On one computer Firefox won't login to a certain website - the login screen just remains unchanged - but Edge allows login. On another computer Firefox allows login to th… (閱讀更多)

On one computer Firefox won't login to a certain website - the login screen just remains unchanged - but Edge allows login. On another computer Firefox allows login to the website. I don't understand Firefox and Windows 10 settings well enough to know where to look for a setting that may have been changed. I rebooted the computer and restarted Firefox but the problem persists. What to do?

Bob Stock 於 2 週前 詢問

Bob Stock 於 1 週前 解答

  • 已解決

Scrollbar appearance changed after Firefox upgrade

I'm using Firefox on Linux (Fedora 33) and MATE Desktop. After a recent Firefox update, I noticed that the default scrollbar appearance has changed. Scrollbars in Firefox… (閱讀更多)

I'm using Firefox on Linux (Fedora 33) and MATE Desktop. After a recent Firefox update, I noticed that the default scrollbar appearance has changed. Scrollbars in Firefox no longer look like the desktop theme and all the other apps. Instead, they are very thin and have no arrows at the top and bottom. Please see the attached screenshots: Firefox vs. standard application (Pluma text editor). I would like to get the scrollbars back to the desktop theme appearance.

Just to be clear, this is not about websites that customize the scrollbar appearance through CSS. I captured the attached screenshot using a tiny HTML file that I wrote myself and has no CSS. For what is worth, I tried to customize the scrollbars by following the suggestions I had found in other posts, namely through ~/.config/gtk-3.0/gtk.css and userContent.css. None of that worked.

Radu Rendec 於 3 週前 詢問

TerryN21 於 3 週前 解答

  • 已解決

Firefox 89.0.1 on Mac, slow on initial page load only

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and i… (閱讀更多)

Since the recent update to 89.0, I've been experiencing longer than normal initial page loads from start up or wake up for my MBP. Safe mode doesn't seem to matter, and it doesn't matter if a browser window is open and a page loaded or if I'm opening a new browser window, that first page load (or reload) takes much longer than it should (up to 10 seconds to load for example, the Google home page). Once I'm past that initial page load, my browser speed is fine. I also checked Safari and Chrome on this MBE, and neither have this issue, which leads me to believe it isn't a security or some other setting on the Mac.

jamesaltemus 於 1 個月前 詢問

jamesaltemus 於 1 週前 解答

  • 已解決

When I right click on a bookmark, there is no delete option

The instructions say you have to visit the page of the bookmark to delete it. Why can't you have the option to QUICKLY right click on it and press delete? This question i… (閱讀更多)

The instructions say you have to visit the page of the bookmark to delete it. Why can't you have the option to QUICKLY right click on it and press delete?

This question is also a suggestion for someone to program it into Firefox to delete bookmarks by right click, or do we have to use a different browser to have that feature?

Newfirefoxuser 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Update made Youtube videos stop playing properly

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has. If I click on a video, it starts to play normally but as… (閱讀更多)

Since the upgrade to 89, I have a problem with Youtube that, judging by Google results, nobody else on earth has.

If I click on a video, it starts to play normally but as soon as the page finishes loading the video stops and returns to the start of the video. I have to click the play button to get it to play, which it then does without any issues.

The same problem happens when videos are part of one of Youtube's playlists. Video starts, page finishes loading, video stops and goes back to the start.

I've been through too many Google searches, tried about:config changes, policy changes, toggling autoplay in Youtube, installed extensions that supposedly control autoplay. Nothing works.

This was not a problem with 88 when I first had it. When 89 first appeared, I was so frustrated with the wasteful display setup that I uninstalled Firefox and went back to 88; this was when the Youtube issue first appeared. I upgraded back to 89 when I found out how to turn off Proton (because my Bookmark menu shouldn't mostly wasted vertical space) but the Youtube problem persists.

Somebody, please tell me how to fix this.

OilCanHarry 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

displaying images

Hello! This portfolio site I'm doing does not display the carousel of images on Firefox. I've removed any ad blockers which might affect it, but problem still persists. … (閱讀更多)

Hello! This portfolio site I'm doing does not display the carousel of images on Firefox. I've removed any ad blockers which might affect it, but problem still persists. The carousel of images are available on Chrome. Any ideas on how to fix this? site below; https://svelte-portfolio-phi.vercel.app/

Thanks, Jack :)

jack.gaarkeuken 於 2 週前 詢問

jscher2000 於 2 週前 解答

  • 已解決

Can't Delete Firefox History of 6 Months or Older

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsin… (閱讀更多)

Hello, I'm having trouble deleting my History because whenever I right click the history. I tried doing clear recent history and deleting everything with Cookies, Browsing & Download History, Cache, Form & Search History Ticked, but a portion of the History remains undeleted. Additionally, recently visited sites don't show up in my History at all and has since stopped listing website visits for like a month ago.

Karsten 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

SEC_ERROR_BAD_SIGNATURE can't reach my AOL mail box

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Fi… (閱讀更多)

Hello, can anyone help me because I am getting the "SEC_ERROR_BAD_SIGNATURE" message every time I try to connect to AOL mail and only on this site... I have been using Firefox on Windows 8 with confidence for a long time, and do not wish to change. Is it still possible to exchange emails with a minimum of security, without being flooded with spam? A big thank you to the one who found a solution and wants to communicate it to me! Jean

jjdubreuil 於 2 週前 詢問

FredMcD 於 2 週前 解答

  • 已解決

Mozilla firefox gets disconnected intermittently

Hello My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few da… (閱讀更多)

Hello

My firefox is getting disconnected that lasts for a couple of minutes and then the connection gets restored. It is frequent and has been taking place since a few days ago. The problem is only in Mozilla Firefox and all the other software tools are well connected to the internet. I tried to fix the problem by refreshing the firefox and then uninstalled it and re-installed it but the issue remains.

I would appreciate any help.

Cordially

Houman

hoomangurbani 於 3 週前 詢問

hoomangurbani 於 2 週前 解答

  • 已解決

Outlook Live Not Working Properly In Firefox

About 3 weeks or so ago I started to have problems using Firefox to open my windows.live.com emails. I can open windows live (it is slow) and all my emails show but if I … (閱讀更多)

About 3 weeks or so ago I started to have problems using Firefox to open my windows.live.com emails. I can open windows live (it is slow) and all my emails show but if I try to open an inbox email or even a junk email, Firefox tries for a minute or more the gives up and doesn't open the email. I have tried to re-fresh Firefox but that doesn't change anything.

If I use Google Chrome everything works fine.

I am using a Lenovo ThinkPad running Windows 10 Home, Version 20H2

Thanks - pj

phj.travel 於 4 週前 詢問

jscher2000 於 4 週前 解答