顯示問題標籤 顯示所有問題
  • 已解決

my headset stopped working with Firefox, but ok with Chrome

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve… (閱讀更多)

Suddendly the audio stopped coming from my headset, so I thought it was a problem with the headset itself, but then it works flawlessly with Chrome. How/where can I solve this problem? I hear the audio on my computer and not on the headset, but only if I use Firefox.

PaulaDesk 於 3 個月前 詢問

mutasim.haleem 於 3 個月前 解答

  • 已解決

Firefox no longer previews print on a new tab?

It used to be like this: when u selected a file to print (for exemple: a .pdf attached in email) it opened in a new tab, with a preview. Not it seems this is not happenin… (閱讀更多)

It used to be like this: when u selected a file to print (for exemple: a .pdf attached in email) it opened in a new tab, with a preview. Not it seems this is not happening, and when i select it to print, it just download the file. There's a lot of files that i don't want to download, i just want them to be printed. How should i do?

I'm on macOS using firefox 85

Thank you.

guillemrzaragoza 於 3 個月前 詢問

Jonathan Watt 於 2 個月前 解答

  • 已解決

Add-on Icons have not shown up on toolbar on last 2 updates.

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I… (閱讀更多)

Any clue why the add-ons like Adblocker and frankly all the others no longer show on the toolbar? Makes them useless when the icons are missing. Anyone have the answer? I've refreshed. I've re-installed. I've stood on my head - nothing seems to help!

Gary Watson 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決
  • 被鎖定

Take screenshot

Hi! As of today, the "Take screenshot" function is missing from my Firefox. I've already tried all the tips I've found on the Internet, but nothing worked. Please help - … (閱讀更多)

Hi!

As of today, the "Take screenshot" function is missing from my Firefox.

I've already tried all the tips I've found on the Internet, but nothing worked.

Please help - thank you!

With best regards

Adi Maier

ra.maier 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

IRS DENIES ACCESS TO THEIR REFUND STATUS SITE

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site wit… (閱讀更多)

Reviewed "Sheribee" earlier issue which apparently involved a VPN. I do not have a VPN but have tried several times in the past week to access IRS refund status site without success. I can get into irs.gov, but am unsuccessful in accessing the refund status site after entering required input data. The issue has occurred only this past week.

I'm unaware of IRS issues causing this problem.

Have not had this issue on any other sites; and I have successful retrieved data in prior years.

I am not saving any sign on protocols with the irs or any other sites.

Running Windows 10. Thanks for any help. BTW I did get refund information using the telephone, but I want to ensure there's not a hidden conflict of some sort with FireFox. Thanks for any help.

firefoxwag 於 2 個月前 詢問

firefoxwag 於 2 個月前 解答

  • 已解決

Certain websites don't work in Firefox but work in other browsers.

I'm using Firefox 85. Windows 10. Started happening 2 days ago. I've come across some sites that are giving me errors, but they work fine in chrome. Things I've tried: … (閱讀更多)

I'm using Firefox 85. Windows 10. Started happening 2 days ago.

I've come across some sites that are giving me errors, but they work fine in chrome.

Things I've tried:

  • Restarting computer
  • Restarting router
  • Disabling Firefox addons
  • Clearing all cookies + history
  • Clearing cache

Below is what happens when I try to sign into the Playstation Store. Also getting similar 406 error trying to access Yamazaki Home

Example: When I click "SIGN IN" on the Playstation Store page, I'm met with a 406 error.

These are the headers that are returned.

Response Headers. Cache-Control no-cache, no-store, max-age=0, must-revalidate Connection keep-alive Content-Length 38 Content-Type application/json;charset=UTF-8 Date Sat, 30 Jan 2021 20:01:40 GMT Expires 0 Server nginx Strict-Transport-Security max-age=31536000 ; includeSubDomains X-Content-Type-Options nosniff, nosniff X-CorrelationId c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Frame-Options DENY X-Psn-Correlation-Id c22fffff-05c7-4d2c-81c0-699bbba555c3 X-Psn-Request-Id 8b5177d1681a03522a5a687f9de05f18 X-RequestId 8b5177d1681a03522a5a687f9de05f18 X-XSS-Protection 1; mode=block

Request Headers Accept text/html,application/xhtml+xml,application/xml;q=0.9,*/\*;q=0.8 Accept-Encoding gzip, deflate, br Accept-Language en-US,en;q=0.5 Connection keep-alive DNT 1 Host ca.account.sony.com Referer https://store.playstation.com/en-us/latest Upgrade-Insecure-Requests 1 User-Agent Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:85.0) Gecko/20100101 Firefox/85.0

Hugh 於 3 個月前 詢問

Hugh 於 3 個月前 解答

  • 已解決

missing print "page setup" in Mozilla v85

With the new v85 of Firefox... for Microsoft Print to PDF... the defaults for print headers & footers has changed and is no longer available to edit or even view. It … (閱讀更多)

With the new v85 of Firefox... for Microsoft Print to PDF...

the defaults for print headers & footers has changed and is no longer available to edit or even view. It seems as though my settings remain in place for other printing options like my physical printer but even there the options are not editable or viewable.

There used to be a "page setup" option but I have not be able to find this anywhere anymore.

I'm assuming that it has to do with the bug fix for pdf printing but doesn't seem that it should be an intended outcome of the fix.

Any work arounds anyone knows about or has found?

Cobalt TiNor 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決

About opening a tab in a new tab (not new window) conveniently

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in… (閱讀更多)

I found when pressing Alt+Enter in the address bar, the link will open in a new tab, which is nice. But if I press Alt+click a link in the page, the link does not open in a new tab (while Shift+click can open in a new window as expected). I'm not sure if it's a problem, but I hope Firefox can have this feature so that opening a link in a new tab can be more convenient.

Besides, in some browsers, drag a link to a nearby place will open in a new tab. However, in Firefox, this manner does not work, unless I drag a link to the tabs bar.

SolidBlock 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Bookmarks Toolbar "Only Show on New Tab" option not working

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New… (閱讀更多)

If i set Bookmarks Toolbar option to Always Show, everything works fine, the toolbar is displayed all the time. Now, if i set Bookmarks Toolbar option to Only Show on New Tab the toolbar is not displayed anywhere. You can't see it in the new tab or the current tab.

I tested it with FF 85.0.2 (64-bit) and with FF Developer Editition 86.0b9 (64-bit)

I am attaching a VideoGIF to show the problem

dev/null 於 2 個月前 詢問

TyDraniu 於 2 個月前 解答

  • 已解決

Running Firefox on read-only file system

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to… (閱讀更多)

I'm trying to run Firefox on headless mode through Selenium in AWS Lambda. Since Lambda marks the root file system as read-only except /tmp/. I pointed the geckodriver to write the logs to /tmp but still Firefox is not starting up and it's failing with the following error.

Any guidance on how to get it working?

firefox_driver = webdriver.Firefox(firefox_profile=ff_profile, firefox_binary='/opt/firefox/firefox', options=firefox_options, service_log_path='/tmp/geckodriver.log')

 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/firefox/webdriver.py", line 170, in __init__
   RemoteWebDriver.__init__(
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 157, in __init__
   self.start_session(capabilities, browser_profile)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 252, in start_session
   response = self.execute(Command.NEW_SESSION, parameters)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/webdriver.py", line 321, in execute
   self.error_handler.check_response(response)
 File "/var/lang/lib/python3.8/site-packages/selenium/webdriver/remote/errorhandler.py", line 242, in check_response
   raise exception_class(message, screen, stacktrace)

Prakash P 於 2 個月前 詢問

Prakash P 於 2 個月前 解答

  • 已解決

Sync is not working completely (logs included)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://cont… (閱讀更多)

I have reinstalled the OS on my lap top and after a successful login to my account I am unable to sync everything from the account. The logs can be found in: https://controlc.com/8afabe84

I have the same account set on two different devices (My desktop PC and my android phone, this device I am trying to sync is the third one) and both those device were synced long time ago.

I tried with another profile which I am using for my work related stuff, still no success. First I tried syncing on Ubuntu 20.10 and then installed on Ubuntu 20.04(currently) but it is without success.

I need to sync to this device the bookmarks, extensions, saved logins, etc... Currently I do not have my other PC to export this stuff, please help.

Some of the thing in the logs:

1618133031444 Sync.Service DEBUG Exception calling WrappedLock: LockException: Could not acquire lock. Label: "service.js: login".(resource://services-sync/util.js:62:5) JS Stack trace: LockException@util.js:62:5 throwLockException@util.js:148:11 WrappedLock@util.js:162:15 WrappedCatch@util.js:133:27 login@service.js:1049:66 sync/<@service.js:1327:26 WrappedCatch@util.js:133:27 sync@service.js:1335:7


1618133047237 Sync.Resource WARN GET request to https://sync-1-us-west1-g.sync.services.mozilla.com/1.5/167262145/info/collections failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047237 Sync.Service DEBUG verifyLogin failed: [Exception... "The connection has timed out" nsresult: "0x804b000e (NS_ERROR_NET_TIMEOUT)" location: "<unknown>" data: no] No traceback available 1618133047238 Sync.Status DEBUG Status.login: success.login => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: success.status_ok => error.login.failed 1618133047238 Sync.Status DEBUG Status.login: error.login.reason.network => error.login.reason.network 1618133047238 Sync.Status DEBUG Status.service: error.login.failed => error.login.failed 1618133047238 Sync.ErrorHandler ERROR Sync encountered a login error 1618133047239 Sync.SyncScheduler DEBUG Clearing sync triggers and the global score. 1618133047241 Sync.SyncScheduler DEBUG Next sync in 3600000 ms. (why=schedule) 1618133047242 Sync.Service DEBUG Exception calling WrappedLock: Error: Login failed: error.login.reason.network(resource://services-sync/service.js:1038:15) JS Stack trace: onNotify@service.js:1038:15 1618133047242 Sync.Service DEBUG Not syncing: login returned false.

Nikola Lozanovski 於 1 個月前 詢問

Nikola Lozanovski 於 4 週前 解答

  • 已解決

Why do you archive threads before fixing the issue???

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?… (閱讀更多)

I here refer to my thread https://support.mozilla.org/en-US/questions/1285212 in which the problem were not even answered by any of your tech people, but archived - why?

I find it really bad, if i post a bug and you just archive without even try to fix the problem! It makes me extremely angry! Bad behavior!

Please stop that and re-open the case.

Jan Ps. same system (Lenovo Thinkpad X300 with Xubuntu 16.04LTS 64bit (account A) )now running Firefox 85.0.1 64bit can now print, I can't find any mentioning in release notes to how previous version 75.0 and now this one is different and why this one now can print.

It would be nice to get this solved, since other people here has had this one too and it seems to jump between versions and OS(linux an windows).

edited broken link

Jan 於 2 個月前 詢問

Jan 於 1 個月前 解答

  • 已解決

watching Netflix on Firefox does not work

Hello dear community, I recently switched to a dual boot system and got Ubuntu 20.04.1. If I want to watch Netflix for example I cannot because of DRM settings (at least … (閱讀更多)

Hello dear community,

I recently switched to a dual boot system and got Ubuntu 20.04.1. If I want to watch Netflix for example I cannot because of DRM settings (at least the pop-up of Firefox says so). Other video and audio content is working fine so far. The guidelines on what to do to solve the problem like this

https://support.mozilla.org/en-US/kb/enable-drm?as=u&utm_source=inproduct

won't work unfortunately. Does someone have any other idea what to possibly do?

Thanks a lot for your help! -Jo

johanna.czech 於 2 個月前 詢問

johanna.czech 於 1 個月前 解答

  • 已解決

What Happened to "Print Preview"?

A recent Firefox update has totally disrupted our ability to print from browser windows. There used to be a "Print Preview" button that allowed us to set things up the wa… (閱讀更多)

A recent Firefox update has totally disrupted our ability to print from browser windows. There used to be a "Print Preview" button that allowed us to set things up the way we wanted them. That's now missing. As a result, stuff that used to cost us for ten pages now costs us for twenty pages. Also, when we print double-sided, the second side prints upside down.

This strikes me and my wife as a horrible development, and we would like to go back to the old version ASAP!

Anan 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

Firefox is not showing the correct page source

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to opti… (閱讀更多)

I am using Firefox and have noticed that when I do a view page source I do not see the current page, but a cached copy. To view the page source I first have to go to options and delete data.

Here is how to reproduce. 1. Go to a website showing changing data 2. Right click and select view page source 3. Examine the page source to see that it shows an older copy of the data, not the current data 4. Go to options and search on the term 'cache' 5. Delete the cached data 6. Go back to view page source and try again 7. Now the page source is the current data seen in Firefox

coatsbob 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決

Parsing Error: undefined entity, Line Number 744, Column 15.

Firefox won't load. I'm getting a Parsing Error: undefined entity, Line Number 744, Column 15. I have uninstalled Firefox and reinstalled but it still won't work. How do … (閱讀更多)

Firefox won't load. I'm getting a Parsing Error: undefined entity, Line Number 744, Column 15. I have uninstalled Firefox and reinstalled but it still won't work. How do I fix this?

kiernan1 於 1 個月前 詢問

cor-el 於 1 個月前 解答