顯示下列標籤的問題: 顯示所有問題
  • 已解決

Windows Firefox won't sync with Android and vice versa no matter what

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms.… (閱讀更多)

The title pretty much sums it up. I even tried drastic measures such as logging out then completely uninstalling Firefox and removing any leftover data on both platforms. After reinstalling and connecting to the Firefox account they will sync with previous data but any new data I add on Windows won't show up on Android and vice versa. I also obviously tried forcing a sync manually... I really wish I didn't have to switch to another password manager any help would be greatly appreciated! :)

GoldenSW 於 5 個月前 詢問

GoldenSW 於 5 個月前 解答

  • 已解決

Windows 11 Audio fail, works on all other browsers

First time ever. Tested other browsers, sound works fine. Changed no settings when it suddenly went silent. Refreshed. Uninstalled/reinstalled. Nada/nothing. So to not fe… (閱讀更多)

First time ever. Tested other browsers, sound works fine. Changed no settings when it suddenly went silent. Refreshed. Uninstalled/reinstalled. Nada/nothing. So to not feel as if I've lost my hearing, I won't be using Firefox until there's a fix on their end, already tried everything suggested in troubleshooting and refreshed. It's just not playing well with Win11.

VeeVee 於 5 個月前 詢問

VeeVee 於 5 個月前 解答

  • 已解決

Blank page in history

Hi, i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my arrow history (i don't know what it's actually called; the linea… (閱讀更多)

Hi,

i have set my home page to blank. Recently i noticed, that when i start firefox and visit a site, my arrow history (i don't know what it's actually called; the linear browsing history you navigate using those arrows) has the blank page as first entry. I don't want that first entry. How can i get rid of it? (And why is it called "chrome://browser/content/blanktab.html"?) When i open a site in a new tab, i don't have that blank page entry in the arrow history. So it seems like it must be possible to get rid of it.

Same problem with private browsing. The first page is always "about:privatebrowsing".

I'm using Firefox version 108.0 on Linux Mint.

It's only a small annoyance, but i really appreciate being less annoyed.

Thanks

afeq 於 5 個月前 詢問

afeq 於 2 週前 解答

  • 已解決

userChrome.css is not being applied

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code: /* Show Tab Close buttons only… (閱讀更多)

I am trying to have Firefox show an "X" on every tab as soon as I hover above it. I followed a certain article and implemented this code:

/* Show Tab Close buttons only when hovered */

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 visibility: collapse !important;
 opacity: 0 !important;
 transition: all 250ms ease-in-out !important;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]):hover > .tab-stack > .tab-content > .tab-close-button {
 visibility: visible !important;
 opacity: 1 !important;
 transition: all 250ms ease-in-out !important;;

}

  1. tabbrowser-tabs > .tabbrowser-tab:not([pinned="true"]) > .tab-stack > .tab-content > .tab-close-button {
 display: -moz-box !important;

}


This code is however not being implemented no matter how many times I restart Firefox. 'toolkit.legacyUserProfileCustomizations.stylesheets' is set to True The location is userChrome.css is '/home/user1/.mozilla/firefox/yqomjsh9.default-release-1672744596809/chrome/userChrome.css'

What could be the issue? I tried adding executable permissions using "chmod" but that did not change anything.

mhlangalyton 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Removing the Extensions Puzzle Piece Icon?

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it...… (閱讀更多)

I just updated to the latest version of Firefox, and all of a sudden I have a new icon, Extensions, that looks like a puzzle piece, I cant seem to be able to remove it....at all.

Imot 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

No Audio from Firfox. Not in Windows volume mixer

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, dri… (閱讀更多)

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

birdville3000 於 5 個月前 詢問

birdville3000 於 5 個月前 解答

  • 已解決

Firefox starts in private browsing mode

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode. … (閱讀更多)

Hi, from many time (some months ago) I have this problem: sometimes (well, actually very often, but not always) when I start firefox it runs in “Private browsing” mode.

The problem happens both if I click on the icon in the gnome dock, and if I run firefox from the terminal. In both situations, the problem happens sometimes, and some times not.

When I launch it from the terminal, the output is the same, either if I see the bug or not.

The problem has already been reported on the Fedora support site, too.

What can I do to sort it out? Thank you very much

Running Firefox 108.0.1 on Fedora 36

angus73 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Blue border around elements when clicking them

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select e… (閱讀更多)

Hi. After recent update I started to see issue where blue/white border is present when clicking web site elements. Ususally this kind of border is present if you select elements via keybaord but in this case it's present when clicking elements with mouse. It usually stop doing this if I close and reopen FF but not for long. Example is in posted screenshot. I have not altered my settings in any way.

Sunlighthell 於 5 個月前 詢問

TyDraniu 於 4 個月前 解答

  • 已解決

Firefox shortcuts in new tab has disappeared

Over the past two days, I have found if I create a new tab, the shortcuts that I had saved on that page have all disappeared. Does Firefox keep a backup of these shortcut… (閱讀更多)

Over the past two days, I have found if I create a new tab, the shortcuts that I had saved on that page have all disappeared. Does Firefox keep a backup of these shortcuts? Unlike related support messages I've read, my bookmarks and bookmarks toolbar are unaffected.

These shortcuts (about 16 of them) took quite a while to accumulate, and it is frustrating to see that they can just simply disappear like that.

I am running Firefox 108.0.2 (64-bit) on Windows 10).

xogblog 於 4 個月前 詢問

xogblog 於 3 個月前 解答

  • 已解決
  • 封存

XULRunner Error: Could not determine any profile running in backgroundtask mode!

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Jus… (閱讀更多)

I recently installed new pc with fresh Firefox Developer Edition. Then I transfered the profile folder from old pc to the new pc. All bookmarks, addons, etc is there. Just the XULRunner popup appears only on the new pc. I uninstalled firefox on the new pc again and reinstalled it with profile cleaning. After profile cleaning firefox got faster and addons got removed. But the XULRunner popup keeps appearing. When I go to taskscheduler and trigger the "Firefox Developer Edition Background Update CA9422711AE1A81C" again, the XULRunner popup appears. Removing this taskscheduler and Firefox keeps readding it and the XULRunner popup are back. Any idea how I can get rid of the XULRunner popup?

simonbergi9 於 6 個月前 詢問

simonbergi9 於 6 個月前 解答

  • 已解決

How to hide or disable the 'Bookmark this page' button in the location bar

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the … (閱讀更多)

I never use the 'Bookmark this page' button in the location bar. Meanwhile it takes precious real estate in the small location bar (I have many extension buttons in the toolbar). Is there a way to hide or disable this button?

Apothor 於 5 個月前 詢問

Terry 於 5 個月前 解答

  • 已解決

108.0.2 (64-bit) to 109.01

I recently upgraded from 108.0.2 (64-bit) to 109.01 but it slowed my PC down to the point of uselessness. Nothing else changed application or OS-wise. PC, OS and all Apps… (閱讀更多)

I recently upgraded from 108.0.2 (64-bit) to 109.01 but it slowed my PC down to the point of uselessness. Nothing else changed application or OS-wise. PC, OS and all Apps are current & up to date. Defrag, Cache Clear a& all similar utilities run on scheduled basis prior to upgrade and everything A-OK.

Is this a Known Issue? If so, is there a fix coming

abroadwarriorc 於 4 個月前 詢問

jonzn4SUSE 於 3 個月前 解答

  • 已解決

Even after turning off autocompletion of logins, the username list still pops up

I thought I had turned off autocompletion for logins, but when I log into websites, the username suggestion box still pops up. This is very annoying. See attached image… (閱讀更多)

I thought I had turned off autocompletion for logins, but when I log into websites, the username suggestion box still pops up. This is very annoying. See attached image for an example (edited to hide my actual username for that site). What do I need to change to get rid of this?

ff.ix 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

XHR post blocked when Captcha is selected

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Her… (閱讀更多)

Hello, I am struggling with a bug specific to Firefox (108.0.2) in which I have an XHR Post that is being blocked by dev tools only when a google captcha is selected. Here is the website that the bug is happening on. Per comment suggestions I've added a screen shot of the URL being blocked in dev tools.

My overall goal is to have this form post it's action and post the form data to another endpoint (https://beeceptor.com/console/preferencecenter). I am able to successfully post data to beeceptor with the captcha selected when testing in Chrome, but as stated not Firefox. If the form is submitted without the captcha selected the data is successfully posting to the beeceptor endpoint- this behavior is happening with both Chrome and Firefox which I am sure means something is wrong with my Javascript which can be resolved later.

Looking at the console in Firefox I am consistently seeing a XHR Post blocked to the beeceptor url with captcha selected. I have gone through several iterations of this code to resolve the issue, none of which have successfully worked. After many, many, hours of digging I have done the following to no avail.

  • Cleared Cache
  • Ran in Safemode then back to regular mode (one article this appeared to fix for a user)
  • Ran in Private Browsing
  • Adjusted CORS accordingly

There are more items I've attempted that I can't remember off the top of my head.

Any help with this would be greatly appreciated as I have hit a wall.

spliffys 於 4 個月前 詢問

spliffys 於 3 個月前 解答

  • 已解決

Firefox crash regular many time

bp-52aadafa-d8a1-495c-910e-e3ea40230117 bp-e2f3f3fa-2427-42f8-b455-f0daf0230117 bp-d495523a-ecdf-4282-b784-00e890230117 bp-3cb2bfd3-d066-4dfd-8105-df4bf0230117 bp-e… (閱讀更多)

bp-52aadafa-d8a1-495c-910e-e3ea40230117 bp-e2f3f3fa-2427-42f8-b455-f0daf0230117 bp-d495523a-ecdf-4282-b784-00e890230117 bp-3cb2bfd3-d066-4dfd-8105-df4bf0230117 bp-e217c307-dcdd-48f2-ac6c-d9fe90230117 bp-b06b6c11-ceb1-45da-be27-e2e540230117 bp-6a9d039e-8265-4edc-b285-0da350230117 bp-da80b395-2ba6-455f-9887-87cd40230117 bp-f945b086-6a0a-469b-936b-c23420230117 bp-686f1023-c63a-4879-b168-ff7980230117 bp-76cf5e66-98a5-4e42-ad59-641580230117 bp-a4dbdd3d-c828-49d2-9083-1dc6d0221227 bp-8e940aed-540d-448d-99de-e7f900221227

Arvind Shah 於 4 個月前 詢問

Arvind Shah 於 4 個月前 解答

  • 已解決

Firefox updates

I do my Firefox updates manually. I am currently using version 108.0.2. When I click on "about", it says I should "Update to Partner Removal". It usually tells me to upda… (閱讀更多)

I do my Firefox updates manually. I am currently using version 108.0.2. When I click on "about", it says I should "Update to Partner Removal". It usually tells me to update to the next version that is available. What is Partner Removal? Is it a legitimate update? I can't find anything on the website regarding this. Why does it not tell me to update to version 109?

Thank you for your help.

Mark Olson

Markeo 於 4 個月前 詢問

James 於 4 個月前 解答

  • 已解決

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (閱讀更多)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

happysurf 於 5 個月前 詢問

happysurf 於 4 個月前 解答

  • 已解決

Stop auto importing history from other browsers

I am a game developer. I work about 12 hours a day, in Chrome. It is my main browser. When I installed firefox, I was asked to "import" cookies and such. I did. Which has… (閱讀更多)

I am a game developer. I work about 12 hours a day, in Chrome. It is my main browser. When I installed firefox, I was asked to "import" cookies and such. I did. Which has been a terrible headache. All of the bookmarks and everything from Chrome came with it, which I already had in firefox, since I've had it for years. But, I thought since this is a brand new computer that I needed to do that. Fast-forward a couple of weeks and now EVERY time I open up firefox, all 10 million history links are in history.

I use firefox to unwind and watch movies. I don't want 10 million links to work in front of where I left off in binge watching Seinfeld.

I've tried everything and followed instructions and STILL, all history from Chrome shows up in firefox. It is infuriating. AND uninstalling and reinstalling did nothing. The setting is already in the account to import from Chrome to firefox. I've removed addons and extensions as well. Nothing has worked.

boundlessenterprise 於 4 個月前 詢問

willjoe24421 於 4 個月前 解答

  • 已解決

Constant Firefox Trouble Reports When Browser Isn't Even Running

I have searched the "Knowledge Base" to no avail--no solutions, just others with the same problem. Every day a handful of fresh Trouble Reports pop up on my desktop, even… (閱讀更多)

I have searched the "Knowledge Base" to no avail--no solutions, just others with the same problem. Every day a handful of fresh Trouble Reports pop up on my desktop, even though Firefox is not even running (as verified through the Windows Task Manager). It got so bad, I uninstalled/reinstalled and the problem persists. Otherwise, the browser works fine. My expertise lies outside trying to decipher arcane strings of data buried deep in the bowels of my computer, and frankly I should not have to start hiking up a steep learning curve just to get this to stop. I should add, I have been a fiercely loyal Firefox user since its inception.

I'm not super happy about sharing internal data with the rest of the universe, but have done so anyway in hopes we can get the madness to stop!

backgroundsound 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Firefox extremely slow on some sites

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on som… (閱讀更多)

Hi, I just replaced my SSD (Samsung 960EVO m.2 250Gb) for a larger/faster SSD (Samsung 980 m.2 1Tb) . I'm on Windows 10 and have 32Mb Ram. Firefox is now very slow on some websites (not all).

This example is typical and has occured on multiple sites. To test and compare, I copied the URL, created a new tab in Firefox, then Paste and Go. I timed this 3 times and each time was 30 seconds. I Pasted the same into Chrome and Edge and each time it was instant. https://savingschampion.co.uk/best-buys/personal/easy-access-accounts

On my previous SSD, there was never an issue of any lag on any site.

BBC.co.uk/news is fine, as are several other sites. Does anyone have any idea what's happening? This is making Firefox unworkable for me, so unless I can fix the issue, I will have to move permanently to Chrome or Edge. That would be a shame after many years with Firefox.

Thank you in advance.

glen24 於 5 個月前 詢問

jonzn4SUSE 於 4 個月前 解答