顯示問題標籤 顯示所有問題
  • 已解決

all addond and themes are corrupt

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefo… (閱讀更多)

I've spent days, reading the forums and other places on how to fix this issue, and nobody or anyplace has an answer. I've tried every single thing. I've been using firefox for many years, and have built and fixed computers for over 20 years.

This is unreal. I've been given instruction here a couple times, and they don't work. I'm being told, "it works for everybody else" So I'm the only one having this problem. Can somebody that knows how to fix this dam issue with all addons and themes being corrupt?

I'm also using waterfox with no problems at all with addons and themes, I've tried chrome also, and all firefox addons i use and themes work fine. What's the deal?

jazluvr90 於 4 個月前 詢問

jazluvr90 於 4 個月前 解答

  • 被鎖定

Search Baron

I tried everything in the message I received but there was no (obvious) way to reply. I will attach a screenshot of what is occurring. Search Baron is hijacking my web se… (閱讀更多)

I tried everything in the message I received but there was no (obvious) way to reply. I will attach a screenshot of what is occurring. Search Baron is hijacking my web searches. If I specifically click on use google in the search bar then it works. If I just type a search phrase, search baron takes over (see the URL in the attached screenshot, that is what appears no matter what I search). I can open a web page fine.

cindyd1 於 4 個月前 詢問

James 最近回覆 於 4 個月前

  • 已解決

Message via bitdefender

I work with a laptop @home and have installed Bitdefender for security reasons. Today I had a warning (it's in Dutch, I do not know if that is a problem). Functie: Preve… (閱讀更多)

I work with a laptop @home and have installed Bitdefender for security reasons. Today I had a warning (it's in Dutch, I do not know if that is a problem). Functie: Preventie van online dreigingen

firefox.exe heeft geprobeerd om op basis van een niet-overeenstemmend certificaat een verbinding te maken met browser.pipe.aria.microsoft.com. We hebben de verbinding geblokkeerd om uw gegevens veilig te houden, vermits het gebruikte certificaat voor een ander webadres werd uitgegeven. Toevoegen aan uitsluitingen

""It says something like firefox.exe has tried to make a connection based on a not approved certificate with browser.pipe.aria.microsoft.com. We have blocked the connection to keep your data safe. I can add this to exclusions"" or something like that.

I have never seen something like this before and I would like to know what it means and if I should exclude this, etc. So that's why I send you a mail to check it. Like to hear from you and many thanks in advance. Greetz Karin

karinpankras 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Disable tab animations (FF 102)

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReduced… (閱讀更多)

An old question but seems like the about:config parameters have changed recently. the following don't exist anymore : toolkit.cosmeticAnimations.enabled ui.prefersReducedMotion

I've searched with other keywords but couldn't find the new one.

caetano1 於 4 個月前 詢問

Terry 於 4 個月前 解答

  • 已解決

Right click "Copy Image" followed by pasting in Firefox creates a copy with a blue tint

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended th… (閱讀更多)

I had originally posted my issue on /r/firefox (https://www.reddit.com/r/firefox/comments/w4jwy8/right_click_copy_image_in_windows_11_pastes_with/) and was recommended that I post it here:

Hey everyone. I am running Windows 11 Home on my PC and have Firefox completely updated. Lately, when I use the Windows "Copy image" function, then paste that image in Firefox, the image comes out with a blue tint.

For example, I wanted to share this funny image from r/minnesota https://www.reddit.com/r/minnesota/comments/w4iaun/it_was_bring_anything_on_a_leash_day_at_the_st/ But when I paste the image (Attachment is how the image looks after pasting back into Firefox), the image is blue tinted.

I tested to see if this was just a Windows issue, but there is no blue tint if I paste the image into Word, Paint, or any other tool besides Firefox.

In firefox, protection settings are "custom" but map very closely to Strict. I am running the following addons:

Bitwarden uBlock Origin NoScript Facebook Container

Troubleshooting steps:

1. Restarted Windows, no change. 2. Copied image to a program outside of Firefox from Firefox, no blue tint 3. Created a new user profile in about:profiles, blue tint persists when copying into Firefox

shark0807 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

My preferences won't save

Hi, I'm back to an older computer where I already had Firefox installed. I have it installed and synchronized on 3 other computers and it works perfectly there. My main i… (閱讀更多)

Hi, I'm back to an older computer where I already had Firefox installed. I have it installed and synchronized on 3 other computers and it works perfectly there. My main issue is that in the settings, Firefox is supposed to open with all the tabs I had opened when I closed it. It doesn't... It sends me to the home page. Second issue, also unique: I'm using Duck and go as search engine, and I have the same issue: it doesn's save my preferences (when it does on the same computer with Brave browser) Should I uninstall it all and try again? I already applied all the solutions suggested in th online help pages...

Thanks! Best,

deluxpol 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Визуальные закладки не работают в Firefox 102.0.1

Здравствуйте! У меня после обновления Mozilla Firefox 102.0.1 (64-бит) перестало работать расширение Визуальные закладки. На компьютере - два пользователя и у обоих такая… (閱讀更多)

Здравствуйте! У меня после обновления Mozilla Firefox 102.0.1 (64-бит) перестало работать расширение Визуальные закладки. На компьютере - два пользователя и у обоих такая проблема. Пожалуйста, исправьте в следующем обновлении. С уважением, Ольга

o.gorelikova 於 4 個月前 詢問

o.gorelikova 於 4 個月前 解答

  • 已解決

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and al… (閱讀更多)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

CircuitMoon 於 4 個月前 詢問

TyDraniu 於 4 個月前 解答

  • 已解決

ctrl+tab stopped doing anything

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings o… (閱讀更多)

As the title says, ctrl+tab simply doesn't do anything anymore for me. All the other hotkeys (ctrl+t, ctrl+1, etc.) are working normally. I haven't changed any settings or installed any extensions lately. It still doesn't work if I restart into Troubleshoot mode.

I really can't figure out what happened.

MQDuck 於 4 個月前 詢問

MQDuck 於 4 個月前 解答

  • 已解決

Can't login to 53.com with Firefox on Mac, but can on Windows

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even pe… (閱讀更多)

We generally can't access 53.com using Firefox (102.0.1 (64-bit) on MacOS on our M1 Macbook Air, but can on Windows 11. All software versions are current, and we even periodically encountered this on our Mac with past versions of Firefox and MacOS software. Clearing cookies and cache has sometimes helped, but is not working now. There is no error code displayed, the signin in box simply has its three dots continuing to cycle indicating that it is working, but the status bar is not displaying the "transferring data from onlinebanking.53.com" url as it does on Windows, per the attached screenshot. Created the attached screen shot from Windows, but this is where it hangs on the Mac. Also, this happens whether the extensions are enabled or not, and there are far fewer extensions on the Mac browser, primarily Lastpass and Grammarly. BTW, the site works fine on Chrome on both systems, but we obviously want to stick with Firefox.

Any suggestions on how this can be resolved once and for all would be greatly appreciated!

Thanks and regards,

Howard

hij2001 於 4 個月前 詢問

Terry 於 4 個月前 解答

  • 已解決

Firefox win10: search bar at the bottom of the page

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The q… (閱讀更多)

Hello, i often use the j,k,l keys to scroll/pause videos on youtube and i often get the "weird" bar at the bottom of the page. I cannot tell you exactly what it is. The question is: how turn off this? I am attaching a screen shot.

xxx343 於 4 個月前 詢問

xxx343 於 4 個月前 解答

  • 已解決

Still receiving watch threads when I have updated my settings

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed t… (閱讀更多)

I have edited my Settings so that I do not receive emails for any Watchings, but it has been 3 days I think, and I am still receiving forum threads. I just now removed the DownThemAll Watchings thinking this is what I needed to do until I am ready to get back into the issue. How do I stop receiving forum threads unrelated to DownThemAll? Attached are snippets to show you what I have done.

Rose Mary

r.cascio710 於 4 個月前 詢問

r.cascio710 於 4 個月前 解答

  • 已解決

Restoring All Firefox WIndows 10

I installed a plug in and have now lost all my Firefox configuration, stored pages etc. I backup my entire PC everyday and can restore individual files. What Windows 10 f… (閱讀更多)

I installed a plug in and have now lost all my Firefox configuration, stored pages etc. I backup my entire PC everyday and can restore individual files. What Windows 10 files need to be restored in order to return my Firefox before the crash?

thank you, Robert

rkruz3 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

Videos are not loading and Reddit is sometimes slow

Hey, Twitch dosnt work for me (error #4000) and neither do Reddit videos. Pictures and Youtube works and I could not find a solution online. Thank you for providing this … (閱讀更多)

Hey, Twitch dosnt work for me (error #4000) and neither do Reddit videos. Pictures and Youtube works and I could not find a solution online. Thank you for providing this awsome browser. please keep fighting for privacy.

Franz3 於 4 個月前 詢問

James 於 4 個月前 解答

  • 已解決

Error Message

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au "Application error: a client-side exception has… (閱讀更多)

HI for the past four days I have been getting the following error message when attempting to load www.canberratimes.com.au

"Application error: a client-side exception has occurred (see the browser console for more information"

This is happening on my Windows PC only. I can access the site on my Firefox browser on IOS.

I am running the most recent version of Firefox 102.0.1 (64 bit).

This is the only site displaying this message.

Grateful for any assistance in resolving this.

Kind Regards, Peter

pstudman 於 4 個月前 詢問

jscher2000 - Support Volunteer 於 4 個月前 解答

  • 已解決

"Secure Connection Failed" Persistent Error

I recently installed Firefox 102.0.1 64-bit on a new WinX laptop. Using the same link as always (http://www.henderson.lib.nc.us/) I am unable to connect with my county li… (閱讀更多)

I recently installed Firefox 102.0.1 64-bit on a new WinX laptop. Using the same link as always (http://www.henderson.lib.nc.us/) I am unable to connect with my county library. I'm not having trouble with other sites. The error message says

Secure Connection Failed

An error occurred during a connection to www.hendersoncountync.gov. PR_END_OF_FILE_ERROR

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I turned off HTTPS-Only Mode but the problem persisted. I also tried entering this site as an exception for HTTPS-Only but that didn't help. Even after restarting the computer, Firefox continues to reset the URL to HTTPS from HTTP. My wife was able to access this website on her desktop WinX with Firefox and no problem. On my WinX desktop with Firefox I connected to https://www.hendersoncountync.gov/library instantly.

Is the HTTPS-Only Mode sticky? What am I missing?

Anan 於 4 個月前 詢問

Anan 於 4 個月前 解答

  • 已解決

Gmail site doesn't open despite Youtube and Translator sites are ok, even on Chrome Browser

em pt-br: Olá Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Supor… (閱讀更多)

em pt-br:

Olá

Devido ao fato do Chrome não manter minhas credenciais e toda vez que eu iniciava este browser eu tinha que fornecer meu login e senha além do fato do Suporte deles não ter resolvido o problema, eu decidi mudar para o Firefox apesar de não ser o mais legal nem prático e intuitivo para se navegar como o Opera e o Vivaldi, mas sim por popularidade.

-O problema: Desde ontem, a página do Gmail não abre, isto é, mostra uma página totalmente em branco conforme anexo, apesar do link estar correto e, na verdade, eu utilizar os links dos Favoritos para diminuir a digitação e aumentar a agilidade.

-Minhas tentativas de solução: Eu desabilitei todas as extensões do Firefox (eu eu já utilizava mesmo antes do problema ocorrer); Eu executei uma limpeza geral utilizando o CCleaner; Eu abri o Chrome e, para variar, me loguei (por causa do problema mencionado acima) e a página do Gmail é exibida corretamente com todos os e-mails de hoje; Eu copiei este link do Gmail, no Chrome, para utilizar no Firefox porque estavam diferentes mas mesmo assim o problema persiste.

Acabaram as ideias

Obrigado

PS: Como inserir mais imagens porque só uma é permitida?

english: Hello

Due to Chrome not keeping my credentials and every time I started this browser I had to provide my login and password in addition to the fact that their Support didn't solve the problem, I decided to switch to Firefox despite not being the coolest not practical and intuitive to navigate like Opera and Vivaldi, but by popularity.

-The problem: Since yesterday, the Gmail page does not open, that is, it shows a completely blank page as attached, although the link is correct and, in fact, I use the Favorites links to reduce typing and increase agility.

-My solution attempts: I disabled all Firefox extensions (I was using them even before the problem occurred for the first time); I performed a general cleanup using CCleaner; I opened Chrome and for a change I logged in (because of the problem mentioned above) and the Gmail page displays correctly with all of today's emails; I copied this link from Gmail, in Chrome, to use in Firefox because they were different but the problem still persists.

the ideas finished

TY

PS: how to insert more images because only one is allowed? (joined printscreens)

Theosz 於 4 個月前 詢問

Theosz 於 4 個月前 解答