顯示問題標籤 顯示所有問題
  • 已解決

end of file errors for google and facebook

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop.… (閱讀更多)

www.google.com. PR_END_OF_FILE_ERROR www.facebook.com. PR_END_OF_FILE_ERROR Hi, This occurred after a moment of power loss during a thunderstorm on my Lenovo desktop. All my other sites as far as i can tell are ok. I used Edge and was able to access FB and Google on Desktop] i checked and the current version of firefox is installed on desktop

even weirder, i can access both google and FB on my laptop with firefox. I've tried syncing the two with having bookmarks etc. i can sync from laptop to desktop but not vise versa.

i thought I'd uninstall and reinstall firefox but i don't want to lose any info esp my Bookmarks on the Desktop hence why i was trying to sync the two.

My desktop is older, maybe 5-6 years, my laptop is 1 year old. Dunno if this matters. thanks, Jan

jansch135 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Error 400 - Bad Request The request could not be understood by server due to malformed syntax.

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home hea… (閱讀更多)

For the past 8-10 days, every time I try to log-on to: https://selfservice.telkom.co.za/rococo/public/content/interstitial I click "Login" under the Mobile & Home heading and I receive the following message returned.

Bad Request The request could not be understood by server due to malformed syntax.

I have used MS EDGE browser and do not get the same problem, it log's-on OK.

As such it seems that it is a Firefox problem.

Brian E 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Weird issue between interaction of firefox and bluestacks

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues.… (閱讀更多)

Latest firefox update 104 x64 crashed every time bluestack piex64 (android emulator) launches. Afterwards running firefox again will keep running with no problems issues. Its only on launch of bluestacks that the issue happen and have replicated in different machines. I presume latest update uses some kind of internal android adb instance running? and it conflicts with the one that bluestacks emulates?

ssmb212 於 1 個月前 詢問

ssmb212 於 1 個月前 解答

  • 已解決

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is… (閱讀更多)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

dkosewick 於 1 個月前 詢問

dkosewick 於 1 個月前 解答

  • 被鎖定

Why my website show slow in fire fox browser?

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode… (閱讀更多)

There is some crashing error after when I search my website on it. I don't why this is happening if some one can tell me then please let me know. https://www.promothecode.com/

abdullahorm8 於 1 個月前 詢問

zaynshah107 最近回覆 於 1 個月前

  • 已解決

Firefox saves UTF-8 source data as windows-1252 when using the Save Page As context menu

When viewing UTF-8 encoded xml data in Firefox, if you right-click and select "Save Page As" and save the xml data to a file, Firefox converts the information from UTF-8 … (閱讀更多)

When viewing UTF-8 encoded xml data in Firefox, if you right-click and select "Save Page As" and save the xml data to a file, Firefox converts the information from UTF-8 to windows-1252. Chrome/Edge don't have this problem. They can both save the data to a file with the UTF-8 encoding intact. This causes a problem when viewing IdP metadata and saving it from Firefox as the metadata gets changed during the file save process.

mmccollum127 於 1 個月前 詢問

mmccollum127 於 1 個月前 解答

  • 已解決

Recently Outlook mail is not usable after 10 minutes

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsof… (閱讀更多)

The issues I am facing with outlook mail seems to have occurred within the last 3 months. I have used outlook in Chrome and there is no issue. I have gone to the Microsoft site and there are several complaints that Outlook is not usable with Firefox. On my company machine, I limit my personal email to Firefox.

Other web pages seem to be fine, just outlook mail. I use Firefox for most of my testing & personal and Chrome for corporate browsing.

The issues start occurring after about 5 min, within the last month. I am a MacOS user and I have v.104. The issues face range from not limited emails listed, missing icons, javaScript drop-downs not working, not being able to delete emails, not being able to restore emails.

When I refresh the page, more recently Outlook crashes. My cache for Outlook is around 13-14Mb. When I clear the cache, things are fine for about 5-10 min. When the page refresh fails, I get the following consistent error message:- UTC Date: 2022-08-30T18:49:33.551Z Client Id: 1069883F64C04966AFA704CEF4EF3E78 Session Id: a338a732-ad52-4dee-a388-43aac7dac2b8 Client Version: 20220819006.08 BootResult: cdnError Failed resource: https://res-geo.cdn.office.net/owamail/20220819006.08/scripts/../resources/locale/en-gb/owa.MailListItemThreeColumnView.json err: Error: Failed to load localized strings esrc: InitLoc et: ClientError estack: c@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxxx-a388-43aac7dac2b8:341:116883 a/a<@https://outlook.live.com/mail/0/?bO=2&sessionId=a338a732-ad52-xxx-a388-43aac7dac2b8:341:116563

Naipaul 於 1 個月前 詢問

Naipaul 於 1 個月前 解答

  • 已解決

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (閱讀更多)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

scriptguru1701 於 5 個月前 詢問

jscher2000 - Support Volunteer 於 5 個月前 解答

  • 已解決

xkcd.com random button broken

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the… (閱讀更多)

When Clicking on the xkcd random button, I am led to an error page, saying: """The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.""" This is unaffected by turning off tracking protection. This may be an error with the page Steps to reproduce:

- go to xkcd.com
- click on the button labeled "Random"

d.organ 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Uploading photos to Meetup

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts. The problem is that I can't upload photos to a Meetup event. (This will mostl… (閱讀更多)

This sounds like it's a Meetup problem, and in fact it may be, but now I am having doubts.

The problem is that I can't upload photos to a Meetup event. (This will mostly just be a problem for Meetup organizers.) When I click on "Save photo", nothing happens. No error message, nothing. It's as if the "Save Photo" button has been disabled. Firefox is my browser while I access Meetup.com, and I have the latest and greatest version of Firefox.

I contacted Meetup and they haven't been able to solve the problem; they suggested that I clear my cache and my cookies and try again, but I get the same result. HOWEVER, when I go into Microsoft Edge, I can upload photos with no problem. So I have a work-around: use Microsoft Edge to upload photos. So my question to you centers around: why does this work perfectly in Microsoft Edge, but it doesn't in the latest version of Firefox?

To test the possibility that it's a bug on my personal desktop computer, I went to the public library and tried the same experiment, with the same result. So I don't think it's problem with my personal desktop computer.

One other piece of information: the exact same thing happens (failure to update photo, that is) when I have the photo open in another application (Photoshop), even if I try to "save photo" to Meetup in Microsoft Edge. Then when I close the other application (Photoshop in this case), Microsoft Edge lets me "save photo."

I know that Firefox really doesn't want me to try to revert to a previous version, and it makes me nervous too, but I am suspecting that something in the latest Firefox version actually introduced a problem. (Or maybe triggered a Meetup bug of some sort; I still haven't located the problem.) I've been on Meetup.com for years, I've had Firefox for years, they've worked together to upload photos in the past for years.

If you want to get into the details, below, for what it is worth, is my initial question to the Meetup support people (with whom I am still in a conversation).

- - - - - - - -

I can't upload a photo for my event. In fact, I cannot upload a photo for any event at all. I deleted a couple of photos and an album because maybe our group had too many, but that didn't work. I can't even upload a photo that I had previously uploaded to a different event, so I don't think that the problem is with the photo itself.

Here's what happens. 1. Edit the draft of my meetup. 2. Click on "upload photo." The photo is 1827 x 1009 pixels, total size 63 KB. 3. I click on "Upload photo", then in "add photo" I click on "upload photo" again. I browse for the photo and select it. 4. The "crop your photo" screen appears, with the selected photo in it. It's already the size I want, so I click on "Save Photo".(Cropping doesn't help either.) 5. Nothing happens. No error message, nothing. The only think I can click on is "cancel," which takes me out to the previous screen. - - - - - -

keith54 於 5 個月前 詢問

bonzcrystall 於 1 個月前 解答

  • 已解決

browser.download.lastDir.savePerSite does not work

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis. Previous Firefox behavior: #1. download file … (閱讀更多)

When downloading files, Firefox no longer remembers the directory path the file was previously saved to on a per-URL basis.

Previous Firefox behavior: #1. download file from website "aaaa.com" to a folder on your computer, "user/frank/companies/aaaa/". #2. download file from website "bbbb.com" to a folder on your computer, "user/frank/companies/bbbb/". #3. Now, go back to the website "aaaa.com" and attempt to download another file. Firefox used to present the previously used directory for this particular URL, in this case, "user/frank/companies/aaaa/" - but instead, now it presents the most recently used directory path, which was "user/frank/companies/bbbb/".

This issue has appeared before and the advice to fix it was to go about:config, search for browser.download.lastDir.savePerSite and make sure it is set at TRUE. I have done this, but the issue remains: Firefox no longer remembers saved file directory paths on a per-URL basis.

MacOS 11.6.6 (Big Sur); Latest Firefox (103.0.2) Attempts to fix: Safe Mode - issue still present; Refresh Firefox - issue still present

Is there any advice on how to fix this problem? - Thxs.

gvmelbrty 於 1 個月前 詢問

gvmelbrty 於 1 個月前 解答

  • 已解決

Scrolling

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no ef… (閱讀更多)

Pressing the scroll button on my mouse produces a page back instead of scroll arrows. This happens on all sites. I have disabled hardware acceleration, but that has no effect on the problem.

I am using latest version of Firefox, on Windows 10.

trutherfo 於 1 個月前 詢問

user104147805413306348376805769878442569366 於 1 個月前 解答

  • 已解決

Some icons not displayed on Firefox but do display on other browsers

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine… (閱讀更多)

For several days now, when using Firefox I no longer get the < > and ? search icons - but other browsers display as usual. I have searched settings and can not fine anything that helps. I searched Google and found old reports of the same exact problem but the options that fixed the problem - but the settings used are no longer found in Firefox.

Firefox, Brave, and Chrome

Please Help !

Thanks, Hank

K4HM - Hank 於 1 個月前 詢問

K4HM - Hank 於 1 個月前 解答

  • 已解決

Using Firefox with a VPN yields PR_END_OF_FILE_ERROR

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. I… (閱讀更多)

Using Windows 11. I'm using a free Proton VPN. My Firefox version is 103.02. I want to be able to continue to use the VPN when using Firefox to check my gmail accounts. If I disconnect the VPN, Firefox lets me access my mail site without a problem. When I use the VPN connected, I'm getting a PR_END_OF_FILE_ERROR

Is there a way to keep the VPN on and connect with no error? Is there a Firefox setting I can change? I don't have proxy selected in Win 11 connections. Cache is cleared.

lakshmigoode99 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox restores tabs each time I restore the browser, setting is not turned on

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have t… (閱讀更多)

When I open Firefox after starting my computer, all of my tabs from the previous session are automatically restored, and they take several minutes to load. I don't have the "Open previous windows and tabs" setting enabled. Is there a way to stop Firefox from loading these tabs each time I open the browser?

I'm using Firefox 103 on KDE neon 5.25.

logicalwillow 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Firefox(Non-snap) 104.0 crash on Ubuntu without logs for specific URL

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java There are no crash log… (閱讀更多)

Firefox crashes (tested in troubleshoot mode) for this URL : Link which causes crash https://developers.google.com/android/guides/opensource#java

There are no crash logs generated either (checked in about:crashes) . Attaching a post-crash dialog screenshot

partha4u21 於 1 個月前 詢問

partha4u21 於 1 個月前 解答

  • 已解決

Weird text over content

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it mak… (閱讀更多)

On many websites I see text such as keyboard_arrow_right obstructing the view of the actual content (see attachment for example). Currently it's just annoying, but it makes it difficult to use websites and often I switch browser to Edge just to get work done on that website. How do I fix this? Or is it just a bug with this latest Firefox version [103.0.2 (64-bit) for Windows 10]?

S 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Scrolling lagging on every website

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps … (閱讀更多)

I get so choppy scrolling that my eyes hurt after few minutes. Doesn't happen on Chrome or Edge. It is most noticable on YouTube. It feels like it's running at 15fps

SpookieGames 於 1 個月前 詢問

SpookieGames 於 1 個月前 解答

  • 已解決

Firefox browser closing/crashing

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes. I have my emails configured where Yahoo and gmail available by sele… (閱讀更多)

I have noticed issues with; when I download an attachment, i.e.graphics file, that the browser closes.

I have my emails configured where Yahoo and gmail available by selecting. Sometimes Yahoo mail will close and Gmail will remain open, Firefox doesn't crash but somehow closes either gmail or yahoo but not both???

Bill Pettit 於 1 個月前 詢問

Paul 於 1 個月前 解答

  • 已解決

Can't log in to Google acc with Firefox DevEd

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and oth… (閱讀更多)

When I try to log in to any Google "Ecosystem" (i.e Gmail, Youtube etc.) I see it (check screenshot below). I'll use Firefox Developer Edition. In vanilla Firefox and other browsers, everything works as usual.

ImmortalDoge 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答