顯示下列標籤的問題: 顯示所有問題
  • 已解決

How to unpin Google from search bar suggestions?

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my searc… (閱讀更多)

I'm trying to move away from using Google, so I swapped to Duckduckgo and removed Google as a default search. However, "Search with Google" is still appearing in my search suggestions bar with a pin icon in the corner, and I can't figure out how to remove it. Does anyone know how to do this?

Cr4sh 於 3 週前 詢問

cor-el 於 3 週前 解答

  • 已解決

Shortcuts on My Home Page

Hello, A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the… (閱讀更多)

Hello,

A couple of months ago I discovered that I no longer have the ability to edit, delete, or dismiss a shortcut from the home page of my desktop. I did read that the 3 dots will appear if I hover over a shortcut. I tried that several times on different shortcuts but the 3 dots never appeared. Is there another way to edit, delete, or dismiss a shortcut? Or even better is there a way to restore the 3 dots?

I cleared my cookies, cache, history and data like I was told to when I connected a new router so all of my shortcuts have changed. A few that are there now I don't want and I do want to add several new ones.

Thank you for your help!

Muffers 5 於 1 週前 詢問

cor-el 於 6 天前 解答

  • 已解決

No middle-click navigation

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix… (閱讀更多)

Hi, it has been a while that one of the updates on firefox removed the ability to navigate using the middle click, i waited and waited for some day an update drop and fix that but it's been a while and nothing has come, i was sure to test this on another computer and it didn't worked as well so i'm pretty sure firefox has some problems, i mainly use a drawing tablet because i don't have a mouse, so navigating is a bit hard without the usual middle click nagivation(i'm not sure if there is an actual name to that), please help

lilyathenida 於 1 週前 詢問

James 於 1 週前 解答

  • 已解決

Reset Windows, passwords lost

I reset Windows yesterday to attempt to fix a problem with my computer. After redownloading Firefox and signing into a few basic things (including my Mozilla account), I … (閱讀更多)

I reset Windows yesterday to attempt to fix a problem with my computer. After redownloading Firefox and signing into a few basic things (including my Mozilla account), I realised all my logins were gone. I have followed the steps in [[this tutorial|https://support.mozilla.org/en-US/questions/1310179]] but it didn't work - I think saving logins in this instance of Firefox overwrote the other logins file, as when I opened it, it only had the login info from what I logged into after I reset.

Looking at my connected services, it seems the instance of Firefox from before I reset is still open. I mention this just because it's possible that this would contribute to a solution.

Any help is greatly appreciated as I have a number of securely generated passwords and cannot access a good deal of my accounts.

Robin 於 1 週前 詢問

Robin 於 1 週前 解答

  • 已解決

Widevine CDM Not Installing

I have been trying to solve this for a few days now. I tried to watch Netflix when it said, "Firefox is installing components needed to play the audio or video on this pa… (閱讀更多)

I have been trying to solve this for a few days now. I tried to watch Netflix when it said, "Firefox is installing components needed to play the audio or video on this page. Please try again later."

I found out this was due to Widevine not being installed AT ALL on my browser for some reason. The plugins manager has been saying that it will "be installed shortly" for a week now. I already tried toggling DRM off and on multiple times. I already tried using troubleshooting mode. I already checked GMP preferences to make sure nothing relating to Widevine was set to 'false'. I already tried turning off my antivirus long enough to try everything again and still nothing has changed. I do not have any VPNs running either. I am attaching a screenshot of what the browser console shows when I toggle DRM off and on again and try to run Netflix. I am also attaching what the gmp toggles say. Please help me figure out what is wrong!

Om Turakhia 於 1 週前 詢問

Om Turakhia 於 1 週前 解答

  • 已解決

Download failed. Please check your connection.

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solu… (閱讀更多)

Hi, I keep getting this error when I try to download any extension. I also get an automatic download fail as soon as I try to download anything. I have tried several solutions such as changing privileges to reinstalling firefox entirely. I have checked other browsers on my computer and it is just firefox.

courtneyakira 於 1 週前 詢問

jonzn4SUSE 於 1 週前 解答

  • 已解決

A new pop-up box is preventing me from using a site I have been using regularly for several years

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference wheth… (閱讀更多)

I've been using a Rewards site regularly (3/4 times per month) for several years without problem. This weekend the attached pop-up appeared. It makes no difference whether I select Resend or Cancel, the program just re-displays the pop-up trapping me in an endless loop. The only exit is to close the window and abort the process. I was able to complete the task without any problem using Edge instead so it appears to be a Firefox specific issue. I haven't consciously changed anything since last using the site successfully on 24 May. Any help/suggestions appreciated.

eregister 於 1 週前 詢問

eregister 於 1 週前 解答

  • 已解決

Used forgot about this site for reddit and now I cant acccess the site at all

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t … (閱讀更多)

Recently I used the forgot about this site for reddit, but when I try to click on a link from either my bookmarks or from a web search I keep on getting. [The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies.]

Not exactly sure what causes this or how to fix it.

Blaze 於 1 週前 詢問

Blaze 於 1 週前 解答

  • 已解決

I can't restore my search bar

My search box disappeared. I know about clicking the 3 horizontal lines, selecting customize and dragging the box. Actually the box is still there on the customize scre… (閱讀更多)

My search box disappeared. I know about clicking the 3 horizontal lines, selecting customize and dragging the box. Actually the box is still there on the customize screen, but not in any other tabs.

Dragging a second box does nothing. Refreshing Firefox does nothing. Rebooting does nothing. Firefox 125.0.2

Henry 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Want to change or disable developer tool shortcut

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All… (閱讀更多)

I am attempting to copy values from one google sheet to another and am unable to do so effectively as whenever I press crtl +shift + c I open the the developer tools. All my efforts on looking for a solution have lead me to unsupported extensions so I'm stuck wondering what to do.

Aries Alb (BeezKneez) 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Firefox web browser

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer vi… (閱讀更多)

I am not referring to anything regarding YouTube. This issue is with my Firefox web browser. When I long onto frequently used web pages parts of the page are no longer visible. What causes this and how do I fix this?

James F. Pinkerton 於 1 週前 詢問

James F. Pinkerton 於 1 週前 解答

  • 已解決

failed to check for update

Recently Firefox always has the error "failed to check for update". I have tried restarting my pc and running as admin. I am on windows 10. I have been able to manually … (閱讀更多)

Recently Firefox always has the error "failed to check for update". I have tried restarting my pc and running as admin. I am on windows 10.

I have been able to manually install the latest version by installing it over the top of my current install, how can I fix the error to be sure that my browser will auto update?

Thanks

ETERNALVOID 於 1 個月前 詢問

James 於 1 個月前 解答

  • 已解決

When first started, Firefox takes way too long to load any website

I'm hoping someone can help with a conundrum. A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and open… (閱讀更多)

I'm hoping someone can help with a conundrum.

A few years ago, whenever I first started Firefox--whether I had just started up my computer or had exited Firefox and opened it back up--it would take several minutes for Firefox to load any website (Google, Amazon, weather.com--anything). Once the first site loaded, it would load subsequent sites normally. Interestingly, it was only my default profile that was affected; if I used another profile or created a new one, websites would load within seconds of my starting Firefox.

I finally broke down and created a new default profile, imported my history/bookmarks/etc., reinstalled extensions, adjusted settings, etc. The new profile behaved nicely, loading the first website within a few seconds of Firefox starting. But over time, the load time has gradually increased to the point where it is now behaving just like the old profile: I load Firefox, I try to go to any website, and it takes several minutes for it to load.

Any ideas what's happening/what's the problem? Hoping someone out there has some wisdom and can help troubleshoot. Thanks!

pizzilla 於 2 週前 詢問

TyDraniu 於 1 週前 解答

  • 已解決

Corrupted PDF Downloads from Intranet sites after 125.0.1 Update

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files … (閱讀更多)

Prior to update 125.0.1 corporate intranet users could download PDF files from our Line of Business applications / Webpages. Today after the latest update the PDF files download but are corrupted. The site was added to the trusted webpage without improvement.

Adobe Acrobat Reader could not open ********.pdf because it is either not a supported file or because the file has been damaged

Jeff@work 於 2 個月前 詢問

NoahSUMO 於 1 個月前 解答

  • 已解決

Can't pin extensions to the tool bar (url bar)

Installed Firefox 122 in a new Windows 10 installation and added some extensions (e.g. Gesturefly, Update Scanner, uBlock Origin, Uppity). These pinned fine on my old in… (閱讀更多)

Installed Firefox 122 in a new Windows 10 installation and added some extensions (e.g. Gesturefly, Update Scanner, uBlock Origin, Uppity). These pinned fine on my old installation. But I cannot find how to pin them on the new.

All the help I have found Googling, or using search here, says go to the Add-ons Manager page and right-click the extension and use "pin to toolbar". Alternatively click the extension and click the gear icon and use "pin to toolbar". But when I right-click there is no pin to toolbar context menu entry. If I left-click the gear I get "Check for Updates, View Recent Updates, Install Add-on From File, Debug Add-ons, Update Add-ons Automatically, Reset All Add-ons to Update Automatically, Manage Extension Shortcuts". If I right-click the gear I get a line of icons (left, right, reload, star) followed by "Open Image in New Tab, Copy Image Link, Email Image, Save Page As, Select All, View Pate Source, Inspect Accessibility Properties, Inspect (Q)". If I right-click the extension in the Add-ons Manager page itself, I get a very similar list. In no case is there a pin to toolbar option.

How do I pin an extension, given the above? What have I messed up?

OneMoreName 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Firefox bookmarks folder in endless loop

I wanted to move the Firefox's automatically created bookmark folder "Other Bookmarks" into another folder (called To Sort folder). The folder was moved to the new locati… (閱讀更多)

I wanted to move the Firefox's automatically created bookmark folder "Other Bookmarks" into another folder (called To Sort folder). The folder was moved to the new location but it also remained in the "root" bookmarks folder. I tried to get it to be the other way round so that the "to-Sort" folder will be in the Bookmarks folder but- Trying to move it back it created a loop. Now when I go into the Other Bookmarks folder I can see the "To Sort" and it has a folder in it called "Other Bookmarks", which has the repeated same links and again the "To Sort" which has the "Other Bookmarks" which has the "To Sort" --> etc. ad infinitum

HELP

shirleykhamani 於 3 個月前 詢問

shirleykhamani 於 3 個月前 解答

  • 已解決

How to force spellcheck for all websites

I would like to force spellcheck for all websites, and override any HTML code from the websites. which may be disabling it. This should be done automatically and not by i… (閱讀更多)

I would like to force spellcheck for all websites, and override any HTML code from the websites. which may be disabling it. This should be done automatically and not by inspecting and manually altering the HTML. I consulted with ChatGPT and tried adding some code to my existing userChrome.css but it is having no effect, even after clearing cache and restarting Firefox. For instance, faxzero.com has a form with spellcheck disabled. I tinkered with the CSS and kept testing faxzero, but the spellcheck always remains disabled. How can I accomplish my goal?

Code: body[spellcheck="false"], input[type="text"][spellcheck="false"], input[type="email"][spellcheck="false"], input[type="password"][spellcheck="false"], input[type="search"][spellcheck="false"], input[type="url"][spellcheck="false"], textarea[spellcheck="false"], [contenteditable="true"][spellcheck="false"] {

   spellcheck: true !important;

}

wlesney 於 2 週前 詢問

jscher2000 - Support Volunteer 於 2 週前 解答

  • 已解決

control + up shortcut does not work now. does not go to top of page.

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was … (閱讀更多)

control + UP (arrow) is documented to "go to top of page". That has broken as of 126.0 And, for some reason I don't remember, I found that using "HOME" in the past was also problematic.

How do I report something as "b roken" to firefox and do you agree it is broken?

Joe P 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 已解決

Cannot reach a website except in private browsing but...

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regu… (閱讀更多)

I have been using firefox for years. My current version is 126.0.1 (64 bit). Within the last couple of months(?) I am unable to reach a website that I use on a semi-regular basis axisgis.com/AshbyMA The problem exists on 3 different devices, an HP laptop running win 10, an older desktop running win 10, and an older mac desktop running Catalina 10.15.7 which apple says is up to date. If I use Safari on the mac the website works perfectly. If I use private browsing on the laptop the website works perfectly. If I use private browsing on the desktop the website works perfectly. On the laptop I ran the firefox in troubleshoot mode and the website still would not work. I cleared the cache on the laptop and the website still won't work. Since the problem occurs on 3 different devices that are not synced to each other I can't believe it is a cookie problem. Rebooting devices makes no difference. I rebooted the Comcast modem and the house router, no change.

Any ideas would be welcome.

Thanks, mike

mike745 於 2 週前 詢問

mike745 於 2 週前 解答