顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Outlook opens new window when deleting quickly

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have… (閱讀更多)

When deleting emails in my Outlook account n one of the firefox tabs, if I click a little too fast it suddenly opens a new window with the next email in the list. I have firefox set to open tabs, not new windows. And I cant see any setting that should be making it open a new window when clicking delete. Its never done this before till recently and its very annoying.

vlahka1 於 11 個月前 詢問

jonzn4SUSE 於 10 個月前 解答

  • 已解決
  • 封存

bookmark drop-down menu icon on the address bar disappeared

There used to be an icon just to the right of the star (for creating a new bookmark) on the address bar that when clicked gave a drop-down bookmark menu. For some reason… (閱讀更多)

There used to be an icon just to the right of the star (for creating a new bookmark) on the address bar that when clicked gave a drop-down bookmark menu. For some reason it disappeared and I cannot seem to get it back. All I have been able to do is go to settings => bookmarks to get a list of bookmarks, which, however, doesn't have the bookmarks organized into the sub-categories I once had. How can I get that icon back on the address bar? I don't want to add on a bookmark bar or tool bar.

hashimoto.henri 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 已解決
  • 封存

Redirect Problem

A few days ago, I tried to log in to yahoo mail, and started getting this after I clicked okay: "Redirecting . . ." (print screen below). Now I get the same problem when … (閱讀更多)

A few days ago, I tried to log in to yahoo mail, and started getting this after I clicked okay: "Redirecting . . ." (print screen below). Now I get the same problem when I paste links into the search bar. I think this started with the new March 31st update. It isn't just one site or application, which seems to suggest that FF is the problem. https://prnt.sc/dIc_AerJtR7g The tab gets stuck there.I cannot view my mail on ff at all, but I can on my phone, probably because I wasn't forced to log out and back in. I cannot paste links. FF is basically unusable for me right now except for sites that I use frequently.

donna_chatham 於 11 個月前 詢問

donna_chatham 於 11 個月前 解答

  • 已解決
  • 封存

Extensions and Search Not Working

As of today, all of my Firefox extensions have stopped working and all of the search engines have been removed from the Default Search Engines menu. I've tried everythin… (閱讀更多)

As of today, all of my Firefox extensions have stopped working and all of the search engines have been removed from the Default Search Engines menu.

I've tried everything I can find for either problem, but nothing has worked and they seem related?

Extensions:

  • Reinstalling extensions did not work. They're still listed as enabled on my extensions settings page.
  • I'm not in private browsing mode and my extensions are set to be usable in private mode anyways.
  • Extension icons don't appear anywhere in the customizing menu for the toolbar, including the overflow menu.

Search:

  • Deleting the search.json.mozlz4 file did not work; it didn't create a new file.
  • "Restore Default Search Engines" button in search options is grayed out.

Both:

  • Reinstalling Firefox did not work.

I have no idea what to do at this point.

Goober4473 於 11 個月前 詢問

Goober4473 於 11 個月前 解答

  • 被鎖定
  • 封存

Where the hell can I submit a problem!?!?!?!? EBAY DOES NOT WORK WITH LATEST UPDATE!!!!!!!!!!!!!!!!!!!!!!!!!

WTF?! You guys do not even have a technical support category?!?!??! The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubles… (閱讀更多)

WTF?! You guys do not even have a technical support category?!?!??!

The latest update has broken ebay.com.au. It works fine in private mode. It WILL NOT WORK in troubleshooting mode. Works fine in other browsers on the same Windows 10 PC. Ive also tried disabling addons and extensions, and even Pocket, as well as browsing protection (the shield icon). It just sits there saying "transferring data from ".... the next bit varies, but usually says ebay.com.au, or sometimes a different page, but it NEVER COMPLETES.

I get that it might have trouble with unusual code, but WTF is with firefox not working with EBAY?!

Byron1c 於 11 個月前 詢問

Paul 最近回覆於 11 個月前

  • 已解決
  • 封存

How do I get rid of the little stick man that floats on the lower left of pages I open?

The little image shown will appear and float on the left bottom of pages I open including secure pages that require me to log in to enter. That little stick man I conside… (閱讀更多)

The little image shown will appear and float on the left bottom of pages I open including secure pages that require me to log in to enter. That little stick man I consider a security threat and have tried to get rid of it to no avail.

The picture I captured of it was when it was on blue background. If on white background, just the circle with the stick man in it.

How can I delete it?

Walter

Walter 於 11 個月前 詢問

jscher2000 - Support Volunteer 於 11 個月前 解答

  • 已解決
  • 封存

Solved - toolbar buttons in address bar

Hi, does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all o… (閱讀更多)

Hi,

does anyone know what to do to make the background of the bookmarks icon and the reload icon the same as the icon with the site connection lock? I've exhausted all options in the userChrome.css and cant get the background to change. It's in hover state.

For reference I've added a couple of images, the first how the background is and the second how I would like it to look. I'm on macOS and latest Firefox 111.

Best regards,

Johnny

jstewen 於 11 個月前 詢問

jstewen 於 11 個月前 解答

  • 被鎖定
  • 封存

Just click to Community says My Account is NOT Active

Locking this thread.Please continue here: [/questions/1410132] Just clicked onto community says My Account is NOT Active WHY NOT … (閱讀更多)

Locking this thread.
Please continue here: [/questions/1410132]
Just clicked onto community says My Account is NOT Active WHY NOT

D.Lee333 於 11 個月前 詢問

Dropa 最近回覆於 11 個月前

  • 已解決
  • 封存
  • 已解決
  • 封存

Why is Firefox, not displaying this website correctly?

https://austinpollen.com/ Including a screenshot. I've disable all the Addons except Togglific and Youtube . I use Firefox 99% of the time but for anything with drm requ… (閱讀更多)

https://austinpollen.com/ Including a screenshot.

I've disable all the Addons except Togglific and Youtube . I use Firefox 99% of the time but for anything with drm require chrome. It loads the page correctly while Firefox does not.

I've also tried to disable certain settings in Firefox Options with no luck, such as; Enabled Autoplay Video and Audio Enabled Allow Popups

Used Firefox for almost 20 years and current OS is Win 10.

Thanks for any help

Acleacius 於 11 個月前 詢問

TyDraniu 於 11 個月前 解答

  • 已解決
  • 封存

Sign in with Apple not working on Windows

Hey out there, I've recently been strugggeling with Firefox (got latest version installed, System is running Windows 11) in terms of not being able to use the "Sign in w… (閱讀更多)

Hey out there,

I've recently been strugggeling with Firefox (got latest version installed, System is running Windows 11) in terms of not being able to use the "Sign in with Apple".

On Chrome it still works, but after typing in my Apple-iD credentials, Firefox doesn't let me finish the sign in. It doesn't work if I want to sign into an Application nor a website using the apple sign-in option.

I know there are different ways to sign in but I tend to use this one thanks to it's simplicity and would therefore be happy if anybody knew the issue or even better, a solution to it.

Grateful for any replies :)

TombFraider 於 11 個月前 詢問

TombFraider 於 11 個月前 解答

  • 已解決
  • 封存

Firefox Displays Plain HTML Text Incorrectly

I noticed that when Firefox loads pages without any styling e.g., my professor's home page shown in the screenshot, it displays the text incorrectly. At the top of the sc… (閱讀更多)

I noticed that when Firefox loads pages without any styling e.g., my professor's home page shown in the screenshot, it displays the text incorrectly. At the top of the screenshot, you can see 'Dbobeb' which is actually supposed to be shown as 'Canada'. The problem is very common -- I ran into the same issue on Mozilla's web docs as shown in the second screenshot. It displayed 'One' as 'Pof', 'Two' as 'Uxp' and so on. This has been happening for a couple of months now and it is starting to bother me. I have already tried removing all my extensions / running Firefox on private mode -- it does not resolve the issue. This issue does not occur on other browsers.

albertrocks88 於 11 個月前 詢問

jscher2000 - Support Volunteer 於 11 個月前 解答

  • 已解決
  • 封存

UI elements on 27" iMac are far too small

I've used Firefox for years on my iMac with its 5K display. The UI was fine. Today I had to delete and then re-install Firefox because the program had started crashing r… (閱讀更多)

I've used Firefox for years on my iMac with its 5K display. The UI was fine. Today I had to delete and then re-install Firefox because the program had started crashing repeatedly. I lost a lot of bookmarks & tabs. Upon opening the new install, I saw that Firefox now shows a miniaturized UI that is very difficult to read. I refer to the UI elements (tabs, bookmarks bar, URL/search field), not the web pages themselves. As part of the installation, I went through all the settings, and I didn't see any controls for the sizes of UI elements. So I searched the internet and found many reports of similar problems over many years. I tried a few suggested changes to about:config settings. Nothing has worked. I am exasperated. What am I missing? Can anyone help?

Bob-SF 於 11 個月前 詢問

TyDraniu 於 11 個月前 解答

  • 已解決
  • 封存

How to disable "Switch to Tab"

Same as this question, but the answer is outdated: https://support.mozilla.org/en-US/questions/839240 Is there a way to do this in the about:config page? There is an an… (閱讀更多)

Same as this question, but the answer is outdated: https://support.mozilla.org/en-US/questions/839240

Is there a way to do this in the about:config page?

There is an answer about holding `Alt`, but that is a workaround.

24michaelpartridge 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 已解決
  • 封存

Opening links in Outlook 2021 emails (not outlook.com) resets Firefox theme to default and disables extensions

Hey guys! I'm running Win 10pro, Microsoft Office Pro Plus 2021 and Firefox X64. I set Firefox as the default browser, but for some reason that setting isn't "stick… (閱讀更多)

Hey guys!

    I'm running Win 10pro, Microsoft Office Pro Plus 2021 and Firefox X64.  I set Firefox as the default browser, but for some reason that setting isn't "sticking."  If Edge is installed, I can't find it.  Believe me, I tried, because I wanted to uninstall it if possible.

I'm still getting used to the new Outlook (I won't tell you what version I WAS using...) but this is throwing me for a loop...

If I do not have Firefox open: When I open a link in Outlook, a new window is opened in Firefox. This window does not include any toolbars nor are any of my customizations applied (themes, extensions) As a matter of fact, opening the link in this new bare-bones window disables all my extensions and if I want my theme back, I have to remove it from my theme manager and reinstall it, because the option to enable/disable the theme isn't there.

If I DO have Firefox open: When I open a link in Outlook, I get "Firefox is already running, but is not responding. The old Firefox process must be closed to open a new window." If I close Firefox, I'll get that same bare-bones window and all my extensions and themes are disabled.

Has anyone seen anything like this before and can you help?

Thanks a bunch....

demutthaus 於 11 個月前 詢問

demutthaus 於 11 個月前 解答

  • 已解決
  • 封存

'prefers-color-scheme' media query returns 'light' no matter what

I noticed this first when I had to force Google to go into dark mode even though firefox was already in dark mode. I have searched through some issue reports and have se… (閱讀更多)

I noticed this first when I had to force Google to go into dark mode even though firefox was already in dark mode.

I have searched through some issue reports and have seen a lot of people mentioning that their system theme is not being detected properly. This is not that issue. I can set the firefox "Website appearance" to dark or automatic at which point the UI of firefox itself does do into dark mode so no issues there. However if I go to a website that tries to query 'prefers-color-scheme' and set its theme accordingly it always returns 'light'. This is the case even if I set the 'layout.css.prefers-color-scheme.content-override' to 0 in about:config.

I used this website to test: https://septatrix.github.io/prefers-color-scheme-test/

The issue persists when opening a website in a private window.

Let me know if I need to provide additional information.

-Felix

felixbrakel 於 11 個月前 詢問

jscher2000 - Support Volunteer 於 11 個月前 解答

  • 已解決
  • 封存

Editing .pdf files

Is there a way to fully edit a .pdf file in the new Firefox browser? I know how to annotate, but I don't see any way to copy and/or paste. This originally came up when … (閱讀更多)

Is there a way to fully edit a .pdf file in the new Firefox browser? I know how to annotate, but I don't see any way to copy and/or paste. This originally came up when I wanted to copy one sentence from of an entire document. Thank you.

DorothyJ 於 11 個月前 詢問

cor-el 於 11 個月前 解答

  • 已解決
  • 封存

playing videos on firefox doesnt work on reddit or twitter, and doesnt work on some youtube videos.

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot m… (閱讀更多)

It works on librewolf and brave, and im running on fedora 37 (using the flatpak package) i have tried every fix including but not limited to: reinstalling, troubleshoot mode, making a new profile and clearing cache. also the openh264 plugin always says preparing to install or smth but never does, thought id mention it in case its important.

Blisterexe 於 11 個月前 詢問

jonzn4SUSE 於 11 個月前 解答

  • 已解決
  • 封存

Firefox stopped working after uninstalling Edge and Office 365

Hello. I un-installed Microsoft Edge and Office 365 and now Firefox has stopped working (on another computer not this one). This is the same problem that someone report… (閱讀更多)

Hello. I un-installed Microsoft Edge and Office 365 and now Firefox has stopped working (on another computer not this one).

This is the same problem that someone reported in 2021, but that thread has been archived.

https://support.mozilla.org/bm/questions/1356550

The advice then was to re-install Firefox and to download Visual C++ \ Visual Studio files ( especially VCRuntime1401.dll).

My problem is that I don't have a browser on that computer, I am completely cut off from the internet and can't download anything.

Is it possible to download the necessary files on this computer and transfer them to the one that has the problem? Thanks.

colin_hodgson 於 11 個月前 詢問

TyDraniu 於 11 個月前 解答