• 已解決

Embedded youtube videos not playing, An error occurred. Please try again later. Youtube layout issues

Hi, first of thanks for reading and possibly responding. The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try a… (閱讀更多)

Hi, first of thanks for reading and possibly responding.

The issue I am having has been going on for a few days. In websites where youtube video's are embedded if I try and play the video on the said site it will load and display an error message An error occurred. Please try again later. If I visit the video on youtube, link provided in the video itself, then it plays just fine. Error is not restricted to one site but anything that embeds youtube videos.

I have also come across some strange youtube.com issues, when I am on the main website you get the thumbnails of video's but no time duration are displayed in the thumbnail, neither are the 3 dots where you can have one of the videos removed (not a big deal and maybe this was implemented a while ago I don't know tbh). When I play a video, as in visit the video page on youtube the side bar videos sometimes do and sometimes don't display time duration.

Please check attached image to see what I mean. Left is without said timecodes, right is what it almost should be.

What addons do I use: Ublock Origin is the only one worth noting but even without it the weird thing still occurs. I don't use any plug ins that correspond with youtube.

I am using the latest Firefox on Windows 10.

Things I have tried thus far to resolve it: - make sure Firefox is up to date - try with and without addblocker (Ublock) - remove Adobe flash entirely - refresh Firefox and clear all data and cookies 9tried this I think 3 times now, no change) - looked through older posts with similar issues but most links regarding html5 on youtube were 404 and sometimes the solution stated things like 'cause by some video helped addon' which I do not use or updating Flash

Am I the only one with this issue?

WaffleToaster 於 1 週前 詢問

WaffleToaster 於 6 天前 解答

  • 已解決

Jagged lines appear horizontal in middle of screen when scrolling or watching videos on Youtube

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, whe… (閱讀更多)

Hi, I have a weird issue if I scroll with my mouse down a webpage I'll get these jagged horizontal lines in the middle of the screen but go away when I stop. Also, when I watch a video where a lot of moving is happening like if it's a hockey game the middle of the screen just that jagged line across in just the middle. What causes this and how do I get rid of it I don't notice on Internet Explorer browser and I've tried disabling hardware and stuff but doesn't work.

Yizee24 於 23 小時前 詢問

Yizee24 於 23 小時前 解答

  • 已解決

On screen Keyboard not working.

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously… (閱讀更多)

On screen keyboard not working when using Firefox. It will work with MS Edge, but not Firefox. It flashes then disappears quickly when in Firefox. It worked previously, but a few months ago it quit working.

Ron 於 1 天前 詢問

alex_mayorga 於 1 天前 解答

  • 已解決

Language

Oy Gewald! I made a mistake. I thought that I could download Mozilla Firefox in German, and also keep my original Firefox in English. Big Mistake. Now everything is in Ge… (閱讀更多)

Oy Gewald! I made a mistake. I thought that I could download Mozilla Firefox in German, and also keep my original Firefox in English. Big Mistake. Now everything is in German on my Firefox site. How can I convert it back to English? I can read and speak German, but it is a second language for me...I prefer to do my personal business in English! Help!

oilinvestor13 於 1 天前 詢問

Balázs Meskó 於 1 天前 解答

  • 已解決

Garbled Text on Websites

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few min… (閱讀更多)

Attached is a sample of how web pages display. These can either initially display this way or, as in this example, the page opened correctly, I stepped away for a few minutes and when I viewed the page again it looked like the example. I can have a page open and it is displaying correctly, then open a new tab and go to a different site and the text will look like the example.

I have cleared the cache, dumped all the cookies. Restarting the browser (I do this many times a day) will fix the current page but eventually another page will display like this.

I running version 84.0.2 64bit on a Mac Pro Mojave. I don't have this problem with other browsers like Chrome or Safari. I never see it on my Windows 10 system.

MrBBPrinter 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

My master password isnt being accepted

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched u… (閱讀更多)

Hi, as a user of Firefox from day1 I have hit my first problem so not bad going. Right, I have a win10 desktop(DT1) and 2 laptops (LP1 AND LP2). All win10 fully patched up &Firefox 84.02. This morning I noticed my network share from LP1 to DT1 wasnt working and found LP1 powered down. Powered it up & it looked to be completing a patch (KB4598242) so let it finish successfully and logged in. It wouldnt take the 2 master pw prompts although definitely typing them correctly. Poked around the forum that talks of key4.db, key3.db and logins.json. Only had key4db but had a loginsbackup.json. deleted logins.jason and renamed loginsbackup. reloaded. Same, so am stuck. Did notice as LP1 loaded after powering on that a Firefox update occurred. Could one have messed the other? Anyway these things seldom happen on their own so what went on yesterday. On LP2 I noticed that on each reboot I got 2 identical FFox windows. I tried refresh, uninstalling ffox & mainteneance service, same. So I searched for the word firefox and deleted everything I could find and reinstalled FFox. Same, so switched off & gave up. Perhaps I have sync between my devices, not sure. However I have never at any stage changed my master passwords which is the same on all 3 pc's. Any ideas? Shame to lose over 120 passwords if I have to somehow start over again by uninstalling FFox and reinstalling..that'll take ages. And of course the password prompt is coming up all the time whilst typing this. Help please

oldchap47 於 1 天前 詢問

oldchap47 於 1 天前 解答

  • 已解決

how to block access to add-on tab ?

Hello everybody ! I want to restrict access to only one website on one computer. For this, I use the add-on "Block Site", which works perfect ! But as it's quite easy to … (閱讀更多)

Hello everybody !

I want to restrict access to only one website on one computer.

For this, I use the add-on "Block Site", which works perfect !

But as it's quite easy to go to add-on tab and disable this add-on, how prevent this by locking access to add-on ??

Tried to search on the web, but nothing came up ....

Thanks in advance to all helpers !

Thierry

Thierry 於 1 天前 詢問

cor-el 於 23 小時前 解答

  • 已解決

Can't install addons

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection p… (閱讀更多)

When trying to install addons from Firefox addons management menu (tab 'about:addons'), they not downloads. and Firefox says 'addon can not be loaded because connection problem'.

When trying open 'https://addons.mozilla.org/ru/firefox/' have 'PR_CONNECT_RESET_ERROR'.

I am thinking the reason of this errors is blocking requests to 'addons.mozilla.org' by my internet provider (Beeline Kazakhstan). Because when I trying to connet to 'addons.mozilla.org' using VPN or proxy I have no problems described above.

I have no idea why this internet provider or goverment needs to block host 'addons.mozilla.org' (they love to block various website just fo fun). May you help me bypass this problem? May be you know the way how to install VPN addon offline for Mozilla Firefox whithout acces to addons webpage.

Sorry for my English and thank you for reading (:

Halixer 於 1 天前 詢問

jscher2000 於 1 天前 解答

  • 已解決

how to put my question related to Thunderbird?

I couldn't find where to ask about thunderbird. Somebody redirected me to the Thunderbird support https://support.mozilla.org/en-US/questions/thunderbird page but I coul… (閱讀更多)

I couldn't find where to ask about thunderbird. Somebody redirected me to the Thunderbird support https://support.mozilla.org/en-US/questions/thunderbird page but I couldn't find where to put my question.

aghurbal 於 1 天前 詢問

Scribe 於 1 天前 解答

  • 已解決

Printing from one website only

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page… (閱讀更多)

When I try to print from one website only (www.si.com), I get a phantom page at the top overlaying part of the web page I want to print. It is there on every printed page of that website only. It does not happen on chrome, nor on any other website with Firefox. See attached example. I am running Windows 7 64 bit professional and FIrefox 84.0.2

jamesbaker3510 於 1 天前 詢問

jscher2000 於 22 小時前 解答

  • 已解決

I refreshed Firefox today at Firefoxes suggestion, and now all my bookmarks are gone. I added the bookmark toolbar to try readd my bookmarks, but nothing sticks

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. Th… (閱讀更多)

I refreshed Firefox today on Firefoxes recommendation and now all my bookmarks are gone. I added the bookmark toolbar to try re-add my bookmarks, but nothing sticks. There is a sentence on the bookmark line saying it would be easier for me if I put bookmarks on the line and a link to manage bookmarks. Nothing sticks to the bookmark toolbar and nothing happens when I click the link. Other than switching to a new browser, which I am now seriously considering, how can I fix this? It took me a long time to get many of the important bookmarks in the folder

kendp 於 1 天前 詢問

FredMcD 於 5 小時前 解答

  • 被鎖定

Unable to access addons since BING hi jacked my google

FredMcD replied to my Bing problem with Firefox, but sadly despite trying several ways as soon as I click on add-on my page just goes blank. Tools add-on same blank page… (閱讀更多)

FredMcD replied to my Bing problem with Firefox, but sadly despite trying several ways as soon as I click on add-on my page just goes blank.

Tools add-on same blank page, same with Firefox page click on the three lines scroll down to add on blank screen comes up.

When I googled this problem there were several videos that stated it was a virus, I have Malwarebytes premium so I have also contacted them for their assistance. Bing or any other of the sites listed SafeSearch etc. none are listed in my files list so nothing to delete.

Is it worth deleting Firefox and then next day download it fresh, or is the bad add-on just lurking ready to attach itself again.

Robin S 於 2 天前 詢問

FredMcD 最近回覆 於 2 天前

  • 已解決

Bookmarks are missing after sync but can be found when using bookmark search

Hi, I'm having an issue where I can't see all of my bookmarks or folders after syncing. I am missing a folder that held a lot of bookmarks. When I go to search for specif… (閱讀更多)

Hi,

I'm having an issue where I can't see all of my bookmarks or folders after syncing. I am missing a folder that held a lot of bookmarks. When I go to search for specific bookmarks I can find them but I can't see the folder that contains them. It appears as if the folder or folders themselves have been hidden somehow. I only noticied this after signing in to my mozilla account and syncing my bookmarks. It seems there are issues syncing desktop to mobile and mobile back to desktop.

Please help me find my missing bookmarks. Thank you :)

whatthefoxsaytoday 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 被鎖定

jscher2000

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches… (閱讀更多)

I couldn't reply to your email. Places database. k: checkIntegrity + The places.sqlite database is sane + The favicons.sqlite database is sane > Task: invalidateCaches - Unable to invalidate caches > Task: checkCoherence - The task queue was cleared by an error in another task. > Task: expire - The task queue was cleared by an error in another task. > Task: originFrecencyStats - The task queue was cleared by an error in another task. > Task: vacuum - The task queue was cleared by an error in another task. > Task: stats - The task queue was cleared by an error in another task. > Task: _refreshUI - The task queue was cleared by an error in another task.

There is nothing in the Library, not even backups.

MozSupIsCrap 於 2 天前 詢問

cor-el 最近回覆 於 2 天前

  • 已解決

Asking saved passwords on Mac

Hi there, I use Firefox both on my Windows PC and Mac. On Windows, when I want to show a saved password, Firefox asks Firefox password first before showing the saved pass… (閱讀更多)

Hi there,

I use Firefox both on my Windows PC and Mac. On Windows, when I want to show a saved password, Firefox asks Firefox password first before showing the saved password but on Mac Firefox does not ask Firefox password, so the password is shown immediately after I click the Eye icon.

In my opinion it's quite dangerous because if I forget to lock my Macbook, someone can easily see all my saved password on Firefox.

I hope Firefox can fix this.

Best Regard

Firefoxindo 於 2 天前 詢問

FredMcD 於 2 天前 解答

  • 已解決

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (閱讀更多)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Alex 於 2 天前 詢問

jonzn4SUSE 於 2 天前 解答

  • 已解決

Videos playing slow

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently … (閱讀更多)

Hello! On a certain adult website, all the videos play verrrry slooooly. YouTube videos play fine. And this certain site works fine when I try it with Chrome. I recently added a bunch of adblockers like Ghostery and Adblocker plus and Badger and Decentraleyes and HTPPS Everywhere. Is the problem with one of these? What can I do to get the videos to play at full speed?

Thanks in advance!

John

yohejohn 於 2 天前 詢問

FredMcD 於 2 天前 解答