• 已解決

MimeTypes.rdf missing

Hi, I'm using FF on Fedora 39. However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on rest… (閱讀更多)

Hi,

I'm using FF on Fedora 39.

However Firefox does not remember any file associations. The MimeTypes.rdf file in the profile is missing and is also not created on restarting the browser.

In the options I've now set the configuration to "Ask whether to open or save files". Now I see a popup when clicking on a file however there is no checkbox with "remember this file associations" (or something similiar).

daswas 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

PDF Editor options are unusable (grayed out)

I'm trying to use the built-in PDF Editor features after finding out about it but every PDF file I open with Firefox has the options grayed out (as shown in the screensho… (閱讀更多)

I'm trying to use the built-in PDF Editor features after finding out about it but every PDF file I open with Firefox has the options grayed out (as shown in the screenshot). What should I do to re-enable the features?

RxF 於 1 週前 詢問

RxF 於 1 週前 解答

  • 已解決
  • 被鎖定

Firefox update error: Failed to check for updates.

Hello, When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually dow… (閱讀更多)

Hello,

When I go to update Firefox through the settings > general > firefox updates > check for updates, I am getting the error in the title. I can manually download the app installer and update to the most current version which is what I did for version 125.0.1, yesterday.

I have tried uninstalling and reinstalling firefox, installing the beta branch, refreshing firefox, running in troubleshooting mode, completely deleting all user firefox files, and I still get the error. No DNS resolver issues to the update server. No firewall issues. No network blocking (tested with other devices).

This issue started after March update to 124.0.1 and continues to current stable release 125.0.1.

This issue also seems to extend to checking for extension updates.

Below are browser logs for when i try to check for update or update extensions.

App Update Logs: AUS:AUM AppUpdater:check - currentState=STATE_IDLE AUS:AUM AppUpdater:check - starting update check AUS:SVC CheckerService:checkForUpdates - checkType: 2 AUS:SVC CheckerService:checkForUpdates - Making new check request for check id 86. AUS:SVC CheckerService:getUpdateURL - checkType: 2 AUS:SVC CheckerService:getUpdateURL - update URL: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - sending request to: https://aus5.mozilla.org/update/6/Firefox/125.0.1/20240416043247/WINNT_x86_64-msvc-x64/en-US/release/Windows_NT%252010.0.0.0.22631.3447%2520(x64)/ISET%3ASSE4_2%2CMEM%3A32702/default/default/update.xml?force=1 AUS:SVC CheckerService:#updateCheck - request got 'error' event AUS:SVC CheckerService:#updateCheck - Failed. request.status: 2152398919 AUS:SVC getStatusTextFromCode - transfer error: Data transfer was interrupted (please try again), code: 2152398919 AUS:AUM AppUpdater:check - Update check failed; CHECKING_FAILED

Extension Update Logs: 1713382616474 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616475 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616476 addons.update-checker WARN HTTP Request failed for an unknown reason 3 1713382616477 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616478 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616481 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616483 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616484 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616486 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616487 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616489 addons.productaddons WARN Failed downloading XML, status: 0, channelStatus: 2152398919, errorCode: 2, reason: error 1713382616493 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616494 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616495 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616497 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616502 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616503 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616504 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616507 addons.update-checker WARN HTTP Request failed for an unknown reason 2 1713382616512 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382616514 addons.update-checker WARN HTTP Request failed for an unknown reason 1713382617489 addons.update-checker WARN HTTP Request failed for an unknown reason HTTPS-Only Mode: Not upgrading insecure request “http://r3.o.lencr.org/” because it is exempt.

_dolphins 於 1 個月前 詢問

_dolphins 於 1 個月前 解答

  • 已解決

Save one autofill entry for usernames across all sites?

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be pr… (閱讀更多)

I have a unique annoyance wherein I use a considerably long email address for many sites. I've gotten tired of typing it out whenever it comes up and wish for it to be preserved as an autofill across all sites so I no longer have to, similar to how your phone may suggest your email address in autocomplete.

Unfortunately, as far as I can tell, you can only manually add autofills for specific sites and with password attached. So my question is, is there a way to make the address be a suggested autofill on username/email address boxes across all sites?

(not interested in having form history saved, just want this one specific form entry)

ballakoala 於 4 週前 詢問

cor-el 於 4 週前 解答

  • 已解決

After updating to 125.0.1, checking for updates fails.

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'fail… (閱讀更多)

I recently updated to 125.0.1 and now get 'failed to check for updates': - when I manually check (help > about Firefox) (see image) - in 'settings' it also shows 'failed to check for updates' (see image) I never had such a problem with previous versions; any suggestions?

o.damen 於 1 個月前 詢問

o.damen 於 1 個月前 解答

  • 被鎖定

Firefox Bookmarks not found on offline hard drive.

Locking this thread, please continue here: [/questions/1446987] A bit desperate here. Windows crashed with no chance of repairing the installation. Hard drive And all fil… (閱讀更多)

Locking this thread, please continue here: [/questions/1446987]
A bit desperate here. Windows crashed with no chance of repairing the installation. Hard drive And all files on it are accessible. Firefox had thousands of bookmarks for a very important project.

There seems to be no Firefox profile on the drive. Searched in hidden folders as well. Certainly not where it’s supposed to be: …\AppData\Roaming\Mozilla\Firefox\Profiles

Search for all files on the drive, but there seems to be no SQLITE or JSON files related to Firefox.

Not even a folder anywhere in the drive called Mozilla or Firefox or Profiles or Profile (at least not in relation to Firefox).

There’s no file called places.sqlite or bookmarkbackups anywhere on the drive.

The drive itself seems to be in a good condition and all other files are there and accessible. The file system doesn’t seem to be corrupt And man thousands of bookmarks were there before windows crashed.

Also checked places in \Roaming\ Just in case, as sometimes it could be found there for some installations.

Nothing found anywhere so far. Seems like running out of options.

Any ideas would be greatly appreciated.

Thank you very much everybody for your time and attention.

PrivateTech 於 1 週前 詢問

PrivateTech 最近回覆於 1 週前

  • 已解決

Waterfox Facebook Glitch

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per th… (閱讀更多)

Hello, while using Waterfox, recently, while on Facebook, the time a post was made on any given page stopped being shown except for the most recent - newest - one. Per the attached screenshots, the newest post shows that it was put up 26 mins before I got the screenshot, the post prior to that one does not show how long it's been since it was made. This is only in Waterfox. Not a problem with Firefox, Chrome or Edge. Waterfox is my browser of choice for all social media, so this is particularly problematic. Thanks for any help in resolving this.

~ Bruce in Hawai'i

Bruce Wheeler 於 6 天前 詢問

jonzn4SUSE 於 6 天前 解答

  • 已解決

Firefox url and search bar display issue since last update (126)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when i… (閱讀更多)

There is a display issue when I search anything in the url bar. It goes up the window, and disappears completely if many suggestions are made. The issue disappears when in troubleshooting mode. I disabled all plugins, changed the theme to no avail.

jacquessanson 於 6 天前 詢問

cor-el 於 5 天前 解答

  • 已解決

Firefox is very slow after reinstall - tried all troubleshooting

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform … (閱讀更多)

I have been using Firefox for many years and never had issues. Two days ago, I turned on my HP with Windows 10 and I got a pop up message something about Error Platform 126.0 XUL Runner is not compatible. I could not access Firefox, Google, or the internet. I uninstalled Firefox and reinstalled, but after that, everything runs very slow. Each time I go into a website, it can take up to over a minute to pull up! I cannot even delete email from my Gmail! It's piling up. Downloading can take over an hour! I checked all the trouble shooting forums in Mozilla and tried just about everything. I went back into "About:profile"s and created a new profile. It it did not make any difference. I also did a Firefox refresh. Did not help any. I went back into the profile I had before the XUL error because my bookmarks were there. Still slow. I cleaned out the cache, in both Firefox and my Windows 10. made no difference. I only have three extensions in Firefox. I don't know what else I can do to fix this. Also, my drivers and other software are automatically updated by Windows. My HP is only 2 years old as well. Everything was fine in Firefox until that XUL error message popped up and I had to uninstall and reinstall Firefox. That is when everything became agonizingly slow!

Update: My computer is barely usable anymore because of the Firefox issue. Having to wait for a minute or more for everything I do on the internet? I know it cannot be my computer itself because it is not even two years old yet. I may have to dump Firefox if I cannot get this fixed. I have Norton 360 and it is not malware or a virus. Firefox messed something up.

history1962 於 1 天前 詢問

history1962 於 21 小時前 解答

  • 已解決

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal?

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal? When I click "What's New" … (閱讀更多)

Is there a way to turn off tracking URL fragment insertion from the release notes page when clicking "What's New" in the Firefox update modal?

When I click "What's New" in this modal (see Screenshot 1), it loads the release notes page for my current version (although it really should load the release notes page for the version it wants me to upgrade to, but that's another issue altogether), and inserts a bunch of tracking URI fragments onto the URL (see Screenshot 2).

Is there a way (in Settings, about:config, Windows Registry, etc.) to disable that fragment insertion?

Tyler 於 2 週前 詢問

jscher2000 - Support Volunteer 於 2 週前 解答

  • 已解決

Font size problems on websites

Using Firefox on windows 10 pro, 64 bit Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely … (閱讀更多)

Using Firefox on windows 10 pro, 64 bit

Since updating to Firefox 125.0.3 (64 bit) , I am getting all sorts of website problems with font sizes. Some are all extremely small like on google news, others have widely mixed sizes, extremely large and extremely small. Even on this page, support.mozilla.org, I have to zoom 250% to make it readable.

I tried troubleshoot mode and there is no difference. The problems are still there.

I tried the Edge browser and the problem is not there.

I didn't have this problem before the update. I tried adjusting windows and the screen dpi, but I can't find a solution. Just seems to make things worse.

Anyone else having this problem? Any suggestions for a solution ?

dee_veloper 於 1 週前 詢問

dee_veloper 於 4 天前 解答

  • 已解決

Can no longer detach tabs in Firefox 126

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window. In about:config, browser.tabs.allowT… (閱讀更多)

Tab detachment was working fine until updating to Firefox 126. Now the tabs cannot be moved, detached or dragged to another window.

In about:config, browser.tabs.allowTabDetach is set to true

Suggestions?

Jeffery Small 於 10 小時前 詢問

Jeffery Small 於 10 小時前 解答

  • 已解決

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (閱讀更多)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

nayrdrofwarc 於 1 個月前 詢問

nayrdrofwarc 於 1 個月前 解答

  • 已解決

severely broken webpage loading (for specifically roblox)

this is definitely a unique issue i have not ever had, LOL i'm running into a very strange issue where only the roblox page is not loading properly. everything else seem… (閱讀更多)

this is definitely a unique issue i have not ever had, LOL

i'm running into a very strange issue where only the roblox page is not loading properly. everything else seems to work just fine; trying to load roblox on google chrome works fine too! ive turned off my extensions and run it in troubleshoot mode, i've updated the browser and my pc and my drivers, nothing seems to want to fix it. i'm not very sure what's going on. it's very funny, but definitely troublesome- the website is not navigatable in this state.

it randomly popped up like this last night, i was under the impression roblox itself was down because my friend in the call at the time had been talking about how slow the site is. upon digging deeper and asking around, nobody else is having the issue i'm having so i'm lead to believe its a me issue

kindlingbird 於 2 週前 詢問

cor-el 於 2 週前 解答

  • 被鎖定

Tab crashes

Locking this thread, please continue here: [/questions/1447949] Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even thoug… (閱讀更多)

Locking this thread, please continue here: [/questions/1447949]
Every time I open Firefox, it crashes immediately and does not trigger the crash report window. Even though I have checked and enabled the option to send crash reports in the settings, it doesn't work. When I look for crash report logs, it shows that I have not sent any crash reports.I've tried many methods to view the crash report, but it just shows that there are none. I only found this information related to crash reports in the installation files.(you can see it in the picture),hope someone can answer this question, thank you very much.😭

1484759273 於 1 天前 詢問