顯示下列標籤的問題: 顯示所有問題
  • 已解決

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (閱讀更多)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

pmruzicka 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Windows taskbar doesn't unhide itself when firefox is maximised.

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) … (閱讀更多)

Automatically hide taskbar in desktop mode => Enabled Firefox => Maximised When cursor is moved to outer edge of screen, taskbar should unhide (Expected behaviour) but in this case it remain hidden (Reality). Firefox along with all other spinoffs give same result. Chromium based browser works perfect, and taskbar automatically unhide itself.

As OLED screen have became common as monitor, Taskbar auto-hide is must. If this issue cann't be fixed I may have to change my primary browser which I used for almost 15 years.

Kindly, look into it. If Chromium can do it, why not Firefox.

idsks111 於 1 個月前 詢問

idsks111 於 1 個月前 解答

  • 已解決

XULRunner Error: Could not determine any profile running in backgroundtask mode!

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row. I have searched every article online that is remotely similar to th… (閱讀更多)

The last couple of weeks I have this pop up interrupt my screen quite often several times in a row.


I have searched every article online that is remotely similar to this problem and none of the solutions have  worked. 

Any ideas on what I can do to stop this annoyance?

gpsd3208 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Arrow keys not working like normal

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not… (閱讀更多)

Twice in the past 2-3 weeks I have had to restart the computer, Linux Mint 21.2 Firefox 124(when updated in the past couple of days), due to the mouse freezing up and not being able to move the mouse on the screen. That's not the current problem, but it might help direct things to the final solution.

After the most recent reboot last night now I'm having a rather problem. The up/down arrow keys are no longer scroll me up and down a webpage like they always have in the past. Instead of doing smooth scrolling like they always use to, now they are scrolling me up and down the links on a web page. For example, if I were to be on youtube it would first want to scroll me down the left side links before taking me through each and every video link, when the page goes to load in more videos than it wants to go back and scroll me down the left side links again. It acts like it is taking me through the html code, line by line, instead of scrolling me smoothly down the webpage. The only way I can scroll smoothly down the webpage is to use the mouse on the scrollbar on the right side. It does this both in normal mode and in Troubleshooting Mode.

I have checked and beret scrolling is false as well as beret_shortcut. Use autoscrolling, use smooth scrolling, show scrollbars and always underline links are all clicked on. Always use the cursor keys to navigate within pages is unclicked. I have tried different changes between clicking on and unclicking those options with no change being noticed.

How can I get this back to the way it used to run?

nayrdrofwarc 於 1 個月前 詢問

nayrdrofwarc 於 1 個月前 解答

  • 已解決

Major complaint by many! Can the Firefox code writers fix this?

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem. https://support.mozilla.org/bm/qu… (閱讀更多)

With the latest version of Firefox the menu, etc. have a font size that is TOO SMALL. There are many Mozilla posts about this problem.

https://support.mozilla.org/bm/questions/1260063 https://support.mozilla.org/mk/questions/1395315 https://support.mozilla.org/en-US/questions/1274586 https://support.mozilla.org/bm/questions/1268779

My wife cannot read them. I can barely read them. If this is not fixed soon, we will switch to another browser.

Can the Firefox code writers fix this?

bhs67 於 1 個月前 詢問

cor-el 於 4 週前 解答

  • 已解決

Getting PR_CONNECT_RESET_ERROR on websites which use TLS/SSL

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more det… (閱讀更多)

For the past few days when I have tried to log into a few websites which use TLS/SSL I have gotten PR_CONNECT_RESET_ERROR. Please see the attached screenshot for more details. This issue was observed ever since I updated to Firefox version 124.x. Prior to that the websites were working fine.

When I try to access the same websites and try to log into them using Microsoft Edge, I do not face a similar issue. They work fine.

I have cleared the browser cache, restarted firefox, and then tried. Still faced the same issue. I have cleared the DNS cache of Firefox browser (about:networking#dns) and then tried. Still faced the same issue. I have opened Firefox in Safe mode (Menu > Help > Troubleshooting mode) and still faced the same issue.

Can someone please help me in fixing the issue? I would like to refrain from using MS Edge or chrome browser.

ixian 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

facebook messenger from today I'm unable to send Voice messages

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work I… (閱讀更多)

From today 4 march when I try to record a voice message on chat from facebook appear an error saying an error as occurred. On Chrome it work, from facebook app it work

I even tried other facebook ids and firefox profiles and ever the same. Even disabled the anti popup ublock

In all case I haven't added any conf or adon or other inside firefox, I use same conf as ever and from many years.

Today messages from microphone in chat does not work and facebook say an error occurred Is written in italian but say what I said

Al 於 1 個月前 詢問

Al 於 1 個月前 解答

  • 已解決

youtube background screen all white

Hi friends. We have had some recent power outages when everything was back up running my youtube screen only shows the video but everything else is white. I will try to … (閱讀更多)

Hi friends. We have had some recent power outages when everything was back up running my youtube screen only shows the video but everything else is white. I will try to attach a screenshot.

I am running an iMac with system Sonoma 14.4.1 installed.

I have used Firefox for over 10 years with no problems.

York Maine [removed phone# from public]

larryadow 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

BOOKMARKS Automatically Opening

Bookmarks Sidebar Automatically Opening. Please advise how to stop. Suddenly started happening once before [April 7, 2022], self corrected itself. Happening again [April … (閱讀更多)

Bookmarks Sidebar Automatically Opening. Please advise how to stop. Suddenly started happening once before [April 7, 2022], self corrected itself. Happening again [April 6, 2024]

No windows/tabs with bookmarks are open.

⬛️ When using top menu bar to open a new window does not occur; ⬛️ When using current window to add a new tab does not occur;

⬛️ When right clicking Firefox icon in dock to open new window,

    New window opens with bookmarks open.

FF Version 124.0.2 Thank you for your time and help.

Jemmma 於 1 個月前 詢問

Jemmma 於 1 個月前 解答

  • 已解決

Why ESR Updates on macos ventura?

Macos Ventura: Greetings, When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up t… (閱讀更多)

Macos Ventura:

Greetings,

When I started getting msgs saying my browser was no longer supported, I checked my version. Firefox says i have v115esr and that it is "up to date" - i.e. no update available at this time. I assumed I was getting the brush off from those web sites.

Why did Firefox not bring me up to v124? I get a "download update" probably once a month. It's been giving me a new variation of 115esr all along.

I've now downloaded 124 from your site. What do I need to do so that I stay current in the future? Thanks John

jnehera 於 1 個月前 詢問

James 於 1 個月前 解答

  • 已解決

Google Docs Extensions Not Working

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs … (閱讀更多)

I don't really know whether this is a FF problem or Google Docs problem but either way I wanted to ask for help here. When I try to install any extensions on Google Docs it redirects me to a blank page and after a few seconds it says "The page isn’t redirecting properly" and doesn't install the extension.

Uknmekan 於 1 個月前 詢問

zeroknight 於 1 個月前 解答

  • 已解決

Black and Pink flicker after update

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing som… (閱讀更多)

Ever since the update, I have had pink flickers on videos on youtube and twitter. They last for less then a second, so I couldn't grab a screenshot of it. After doing some reading online, I turned off hardware acceleration which turned the pink flicker black and now effects several sections of the web browser.

Deus Mortis 於 1 個月前 詢問

Deus Mortis 於 1 個月前 解答

  • 已解決

managing the value prompted for a login

Having tried all pointers to how to display this data, I give up and present my case here: In a banking app, the login field is blank and requires me to enter the correct… (閱讀更多)

Having tried all pointers to how to display this data, I give up and present my case here: In a banking app, the login field is blank and requires me to enter the correct Login ID. This works fine. However, if I double click on that field, an option is displayed, happening to be my email address, which will not work in this case; a numeric value is required.

So, knowing a prompt is enabled, I have entirely failed to get 'it' to save the correct ID. I have also find a place in Firefox settings where I can see and modify the value that comes up. I do however remember doing exactly that for some other site.

So, as I have said, I cannot find this in the Passwords nor the Settings pages. What am I missing?

Help would be much appreciated.

Peter Fischer 於 1 個月前 詢問

Peter Fischer 於 1 個月前 解答

  • 已解決

cannot enable payment methid auto-fill in Firefox

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this … (閱讀更多)

hello, I've been trying to follow Firefox's official guide in the docs and ready 3rd party articles in order to enable payment method auto-fill in Firefox. however, this section seems to be missing from my settings page.

under Privacy and Security, I cannot find anything to do with saved payment methods or the checkbox to enable payment method auto-fill.

how can I resolve it?

YOTAM GUTTMAN 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

Inter font not dispalying properly

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly… (閱讀更多)

I've installed Inter font from Google fonts (https://fonts.google.com/specimen/Inter) on my windows, but as you can see in the image, the font is not displaying correctly in Firefox.

Aram 於 1 個月前 詢問

jscher2000 - Support Volunteer 於 1 個月前 解答

  • 已解決

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (閱讀更多)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

m.p.hammond 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

  • 已解決

Cannot remove "Your browser is being managed by your organisation" in home settings

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image)… (閱讀更多)

I cannot remove "Your browser is being managed by your organisation" and seems to be stopping the home settings saving. They simply revert back to the default (see image) when I restart Firefox. Not sure what is meant by "your organisation" as I am a personal user, not organisation. I'm the single user of the browser (e.g. just one user on my PC, which is me) and also Admisitrator. Can someone help me remove this. Thanks John

john.udale 於 1 個月前 詢問

TyDraniu 於 1 個月前 解答

  • 已解決

All Menu text on websites changed to random colors

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which i… (閱讀更多)

All the menu text colors on all sites suddenly changed from black to all sorts of random colors. On Amazon, for instance, the menu text changed to a shadowed blue which is impossible to read: see attached image. Similarly, duckduckgo changed to a rainbow of colors and no amount of customization on its settings changes the colors back to black. In order to make the Amazon menus legible I had go to color setting on Firefox and change them to always use the system settings. This eliminated the shadowing, but the text remains blue, even though I changed everything to black. Changing themes to dark or installing new themes changes Firefox but makes no difference to any site like Amazon.

I did try running the browser in safe mode and it changed the menu text color back to black, but returning to normal mode produces the same errors. Not even restoring my PC to an earlier saved session made any difference.

What is going on??

aalles1 於 1 個月前 詢問

aalles1 於 1 個月前 解答

  • 已解決

Server Sent Events in Dev tools -> Network tab

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it… (閱讀更多)

I'm having a pretty frustrating developer experience using Firefox to help develop an app that uses Server Sent Events. Now, I'm not sure if I'm the one at fault or if it's something to do with Firefox itself (most likely I'm missing a config option somewhere).

Anways, the issue I'm having is that I cannot seem to be able to see Server Sent Events in the network tab of dev tools. This is specifically what I'm looking for: https://firefox-source-docs.mozilla.org/devtools-user/network_monitor/inspecting_server-sent_events/index.html

I'm testing this functionality by going to https://sse.dev/testpage.html, opening my network tab. I can see the connection to the SSE endpoint however, all I see is "No headers for this request" or "No response data for this request". I know it's getting the data through the event source because I can do stuff with the data. I've also tested this in Edge and everything appears in their network tab as expected which, makes me feel like this is more of a browser-specific issue. Again, I feel like it's me missing a config somewhere or having a privacy setting set which is somehow messing with the event stream.

Any help is appreciated... I guess I got to use Edge for the time being 🤮

jordan.8474 於 1 個月前 詢問

cor-el 於 1 個月前 解答