顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Why can't I get embed codes at YouTube using Firefox on my desktop, while it works fine on my Macbook Pro with Firefox? This is a recent change.

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried… (閱讀更多)

Recently, I noticed that when I attempt to "share" a YouTube video and click the share button, I get no embed codes. In fact I get no options at all. And, when I tried to share a YouTube playlist, again, nothing happens except an apparent text box opens that I cannot type or enter anything into. I use a Macbook Pro at work, with Firefox as my browser and everything works just as it should on YouTube. Since this is a quite recent problem with my Dell desktop (Firefox browser) at home, I suspect something has changed resulting in my current issue. Thanks for any help!

garybrantley 於 6 年前 詢問

bohl3r 於 6 年前 解答

  • 已解決
  • 封存

Firefox won't connect to youtube. "cannot be shown because the authenticity of the received data could not be verified"

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to y… (閱讀更多)

This morning Firefox was connecting to youtube.dom quite nicely. Then I accepted and installed the Firefox Update to 63.0.1 (64 bit) and ever since I cannot connect to youtube.com. I get an error page that says: Secure Connection Failed

The connection to www.youtube.com was interrupted while the page was loading.

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

I can connect quite nicely on Google Chrome (ugh!) but I want to continue with Firefox. Can this be fixed?

rlm1947 於 2 年前 詢問

rlm1947 於 2 年前 解答

  • 已解決
  • 封存

Firefox tab crashes when opening Mozilla Support page, Youtube videos and others.

Good evening ! After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support pag… (閱讀更多)

Good evening !

After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support page or YouTube videos:

Some details :

- It does'nt happen with other web browsers (tested on Chrome, Edge and Opera). - Youtube homepage loads just fine, but the crash happens when I click on a video, no matter if I'm logged in or not. - Mozilla homepage works just fine, but support page is impossible to reach (I had to use Opera to write these lines) -I installed Microsoft Feature Pack (this one : https://www.microsoft.com/en-us/software-download/mediafeaturepack), but no improvement. - I tryed to reset the USERAGENT but it was already by default. - I tryed to reinstall Firefox, no improvement. - I have tryed with and without Adobe Flash, no difference, problem is still here.

Here you can see the 7 last error codes found in about:crashes

344c8a0b-7a38-4cd0-b3f7-8a6c3c1630ed 19e98c18-8d14-40d7-b660-351e6c7529e7 593cd913-14f3-4f1c-85c9-897709b2ff9b bc7f1c0e-26e3-47ac-b569-7c2bc6526001 3af8b757-f42d-4d26-bba0-540262e5db55 ed6bf7de-cf15-41c0-a6be-b483007eecd6 ca0b034e-ef1f-49d2-aec0-91d9ad9415d9

Here is a couplet of websites that are impossible to reach at all at the moment, but there should be more ... https://www.clubic.com/ https://www.gettyimages.fr/


My Windows is brand new and official, I have a tower system that works perfectly fine except for this problem, which is very weird, that's why I'm askig you some help !

Thanks for your precious help and for your time.

Guillaume

guiiza96 於 2 年前 詢問

philipp 於 2 年前 解答

  • 已解決
  • 封存

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (閱讀更多)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

doomedseer 於 8 個月前 詢問

cor-el 於 8 個月前 解答

  • 已解決
  • 封存

I don't like the way Firefox has changed the formatting of youtube. How can I get it back to the way it was before?

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the prec… (閱讀更多)

It no longer shows the number of views for youtube videos, and when something (a video or comment) has more than 1000 likes, it just says "1K" instead of showing the precise number.

Is there some reason why Firefox doesn't want us to see the number of people who have viewed a video? Do they have something against precision with numbers over 1000?

I know that it isn't youtube that has changed its format, because the formatting of youtube is still exactly the same as it was on Internet Explorer. So why has Firefox decided to downgrade the formatting of youtube, and how do I change it back? Do they want me to just view all youtube videos on Internet Explorer instead?

You know the saying, if it isn't broken, don't fix it? That saying very much applies here. Please fix this problem, or tell me what I can do to fix it. Thank you.

TeresaRudolph71 於 3 年前 詢問

cor-el 於 3 年前 解答

  • 已解決
  • 封存

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (閱讀更多)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

bgermann 於 2 年前 詢問

cor-el 於 2 年前 解答

  • 已解決
  • 封存

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (閱讀更多)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

BGrossman 於 2 年前 詢問

McCoy 於 2 年前 解答

  • 已解決
  • 封存

Immediately after update from Firefox 67.0 to 67.0.1 DownloadHelper stopped recognizing YouTube videos.

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had ju… (閱讀更多)

Worked fine, but now typically shows , e.g., "no media to process in current tab." Or it seems to download but then gives error message "MP2T No data received." It had just worked fine with Firefox 67.0. DownloadHelper v. 7.3.6. Looks fine in the Add-ons/"manage your extensions" tab.

RickLe 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Going to YouTube with Firefox, it will redirect me from the Home page, to a random suscription page.

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redire… (閱讀更多)

Each time I go to YouTube, with Firefox, it will redirect me from the Home page to a random subscription channel. If I click on Home, it will not remain there, but redirects me every time. Disabled AdBlocker, but with no success. Do not have this problem if I use Edge or IE.

David Florence 於 11 個月前 詢問

McCoy 於 11 個月前 解答

  • 已解決
  • 封存

YouTube doesn't display properly since Firefox update to 46.0.1

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed … (閱讀更多)

I'm using the latest version of Firefox and YouTube won't display properly since the update to 46.0.1 . I have the same few add ons etc that I had when YouTube displayed properly and I tried uninstalling the only possible culprit (which is CleanTube) but even with CleanTube gone YouTube still doesn't display properly. How do I fix this? Thanks

Edited to add screenshot

brick 於 4 年前 詢問

brick 於 4 年前 解答

  • 已解決
  • 封存

YouTube videos stopped playing on V 37.0

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site. This afternoon YouTube videos stopped playing. In the … (閱讀更多)

Running 37.0 Firefox on Windows 7 - 64 bit. All updates updated. Flash is 17,0,0,134 and checks out at Adobe site.

This afternoon YouTube videos stopped playing. In the center of the frame are circling dots. The video appears to have loaded, as I can move the time slider and see frames at the various times, I just does not play, just gives the circling "loading" dots. YouTube runs fine in IE. In Foxfire, if I go to other sites, like news and videos/ads play just fine.

I disabled all add-ons, set Shockwave & Flash to "always activate" and still the YouTube videos will not play. Seem to download, just not play.

Thanks in advance for any help.

weejee1 於 6 年前 詢問

guigs 於 6 年前 解答

  • 已解決
  • 封存

Youtube videos start out paused (not buffering, paused) and require a click to start

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is prese… (閱讀更多)

Whenever I open a youtube video, the player will be paused. All I have to do is click it to start, but that's mildly inconvenient enough to bother me. This issue is present when all of my plugins/extensions/addons are disabled as well. It does not occur if I use Chrome.

KennyD. 於 2 年前 詢問

Rok 於 2 年前 解答

  • 已解決
  • 封存

Youtube progress bar blocks half the video window!

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the pr… (閱讀更多)

Today firefox prompted me to upgrade to the latest version, i upgraded to 75.0, then a problem began with youtube. whenever i hover the mouse over the video window the progress bar comes up with white background instead of being transparent as usual, and that huge white bar hides half the video window. i attached a picture, in the top the video is normal when the progress bar is hidden, but when i hover the mouse to bring the progress bar this white monster bar comes up and hides half the screen. the exact same thing happens when the video is full screen too.

i tried removing all plug-ins and extensions, it still happened.

i cleared cache, history, cookies, it still happened.

i logged off completely, it still happened when i played a video without being logged in.

i started firefix in safe mode, still happened in safe mode.

chrome, opera, and edge work alright on youtube. only firefox following today's update. Any help? Thanks

fantonih 於 1 年前 詢問

jscher2000 於 1 年前 解答

  • 已解決
  • 封存

Version 63.0.1, YouTube videos not showing on Mac

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. … (閱讀更多)

I'm using YouTube from a Mac with OS Mojave version 10.14, Firefox version 63.0.1. YouTube videos just aren't showing up for me, either on the YouTube site or embedded. This is true:

- for multiple videos;

- after deleting YouTube's cookies from my browser;

- whether I'm signed into YouTube or not;

- whether I disable AdBlock (and my other handful of extensions) or not;

- whether I started Firefox in Safe Mode or not.

I've attached a couple of screenshots of what YouTube looks like for me. Most of the time it loads correctly, but the video just doesn't appear. Sometimes (e.g. after disabling all add-ons and refreshing) it loads the other, whiter, even less interactive option. Oh! And it works fine in Safari on the same device.

Help would be much appreciated please!

Balladeer 於 2 年前 詢問

Balladeer 於 2 年前 解答

  • 已解決
  • 封存

Youtube autoplay videos when switching tabs (I don't want that)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've no… (閱讀更多)

Okay, so before, when I loaded up 100+ Youtube videos, they stayed when switching tabs - no autoplay. Suddenly they decide to autoplay when switching tabs - note, I've not done anything to my settings or plugins. Fair enough, maybe you changed something (which you often do, without informing). So I check the options. It was on "Block audio", which obviously didn't work, so I tried "Block Audio and Video" - which WORKS, but now both the video is paused (which I want) AND the audio is set to mute (which I DON'T want) - so... what does it take to have Youtube wait for a click to start playing a video loaded in a background tab, but KEEP AUDIO ACTIVE, so I don't also have to unmute the damn video?

langbakk 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I am experiencing a problem with being unable to watch videos.

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again a… (閱讀更多)

For the past several months I've been experiencing problems with my videos not playing, mostly youtube. Usually I can get the video playing, but today it happened again and I've tried a lot of things but I still can't get videos to play. It pretty much is a blank screen with an endless loading circle (or whatever you want to call that).

xoKenny 於 2 年前 詢問

FredMcD 於 2 年前 解答

  • 已解決
  • 封存

Why do email notification embedded video links no longer work?

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the … (閱讀更多)

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the same with Vimeo and other such related sites). I have tried many suggestions here on the support pages but nothing seems to work.

1. The documentary listed here on the Top Documentary Films site will not open when clicked on - https://topdocumentaryfilms.com/9-11-war-games/ - however, it works fine when clicked directly on YouTube - https://www.youtube.com/watch?v=3noExmsCRyg

2. Videos on the Climate Crocks website no longer work, showing simply a blank space where the link usually would be. The video link embedded here does not link or redirect - https://climatecrocks.com/2018/09/18/jennifer-francis-how-climate-and-ice-melt-intensify-hurricanes/ - however, after finding the video link in the "View Page Info" drop down and going directly to the YouTube URL - https://www.youtube.com/embed/cZTiFA39T8I - the video plays normally!

Note that these are embedded links within email notifications!

boudrell 於 2 年前 詢問

FFus3r 於 2 年前 解答

  • 已解決
  • 封存

Using the dot (.) to increase the video speed ?

Hello, Mozilla Firefox is my default browser and my favorite one However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be… (閱讀更多)

Hello, Mozilla Firefox is my default browser and my favorite one

However, I have an issue when surfing on Youtube because at least one of the keyboard shortcuts cannot be used with Mozilla Firefox, while it works ok with both Internet Explorer and Microsoft Edge

Precisely, while on the French keyboard striking the "?" (question mark) key allows to reduce the speed of the video, the opposite shortcut "." (dot) does not works when it should increase the speed

Is there any technical conflict preventing for this dot shortcut to work, or was this forgotten in a way during the development phase?

In any case could it be possible to implement this in a next update?

Many thanks

Loïc 於 1 年前 詢問

Loïc 於 1 年前 解答

  • 已解決
  • 封存

Youtube Wont load thubnails of results in Firefox 68 (MAC OSX High Sierra 10.13.6)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything. 1) Hardware A… (閱讀更多)

For many versions of Firefox my Youtube video result thumbs won't load any images. However I can play videos when selected/linked to. I've tried everything.

1) Hardware Acceleration disabling 2) Cookie Clearing 3) Re installing 4) New Profile 5) "about:config" spoofing 6) Plugin disabling

Nothing Seems to work... Any assistance would be appreciated!

romer242 於 1 年前 詢問

cor-el 於 1 年前 解答