顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Loading Google always asks me to agree to terms

Every time I restart my pc and load google it asks me to 'agree' to their terms. It does not remember that I have done this and forgets the options I chose. It is just a… (閱讀更多)

Every time I restart my pc and load google it asks me to 'agree' to their terms. It does not remember that I have done this and forgets the options I chose. It is just annoying having to click on it each time. I found an article online but it must have been applicable to an earlier version as when I go to Options > Privacy > History section there is no longer a button on the right "Exceptions..". I am using version 81.0.1 (64 bit). Any help appreciated. Thanks

ken.smith1 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message We are sorry, but you do not have access to Google Maps. Please con… (閱讀更多)

I have used/accessed Google Maps for years - so many I can't remember and now today I get this message

We are sorry, but you do not have access to Google Maps. Please contact your Organization Administrator for access.

Is this a FireFox muck up or what?

Bill 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

embedded content wont load on third party website

There is a site I visit which embeds stock charts from tradingview.com I can view any chart directly at tradingview.com but I can't view them when they are embedded at th… (閱讀更多)

There is a site I visit which embeds stock charts from tradingview.com

I can view any chart directly at tradingview.com but I can't view them when they are embedded at this site: https://www.edumomo.com/blog/2020/07/09/stock-market-watchlist-for-09-july-2020/

I've tried in private browsing since that eliminates any possible conflict with extensions but it doesnt work either.

I've updated firefox and it doesnt make a difference.

I don't know what else to do, I'd rather not have to switch browsers.

robbieb+robsync 於 1 年前 詢問

gild 於 1 年前 解答

  • 已解決
  • 封存

Firefox not displaying icons on some webpages correctly like magnifying glass icons?

Hello, I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wron… (閱讀更多)

Hello,

I have a weird issue with firefox, it shows icons incorrectly on some webpages like magnifying glass icons and arrows, but it shows text instead of icons. a wrong image. a correct image.

speedery 於 1 年前 詢問

ARMAN KHAN 於 1 年前 解答

  • 已解決
  • 封存

PayPal checkout popup window loads indefinitely; cannot make a payment

When using the "Checkout with PayPal" button on websites the PayPal popup window appears however it's impossible to progress to the checkout. When OneTouch is activated, … (閱讀更多)

When using the "Checkout with PayPal" button on websites the PayPal popup window appears however it's impossible to progress to the checkout.

When OneTouch is activated, the text 'Securely logging you in...' appears overlayed with the spinning wheel in the popup window. This continues indefinitely.

When this is not activated the window doesn't progress further after entering the email as prompted by the window and pressing Next.

It's possible to login to PayPal in a separate tab however that doesn't influence the popup behaviour.


Looking at the console in the popup there are a few 'Unable to find window by ref window.js:148:14' errors.

In the 'host' window where the popup was called from the console displays the 'Failed to execute ‘postMessage’ on ‘DOMWindow’: The target origin provided (‘https://www.paypal.com’) does not match the recipient window’s origin (‘https://www.paypal.com’).' error.


I believe this could be a recent issue because I was able to make several payments last month with all settings the same. I have a separate user.js file that I keep my settings in (I can send it over if required). These settings have not been changed since the file has been created.


The following actions have been tried and didn't improve the situation:

- refreshing the current profile

- disabling all addins

- adding paypal.com into exclusions for 'Block pop-up windows' and Enhanced Tracking Protection

- cleaning History and cookies


I then launched Firefox with a separate 'clean' profile and was able to make the payment successfully. Sure enough, importing my user.js file broke PayPal. I went through the settings commenting them out by groups.

The following setting was causing the issue:

user_pref("privacy.firstparty.isolate", true);

Setting it to 'false' made the PayPal popup window work correctly again.

Thought that this would be helpful for anyone experiencing similar issues. Cheers.

lupagamidho 於 2 年前 詢問

lupagamidho 於 2 年前 解答

  • 已解決
  • 封存

Firefox doesn't display my local HTML web site properly?

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file… (閱讀更多)

Hello, I saved a page as html (complete) but when I tried to display html in firefox look like in attached. I open the file with Dreamweaver. It display properly but file size is very high. For that I want to display with firefox. Can you help me?

Ibrahim 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

No compatible source was found for this media.

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee… (閱讀更多)

I upgraded SuSE leap 15.1 to 15.2 two days ago and still can't play videos or live streams on most of websites. Works only on youtube and rumble. On twich, netflix,odysee and several others is no go. With other web browsers is just a same, I tried Cromium and Opera I have and love Firefox 78.10.0, ffmpeg is installed , Leap is updated via Yast ... what is that I'm forgetting?

Thanks,

cmdr.glenel 於 1 年前 詢問

cmdr.glenel 於 1 年前 解答

  • 已解決
  • 封存

Cant open any google site in Firefox

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter … (閱讀更多)

Hi Since yesterday 2-Feb-21, i cant open any Google sites (Search engine, Photos, Drive, mails etc)! I have no idea how this happened. showing below message once i enter Google.com

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Someone could be trying to impersonate the site and you should not continue.

Websites prove their identity via certificates. Firefox does not trust www.google.com because its certificate issuer is unknown, the certificate is self-signed, or the server is not sending the correct intermediate certificates.

Error code: SEC_ERROR_UNKNOWN_ISSUER

View Certificate

Mamun 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Firefox opening all web pages with Weird characters

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-o… (閱讀更多)

Couple of days ago I opened the Firefox but I saw it keeps opening all web pages with weird characters, I uninstalled it completely, refresh it on safe mode with no add-ons, I see there is no problem with any other browsers suck as chrome or waterfox and others, this problem is only on Firefox...I removed all cookies and everything but still problem going, I use laptop windows 10 with last updates on it...I tried everything available on web sites but no work...I didn't do any changes in about:config...please help me out with this issue, thanks

dave1music 於 1 年前 詢問

dave1music 於 1 年前 解答

  • 已解決
  • 封存

FF Browser won't reflect changes made in html file

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome. The thing is, I have add… (閱讀更多)

I am running a web site and just ran into a very disturbing problem. My code won't refresh in firefox browser, but do refresh in Google Chrome.

The thing is, I have added
tags in <body>tag and also added <script>tag in <head> tag.

When I load my page, it still displays the old html. I checked the source file in Chrome and yes, the source file is correct. However, the source file in Firefox still displays the old file(i.e. with no additional divs and script tags). The weird thing is that Network Monitor in Firefox developer tools shows status 200 for the html file, and headers in the details pane shows old info for "last modified file" in response Headers section.

I know refreshing browse setting, clearing cashes, openning the website with private browsing window, or newly reinstalling firefox browser, would solve the problem, but that is not what I want to know.

The difference between Firefox and Google Chrome:

Google Chrome instantly reflects the revised html file just after uploading a molified html file.

Firefox doesn't do that even if I close all tabs and quit firefox then reopen firefox and visit the webpage and repeat this processes multiple times.

My question is, how can I make it refresh the latest html file in users Firefox browsers, without asking users to refresh browser settings. I mean, how can I modify html code, htaccess code or anything to solve that issue?

Any ideas?


Firefox version 77.0.1(64bit)

deprog.m.test 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Hmm. We’re having trouble finding that site.

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem. My Firefox browser opens all links… (閱讀更多)

I saw a post on this where they were instructed to go to safe mode and Viola! it works. That is fine, but it does not fix the problem.

My Firefox browser opens all links except what appears to be links from ads or forwarding links from a site to where something is being sold.

Whenever I click on one of these I get the, "Hmm. We’re having trouble finding that site." They open fine on Edge. Is there a setting on Firefox that is blocking these?

SJMaye 於 1 年前 詢問

SJMaye 於 1 年前 解答

  • 已解決
  • 封存

Youtube CORS error

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In conso… (閱讀更多)

Hi, I faced the problem with Youtube recommendations on a video page. When I watch a video I can't see recommendations, comments and video title (see the image). In console i get an error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://googleads.g.doubleclick.net/pagead/id. (Reason: CORS request did not succeed).

I am on arch linux system.

I've tried to: 1. Update all ca-certificate* packages 2. Disable and delete ad-block 3. Use another browser (there is no problem, only in firefox)

This problem is only actual on Youtube for me.

Yuudai 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

"OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly" but doesn't install

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Code… (閱讀更多)

I am trying to get Netflix to play on my new Macbook Air (M1). Not working. A little sleuthing led me to check about:addons, where I see this message "OpenH264 Video Codec provided by Cisco Systems, Inc. will be installed shortly." However, the installation is not happening. Help!

rachelhartstein 於 1 年前 詢問

TyDraniu 於 1 年前 解答

  • 已解決
  • 封存

Sharepoint in Microsoft Office 365 will only launch in a private Firefox window

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message: Sorry, something went wrong An… (閱讀更多)

All the other apps in Office 365 work as normal but when I launch Sharepoint in a normal Firefox window I get the following error message:

  • Sorry, something went wrong
  • An error has occurred on the server.
  • Technical Details
  • Troubleshoot issues with Microsoft SharePoint Foundation.
  • Correlation ID: xxxxxxxxxxxxxxxxxxxxxxxxxxxx
  • Date and Time: xxxxxxxxxxxxxxxxx

Firefox is up to date (v81.0) and running on a modern up to date Win 10 Pro laptop, I've cleared all my browser history and rebooted but without success. The same web page works without problem in Edge and Chrome but in Firefox it will only work in a private window.

jamieson62 於 1 年前 詢問

jamieson62 於 1 年前 解答

  • 已解決
  • 封存

Graphics/pictures not displaying

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, … (閱讀更多)

As of a couple days ago, graphics/photos do not show on most pages. I have followed instructions, cleared cache, etc... which helps the first time in, but not retained, so need to do this EVERY time. Why?

bennowak 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

I can't log into a specific website when using Firefox.

Firefox is my default browser. When I try to log into my account at clickbank.com, all I get is an endlessly spinning wheel icon. (PW and user name are correct.) When … (閱讀更多)

Firefox is my default browser. When I try to log into my account at clickbank.com, all I get is an endlessly spinning wheel icon. (PW and user name are correct.) When I use that OTHER browser (AKA Google Chrome), I can quickly sign in.

Any suggestions as to how to get Firefox to talk to ClickBank?

Thanks for any help you can share.

KathleenMavity 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Suddenly FF no longer streams ok.ru videos ... but Chrome still does

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference) this just happened, screen says "Video not found" for EVERY ok.… (閱讀更多)

have the same addons in Chrome and FF (Kaspersky, adblocker; turned both off in FF to test, NO difference)

this just happened, screen says "Video not found" for EVERY ok.ru vid

just want to stream again (never download, just stream)

this has been working correctly for YEARS till a few hours ago

of course I can watch with Chrome, but prefer to using FF


only a few of DOZENS that suddenly stopped working on FF (still play with Chrome) https://ok.ru/video/3113160935936 https://ok.ru/video/2723130051072 https://ok.ru/video/291281242787 https://ok.ru/video/328756300451 https://ok.ru/video/3717381622272 https://ok.ru/video/3844312730112 page https://ok.ru/video/c3924224 https://ok.ru/video/287260740259 https://ok.ru/video/269560449699

xlcrlee 於 1 年前 詢問

xlcrlee 於 1 年前 解答

  • 已解決
  • 封存

Website custom font not rendering all letters correctly in Firefox 75.0

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face { font-family: 'quicksandlight'; src: url('/static/fonts… (閱讀更多)

I have a website with custom font that is stored locally on server, and is defined in CSS file: @font-face {

   font-family: 'quicksandlight';
   src:  url('/static/fonts/Quicksand-VariableFont_wght.ttf') format('truetype'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff2') format('woff2'),
         url('/static/fonts/quicksand-variablefont_wght-webfont.woff') format('woff');
   font-weight: normal;
   font-style: normal;

} Chrome is showing all letters in this font, and Edge and Firefox are showing most letters correct, but not B, D, T, P, R and X. What I know is that this is only happening on words that have "font-weight: bold" or "font_weight: 600", when it's set "font-weight: 400" all letters are renderd correctly. This is bugging me af, and if somebody can help to fix this, without need to change to lower font-weight, I would appreciate it.

karlo_kelis 於 2 年前 詢問

jscher2000 - Support Volunteer 於 2 年前 解答