顯示問題標籤 顯示所有問題
  • 已解決

Bookmark Padding in New Firefox Versions

I know I am not the first person to complain about this. The spacing/padding between menu items, in particular the Bookmark menu is just ridiculously large. It got even b… (閱讀更多)

I know I am not the first person to complain about this. The spacing/padding between menu items, in particular the Bookmark menu is just ridiculously large. It got even bigger in 92.0!

I rely on Bookmarks heavily and use hundreds. I guess this was done for touch screens? The main interface is still currently the mouse for computers.

I see the only current fix is a using a stylesheet and it seems a bit involved. I have to give it a try. I am pleading with the designers, please give us the option to use compact padding once again. I am not sure why this is being forced on us. I really like Firefox, please don't make me look for another option. Thanks!

Steve Goncalves 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決

Undoing "don't allow [website] to prompt me"

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't al… (閱讀更多)

Hello! A site kept popping up a confirmation window for an action I was trying to take, and in the confirmation window, there was a checkbox for something like "don't allow [this website] to prompt me again" (that's as best I can remember). I checked the box thinking it would just allow the action to happen without the confirmation window, but instead, the site just won't take that action anymore. How can I undo this setting? Thank you!

abby.phelps 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決
  • 被鎖定

CSS help needed: how do I recolor bookmark drop-down menus?

So I've got Proton UI forced on me today in 92.0 update and accordingly had to spend my entire evening trying to repair all of the damage. So far I've managed to fix menu… (閱讀更多)

So I've got Proton UI forced on me today in 92.0 update and accordingly had to spend my entire evening trying to repair all of the damage. So far I've managed to fix menu spacing and the way tabs look all while not breaking previous walls of text in userChrome.css meant to fix even older UI problems. Still one thing I failed to find any solutions to is the bookmark drop-down menus color issue. Those menus used to be gray, but now they are all bright white, which to me is super annoying. Any tips on how to fully recolor those?

jbrandom2 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Ad blocker?

I need to be able to temporarily disable my ad blocker: I keep getting popups saying that an ad blocker has prevented me from accessing a certain site, or that it's inter… (閱讀更多)

I need to be able to temporarily disable my ad blocker: I keep getting popups saying that an ad blocker has prevented me from accessing a certain site, or that it's interfering with a site's fraud protection settings. I'm running Windows 10 and Windows Security, and also MalwareBytes...but neither of them appear to contain an ad blocker. Is it Firefox?

joanm48 於 4 個月前 詢問

jscher2000 於 4 個月前 解答

  • 已解決

Lost Bookmarks in Firefox

In trying to fix a Mozilla VPN problem, I uninstalled and reinstalled Firefox as directed by VPN support. Now Firefox has lost its bookmarks. Can they be recovered? If… (閱讀更多)

In trying to fix a Mozilla VPN problem, I uninstalled and reinstalled Firefox as directed by VPN support. Now Firefox has lost its bookmarks. Can they be recovered? If so, how?

rabbit 於 4 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

Antivirus detected a trojan

My Antivirus (Bitdefender) did a full system scan and found a Trojan hidden in one of Firefox's files. Trojan description: JS:Trojan.Cryxos.6249 Location: firefox/profile… (閱讀更多)

My Antivirus (Bitdefender) did a full system scan and found a Trojan hidden in one of Firefox's files.

Trojan description: JS:Trojan.Cryxos.6249

Location: firefox/profiles../cache2/entries..

It was automatically deleted. No idea for how long its been there. could it have have done some damage unknown to my Antivirus ? How dangerous is it? Are there any further steps to take ?

swolop4 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決

account and password from logins.json file

Hello, I have folder with old Firefox data, I need Google account name and password, mostly name. How can i decrypt the name from file logins.json or how can I import it … (閱讀更多)

Hello, I have folder with old Firefox data, I need Google account name and password, mostly name. How can i decrypt the name from file logins.json or how can I import it to my current Firefox profile? In properties of passwords in Firefox I don't have option to import from file, I don't know how to find option that will let me do it.

sawicka.katarzyna91 於 3 個月前 詢問

cor-el 於 3 個月前 解答

  • 已解決

AD Blocker Message

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site … (閱讀更多)

Firefox Browser uprated to 92.0 today. Previously whilst browsing Ad's were showing; today I have no Ad's displayed but have not enabled an Ad Blocker on Firefox. A site I use extensively cannot now be properly viewed; I get a message to turn off Ad Blocker. I have set Enhanced Tracking Protection to 'Off' but am still unable to obtain full functionality, I am using standard Firefox Privacy settings otherwise. I am able to browse the site properly using MS Edge. I have deliberately refrained from using any AD Blocking on my part so as to ensure the site in question can be properly viewed. The only Firefox extension being used is Kaspersky Protection; I get the turn off Ad Blocker message both when Kaspersky Protection is on or off.

ericbates 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Streaming Youtube/Twitch, Audio Popping and lagging, running slow since last update (Firefox 92).

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and… (閱讀更多)

Been trying to reslove a issue i've noticed since updating to the latest firefox version that was released this week. Never had a problem before. Chrome and Edge load and play stream normally. Updated all the normal things like drivers for audio and video card, reinstalled Firefox with a new profile, no add ons etc, turned hardware acceleration on and off, still get the same issue.

System is overpowered so its not down to it running slow or being old and also intenet connection is fine and I'm cabled in before anyone asks the "Have you turned it on and off questions :)"

Going to try and downgrade to the version before and see it fixes the issue and hope its resloved in the next hotfix.

It should be noted that this problem is related to streams and not normal videos, however someone on this forum posted problems with lagging videos, so maybe related.

Cleverleyson 於 4 個月前 詢問

Cleverleyson 於 4 個月前 解答

  • 已解決

New Firefox Update Bookmarks Toolbar (Show more bookmarks) | Double Space Problem

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is re… (閱讀更多)

I updated my firefox to the latest version : Version 92.0 Now in Bookmarks Toolbar (Show more bookmarks) i have a problem about double Space between bookmarks. This is really really annoying. How can i fix that double space issue?

I tried browser.proton.contextmenus.enabled > false (disables Proton UI of context menus) Did not work for me.

Vortex.Cubes.CEO 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Browser Version 92 of 7 Sept 2021

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover, b… (閱讀更多)

This new version of the browser does not maintain the appearance of windows when set to the system defaults. The title bar top of the window is almost white. Moreover,

both an active window and an inactive window look 

exactly the same! Why does Mozilla keep fiddling with these color schemes? Leave it up to the user!

SgrB2 於 4 個月前 詢問

watt 於 4 個月前 解答

  • 已解決

Firefox very slow to change web sites

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on… (閱讀更多)

Using version 92.0 After initial log in, F.Fox is very slow to move to other web sites, sometimes just locks uip. Never had problem before version 92.0 Does not happen on Chrome/Edge But I like F.Fox Solution?

johnoo 於 4 個月前 詢問

johnoo 於 3 個月前 解答

  • 已解決

403 error

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day bef… (閱讀更多)

a couple of days ago i received a firefox update. since then i have been getting the error below when trying to get to the usmint.gov web site. It was working the day before the update. i am not having trouble with other sites. if i use a different web browser there is no problem getting to the web site.

403 ERROR The request could not be satisfied. Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner. If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront) Request ID: tog46EPvsXCX7oQr1LanF8FvDaqnTVou6t_NK-t6304iqBzR2QYs3w==

my280zxcar 於 4 個月前 詢問

cor-el 於 4 個月前 解答

  • 已解決

Huge Firefox issue. I am significantly scared.

Yesterday I went to my history to locate a prior site I had visited. There was only 1 site in history, which of course surprised me, and it was to CapitalOne.com/link … (閱讀更多)

Yesterday I went to my history to locate a prior site I had visited. There was only 1 site in history, which of course surprised me, and it was to CapitalOne.com/link accounts. This is my credit card company. I removed Firefox from my Macbook and then re-downloaded Firefox and installed. Nothing has changed. My settings are correct, meaning that I should be able to have sites visited in history, yet only the one site populates, and I've been to a lot of sites today....the credit card/link accounts site is the only site that is in history. You can imagine how nervous I am right now about doing anything on line. I sure hope that someone will help out here.

chefjeff 於 3 個月前 詢問

jscher2000 於 3 個月前 解答

  • 已解決

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I… (閱讀更多)

Pop Ups Being Blocked even though I have turned off Pop Up Blocking in Firefox I don't have any extensions blocking popups I don't have any permissions blocking popups. I'm using latest version of Mozilla, just updated today. I'm about ready to delete Mozilla and use something else. In fact, I have to use other browsers just to get my bank reports, etc. How frustrating!

clmay511 於 3 個月前 詢問

FredMcD 於 3 個月前 解答

  • 已解決

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (閱讀更多)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

b.j.p.5252 於 4 個月前 詢問

dveditz 於 4 個月前 解答

  • 已解決

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (閱讀更多)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

ederyaviv 於 3 個月前 詢問

ederyaviv 於 3 個月前 解答