顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

When I try to update Firefox 3.6.2 to 4.0, I get the following alert - The operation can’t be completed because you don’t have permission to access some of the items.

I have a MacBook Pro, and I have never required permission to do anything before. Before I had Firefox 3.6.2, I was able to upgrade my version without a problem.bold tex… (閱讀更多)

I have a MacBook Pro, and I have never required permission to do anything before. Before I had Firefox 3.6.2, I was able to upgrade my version without a problem.bold text

hjcook 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

updated to firefox 3.6.6 on laptop and now it can't acces the net "The proxy server is refusing connections" I've restarted twice. My other computer in home works fine. Just not laptop on Network/WiFi

Can't access the web on lap. It's networked form main computer. The problem started just after I downloaded/updated to Firefox 3.6.6. That may be a coincidence. I get … (閱讀更多)

Can't access the web on lap. It's networked form main computer. The problem started just after I downloaded/updated to Firefox 3.6.6. That may be a coincidence. I get "The proxy server is refusing connections". Restarts don't help. My main computer is fine. I didn't update it.

This happened

Just once or twice

== just after an update to 3.6.6

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

I do not have Windows Tool bar featured and need to add a new printer to Firefox. How do I do it?

When I access another web server, there is a tool bar on top "File, and with other functions. I do not have this tool bar with Firefox. I bought a new printer, I need to … (閱讀更多)

When I access another web server, there is a tool bar on top "File, and with other functions. I do not have this tool bar with Firefox. I bought a new printer, I need to conect to Firefox in order to print.

How do I have the bar and conect the printer

pastore27 於 9 年前 詢問

rbillings 於 9 年前 解答

  • 已解決
  • 封存

web site colors

Made web site previous version FF, now certain colors are not the same. JPG menu selectors matched background colors, now they do not. However, if you look at the site wi… (閱讀更多)

Made web site previous version FF, now certain colors are not the same. JPG menu selectors matched background colors, now they do not. However, if you look at the site with IE or Opera colors match. I do not remember the version of FF I used, it was in Apr 09.

rothenba 於 10 年前 詢問

cor-el 於 10 年前 解答

  • 已解決
  • 封存

As I type a web address in Firefox, Firefox Help opens before I can finish the address. How can I prevent this?

If I use bookmarks the browser works and on occasion I can type an address and have it work, but most times typing anything, even one key stroke; any keystroke, immediat… (閱讀更多)

If I use bookmarks the browser works and on occasion I can type an address and have it work, but most times typing anything, even one key stroke; any keystroke, immediately opens Firefox Help.

ChGrC 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

I have Firefox 3.6.2 on my Mac. There are newer ones - 4 & 5. How come when I search for updates, I get the message that there are none?

I installed the latest version of 1Password 3.6.5 but its extension is incompatible with Firefox 3.6.2. It wants Firefox 4 or 5. The 1Password extension does work, howe… (閱讀更多)

I installed the latest version of 1Password 3.6.5 but its extension is incompatible with Firefox 3.6.2. It wants Firefox 4 or 5. The 1Password extension does work, however, on my Safari 5.1 browser. I want 1Password on both browsers but Firefox is preventing this due to inability to automatically update to Firefox 4 or 5. That option is checked in the Firefox preferences.

cyberusty 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

FF 4.0.1 identifies as 3.6.2

Upgraded from 3.6 to 4.0.1 then tried installing a theme for 4.0.1 but I'm getting "Not available for Firefox 3.6.2". I tried uninstalling and reinstalling 4.0.1 but no j… (閱讀更多)

Upgraded from 3.6 to 4.0.1 then tried installing a theme for 4.0.1 but I'm getting "Not available for Firefox 3.6.2". I tried uninstalling and reinstalling 4.0.1 but no joy. Even though I'm actually running 4.0.1, the browser still identifies as 3.6.2. How do I fix this?

alessa 於 9 年前 詢問

cor-el 於 9 年前 解答

  • 已解決
  • 封存

Trying to import bookmarks from an HTML file

When I do this: # Firefox will ask you to select the bookmark file on your hard drive to import. Navigate to the file, select it, and click the Open button. This doe… (閱讀更多)

When I do this: # Firefox will ask you to select the bookmark file on your hard drive to import. Navigate to the file, select it, and click the Open button.

  1. This does not happen: # The bookmarks in the selected HTML file will be added to your Firefox bookmarks within the Bookmarks Menu directory.

AnonymousUser 於 10 年前 詢問

cor-el 於 10 年前 解答