顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Streaming websites with Firefox 85

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running… (閱讀更多)

Ever since Firefox updated to version 85, I have been unable to stream anything. Netflix tells me I need to install Microsoft's Media Feature pack. Nope! I am running Windows 7 Home Premium (NOT the "N" version) so I have Windows Media Player installed already. I also cannot stream SiriusXM stations, Apple TV+, Spotify, CNN videos.....basically anything that involves streaming. YouTube videos still work however.

It's definitely a problem with the Firefox browser because all the above streaming sites work just fine under a different browser (Chrome). I have cleared the cache, I have started Firefox in Safe Mode, I have unchecked hardware acceleration.....NOTHING works!

Help please! I really don't want to refresh Firefox and lose all my settings.

Jane 於 10 個月前 詢問

Jane 於 10 個月前 解答

  • 已解決

Your organization controls this browser

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and noth… (閱讀更多)

Hi, I have tried all day trying to get rid - of SaveFrom.net Helper - no luck. Latest Firefox running on latest Win.10. So frustrating, tried all sorts of tricks and nothing works Cheers,

GregT

gtcountry 於 3 個月前 詢問

gtcountry 於 3 個月前 解答

  • 已解決
  • 封存

Webpages do not load nor does the option menu

Firefox opens with a blank page and does not load any websites. The options menu does not come up either. Other browsers work fine. Tried troubleshooting by restarting,… (閱讀更多)

Firefox opens with a blank page and does not load any websites. The options menu does not come up either.

Other browsers work fine. Tried troubleshooting by restarting, refreshing, reinstalling, restarting in safe mode, scanning for malware.

vvarkey75 於 10 個月前 詢問

vvarkey75 於 10 個月前 解答

  • 已解決
  • 封存

Position: static print problem

Hi All, My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print… (閱讀更多)

Hi All,

My web pages have 4 basic sections, Header, Menu, Content and Footer. In the print media query position static is used. I understand that should make them print in order. All browser had this messed up for many years but I'm sure Firefox had this fixed for awhile. In version 82.0.3 this is messed up again, footer prints at the top of 1st page.

Is this a printing bug? Or, do I misunderstand position static?

Why can't it print as shown on screen, What you see is what you get?


Thank you for any help,

Charles

CharlesEF 於 1 年前 詢問

jscher2000 於 12 個月前 解答

  • 已解決

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (閱讀更多)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

b.j.p.5252 於 3 個月前 詢問

dveditz 於 2 個月前 解答

  • 已解決

pups prefs.js keep coming back found by malwarebytes plus several tries to hack my email account

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found th… (閱讀更多)

I found some infos but I do not trust myself just deleting the files in question since they ared all over my system. The following I found per malwarebytes which found the pups every day up to now:

PUP.Optional.DefaultSearch is Malwarebytes’ detection name for a family of browser hijackers targeting Chrome, Firefox and Internet Explorer. Symptoms The browsers’ default search engine was changed to one that belonged to the threat-actors. I am german so probably I need your patience in helping me to clean my system resp. Mozilla.

Looking forward Ingrid

iethomas 於 2 個月前 詢問

jscher2000 於 2 個月前 解答

  • 已解決

Hmm. We're having trouble finding that site

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links… (閱讀更多)

Ever since I started using Firefox which was months ago, I've been getting this "Hmm. We're having trouble finding that site" page multiple times a day when opening links to various websites. Refreshing the page makes it load correctly. I've tried troubleshooting this in the past but didn't spend too much effort, but enough is enough. Things I have tried:

  • Disabling all extensions
  • Disabling hardware acceleration
  • I am using the default theme so there's nothing to disable there
  • Clearing the cache
  • Checking my internet connection (I'm connected and everything else works)
  • Flushing my DNS
  • Resetting Windows, which included reinstalling Firefox (I did this to fix something else, but still)
  • Disabling IPv6 and DNS prefetching
  • I am not using a Proxy

I feel like I've tried everything. What else can I do?

ederyaviv 於 2 個月前 詢問

ederyaviv 於 1 個月前 解答

  • 已解決
  • 封存

Firefox crashes when I open Netflix or Amazon Prime Video

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video … (閱讀更多)

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video the browser crashes almost instantly, and usually shuts my whole computer off. It doesn't go to a blue screen, the computer just decides it's time to reboot. Now again, I'm using an older machine (and I can't afford a new one), but this was never a problem until this latest version of Firefox.

I am also not a fan of the aesthetics in this version and I'm wondering if I can revert back to an older version where the crashing was less frequent. Any help would be appreciated.

do.not.email.me 於 6 個月前 詢問

do.not.email.me 於 6 個月前 解答

  • 已解決

jsonlz4 file did not import bookmarks when I chose the restore/choose file option

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to … (閱讀更多)

I needed to have Windows 10 wiped and reinstalled from my laptop, and the guy who did it cloned my files to save everything. I saw instructions on another post on how to find the bookmarks file under Profile, but it didn't do anything after confirming that it would wipe out all current bookmarks. What am I doing wrong?

jayhutchison 於 3 個月前 詢問

jayhutchison 於 3 個月前 解答

  • 已解決

Constant Crashing on Mac OS – Little hope for solution

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I … (閱讀更多)

This is the 3rd time I've posted here about crashing in the last month or so. I really do apologize for having to post again but I simply haven’t gotten to a solution. I really need to continue using Firefox as all the other browsers are significantly slower in my experience and I'm in the browser around-the-clock. I’d be willing to pay for customer support from Mozilla but they do not provide any type of support directly as most of you probably know.

Please review this link here to see all the steps I have already taken to troubleshoot the crashes.

I really thought that the crash reports I had would help me pinpoint the issue but it appears as though they’re not very helpful for those who can interpret them. If that’s not the case, I greatly appreciate it if anybody can dig through them to uncover some insights related to why I may be having frequent crashes (I'm willing to pay).

Crash ID from a recent crash: bp-058c91cd-4b9c-46d1-bd12-640ba0210928

Thank you so much for any help.

stephenp1394 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決
  • 封存

firefox keep crashing while signed in to the "firefox account"

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specification… (閱讀更多)

it started from yesterday... when i open firefox after a minute or less the browser suddenly close all tabs and show me a report crash windows. . my windows specifications:

  • Windows 10 Pro
  • version: 1909
  • OS Build: 18363.1440

browser: Firefox version 87.0 (64-bit)

I tried this options but didn't help me and crash didn't stop:

  1. open it in safe mode.
  2. refresh browser option.
  3. disable and delete all extentions.
  4. delete cookies and web data button.

. there is some information that i noticed. I unistall and install again and until I didn't sign in to my "firefox account" on the top right corner of the browser, it didn't crashed. but still I want my account, passwords, bookmarks, ect... i sign in and crash started. i goes to appdata and delete firefox folder, start the browser again, my sign in to firefox account disappeared and the browser stopped from crashing. also the crash happened immediately after hitting sync now and happened a few seconds after going to firefox account settings. and it's happening after around a minute when i do absolutely nothing after opening the browser or go to website such as youtube. please help me. even though using another browser is crash-free but i wish to stay using firefox (with my firefox account)

mohammad ghaznavi 於 8 個月前 詢問

mohammad ghaznavi 於 8 個月前 解答

  • 已解決

Showing only a's or e's on websites

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already trie… (閱讀更多)

Recently a problem appeared in certain websites (Wikipedia for example) since I updated Firefox. It would only show me a's or e's. See attached image. I have already tried to refresh Firefox, turning off extensions and themes, but to no avail. There is no such problem with Google Chrome. I have shared configuration info. Thank you for the help!

viko.dichev 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

why does firefox slow down my local network?

Hello, I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes abo… (閱讀更多)

Hello,

I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes about 30 seconds to open a big picture on the NAS when Firefox is open, and 0.5 s when Firefox is closed. Same thing for video. I can't read a video when Firefox is open. With Chrome or other browser all is ok... Firefox version is 91.0.2 64 bits, but same issue with previous version.

I have made a new profile, a new install of Firefox, shut down my firewall and Antivirus, Opening Firefox in safe mode, repair Firefox, but no effect...

Any help will be extremely appreciated!

Thanks!

jeunegeo 於 3 個月前 詢問

jeunegeo 於 3 個月前 解答

  • 已解決

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (閱讀更多)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Stripeman 於 5 個月前 詢問

Stripeman 於 4 個月前 解答

  • 已解決

firefox will not load any pages and launches with a dialog box that displays nothing.

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinki… (閱讀更多)

I have had this issue before and uninstalling and reinstalling has fixed it in the past. Today when I opened firefox it prompted me to update , which I did without thinking. Subsequently, it stopped working. I have tried: restarting my PC, running in troubleshooting mode( it wouldn't even open when I tried this), uninstalling and reinstalling using the internet installer, uninstalling and reinstalling using the offline installer ( tried on multiple hard drives, so I don't think hardware failure is the issue), installing an older version of fire fox, and installing the 32 bit version instead of the 64 bit version. The attached images show what displays upon trying to launch firefox. nothing loads, not typing an address into the search bar, not clicking on a bookmark, the only UI element that will display is the 3 horizontal line setting menu.

ecbs5001 於 3 個月前 詢問

jscher2000 於 1 個月前 解答

  • 已解決
  • 封存

deleted all my tabs and bookmarks

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I like… (閱讀更多)

This new 'update' has just caused me to lose all my tabs and bookmarks. The new version is c**p and it is awful. I went to the page to install the previous version I liked and worked perfectly and when I installed I now have none of my tabs and bookmarks. My pc is nearly unusable and I am now out of business until I can get them back if I can. It will be months to try to get back to where I was and will never get all of what I had. Is there any way to fix this? I need help immediately.

helpful55 於 6 個月前 詢問

gsfc12 於 6 個月前 解答

  • 已解決
  • 封存

Secure bank site log-in fais

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online ban… (閱讀更多)

I try to access my bank website and when I log in the tab says "Something went wrong" and the page tells me Sorry, we couldn't complete your request Sign in to online banking or our mobile banking app to continue. This started on April 1, 2021 Running Firefox v87.0 (64) on Win 10. All apps are current. Tried resetting Firefox, and clearing cache which didn't work. I can sign-in using Edge. Thanks

rshessel 於 8 個月前 詢問

rshessel 於 8 個月前 解答

  • 已解決
  • 封存

can't sign in to hotmail today

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! p… (閱讀更多)

I opened Firefox this morning, and was greeted by a new website. Very impressive! BUT I can't log in to my hotmail account!! the sign in page doesn't open at all!!! please advise!! thanks ... k

karingK 於 6 個月前 詢問

FredMcD 於 4 個月前 解答