顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Website images looking all glitched.

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config. I've included what they look li… (閱讀更多)

My images look all glitched out and scrambled. It wasn't like this before, and I don't remember if I changed anything in my about:config.

I've included what they look like.

yumii 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Grammarly.com not letting me log in

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted the… (閱讀更多)

Grammarly.com is not letting me log in because the continue bar keeps loading. It won't let me enter my email and press enter, nor is autofill working. I've contacted them, but the solutions they're telling me to do have had no success. I've already disabled other extensions to see if that was the problem, but it wasn't. I cleared cache and cookies, and I've also removed the autofill option as well. My firefox is up to date.

Kandyce 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

YouTube TV (incorrectly) says my browser isn't current

YouTube TV won't load in my Mac OR my Windows Firefox. Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop." I'm running 99.0.1. Enhan… (閱讀更多)

YouTube TV won't load in my Mac OR my Windows Firefox.

Error: "Please use the latest version of Firefox to watch YouTube TV on your desktop."

I'm running 99.0.1. Enhanced tracking off. Extensions off.

YouTube support has been no help! Any ideas here?

Thank you.

s30 於 1 年前 詢問

s30 於 1 年前 解答

  • 已解決
  • 封存

URLs with semi-colons no longer working -- caused by add-on perhaps?

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me. I suspect an add-on may have been recently update… (閱讀更多)

Recently, sites that use semi-colons instead of ampersands in their URLs have stopped working in Firefox 99.0.1 for me.

I suspect an add-on may have been recently updated, since those sites still work when I run them in a new private window. Is there an easy way to track down which add-on might be rewriting the URL?

qr7kd35k26 於 1 年前 詢問

Terry 於 1 年前 解答

  • 已解決
  • 封存

Amazon.com is coming up in Spanish on my Firefox browser

Hello, For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish. This is the only website where this is happening. I have rebooted m… (閱讀更多)

Hello,

For some reason, when I go to Amazon.com on my Firefox browser it is now coming up in Spanish. This is the only website where this is happening. I have rebooted my computer, but that doesn't solve the problem. Also, if I go to Amazon.com on Google Chrome, it comes up in English. Is there a way that I can solve this problem?

Thank you

jpowel 於 2 年前 詢問

James 於 2 年前 解答

  • 已解決
  • 封存

Malwarebytes website

I have been trying to get on the Malwarebytes website, but I keep getting; Your connection is not secure The owner of links.malwarebytes.com has configured their websit… (閱讀更多)

I have been trying to get on the Malwarebytes website, but I keep getting;

Your connection is not secure

The owner of links.malwarebytes.com has configured their website improperly. To protect your information from being stolen, Firefox has not connected to this website.

links.malwarebytes.com uses an invalid security certificate. The certificate is only valid for the following names: *.fortinet.com, fortinet.com Error code: SSL_ERROR_BAD_CERT_DOMAIN


This happens with all of my web browsers. Is it safe to allow Fortinet ?

FredMcD 於 2 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Volume control not working on FF99.01 Ubuntu 22.04

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they defau… (閱讀更多)

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted.

Example - youtube - all videos play full volume Reddit - even muted videos play full volume

The volume can now only be controlled by the system slider.

The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc.

Can anyone assist?

knussear 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (閱讀更多)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Ibon Castilla Varela 於 2 年前 詢問

Ibon Castilla Varela 於 1 年前 解答

  • 已解決
  • 封存

Recent Firefox Update breaks multiple Login Portals on websites

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Util… (閱讀更多)

After the most recent update to the browser, I am no longer able to successfully login to many websites. Example for me include: Xcel Energy, Aol Mail, my local City Utility website and no doubt others I have yet to discover.

I know this is a browser dependent issue because Google Chrome is still able to access these sites just fine, but after the latest update to Firefox it no longer can.

It's able to load the login page and the site, but login in specifically returns either an error that shows on the webpage, or the URL displays some form of error code. Or in AOLs case it simply says "Uh oh. Looks like something went wrong. Please try again later." with a length authorization error code in the URL.

Any help with this would be appreciated. I've cleared Cookies, Cache, Active Logins and every other History Clearing option set to "Everything" as the length of time back to clean-up.

Like I said, this is a Firefox dependent issue due to Chrome accessing these sites just fine. I'd rather stick with Firefox over moving to Chrome but if no one can solve this problem then I guess it'll finally be time to ditch Firefox sadly, even though I've been using it since the early 2010s.

Daragoth 於 1 年前 詢問

Daragoth 於 1 年前 解答

  • 已解決
  • 封存

User and passwords no longer working in some sites after refresh

Hi there, After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong… (閱讀更多)

Hi there,

After a Firefox Refresh, one site I used to access everyday does not accept my user Id/password anymore. The site did not return any warning message like wrong password. It just doesn't go trough when I hit 'enter'.

The same user/pw is still working well in Chrome. I asked for help on the site I could not access, but they have no issues like mine, and his system is regularly on.

I have already cleared all my history, cookies, everything. I have installed Firefox again. Nothing.

Any idea? Thanks

edubling 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

My Firefox doesn't work with when I try to ear my radio

Hi, My Firefox doesn't work with when I try to ear my radio, while working with other browser without problems like Edge & Chrome. I hope someone can direct me for fi… (閱讀更多)

Hi, My Firefox doesn't work with when I try to ear my radio, while working with other browser without problems like Edge & Chrome. I hope someone can direct me for fix a problem Thanks Cariboou

here the link: https://wsmradio.com/opry-nashville-radio/

Cariboou 於 2 年前 詢問

Cariboou 於 2 年前 解答

  • 已解決
  • 封存

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email.

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome … (閱讀更多)

When viewing email on Outlook in Firefox, there now appears a rectangular black box over part of every email. This does not occur when viewing Outlook emails on Chrome or Edge. I thought it might be because of my adblocker (Ublock Origin) so I turned it off, but the black rectangle still covers part of my messages (and I have Ublock on Chrome, too, with no problem viewing Outlook).

The rectangle covers only a portion of the messages. When I scroll the message, the black rectangle remains stationary and the message scrolls behind it, thus revealing the portion previously covered by the black rectangle (a different portion of the message becomes covered).

I tried to take a screenshot to show the black rectangle covering part of the message. Amazingly, even though the black rectangle is there when I take the screenshot, the screenshot itself does not display the black rectangle....instead the message appears in the screenshot without being partially covered by the black rectangle.

reiter2000 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

Facebook scrolls to bottom of page when I type a reply to a comment or use Shift or Backspace keys

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problem… (閱讀更多)

I've tried going in safe mode, turning of my Facebook container. Deleting cache. Signing out of Facebook. Also adjusting the backspace key in my Config. Having no problems on my Android phone or when using Opera. It's on on Firefox and on Facebook.

FACEBOOK screen suddenly moves to the bottom of the screen when I am typing a comment. Whenever I hit SHIFT+alpha_letter at the beginning of a line OR simply hit the backspace key, the screen suddenly shifts to the very bottom of the page again even if I have tried to scroll the page back up to the middle of the screen manually. This shifts the entry area where I'm typing down and sometimes off of the visible screen entirely. Just hitting the backspace to correct a typo causes the screen to scroll on its own. I have to scroll back down to the entry box and if I make another typo, it happens again. 

Please help. Been going on for over two weeks. I was hoping the new Firefox update yesterday would help. Nope. Still happening.

fu22 於 2 年前 詢問

jeddolnick 於 1 年前 解答

  • 已解決
  • 封存

Redirects

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University we… (閱讀更多)

Every time I enter a link to a google service, I see a notice that says "Your should be redirected in a moment..." and then I get redirected to the Stanford University website (https://pass.stanford.edu/signin.html). It is not a specific website redirecting me, but rather some algorithm is detecting a google link and sending me to Stanford University instead . For instance, if I paste in a link to a particular location in Google Maps, I will end up at Stanford instead. I have no idea how to fix this, but it makes me avoid Firefox and use Chrome because Chrome does not redirect. I would rather use Firefox.

bruce98 於 1 年前 詢問

bruce98 於 1 年前 解答

  • 已解決
  • 封存

webpage display

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix every… (閱讀更多)

I've been using Firefox since 2007, and I've had a love-hate connection with it at times. It is not uncommon for updates to wreak havoc on the system. I have to fix everything, and I don't want to use Firefox anymore. With the updates, it's changed a lot of the pages, even the ones that I use daily. I've tried everything to try to fix these problems. Please tell me how to straighten things up.

nyclover_99 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Microsoft Welcome page when browsing internet

When using firefox web browser to visit investors.com, I receive the attached image as the web page. I've been using this website on this browser for months and never ha… (閱讀更多)

When using firefox web browser to visit investors.com, I receive the attached image as the web page. I've been using this website on this browser for months and never had an issue until today.

corvinoconnor 於 2 年前 詢問

Dropa 於 2 年前 解答

  • 已解決
  • 封存

text edit button

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit… (閱讀更多)

I have been unsuccessful in finding a solution in searches, so posting here. On one website I use, a machining forum, when I want to reply to a post, I have no text edit options ie bold, italic, emojis, etc. They are there, but grayed. They have worked previously for me. I don't know what changed like a setting on my part or an upgrade. I currently run Firefox version 99.01. I asked on the forum and other users have the same version and no problems. I can access the page with Chrome and on my phone (Android) and no problem so it is not my account. And on other forums, I ie different websites, I can use those functions. I have removed history cache and cookies, restarted Firefox and restarted the laptop.

Any suggestions?

sdonohue 於 2 年前 詢問

FredMcD 於 2 年前 解答