顯示問題標籤 顯示所有問題
  • 已解決

Github shortcuts

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside… (閱讀更多)

Lately, when I try to create a desktop shortcut from the Github website, it instead create a folder, with the correct title of the page, and what looks like a link inside, with an abbreviated website name, but is not a shortcut at all.

Example: Try dragging the address bar padlock from this page to your desktop

Welcome to Refined GitHub!

Same thing happens when I try to drag its bookmark to the desktop.

Creating the shortcut from Chrome works properly, so I assume this is a Firefox problem.

noel_envode 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

URL Drag-and-Drop into Windows File Explorer shortcut sometimes fails

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicabl… (閱讀更多)

Hello, This issue may be related with "[meta] Implement URL parser per URL Standard", opened 9 years ago(!), but updated only 1 month ago (bugzilla). If somehow applicable, just let me know that my issue is already being taken care. Thank you.

D&D a Firefox URL into Windows File Explorer, may fail. Just try it for yourself (Firefox for Windows, version 102):

Will fail (notice the additional folder created): D&D on this URL will fail

Will fail and may even create an invincible 0 byte file (Windows is unable to delete it...): D&D this URL will also fail

Won't fail: D&D this URL will *not* fail


I only noticed this wrong behavior in version 102.0 (Firefox 64-bit for Windows) but, as I use this D&D functionality quite often, I don't believe this problem to have occurred much before 101.x. Only tested it in Windows though (Windows 10 Pro - 21H2 19044.1766, 64-bit). This thus seems to be a BUG introduced in version 101.x or 102.0

By trial & error, I think I eventually found out what is leading the D&D to eventually fail: it's related with the web page title (i.e., the Firefox tab title). This behavior has nothing to do with the URL value itself.

When D&D an URL into File Explorer, the URL shortcut name is supposed to be created with the webpage title. However, Windows filenames have some unsupported characters: \ / : * ? ” <> |

So, I guess Firefox should first parse this title and remove all these unsupported characters (or replace them with, e.g., “-“), before assigning the title to the shortcut name (a .URL file). Which, as I understand it, is not happening anymore. I have not found any issue with the URL value itself.

In fact, the D&D result may vary, depending on the characters the webpage name includes.

If it contains a “/”, it will create one (or more) Windows folders before creating the URL shortcut. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “CAT5E Shielded 3/50μ Gold-Plated”, it will create a shortcut (with the correct link) in C:\my URL shortcuts folder\CAT5E Shielded 3\50μ Gold-Plated.URL Obviously, even though the URL content is right, this is not the expected behavior!

More troublesome can be a webpage title that contains a “:”, because it creates a 0-byte no extension file which sometimes (but not always) refuses to be deleted by Windows. E.g., if I D&D a webpage URL into “C:\my URL shortcuts folder”, with title “ShinobiHub – Article: How to Update”, it will create a zero-byte file in “C:\my URL shortcuts” folder with name “ShinobiHub – Article” (no extension). Trying to remove the file in File Explorer may display the error message: “Item not found. This is no longer located in <PATH>. Verify the item’s location and try again.”

[BTW, after some digging I find out how to remove the file: Just open a DOS window and type: del "\\?\C:\my URL shortcuts folder\ShinobiHub - Article " No need to restart or do anything else, just need to put \\?\ before the directory when using the del command. Also use the tab button to make sure the name is correct; sometimes a space is added at the end that can be easily missed.]

Strangely enough, a “Verified by: Cloudfare” (or something similar) is also display just below Firefox Url.

I’m not sure about the effect of other different unsupported file name characters. Anyway, this was tested in 2 different Windows computers, both with same faulty results. The same operation in Chrome works as expected.

Conclusion: This issue should be easy enough to find but I could not find any *recent* report on a similar issue. That makes me wonder… is this really a bug?... Please help. Thank you. Cecilio

caecilius 於 8 小時前 詢問

cor-el 於 8 小時前 解答

  • 已解決

Default email setting

Firefox is set as my default email app in W10 - pls see uploaded image. I have tried to change it by using the options at the bottom of that default app screen. I use Sk… (閱讀更多)

Firefox is set as my default email app in W10 - pls see uploaded image. I have tried to change it by using the options at the bottom of that default app screen. I use Sky Yahoo mail but I cannot change from Firefox. I want to set Sky Yahoo as my default email for W10.

Any help for this old novice much appreciated.

Thank you.

R.1C 於 3 天前 詢問

Dropa 於 2 天前 解答

  • 已解決

DevEd update to 103.0b2 just made everything in the browser HUGE.

Win 10, Developer Edition 103.0b2 This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit in… (閱讀更多)

Win 10, Developer Edition 103.0b2

This update caused everything to increase in size. Tabs & toolbars are much bigger now. Toolbar and bookmarks toolbar used to fit in the window with no overflow, now both have a lot of items in overflow.

Sites that used to fit at 100% zoom now have to be reduced to 80% or 67% to fit on-screen.

Just wondering what could cause this behavior? Settings?

Note: Browser window is fully maximized and no other program on my Win10 box has this issue.

EmmEmm013 於 4 天前 詢問

jscher2000 - Support Volunteer 於 4 天前 解答

  • 被鎖定

PLEASE HELP ME PLEASE, I AM TOTALLY LOST ON THIS SUPPORT SITE

helloi i create posts trying desperately to get help but i have no idea where to navigate to them i cant seem them anywhere i find this site so confusing i am already so… (閱讀更多)

helloi i create posts trying desperately to get help but i have no idea where to navigate to them i cant seem them anywhere i find this site so confusing i am already so upset over something i am trying so desperately to understand how this works, all i want is help please somone please

info7653 於 2 天前 詢問

Paul 最近回覆 於 2 天前

  • 被鎖定

please can somone please help i am so desperate for any kind of help please

hello i created a post hhere desperate trying to seek help i am so depressed over this i cant see my post now anywhere i am so desperate for help please can somone please… (閱讀更多)

hello i created a post hhere desperate trying to seek help i am so depressed over this i cant see my post now anywhere i am so desperate for help

please can somone please help me

info7653 於 2 天前 詢問

Paul 最近回覆 於 2 天前

  • 被鎖定

please help somone replied to a post i made and i got email but i cant find it the email has no link

https://support.mozilla.org/en-US/questions/1381526#answer-1516119 can anyone access this?????? I am so lost on this site why is this site so confusing????? Dropa @Dropa… (閱讀更多)

https://support.mozilla.org/en-US/questions/1381526#answer-1516119 can anyone access this?????? I am so lost on this site why is this site so confusing?????

Dropa @Dropa can you see this?? anyone? i am almost in tears over this at this stage all i want is h elp on a firefox issue i cant even type proeply im so angery

info7653 於 2 天前 詢問

Paul 最近回覆 於 2 天前

  • 已解決

Can't open/download PDF attached to a yahoo email.

Hi guys. I'm on a Lenovo laptop, using Windows 11. Was NOT experiencing this issue (or any other issues) till today. That is, I've been able to download PDFs attach… (閱讀更多)

Hi guys. I'm on a Lenovo laptop, using Windows 11. Was NOT experiencing this issue (or any other issues) till today. That is, I've been able to download PDFs attached to Yahoo email for years, including recently (till today).

Trying to get Firefox to be DEFAULT instead of MS Edge, I changed some 'Apps associated with File Types', selecting Firefox as default for all file types that seemed appropriate, BUT, this issue then began.

Feeling I went too far, and should go step at a time, I reset All File Type settings back to default (MS recommended settings). Still can't open attached PDFs. I tried an Excel attachment and it opened fine.

Error I get is: "Firefox Can’t Open This Page To protect your security, dl-mail.ymail.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window."

The emails I used to recreate the error, were sending an email to myself, and attaching a PDF.

Other things I tried: I used Firefox with gmail email and the PDF attachment downloaded fine. I used MS Edge with Yahoo email and PDF attachment downloaded fine. Also, btw, CAN view a PDF attachment with Yahoo email. Just now download.

I CAN "open it in a new window" as the error suggests, than print to PDF, but don't want to live the rest of my life doing that.

Thanks in advance for any help that can be offered!!

mschrock72 於 4 天前 詢問

jscher2000 - Support Volunteer 於 4 天前 解答

  • 被鎖定

WHaT Just HappeneD? (Magical restart)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and r… (閱讀更多)

(Again, didn't know what topic to choose). I just submitted a complaint about Firefox losing all my browser tabs upon restart -- and then after closing that window and re-opening the browser, everything was back to normal! Tabs, toolbars, everything. Whew !

Is there a miniature, stripped version of Firefox that runs when some utilities update?

Duplicate. https://support.mozilla.org/en-US/questions/1381201

ERA Triano 於 4 天前 詢問

  • 已解決

Security Error: Content on about:tab may not load or link file

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until … (閱讀更多)

I had set up a userContent.css file in the past to pull up and fetch an image on my computer to display as a background on the homepage. It worked and did it's job until recently, when I had recently relocated a lot of my files around on my computer. I have redirected everything to where I want it to look, including the userContent.css file to the new location for the image I want as the background. Firefox loads the .css file correctly, and recognizes the file existing, but it won't load the image itself for some odd reason. It states it "may not load or link the file" because of a security error, and thus, can't load the image. I never had to deal with this before. How can I get Firefox to be able to load my image like I want it to? I have screenshots that I can provide, but this site doesn't want to upload them at the moment.

meddlingguns 於 5 天前 詢問

jscher2000 - Support Volunteer 於 5 天前 解答

  • 已解決

Grey html code in inspector exists even i removed it from original html files

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help. The problem is that there is a grey html code i… (閱讀更多)

Hi, I have this problem that is driving me crazy, I know it is not an issue with firefox but I really appreciate any help.

The problem is that there is a grey html code in inspector when rendering the html page, the grey code is not exist in my original file but that grey code I had already deleted it after using it a while, but it is still appears as grey code in inspector and this made me some issues in jquery.

So how can i get rid of it ?

Thanks

kingkimohero69 於 5 天前 詢問

kingkimohero69 於 5 天前 解答

  • 已解決

wrong version of Firefox reported via www.whatismybrowser.com

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually hav… (閱讀更多)

When logging into my financial institutions website it reports back that I have version 91... of the Firefox browser installed and that it isn't supported. I actually have version 101.0.1 as reported by the browser itself. I called them and they asked me to check my version of Firefox by using www.whatismybrowser.com and it reports back that I'm running version 91. Can you help?

address201 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

bookmark pull down menu text and spacing change from rev 88 to rev 89

on the bookmark pull down menu, the text size and spacing changed considerably from version 88 to 89. has this been changed since? the text was bigger and less space be… (閱讀更多)

on the bookmark pull down menu, the text size and spacing changed considerably from version 88 to 89. has this been changed since? the text was bigger and less space between entries on the rev 88. I have not updated from rev 88 because of this change which is much harder to read in rev 89.

cisco112 於 6 天前 詢問

cisco112 於 5 天前 解答

  • 已解決

Drop down list of email addresses

This question has to do with logging into web sites with an email and a password. Firefox 101.0.1 (64-bit). Windows 10. On many sites, when I click in the email field, a … (閱讀更多)

This question has to do with logging into web sites with an email and a password. Firefox 101.0.1 (64-bit). Windows 10.

On many sites, when I click in the email field, a drop down list of email addresses appears from which I can make a selection using the mouse or up/down arrow keys. Some web sites have as few as two email addresses in the drop down list, others have many more. I recall that one site has about fifteen email addresses in the drop down list.

How can I remove a non-applicable email address from the drop down list?

How can I clear the drop down list of all email addresses?

Thanks.

stevejq 於 1 週前 詢問

stevejq 於 1 週前 解答

  • 已解決

Browsing being interrupted by recommendation to install a third-part ad blocker. Security risk?

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/ I was viewing this page: https://www.… (閱讀更多)

I've just had my browsing interrupted with this recommendation to install an extension: https://torrent-protection.com/download-now/

I was viewing this page: https://www.eurogamer.net/with-the-new-ps-plus-premium-and-extra-sony-opts-for-the-car-boot-sale-approach-to-catalogue-gaming

I was taken out of the page without pressing anything and taken to this recommendation. In particular, it appears like an official Firefox message and security recommendation, with Firefox suggesting I should install this extension for my security. Sadly I don't have a screenshot but it's happened twice this morning already.

Is this really Firefox endorsed? Or are they pushing their extension with fake credentials? How is the page viewing interrupted this way and diverted automatically to another webpage?

dg.coombes 於 1 週前 詢問

Paul 於 1 週前 解答

  • 已解決

Icons in a Google Finance Watchlist only appear as text

Please see the attached screen shot. The icons at the top which allow you to toggle between watchlists are not available, and if you look at the list of stocks, some say… (閱讀更多)

Please see the attached screen shot. The icons at the top which allow you to toggle between watchlists are not available, and if you look at the list of stocks, some say "Equalizer" instead of showing the icon. Any settings I need to check?

haroldwaisel 於 1 週前 詢問

cor-el 於 1 週前 解答

  • 已解決

Audio not working on Firefox, works on every other Windows program

Audio was working fine until recently. Now, firefox has no audio playing on any site. Some sites show "PLAYING" in tab, but others like YouTube don't show that notific… (閱讀更多)

Audio was working fine until recently. Now, firefox has no audio playing on any site.

Some sites show "PLAYING" in tab, but others like YouTube don't show that notification. Even with "PLAYING", there is no audio output.

I checked Windows settings and Firefox is set up correct (and the same as it was before it stopped working), see screenshot attached. Otherwise, I restarted Firefox, tried it in troubleshoot mode, and reinstalled Firefox. No changes.

Possible system changes include: Maybe a Firefox update occured and broke the program? I installed the game Civ5 from Steam which required some Windows VS redistributibles installed.

ahmad.saleh131 於 1 週前 詢問

jonzn4SUSE 於 1 週前 解答