顯示下列標籤的問題: 顯示所有問題
  • 已解決

Cannot download any add-ons, Every single add-on shows as corrupted no matter what

I have been having this issue for such a long time now but its really getting ridiculous now, I have tried to follow so many guides and re-installs and .XPI installs and … (閱讀更多)

I have been having this issue for such a long time now but its really getting ridiculous now, I have tried to follow so many guides and re-installs and .XPI installs and nothing is working, I am beyond stumped as to what can be the problem, someone please help me fix this.

starghost 於 5 個月前 詢問

starghost 於 5 個月前 解答

  • 已解決

Export browser settings

Which file/s contains only the browser settings, not including the extensions, which are transferable to other profiles? prefs.js? the contents of the settings folder? … (閱讀更多)

Which file/s contains only the browser settings, not including the extensions, which are transferable to other profiles? prefs.js? the contents of the settings folder?

noel_envode 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Recommended by Pocket option missing in settings

I have Firefox installed on two PCs. I see the option to add "Recommended by Pocket" under Settings/Home, but on the other one I don't. Screen shots of both are attached.… (閱讀更多)

I have Firefox installed on two PCs. I see the option to add "Recommended by Pocket" under Settings/Home, but on the other one I don't. Screen shots of both are attached. I have completely uninstalled, cleaned up all Firefox files and re-installed Firefox multiple times on the PC where I don't see the Pocket option but nothing changes. Also gone into about:config and tried making changes from there. I want the Pocket recommendations to show on the Firefox Home page for both PCs.

Thanks

marinemonk 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Bypass Microsoft Teams block

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons… (閱讀更多)

I'm trying to use Microsoft Teams in Firefox because the native app for Linux is abandoned and crashes, and at first sight the app is blocking Firefox on purpose. Buttons to make calls are disabled, stating that audio and video are not supported in my browser, but everything works normally if join to existing calls using e.g. links.

Is it possible to trick Teams to think I'm using Chrome? I found the "User-Agent Switcher and Manager" add-on, but I can't figure out how to possibly use it.

Álvaro González 於 5 個月前 詢問

TyDraniu 於 5 個月前 解答

  • 已解決

Cannot login to website

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists. I am able to login using Chrome, so I know … (閱讀更多)

I am unable to login to my Prescription provider's website (which I do every day). Problem started Sunday and still persists.

I am able to login using Chrome, so I know the website is working properly.

Help - I DO NOT want to use Chrome.

DevMan 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

"my.yahoo.com" preferences required

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a messag… (閱讀更多)

117.0.1 Mozilla Firefox Snap for Ubuntu installed Total Adblock installed Enter URL "my.yahoo.com", the "My Portfolio" page comes up, the portfolio box presents a message: "Oops, something went wrong. Please try again." I went to Settings, Manage Exceptions, entered "https://my.yahoo.com" and clicked Add Exception. "https://my.yahoo.com" it appeared in the Website listing below. I clicked Save Changes. I retried the My.Yahoo tab again and the same error resulted. Where do I need to change what preferences, Yahoo or Total Adblock?

Ron.Belcher39 於 5 個月前 詢問

jonzn4SUSE 於 5 個月前 解答

  • 已解決

"Bad Request" on nearly every page!

Hi! I was wondering why nearly every single page these days opens to the message : "400 Bad Request Your browser sent a request that this server could not understa… (閱讀更多)

Hi! I was wondering why nearly every single page these days opens to the message :

"400 Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit. Apache Server at canvas.instructure.com Port 80"

Nearly every link I click on a website refuses to open! It has become impossible to do school work on this browser because I can't open any link on my school website, and nearly every website struggles to open except from google. I know the links work because I copy/paste them into Google Chrome and they open immediately. Truth be told I prefer Firefox and would much rather keep using this browser! I also can't find an update for Firefox so I believe my Browser is up to date (and I know my laptop is up to date and virus free). Is there a fix coming soon? Or a setting I can change to be able to open links? Classes start this week and I'm stuck!

Thanks for your help!

the.katie.bug.93 於 5 個月前 詢問

cor-el 於 5 個月前 解答

  • 已解決

Whole desktop goes black screen sometimes starting videos

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of… (閱讀更多)

Hello! I have used Firefox on and off so I don't have a time frame of when this would have started exactly, but I have had some random completely black screens on both of my monitors dating back to at least 2-3 weeks ago that can only be fixed by powering down the entire PC. I've reinstalled my (NVIDIA) GPU drivers, rearranged display-port cables and just about anything before finally finding a fix, switching to edge. So far I've gone a week without black screening when with Firefox I'd get around 4 give or take a week (some days getting to 3 alone). I don't know what could cause it but I have noticed it only happens when first starting a video. Mostly YouTube but other video sites seem to have also caused it occasionally, I would just like to know what could be causing this, as I do prefer Firefox vastly and would like to switch back as soon as I can.

Will provide anything else as necessary!

Fiaking 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Cosmolex.com goes to WP Engine and does not allow me to open the website.

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just… (閱讀更多)

The site you were looking for couldn't be found. This domain is successfully pointed at WP Engine, but is not configured for an account on our platform. If you just signed up, we're still likely creating your account. Did you add this domain to your install? Did you point DNS to the correct IP address or CNAME? If you've completed the steps above, or need more help, please contact us and we can help get your site up and running in no time.

dwysni 於 5 個月前 詢問

dwysni 於 5 個月前 解答

  • 已解決

Firefox webpages freeze for 5-10 seconds sometimes when going back a page or clicking a link

For a few weeks now, Firefox has been often freezing a webpage for 5-10 seconds during browsing. It mostly happens when going back to the previous page, but also when cli… (閱讀更多)

For a few weeks now, Firefox has been often freezing a webpage for 5-10 seconds during browsing. It mostly happens when going back to the previous page, but also when clicking a link or doing a google search. For those 10 seconds, you can't do anything on the page; no clicking other links or selecting text.

I've already tried: - troubleshoot mode; it still happens when all extensions are turned off - turning on/off hardware acceleration - creating new places databes - updating to the newest version

What can i do to fix this?

jules50_5 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Cursor automatically going to start of search bar infront of URL when I open a new tab

I'm having issues with the cursor when opening a new tab and I've tried a few different fixes and none are really working. When I open a new tab the cursor goes immedia… (閱讀更多)

I'm having issues with the cursor when opening a new tab and I've tried a few different fixes and none are really working.

When I open a new tab the cursor goes immediately to the start of the homepage URL which is not helpful as if I type it just retains the URL after what I've typing(See Image). I've tried playing around with about:config to get the cursor to populate into the google search bar on the browser home screen but, it doesn't work.

I've also tried setting the new tab page to blank but, then sometimes it doesn't search google even though it says it should and says URL unrecognised(see the other images).

Why is this happening, I just want to be able to not have to manually delete the URL to search using the search bar and this seems like really basic functionality to me.

lukesummers94 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Firefox account adddon

Hi. I have problem with firefox account addon. I acidenty remove it from the addon menu(that one on the right up corner in firefox) and i can't find it in addons setings.… (閱讀更多)

Hi. I have problem with firefox account addon. I acidenty remove it from the addon menu(that one on the right up corner in firefox) and i can't find it in addons setings. how can i add it again to addon menu?

misiu398 於 5 個月前 詢問

Paul 於 5 個月前 解答

  • 已解決

Tab freezes for about 10 seconds when using google search

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop,… (閱讀更多)

When i go to google.com and enter search query the tab "hangs" for about 10 seconds before the next page starts to load Same issue on 2 separate machines (1 intel laptop, 1 amd pc) both on newly installed windows 11 pro

what i've tried: safe mode, disabling hardware acceleration, disabling antivirus (kaspersky, without any browser plugins or safe browsing) , but the issue persists

here's the video: https://youtu.be/qMY-38z_TC0

Kairali 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Is there a way to change only the background image for new tabs in Firefox 117+?

Hi, I have been searching a way to change the Firefox new tab background image keeping its vanilla design. I found I could use a userContent.css file in this post from a … (閱讀更多)

Hi, I have been searching a way to change the Firefox new tab background image keeping its vanilla design. I found I could use a userContent.css file in this post from a few years ago: [https://support.mozilla.org/en-US/que.../1271362] I have followed the instructions step by step but it doesn't currently work.

Tifile 於 5 個月前 詢問

zeroknight 於 5 個月前 解答

  • 已解決

Fedora Linux with Intel - videos don't play/very slow-to-load, and freezing

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else The videos take a long time to play. I upg… (閱讀更多)

I ran a loghttps://pastebin.com/jydVHHs0 of playing a youtube video mediaencoder? not sure if encoding issue or something else

The videos take a long time to play. I upgraded my system recently and was removing and reinstalling audio-related utilities with DNF.

dgibbons165 於 5 個月前 詢問

dgibbons165 於 5 個月前 解答

  • 已解決

Firefox shutting down when first opening!!

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new… (閱讀更多)

I got a notice that Firefox (and Thunderbird) were updated this morning. Took me an HOUR to find out how to make the miniscule font in my inbox larger. So.. suddenly, new problem.

When I click the Firefox icon to launch the browser, and reopen my tabs, It opens for a millisecond, then closes faster than I can try to read if there is an error. When I click it AGAIN, all my tabs are GONE and I have to search for them manually, which is a royal pain.

Why is this happening? How can I stop it from happening? This is annoying as hell.

piper_e_thompson 於 5 個月前 詢問

piper_e_thompson 於 5 個月前 解答

  • 已解決

Messenger window blank in Facebook despite trying all fixes

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in th… (閱讀更多)

I use Firefox on a PC to access Facebook (website, not app). This week the Messenger/Chat feature stopped working. I click the icon and it opens but nothing appears in the box, it just hangs. There is an option to open in its own window, but that also is blank - no past messages, no contact names, no ability to start new message. When I log onto Facebook in Edge, Messenger works fine in Facebook.

I've tried everything I found on the internet for this issue - updated and refreshed Firefox, cleared history/cache/cookies/site data, uninstalled and reinstalled Messenger, refreshed Facebook to initial settings, used Firefox in troubleshooting mode, reset everything, turned off browser, turned off my computer, used shift key to reload tab - nothing has worked. There are some instructions about stuck cookies, but I didn't understand them so I didn't try that one thing. I've gone into every menu I can find to try to figure out this issue, which isn't the end of the world, but I would appreciate some other ideas for what is suddenly causing this. Because now I have to redo all of my settings and preferences and logins and the problem still isn't fixed.

mlcamilli 於 5 個月前 詢問

mlcamilli 於 5 個月前 解答