• 已解決

browser video

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but… (閱讀更多)

Hi there I am having some problems with the browser I have a web base yoga app and there is a lot of you tube videos that just does not play. I disabled my extensions but still nothing. I then installed chrome and the videos worked can you guys please give me an fix.

jannes3de 於 5 小時前 詢問

James 於 4 小時前 解答

  • 已解決

Unseperate regular browsing and private browsing.

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were priv… (閱讀更多)

In the past, when you opened up private browsing, it seamlessly integrated itself into your browser, being indistinguishable. At a glance, no one would know you were private browsing; it blended in.

In a recent update, Mozilla did something unthinkable and made private browsing an isolated instance from Firefox. This, of course, results in a purple flare in the taskbar in front of the entire world that you are private browsing.

I don't understand who thought this was a good idea. I want to know how to undo this horrible change.

See the screenshot where you can't see any information on all my open Firefox windows, except for my private browsing window.

M_Negev 於 1 天前 詢問

jscher2000 - Support Volunteer 於 1 天前 解答

  • 已解決

Most websites return "Server Not Found" but reloading the page fixes it.

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error mes… (閱讀更多)

When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 天前 詢問

cor-el 於 1 天前 解答

  • 已解決

firefox keeps crashing on start

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop e… (閱讀更多)

Firefox keeps crashing on start. I tried: 1. firefox -profilemanager 2. firefox --safe-mode 3. start from newly created user 4. reboot computer 5. trying other desktop environment (kde, xfce)

$ firefox [GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ExceptionHandler::GenerateDump cloned child 12256 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

Here is crash report: AdapterDeviceID: 0x1b81 AdapterDriverVendor: nvidia/unknown AdapterDriverVersion: 520.61.5.0 AdapterVendorID: 0x10de AvailablePageFile: 17494933504 AvailablePhysicalMemory: 26002341888 AvailableSwapMemory: 11995705344 AvailableVirtualMemory: 29669888000 BackgroundTaskMode: 0 BuildID: 20221110173214 CrashTime: 1669989086 DesktopEnvironment: kde GraphicsCriticalError: |[0][GFX1-]: glxtest: VA-API test failed: failed to initialise VAAPI connection. (t=0.396726) HeadlessMode: 0 InstallTime: 1669481249 IsWayland: 0 Notes: Debian GNU/Linux bookworm/sidFP(D00-L1000-W00000000-T000) ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 284 StartupCrash: 1 StartupTime: 1669989085 SubmittedFrom: Client Throttleable: 1 TotalPageFile: 45604323328 TotalPhysicalMemory: 33608617984 UptimeTS: .46475384 Vendor: Mozilla Version: 107.0

This report also contains technical information about the state of the application when it crashed.

paul 於 20 小時前 詢問

paul 於 19 小時前 解答

  • 已解決

Disabling DRM completely

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simpl… (閱讀更多)

I have disabled DRM content, why is firefox annoying me to enable it each time I load a website that requires it. What seems to be now the general topic, even for a simple blog... If I disabled it, I do not want to be prompted to enable it back. I know how to enable it.

david636 於 2 個月前 詢問

cor-el 於 2 個月前 解答

  • 已解決

Cannot use Idagio.com web player in Firefox since update to 107

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever. … (閱讀更多)

Since updating to version 107, the Idagio.com web player does not work in Firefox. When pressing the "Play" icon, only progression dots show forever.

apare3 於 1 週前 詢問

apare3 於 1 天前 解答

  • 被鎖定

Most websites return "Server Not Found" but reloading the page fixes it.

Locking this thread.Please continue here: [/questions/1398430] When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not … (閱讀更多)

Locking this thread.
Please continue here: [/questions/1398430]
When loading a page from a domain I haven't recently visited, it will almost always return the "Server Not Found - Hmm. We’re having trouble finding that site," error message. If I reload the page, however, it will load. Sometimes I have to reload 2-6 times before it works, but it always eventually succeeds. When it does work, it often times fails to load certain elements like fonts, images, embedded videos, and occasionally whole stylesheets--things that often require calls to third party domain. Again, reloading the page (sometimes multiple times) will cause the page to load properly.

I have already tried:

  • Different browsers on same computer (issue does not occur)
  • Firefox on different computers with different OS on same network (issue does not occur)
  • Cleared cache (issue persists)
  • Troubleshooting/safe mode (issue persists)
  • Deleted prefs file (issue persists)
  • Disabled DNS prefetching (issue persists)

Jordan 於 1 天前 詢問

  • 已解決

Bookmark synced tabs without opening them?

Hi Trying to make sync work the way I want. Initial question: I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the de… (閱讀更多)

Hi

Trying to make sync work the way I want. Initial question:

I've synced tabs between Windows desktop and Android. Now I would like to bookmark all those tabs in the desktop browser, without opening them first. I've found out how to view them in the side bar, but I see no option to bookmark all tabs.

It would be nice to have synced Tabs in the Library window and Options panel.

tilsig-firefox 於 5 天前 詢問

jscher2000 - Support Volunteer 於 3 天前 解答

  • 已解決

Firefox won't close properly

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the pro… (閱讀更多)

Everytime I try to close my Firefox browser window, it just stops. There are multiple processes taking in excess of 200 or 300K in memory that seem to be causing the problem. I have to manually end the process just to close Firefox, and it is quite annoying.

I just checked, my Firefox is up to date. Yesterday I deleted and re-installed Firefox, but it's still doing the same thing.

This is kind of driving me nuts to be honest. I have Chrome, Opera, and Edge also installed on my computer so I'm ready to jetisson Firefox but thought I'd see what the community has to say first.

phil.schreiber9664@gmail.com 於 1 週前 詢問

phil.schreiber9664@gmail.com 於 1 天前 解答

  • 已解決

OpenH264 fails to install with HTTPS-Only mode enabled

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been … (閱讀更多)

"OpenH264 Video Codec provided by Cisco Systems, Inc." plugin will sit in the "will be installed shortly" status forever if you have HTTPS-Only mode enabled. I have been pulling my hair out for the last few days trying to figure out why I couldn't play YouTube or many other sites videos.

Turns out the site that the library is downloaded from has a bad certificate installed: https://ciscobinary.openh264.org/libopenh264-2.3.0-linux64.6.so.bz2

``` Websites prove their identity via certificates. Firefox does not trust this site because it uses a certificate that is not valid for ciscobinary.openh264.org. The certificate is only valid for the following names: a248.e.akamai.net, *.akamaihd-staging.net, *.akamaihd.net, *.akamaized-staging.net, *.akamaized.net

Error code: SSL_ERROR_BAD_CERT_DOMAIN ```

OS: Fedora 36 Firefox Version: 104.0 (64-bit)

Nickolas Gupton 於 3 個月前 詢問

Nickolas Gupton 於 3 個月前 解答

  • 已解決

(MacOS) Full Screen Removes Tabs even when hovering to the top of Browser

As Title, Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover o… (閱讀更多)

As Title,

Whenever I try to go full screen and hover to the top of the browser, It originally showed all my tabs, but recently it has not been doing that. When I hover over and over, the tabs maybe appear 10% of the time, but whenever I click somewhere else other than the Tab Bar, it disappears.

I think this bug happened ever since I enabled "Hide bookmark toolbar". I have since reverted it back, but the error is still the same. Weird, since my tabs disappear since it has nothing to do with bookmarks.

Iha7 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Secure Connection Failed is blocking all sites including Mozilla Support

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Be… (閱讀更多)

After restarting my mac, I receive a Secure Connection Failed error for all sites including Mozilla. Safari works without a problem but Firefox is completely blocked. Besides restarting, I did not make any changes (unless a new version of Firefox auto installed). Running 107.0.1 on a mac with OS 12.6

David W 於 2 天前 詢問

David W 於 2 天前 解答

  • 已解決

Regenerating recovery key

I've gone down a rabbit hole of authentication in regards to Sync with Firefox. I'm wondering if I can regenerate a recovery key by removing the recovery key from my acc… (閱讀更多)

I've gone down a rabbit hole of authentication in regards to Sync with Firefox. I'm wondering if I can regenerate a recovery key by removing the recovery key from my account and then choosing to re-enable a recovery key on my account? I do have the password for my primary email on my account, but I can't find the recovery key value for it.

I also have a secondary email on my account that I don't have a password for, and need to reset a password for it, but one problem at a time...

EJ 於 2 天前 詢問

cor-el 於 2 天前 解答

  • 已解決

Cannot Login to SSA Website

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://suppo… (閱讀更多)

I am using Firefox 107.0.1 on a Windows 10 machine. And, I am not able to login to the SSA website (US) using Firefox. I reviewed the answers in the post (https://support.mozilla.org/en-US/questions/1354403) and tried several of the possible solutions (safe mode, rename/delete profile, reboot computer, etc) without any luck. I've attached a screenshot of the error when trying to login using Firefox.

Strangely, I've used Firefox exclusively to login (latest, maybe 6 months ago) before with no problem. It appears it is only when I currently am using Firefox. This is because I am able to use MS Edge without a problem.

Any help or suggestions are appreciated.

Thank you, Chris

Chris 於 3 天前 詢問

cor-el 於 2 天前 解答

  • 被鎖定

Email

duplicate of /questions/1398271 thread. I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Rich… (閱讀更多)

duplicate of /questions/1398271 thread.

I have 3 email addresses which are all the same address how do I get rid of the extra 2 and ruin the address I want to use Ed Richards [removed phone# from public]

kingfrog 於 2 天前 詢問

Dropa 最近回覆 於 2 天前

  • 被鎖定

this happens whn ever i clean history or cache in Firefox

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav … (閱讀更多)

every time i clear cache and history this is what i see in words with frind not it has not always done that seems ince the nest Firefox update it does it I hav eanother problem when shut dw nte computer and restart Mozlla hangs and will not load could it be my home page I use xfinity

 whay doe it   hang and take forever to  load  at start up

Mary 於 6 個月前 詢問

adnanfarooq5183 最近回覆 於 2 天前

  • 已解決

Change Mail

Hello, I have a firefox Account "accountA" which has the primary eMail-Address "mailA". I had an other Account "accountB" with primary eMail-Address "mailB" and secondary… (閱讀更多)

Hello,

I have a firefox Account "accountA" which has the primary eMail-Address "mailA". I had an other Account "accountB" with primary eMail-Address "mailB" and secondary eMail-Address "mailC". Sadly I lost access to "accountB" and it's primary Mail-Address "mailB" (which is ok) but want to change the Mail from "accountA" to "mailC".

However, this is not possible since "mailC" is locked to "accountB" which I can no longer access (since I need the primary Mail Address. This meens I can never again use "mailC" for my Firefox account, which is now my primary Mail-Address. Is there should be a way to disconnect a Mail-Address from an account, if one has ownership of this Mail-Address?

Sincerly Robin

Robin 於 3 天前 詢問

Robin 於 2 天前 解答

  • 已解決

Cause of crash

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports: bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1a… (閱讀更多)

Hello, please could you check, what might be causing crashes at start (even in safe mode). I have sent several reports:

bp-3e1519f4-eb5f-4765-a3a3-461680221130.txt bp-b1ae42df-becb-495c-ab80-6c7700221130.txt bp-78b65c3e-594c-4559-9b3c-26ec60221130.txt bp-b734e6bc-80fb-4625-b745-b87970221130.txt bp-713358a8-a061-471d-8068-5a17d0221130.txt bp-bd826e9f-ec1b-4be5-b172-d0f590221130.txt bp-8b28f73f-82ee-41b4-92d0-85ab10221130.txt bp-6e7b6a49-c06b-4697-8d28-04f000221130.txt bp-485583da-9e1d-4afb-9158-7ef670221130.txt bp-f79bc6d3-bfa5-4466-a917-a1a6f0221130.txt bp-7e487525-cccb-4334-836c-617440221130.txt bp-4e6843b6-46a3-4d76-aee0-8a9f50221130.txt bp-14238cdd-97b8-4a88-8f16-180bc0221130.txt bp-082df4ff-e723-4e92-a886-539320221130.txt bp-a3ae7311-d82c-4517-9d8c-c0d190221130.txt bp-fb36e38d-b349-4ca7-b51b-c71fa0221130.txt bp-e1ba115b-b204-4d88-a664-3cbc20221130.txt bp-3b512ba0-3d36-4280-a2f5-9b87b0221130.txt bp-da26c265-f3e7-4a8c-982f-7bf370221130.txt

jan.prachar 於 3 天前 詢問

jan.prachar 於 3 天前 解答