顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

Firefox hangs Ubuntu 20.04

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but … (閱讀更多)

After installing Ubuntu 20.04 LTS Clicking on Firefox or Thunderbird it hangs the computer and have to switch off the computer on main switch. Reinstall Mozilla once but no difference still hangs Ubuntu. Need help on this one Thank you

Lumaja 於 1 年前 詢問

schnrl 於 1 年前 解答

  • 已解決
  • 封存

Migrating Firefox from Windows 7 to Ubuntu 20.04.1 LTS

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange … (閱讀更多)

The profile folder on the new installation is to be replaced with that from the old. So far so good, I've copied the profile folder from Windows and now want to exchange it for the profile folder on the new Ubuntu computer. Problem is that this is the very latest Ubuntu version (only a few weeks old) and there IS no profiles folder in Firefox!

What there is, is a profiles.ini file but I am reluctant to put it in there because it does not appear to have anything to do with the contents of the ex-windows profile folder.

There is an option to create a new folder but I'm not at all sure what this would do.

Hope you can help

Blessed be Karma

Karma Singh 於 1 年前 詢問

Karma Singh 於 1 年前 解答

  • 已解決
  • 封存

Firefox on Ubuntu LTE with WSL2 and GWSL - Crashs all the time

Hello, what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the… (閱讀更多)

Hello,

what can i do when i get a message "Sorry. We just need to do one small thing to keep going." with <Restart Firefox> or "Gah. Your tab just crashed." all the time i open firefox? A restart with Add-Ons disabled does not help. I send the troubleshooting information from Help/Troubleshooting information. As one can see Firefox does not seem to produce crash reports either.

Kind regards Atomino Zweitausend

atomino2000 於 11 個月前 詢問

atomino2000 於 11 個月前 解答

  • 已解決
  • 封存

Audio mp3 only saved as html although extension

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio downloa… (閱讀更多)

Hello, I always download mp3 files inside webs using "Save as" and ".mp3" method. Sometimes I had to explicitly save filename with ".mp3" extension to force audio download. However trying to download an audio no matter what format I write in file always download only webpage as .html never as .mp3. Looking at sourcecode (image attached) I found a detail containing "chrome" in webpage. Later, I tried downloading with Chromium at it worked properly. Does anyone know how to download this from Firefox?

Thanks in advance for your help. P.D. I am using Firefox 84.0.2 (64-bit) for Ubuntu canonical - 1.0.

blazeditch 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Firefox wont open file browser via websites

I'm running Linux Ubuntu 20.4 Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file … (閱讀更多)

I'm running Linux Ubuntu 20.4

Whenever I try to use a website that has a browse button (e.g. youtube uploader, google drive, etc) I click it but nothing happens, no file browser comes up.

As per previous discussions on this issue, I have tried Safe mode, refresh (in fact total new operating system and re-install of firefox) and disabling hardware acceleration, even turning off popup blocker and none of these have made any difference.

blackwhitehorse22 於 11 個月前 詢問

blackwhitehorse22 於 11 個月前 解答

  • 已解決

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (閱讀更多)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

simon.eu 於 2 個月前 詢問

jonzn4SUSE 於 2 個月前 解答

  • 已解決
  • 封存

Tab title causes resizing of tab content

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize t… (閱讀更多)

When video/audio starts playing on a browser, the tab title displays 'playing' text. This additional line resizes the window height and causes the tab content to resize too. For example youtube starts resizing video window height and width - and this is very annoying. How do I remove 'playing' text from tab FOREVER?

smalex9 於 11 個月前 詢問

jonzn4SUSE 於 11 個月前 解答

  • 已解決
  • 封存

Can't open links from other apps, error "Firefox is already running"

This question was asked 6 months ago and I have the same problem. Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, … (閱讀更多)

This question was asked 6 months ago and I have the same problem.

Running Ubuntu Mate 21.04 (metacity), FF 91.0.2 (64-bit). I have it set up with two different profiles, with separate menu entries for each using "firefox -P [PROFILE NAME] -no-remote %u". One of them is set to always use private browsing mode and I use that profile as my default app in mate.

If if set chrome as my default browser, I can open links from other apps without a problem regardless of chrome being already running or not.

When I set FF as default, whenever it is already open and I try to open a link, I get a "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." error.

I've seen some comments about similar issues with wayland and tried setting MOZ_DBUS_REMOTE and even MOZ_ENABLE_WAYLAND to 1.

Can you help me?

vbm 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

Problem with Xfinity.com website

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out … (閱讀更多)

Lately I've noticed that I cannot log on to the Xfinity.com website. The home page displays and the login screen allows entry of login ID, but then the screen blacks out and shows only 3 dots that move slightly to show something is happening. Eventually, the site times out and goes back to the login screen.

This happens on my laptop. It is running Firefox version 86 under Ubuntu Linux. I have tried this on another computer running Windows 10 and get the same result, unless I use Microsoft's browser. Firefox loads the Xfinity site correctly on my Android phone, version 86.1.1

Any help would be greatly appreciated

Bill

wrb2154 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

Google docs add-ons not working on Firefox

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does n… (閱讀更多)

I am using Firefox 95.0.1 on Ubuntu 20.04. When I want to use an add-on in google docs, I see this error screen in Firefox. Opening the add-on in a separate window does not work either and even if it did, it would be off the purpose of a google doc add-on. How can I solve this problem?

Arman 於 7 個月前 詢問

Arman 於 7 個月前 解答

  • 已解決
  • 封存

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (閱讀更多)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

jwill1000000 於 8 個月前 詢問

jwill1000000 於 8 個月前 解答

  • 已解決

File upload dialog not appearing

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs.… (閱讀更多)

I'm running Firefox 99.0.1 on Ubuntu 22.04. Recently (I think since I updated to Ubuntu 22.04 about a week ago), Firefox has been refusing to show me file upload dialogs. When I click a button that's supposed to give me one, nothing happens.

This has been happening with: - The "attach files" button in Gmail - A file upload button on Gradescope (website for managing homework assignments) - File -> Open File... and Ctrl+O.

Dragging and dropping a file onto an email in Gmail does attach the file -- it's just that the button doesn't work.

I've tried restarting, and I've tried running Firefox in Troubleshoot Mode -- so far nothing has fixed the problem. What else should I do?

allispaul 於 3 個月前 詢問

jonzn4SUSE 於 3 個月前 解答

  • 已解決

How can version 98.0 be very outdated ??

I have been having problems accessing part of a membership site. Can't get past the first step, it doesn't work for me. Kubuntu 20.04.4 LTS Release: 20.04 Codename… (閱讀更多)

I have been having problems accessing part of a membership site. Can't get past the first step, it doesn't work for me.

Kubuntu 20.04.4 LTS Release: 20.04 Codename: focal Firefox Version 98.0 (64 bit)

Have been informed from the website owner that the IT person has tested this with Explorer, Safari and Chrome, and all work. The IT support person then goes on to state - "....... that the client needs to use a different browser as Firefox is very outdated."

So, I was using the latest version and it is "very outdated"  ???

How can I respond ? Is there a training course for the IT person to deepen their skill level ?

oygle 於 5 個月前 詢問

oygle 於 4 個月前 解答

  • 已解決
  • 封存

Firefox 91 menu button not working

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2 Clicking the Menu button (3 bars), the button goes grey but the application menu… (閱讀更多)

Problem appeared in the last few days so I assume it is due to the recent update - 91.0.2

Clicking the Menu button (3 bars), the button goes grey but the application menu does not appear. If I move the mouse around, I see flashes of the menu but that's all. A graphics problem?

I have also found that copying and pasting is inconsistent. Sometimes it works sometimes it doesn't. Sometimes it flashes. No problem in Thunderbird or other applications.

I have tried reinstalling Firefox - no difference I have tried Firefox in Safe Mode - no difference

Linux Ubuntu 21.04 Gigabyte B360M HD3 with integrated graphics

Any advice gratefully received

habana73 於 11 個月前 詢問

FredMcD 於 11 個月前 解答

  • 已解決
  • 封存

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (閱讀更多)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

michelececcacci1 於 12 個月前 詢問

michelececcacci1 於 12 個月前 解答

  • 已解決

VPN issue on Firefox

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private pag… (閱讀更多)

Hello everyone, when I turn on my VPN and I want to use Firefox, it disconnects my connection and I can't open any web page and website! Instead when I open a private page (incognito mode) everything is okay and Firefox works properly! Can you help me to figure out this issue?

Chino-Mohtajeb 於 5 個月前 詢問

jonzn4SUSE 於 5 個月前 解答

  • 已解決

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows and… (閱讀更多)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

teeny_weeny 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決
  • 封存

Borders of some controls are white instead of none

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear … (閱讀更多)

I'm on Linux and I have a custom theme that has no borders for inputs & such (picture 1 is an example), however instead of them not appearing on Firefox, they appear white. I'm not gonna change my whole theme just to be able to have a pretty browser in 2022. How can I change these borders (picture 2) while keeping the GTK theme?

billyboybackdoor 於 6 個月前 詢問

billyboybackdoor 於 6 個月前 解答

  • 已解決

Firefox Prevents Local Machine File Access But Firefox Dev Ed Allows It . . .

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS Firefox version: 99.0 FFDE version: 100.0b5 Node.js version 14.18.1 npm version 6.14.15… (閱讀更多)

Local Machine: Dell Inspiron i5-7200 / 16 GB RAM / Local Op Sys: Ubuntu 20.04LTS

Firefox version: 99.0 FFDE version: 100.0b5

Node.js version 14.18.1 npm version 6.14.15


I had a Node.js web app running on my local machine all usual browsers like Firefox, Firefox Dev Ed (FFDE), Chromium, Edge, Opera, etc till recently.

Recently it shows an error when run on Firefox (also on Chromium, Opera and Edge) although continuing to run okay on FFDE.

Firefox Error: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///home/sandbar/Desktop/nodeapp-local/undefined. (Reason: CORS request not http).

Edge Error: Access to XMLHttpRequest at 'file:///home/sandbar/Desktop/nodeapp-local/undefined' from origin 'null' has been blocked by CORS policy: Cross origin requests are only supported for protocol schemes: http, data, chrome-extension, edge, https, chrome-untrusted.


Naturally, I need to test the web app on my local machine using several browsers before I should upload it to a server and trial it there.

So how do I configure the browser and/or app to allow access to local machine files ?

tamjk 於 4 個月前 詢問

tamjk 於 4 個月前 解答