顯示問題標籤 顯示所有問題

FF Radio Silence on Floating Videos for TWO YEARS

Made several posts about floating videos and never one answer over the course of two years that I can recall. One of the biggest user problems with FF and we get -- noth… (閱讀更多)

Made several posts about floating videos and never one answer over the course of two years that I can recall. One of the biggest user problems with FF and we get -- nothing. If the developers are incapable of solving this go ahead and tell us ! We can look for other browser options. I have researched everything to do with the matter and the topic just round and round and round in circles. Dozens claim to have the answer but they are all full of hooey. Simple question -- time to start looking for options other than FF ?

JoeJupa 於 3 小時前 詢問

jonzn4SUSE 最近回覆 於 1 小時前

Is Firefox no longer reading *local* VTT files?

I have a website that has MP4 video in a HTML5 video player, with subtitles done in the WebVTT format (*.vtt). I just noticed that, when testing my pages locally on my C … (閱讀更多)

I have a website that has MP4 video in a HTML5 video player, with subtitles done in the WebVTT format (*.vtt). I just noticed that, when testing my pages locally on my C drive, the subtitles no longer appear on the movies. They do appear on the website (thankfully). Does this mean that lately Firefox has dropped support for local VTT files? Chrome has always ignored local VTTs, for some reason, which is why - until now - I used Firefox to test subtitles off the C drive. Note: If I link the local page to the VTT file on my website, subtitles still do not appear in Firefox. It could be something else, of course, so just need to know if VTTs are now unloadable locally in FF.

roberto32 於 4 個月前 詢問

roberto32 最近回覆 於 7 小時前

  • 已解決

How to unblock VTT files not being loaded into HTML video pages viewed on local disk?

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience… (閱讀更多)

I asked this question some time back here: https://support.mozilla.org/en-US/questions/1362859 I'm asking again to reframe the question. The problem is - if my experience is a guide to the rest of the world - VTT files (which are used to caption HTML video) are no longer read/loaded by Firefox when it is viewing the HTML file locally (i.e. file://). On the web they are loaded as expected. Presumably there's a security setting somewhere in Firefox that now refuses to load the VTTs locally. Maybe under Help > More troubleshooting information there is a setting to change to fix that?

roberto32 於 1 天前 詢問

cor-el 於 1 天前 解答

NewCookie Blocker

When I opened Firefox this morning I was asked if I wanted to install the new cookie blocker. Now I am unable to access my employers shift schedule web page. Was I scamme… (閱讀更多)

When I opened Firefox this morning I was asked if I wanted to install the new cookie blocker. Now I am unable to access my employers shift schedule web page. Was I scammed? Thanks for any help.

grnbmw 於 14 小時前 詢問

Terry 最近回覆 於 9 小時前

Videos won't play.

Random videos will not load following 100.0.2 install. These symptoms started @ May 21. (See attached file "Recently installed") This problem is 100% reproducible at: htt… (閱讀更多)

Random videos will not load following 100.0.2 install.

These symptoms started @ May 21. (See attached file "Recently installed")

This problem is 100% reproducible at: https://www.reddit.com/r/CatastrophicFailure/

Lenovo Thinkpad x140e Windows 7 (all updates installed) Mozilla 100.2.8174

Scrolling down the Reddit page, videos will auto-play when exposed, and stop when scrolled past.

A video not loading/playing will occur on different posts/videos, but will ALWAYS occur. Once this occurs some previously exposed / played videos, when scrolling up, will play when exposed again, and some will not.

This will also randomly occur on Youtube (also observed on Twitter a few times) when multiple tabs are open. Sometimes closing other open tabs corrects the problem. Other times closing Firefox and relaunching is required and is 100% effective.

I have additional diag data / Inspector log files and page source if needed.

Thank you in advance for your help and consideration. - LudditePro

LudditePro 於 1 天前 詢問

LudditePro 最近回覆 於 16 小時前

Any way to adjust add-on icon spacing on the toolbar?

I searched extensively for this and could only find answers regarding bookmarks, not add-on icons. Of course I could still be missing it... I am upgrading from Firefox De… (閱讀更多)

I searched extensively for this and could only find answers regarding bookmarks, not add-on icons. Of course I could still be missing it...

I am upgrading from Firefox Developer 86 to 101.

The spacing between add-on icons has been increased in Firefox 101, making the URL bar shorter:

https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/images/2022-05-26-17-03-36-e06f37.png

Does anyone know of a userChrome.css script that I can use to decrease the add-on icon spacing in Firefox 101, to make it more like Firefox 86?

BlohoJo 於 1 天前 詢問

(Not Responding)

PC / Windows 7 (yes, still) / Firefox 100.0.2 : Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the do… (閱讀更多)

PC / Windows 7 (yes, still) / Firefox 100.0.2 :

Past several months on Firefox, when attempting to access a video either embedded (say, in a news site or YouTube), the download is unusually slow, with such screen notices (attached) appearing.

The "gray bar" across the bottom (which, as I understand it, indicates buffering/caching activity) immediately loads up about .25%, then awaits the video to play . . . and then it sits there and goes through any combination of the attached .jpgs.

Quite often, regardless of how many tabs are open (perhaps a half dozen), the (Not Responding) message will show up, and then it's just wait it out (usually 15-45 seconds).

Any solutions / comments / directions-to-point-me-in?

Appreciated. Thank you.

Hikermann 於 2 天前 詢問

LudditePro 最近回覆 於 1 天前

New Tab customization in firefox 99

hello there , I am posting this question for the second time since I can't see the previous one anywhere. Can someone help me with css to customize the New Tab top-sites… (閱讀更多)

hello there , I am posting this question for the second time since I can't see the previous one anywhere. Can someone help me with css to customize the New Tab top-sites(shortcuts) labels. I would like to change the font-size and color of the labels. My previous userContent.css does not work since FF94. Hope there is a way. look4

look4 於 2 天前 詢問

cor-el 最近回覆 於 1 天前

cannot view MS Outlook emails in Firefox browser, old help information does not work

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an … (閱讀更多)

Firefox is my default browser. My email client is Outlook 2010. If I try and view an email in broswer, it comes up using Intenet Explorer. I have tried looking for an .mht reading add-on but nothing seems to exist and existing help info refers to Firefox 58 and doesn't work. Thanks for all help, Jon

jon69 於 2 天前 詢問

* .pdf

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? … (閱讀更多)

I don't want the pdf to save to disk without my will when I open a pdf file from any website. Fire Fox saves the file first, then opens it for reading. How to change it? I want to read the pdf first and then decide what to do with it. This works similarly in Edge. FF is my main browser, I wouldn't want to change that, but I have too much garbage on my disk. every pdf is saved first, completely unnecessary.

Diabolo13 於 1 個月前 詢問

rohe1318 最近回覆 於 2 天前

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (閱讀更多)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

pavel.lastovicka 於 5 天前 詢問

pavel.lastovicka 最近回覆 於 2 天前

How to change the default branding logo on the Firefox homepage?

Hi I am trying to change the default homepage Firefox logo to my own, but i could find no tutorial on how to do that. I only found 7-9 year old posts, that did not work. … (閱讀更多)

Hi I am trying to change the default homepage Firefox logo to my own, but i could find no tutorial on how to do that. I only found 7-9 year old posts, that did not work. So my question is: Is it possible to change the default firefox logo on the homepage to my own one, and if it is then how?

Charlsen 於 3 天前 詢問

Charlsen 最近回覆 於 2 天前

Lost passwords after refreshing firefox

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the… (閱讀更多)

I refreshed Firefox and all my passwords disapeared even though it stated they would be saved. I followed online instructions and copied and pasted the old data into the new profile. Although I can see the old login data is there nothing shows up in the saved passwords section in settings. HELP! all my passwords are badly required as I have no other record.

rjwp2014 於 5 天前 詢問

Terry 最近回覆 於 3 天前

How do i modify Clear Recent History's entries for time to add 5 minutes or 1 minute?

i need to know how to edit the firefox list of "clear recent history" items to add 5 minute and 1 minute options or where i can submit a feature request, or bug request a… (閱讀更多)

i need to know how to edit the firefox list of "clear recent history" items to add 5 minute and 1 minute options or where i can submit a feature request, or bug request as every feature is a bug and every bug a feature

Frogz 於 3 天前 詢問

Terry 最近回覆 於 3 天前

when I print with FIREFOX the fonts are HUGE. I tried everything I can think of and tried the print scaling, adjusting the print factor as suggested to another user. I don't have this issue with chrome or edge. Please help ! I like FIREFOX !!

I tried printing in FIREFOX while using PDF and receipts from Amazon and HP. each time the fonts are HUGE, but not if I use Chrome or Edge. Tried your suggestions and th… (閱讀更多)

I tried printing in FIREFOX while using PDF and receipts from Amazon and HP. each time the fonts are HUGE, but not if I use Chrome or Edge. Tried your suggestions and that didn't help. I see another user has had the same exact issue with no avail. I'd really like to get this issued fixed. I like FIREFOX and want to use it whenever possible, but being unable to print makes it a problem. I would appreciate a real solution. Thank you in advance, Alan.

adanks 於 3 天前 詢問

erinxwmeow 最近回覆 於 3 天前

  • 已解決

Resources (JS, images, etc) only partially load unless bypassing cache after Firefox v100.0.2 update?

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75%… (閱讀更多)

When I load a page the first time, everything loads normally. Then if I refresh the page with CTRL-R, resources on the page (such as .js files) very often (seemingly 75% of the time) only partially load and therefore parse errors occur in the console. To reload a page, I have to hit CTRL-SHIFT-R to bypass cache and then the page loads normally again. I can also just launch the page in a private window (this loads properly), close the window and launch it again in another private window (this loads perfectly still) but it's becoming a chore to juggle with private windows only to reload a page I'm working on. I can see the resources loaded under the NETWORK tab in the console but they don't seem to be available to the page renderer or something.

Is this a bug in v100.0.2 or was I only having a bad weekend and all of this is just a random glitch that will go away soon? I've never had a problem like this with any previous Firefox releases (even v100.0) and I've used FF for approximately 15 years. It immediately began to happen after the v100.0.2 update!

What I have done so far:

- Exit out of Firefox and launch it again. - Rebooted the computer. - Site Information > Clear Cookies & Site Data - Waited 2 days for another FF release in case this was a bug and it rapidly got fixed (no update rolled out since). - Help > More Troubleshooting Information > Clear Startup Cache

Am I going crazy or?

mozilla342 於 4 天前 詢問

mozilla342 於 3 天前 解答

  • 已解決

Can't Forward Gmail using CC or BBC commands

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN. When I try to Forward a gmail post with either a CC: or BCC: Command, my C… (閱讀更多)

LasVegasRich@gmail.com Windows 7 Pro PC. Mozilla Firefox. DuckDuckGo search engine. ExpressVPN.

When I try to Forward a gmail post with either a CC: or BCC: Command, my Contacts List doesn't load. Initially, I see an "X" in the right-hand corner

followed in less than a second, by another "X" superimposed over the first one. What might be causing this? I (reluctantly) loaded Google Chrome and made it

my default browser, after which, my Gmail worked properly. Assuming, then, that the problem is being caused by the Firefox connection to the Google servers,

I uninstalled Chrome with the Revo Uninstaller Pro and reviewed the Firefox settings.

My Firefox Extensions are thus: AdBlocker for YouTube, Disable HTML5 Autoplay, DuckDuckGo Maps, DuckDuckGo Privacy Essentials, Enhancer for YouTube,

ExpressVPN, HTTPS Everywhere, LastPass, Malwarebytes, Online PDF Editor, Pinned Google Calendar, Return YouTube Dislike, SponsorBlock for YouTube, Video

DownloadHelper, and YouTube High Definition.

My Security Suite: Windows Defender, Malwarebytes Premium, SuperAntiSpywarePro, CCleaner Pro.

Richard D. Hague 於 4 天前 詢問

Terry 於 4 天前 解答