顯示問題標籤 顯示所有問題
  • 已解決

Display problem of my blog in Firefox 88.0

Hi all, since I set up my blog I am sometimes & very infrequently experiencing the problem that either the style sheets are not supported (see attachment), or I am ge… (閱讀更多)

Hi all,

since I set up my blog I am sometimes & very infrequently experiencing the problem that either the style sheets are not supported (see attachment), or I am getting an error message to the effect that the address of my blog can't be reached. I already posted in the WordPress forum, and a user took a look at my blog, but couldn't replicate the error. So I came to the conclusion that this is maybe an issue with Firefox. My question: Can anybody replicate this error, and may--if possible--be post a solution here?

TIA,

Claus

Claus Cyrny 於 3 天前 詢問

jscher2000 於 3 小時前 解答

Not possible to set secondary email when both on same domain

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com. Following the instructions: Set up secondary ema… (閱讀更多)

Hi, I just discovered a problem setting secondary email when both primary and secondary is on the same domain, gmail.com.

Following the instructions:

Set up secondary email

The error that come up says that the secondary email must be different than my account email, but it is, the only common thing is the domain.

So this is a bug, please fix.

Jan Johansson

Jan 於 3 天前 詢問

Jan 最近回覆 於 10 小時前

Bookmarks not showing properly

I recently tried to tidy up my browser bookmarks using 'manage bookmarks' and reordered them and removed several duplicates. The tree structure in the library looks kind-… (閱讀更多)

I recently tried to tidy up my browser bookmarks using 'manage bookmarks' and reordered them and removed several duplicates. The tree structure in the library looks kind-of weird too, as some directories such as 'bookmarks toolbar' appear 3 or 4 times, sometimes nested within itself.

After I had finished reorganising I exited and went to one of the directories on the bookmarks toolbar, but it is still showing all the old and duplicated bookmarks and none of the more recent ones.

What is happening, and is there anything I can do to fix it?

LornaJ2 於 1 天前 詢問

FredMcD 最近回覆 於 20 小時前

Access to autofill Options Firefox 88.0.1 (64 bit) for Ubuntu

in this reference https://www.computerhope.com/issues/ch000063.htm#firefox it indicates that you can add, change or delete saved passwords by selecting the hamburger menu… (閱讀更多)

in this reference https://www.computerhope.com/issues/ch000063.htm#firefox it indicates that you can add, change or delete saved passwords by selecting the hamburger menu (3 parallel lines) followed by Preferences > Privacy and Security then navigate down to Forms and Autofill. However, in this version (FF 88.0.1 (64 bit) for Ubuntu), there is no such option listed.

I have some mistaken email addresses saved in the system (somewhere) which I would like to correct/delete as appropriate but am having an issue finding them.

Is there a hidden option somewhere in the system where I can access these to make the necessary amendments?

Graham Lees 於 1 天前 詢問

Graham Lees 最近回覆 於 1 天前

FTP removal.. why would you do this? Is there a paid version that we can buy?

Hi. Why would you remove FTP? It's not obsolete, I use it for work, and a good one third of my browsing is easily ftp sites such as NetBSD.org, ftp.gnu.org and others. F… (閱讀更多)

Hi.

Why would you remove FTP? It's not obsolete, I use it for work, and a good one third of my browsing is easily ftp sites such as NetBSD.org, ftp.gnu.org and others. FTP is still used heavily.

I really really dislike that it's gone. I'd gladly spend 30-40$ a year for a paid version.

I've been using you guys back to Mozilla, Firebird, Netscape and even earlier ..possibly related was NCSA Mosaic. C'mon guys.. which Millenial decided FTP was obsolete and uncool because it was old? It's how most of the Open Source projects and distributions still move data around. :~( This is the first time since I started using Netscape/Mozilla/etc that you've ever done something I don't like. The last thing I want to do is be forced to use Chrome or some other garbage. Please.. bring it back or some sort of external module we can pay for to get browsing back. Please! I beg you. (Trying hard to be really civil and nice here ..truely baffled that it'd be removed).

A.

vk2fvax 於 1 天前 詢問

AliceWyman 最近回覆 於 1 天前

Latest Update errors

All FYI, The latest update from FireFox, on my Kubuntu 18.04 LTS server, disconnected and disabled all my networking, at least I thought so. Rebooting did not help! Run… (閱讀更多)

All FYI,

The latest update from FireFox, on my Kubuntu 18.04 LTS server, disconnected and disabled all my networking, at least I thought so. Rebooting did not help! Running test I could not ping www.google.com, but found I could ping any direct IP, thus Google's DNS server: 8.8.8.8 would ping. Checking I found that the update had disabled dhclient, so re-installed dhclient then ran:

  dhclient <active port>

Used ifconfig to find the active port and now back to working.

Hate it when the developer idiots do not follow the legally mandated "Must Test" laws. Always causes problems when they do not follow the laws!

Cheers!

TBNK

tbotnik 於 1 天前 詢問

Website won't load sometimes

Hi, i have a strange loading behavior of some websites, that i created. As an example, this URL: (it's an German website) https://mc-2021.hanno-fair-impuls.de/impuls-08-0… (閱讀更多)

Hi, i have a strange loading behavior of some websites, that i created.

As an example, this URL: (it's an German website) https://mc-2021.hanno-fair-impuls.de/impuls-08-06-jahresevent-harzer-marketing-treff-marketing-speaker-abend.html

The page loads sometimes immediately and sometimes in doesn't until i hit refresh. And after i hit refresh it loads direct. Sometimes if the page is loaded, some resources like CSS files are not loaded completely , so the page looks broken, because of those missing CSS files. I cannot really describe the problem, it seems like the page is stuck in some situations and sometimes not.

In Chrome this behavior never happens and the URL opens direct. (I tested this very often in Chrome) Also there is no server problems like to much connections or load problems of the server.

Hopefully you can help me or point me to the right direction to find the reason of this problem.

Thank you.

Greetings Jay

firefox1378 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Chromebook, Firefox for Linux. Display issues: Titlebar, Borders

I'm using Firefox 88.0.1 for Linux on a Chromebook running OS Ver. 91.... which uses Linux 5.4.109-26059-gc7455b8ce0e0 right now - but started on Ver. 88 or something and… (閱讀更多)

I'm using Firefox 88.0.1 for Linux on a Chromebook running OS Ver. 91.... which uses Linux 5.4.109-26059-gc7455b8ce0e0 right now - but started on Ver. 88 or something and whatever version of Linix that used. Anybody know why I can't turn the title bar off and why the screen rendering generally looks a bit flaky? I'm guessing it has something to do with the display manager that Google use and that it's not responding any of the Firefox settings. I've tried all the easy stuff like the title bar check box and other settings in about::config

Any ideas?

martin.noakes 於 1 天前 詢問

TerryN21 最近回覆 於 1 天前

  • 已解決

Is it possible to have the Startup cache cleared automatically before opening a session?

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options… (閱讀更多)

Using FF 88.0.1 in both Linux Mint and Windows 10 and without syncing add-ons, The "New Tab Override" looses my granted permission and opens a new tab on it's own Options/Preferences page, where it shows that permission is granted.

The simple solution I found that clearing the Startup cache restores functionality.

Already reported this on the add-on's Github site, which directed me back here.

ineuw 於 2 天前 詢問

cor-el 於 1 天前 解答

Firefox Print Preview produces no output for Brother HL-L2350DW network printer.

Printing from Firefox (v88.0.1 64-bit) on linux (Ubuntu 20.04 LTS) to a Brother HL-L2350DW network printer using "Print Preview" produces no output on the printer. Cups a… (閱讀更多)

Printing from Firefox (v88.0.1 64-bit) on linux (Ubuntu 20.04 LTS) to a Brother HL-L2350DW network printer using "Print Preview" produces no output on the printer. Cups appears to produce expected files in the spool directory; the printer wakes up, but goes back to sleep after a normal timeout. Printing the same page with "Print using system dialog" works perfectly. Printing the same page to other (networked) printers using either "Print Preview" or "Print using system dialog" works perfectly. Printing from Firefox (v88.0.1 64-bit) on Windows 10 to the same Brother HL-L2350DW network printer using either "Print Preview" or "Print using system dialog" works perfectly.

ctgarrenton 於 1 天前 詢問

My questoin about Firefox on Linux Mint

I really feel silly about this question. About a week ago I asked a question about the above and for the life of me I cant find the response. I got a notice in my email… (閱讀更多)

I really feel silly about this question. About a week ago I asked a question about the above and for the life of me I cant find the response. I got a notice in my email about it, but when I went to respond and look it over, I cant find it. The email says "no reply" so I am stuck until i find an answer. I have only had one question this year, so it has to be there. Thanks

richard_carranza 於 2 天前 詢問

Kassius 最近回覆 於 2 天前

Light theme text in sidebar, is white on white (and is the sidebar theme for all installed themes)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Saf… (閱讀更多)

Default Light theme has white text in the sidebar (on white background). All added themes use the default theme in the sidebar. How do I fix the sidebar light theme? Safe mode (all extensions disabled) has exactly the same light theme sidebar problem

kimcosmos 於 3 天前 詢問

kimcosmos 最近回覆 於 2 天前

usernames and passwords disappeared

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I wen… (閱讀更多)

Never had this happen so it freaks me out a little. I was making a purchase on ebay and my username and password didn't come up automatically as they always to. I went to my online email and the same thing. I was afraid to log in to anything thinking that maybe someone had hacked firefox or something and had set something up to get my information. Or does this happen sometimes and there is nothing to it? Or did some link mess up all of a sudden and it can be fixed? If so, how? Or do I just have to re-log in to everything and have it save them all over again? Hope this isn't to confusing but I'd appreciate any help. thanks

pdsimdars 於 3 天前 詢問

FredMcD 最近回覆 於 2 天前

Need help changing primary e-mail address on Mozilla support forum

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to s… (閱讀更多)

I set about updating my e-mail address on this forum. I followed a hyperlink which had been e-mailed to me automatically in the past by the forum, and which pointed to support.mozilla.org

The first screen (whose URL I don't want to try to get right now because doing so might sign me out of my Support.Mozilla.org account) offered only an option for creating a new account, not signing into an existing account. It turns out that this is a very significant wording mistake that needs to be corrected.

Since I thought my existing account didn't exist anymore, I made a new account with my new e-mail address.

Then I found that the short username assigned to my new account had a "1" suffixed - which meant that my existing account did exist after all. So I deleted the new account. I also managed to sign into my existing account by using the misleadingly named "Create a new account" method.

The next problem was how to change my primary e-mail address. There is no evident way to do this. I eventually found article https://support.mozilla.org/en-US/kb/change-primary-email-address-firefox-accounts which confirmed my suspicion that the recommended workaround is to add the new address as a "secondary address," then delete the primary address. This is another significant issue that needs to be corrected. I'm registered on possibly dozens of Web forums etc. & all of them (except Mozilla) simply let me change my e-mail address when I need to.

Anyway, now apparently the support forum doesn't let me add my current e-mail address as a secondary e-mail address, because there is still a record of this address on the defunct account that I just now created. Also, the error message here is worded incorrectly (it claims that my new e-mail address is the same as my old e-mail address).

Can I please have assistance from a forum admin in getting my e-mail address updated, without change to my short username.

I also wish there were a more obvious way to ask for help (or raise defect reports) regarding the forum itself.

Thanks for your help.

dg1727 於 3 天前 詢問

cor-el 最近回覆 於 2 天前

Close multiple tabs menu

Hi there, I was wondering for the past few months if there is maybe someone at Firefox DEV/UI team who so much hates the Close multiple tabs menu item, that slowly but su… (閱讀更多)

Hi there,

I was wondering for the past few months if there is maybe someone at Firefox DEV/UI team who so much hates the Close multiple tabs menu item, that slowly but surely is getting to disappear?

  1. In the good ol days there was a separate menu item Close Tabs To The Right under the tab right click menu. Which was very useful and I used it a lot.
  2. Then this developer/designer from above, or some political committee decided that to remove that one and to put it as a submenu under a new menu item Close Multiple Tabs. That was outrageous, but I said well, maybe they have some weird reason behind this change so I should probably get used to the new version. In the end the Close Tabs To The Right menu item was still first in the list.
  3. Then since last week or two, I realized that this evil entity above decided to set the Close Tabs To The Right to be the second one in the list under the submenu! And this is too much! I've made like countless mistakes of closing the very important tabs on the left for the past few days by just wrongly assuming I'l clicking the right submenu item.

So guys and gals or aliens or whatever you are, what are you trying to do? Ruin the browser on purpose?

I'm using the Firefox for decades as my main browser, but it is getting worst and worst with every new release. And the reasons to still stay with it are diminishing. Which is sad...

zoran.tanevski 於 2 週前 詢問

msrant1 最近回覆 於 3 天前

  • 已解決

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error: ===== Secure Connection Failed An error occurred during a connecti… (閱讀更多)

My ISP is Plusnet. When I try to access their website using Firefox browser I get the following error:

=====

Secure Connection Failed

An error occurred during a connection to webmail.plus.net. Cannot communicate securely with peer: no common encryption algorithm(s).

Error code: SSL_ERROR_NO_CYPHER_OVERLAP

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.
=======

I have reported the problem to Plusnet but they say 'not our problem'. Their reason being that the problem does not occur using Google Chrome.

Can you help please?

scm999 於 3 週前 詢問

cor-el 於 4 天前 解答

  • 已解決

Issues viewing local .DOCX

I got an email with a .docx attachment, and when clicked attachment I can view in FF. Downloaded, and clicking file and open in FF ends in endless loop asking to open, if… (閱讀更多)

I got an email with a .docx attachment, and when clicked attachment I can view in FF.

Downloaded, and clicking file and open in FF ends in endless loop asking to open, if FF selected. Seems like mime type not being detected and processed from FF directly but does from webmail.

Same action with a PDF, image files works great.

mikwei 於 3 天前 詢問

mikwei 於 3 天前 解答

Link in email (Thunderbird) won't open in Firefox

Hello. I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit) One is: "Firefox is already r… (閱讀更多)

Hello.

I am using Ubuntu 21.04 and after the upgrade I got different issues with Mozilla products. FF is: 88.0 64-bit TB is: 78.8.1 (64-Bit)

One is: "Firefox is already running, but is not responding. To use Firefox, you must first close the existing Firefox process, restart your device, or use a different profile." appears if I click on links in emails. It doesn't matter if they're linked to youtube, are an online version of the email etc. Always the same message.

I tried to assign Firefox as a standard browser and changed to another one, started the system again, ran Thunderbird and Firefox and it still happened. I tried changing something in the config editor, doesn't help at all. I checked for files / attachments and what should happen with http/https. There's no entry, which is fine according to mozilla help. The settings are the same as before the upgrade. I don't understand why it doesn't work anymore.

And second problem is: When clicking a email link in Firefox it doesn't open in Thunderbird. Error message is: "Thunderbird is already running, but is not responding. To use Thunderbird, you must first close the existing Thunderbird process, restart your device, or use a different profile."

It also doesn't work if I have run FF and TB in safe mode at the same time or in other constellations (FF in safe mode, TB not and vice versa)

Any other ideas?

antishape 於 5 天前 詢問

antishape 最近回覆 於 3 天前

  • 已解決

FF profile choice problem on Linux Mint with Claws email

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles hav… (閱讀更多)

I have three FF profiles on my Linux Mint 19.3 system (work, not-work and one for e-tail). Somehow the problem only appeared after I added that last one. All profiles have the same syntax; I checked the files. Neither one is set to be the dominant one. Typically, I don't use more than one at a time.

I also use Claws mail. Whenever I get any mail with a link I want to check out, I just used to click on that link and it opened in a new tab in the FF browser profile that was currently open. Similarly, whenever I wanted to see the HTML version of a mail, I right-clicked on the html-icon and chose open. Again, it picked the open browser.

Now, though, whenever I pick either one of those options above, I get the "Choose User Profile" box. If I pick the profile that is currently open, I get an error telling me that it's already running.

Since I mostly read email when I use the no-work FF profile, I tried to add "firefox -P NotWork -no-remote --class NotWorkProfile" but that also resulted in the choose user profile box to open.

My current work-around is to copy the link and open it in a new tab, or pull the whole mail into the tab to see the HTML version. Quite annoying.

Is there any way to get it to ignore all other profiles but the currently open one? Thank you for anyone who has an idea. Let me know if there's anything else I may add to explain the situation.

[My apologies if this isn't the right forum; I'm also attempting to ask this question in the Linux Mint and Claws forums, if those exist.]

addicted2h 於 1 個月前 詢問

cor-el 於 1 個月前 解答

Undo last move in GMail inside Firefox on Desktop Machine

A;;, I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in t… (閱讀更多)

A;;,

I run Kubuntu 19.04 LTS with FireFox and have several GMail accounts open at once, right now 8, and in the main GMail, I selected "Move to Folder" and typed "X" in the popup, but when it moved it showed "Moving to Y" and I did not catch the "Undo" popup fast enough and being busy, executed several commands before I saw the error.

Going to CMail help almost all the HOWTOs on this subject are form "DROID" and not the desktop, so I'm clueless on how to effect the actual "indo" or do the following:

  1. Look in my FF or GMail history to find that move cmd,
  2. Either "undo" or
  3. Get the list of files in that directory and "select" + "move" to the right directory,

Oh! Gmail definitely lies telling you labels are the same as directories, but a total lie, as choosing a label only marks the file, keeping it in the "inbox" but with a directory a "move to" command actually moves the file out of the inbox into the directory specified.

I hope someone know this answer and I will also post this on the GMail help forum!

Cheers!

TBNK

tbotnik 於 5 天前 詢問

tbotnik 最近回覆 於 4 天前