顯示問題標籤 顯示所有問題

YouTube and random no sound, Raspberry Pi

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS. Some videos I am getting no sound. I try the … (閱讀更多)

Raspberry Pi 4B Raspberry Pi OS -- Fully updated OS. Firefox 78.9.0esr (32-bit) -- Latest and greatest for Raspberry Pi OS.

Some videos I am getting no sound. I try the effected videos in Chromium for Raspberry Pi OS and it works fine. I read about a possible fix and tried disabling hardware acceleration with no effect. I also blew out all the cookies,. history and stored site data. Each attempt closing and reopening Firefox. Same thing on the same videos, no sound in Firefox but fine in Chromium.

Any tips or pointers?

Tabatchnick 於 5 天前 詢問

Tabatchnick 最近回覆 於 5 分鐘前

Cannot Download in both Ubuntu and Windows 10

I have the Firefox in both my PC and laptop. Both my PC and laptop have dual boot Windows 10 and Ubuntu 20.04 with the latest updates. Firefox is in version 87 also fully… (閱讀更多)

I have the Firefox in both my PC and laptop. Both my PC and laptop have dual boot Windows 10 and Ubuntu 20.04 with the latest updates. Firefox is in version 87 also fully updated in both OS in both machines. When I try to download anything whatever the size of the file is I see the little that shows downloading has started and then it vanishes and shows that the download has failed. I've already tried cleaning the cache, the history and the downloads history but nothing worked in any of my systems. Can anyone please help?

dragonwhisperer1 於 6 小時前 詢問

dragonwhisperer1 最近回覆 於 36 分鐘前

Cant Upload to youtube music

When I try to upload something to youtube music it keeps on showing up as an error despite being the right file extension. To test this I uploaded the same files on Chrom… (閱讀更多)

When I try to upload something to youtube music it keeps on showing up as an error despite being the right file extension. To test this I uploaded the same files on Chrome and they worked perfectly.

Problem was fixed upon fresh start /or resetting cookies and cache but both are annoying each time as I have to relog into everything each time this error happens.

lcedghill 於 6 小時前 詢問

RageE1der 最近回覆 於 5 小時前

CPU usage 100%

Respected Teams, Whenever I opened just 5 or new tab in Mozilla Firefox, then My PC starting stuck issue, However MY PC has 16 GB DDR4 RAM, 120 SSD, Core i9-7th Gen, furt… (閱讀更多)

Respected Teams,

Whenever I opened just 5 or new tab in Mozilla Firefox, then My PC starting stuck issue, However MY PC has 16 GB DDR4 RAM, 120 SSD, Core i9-7th Gen,

further in CORE i7-7th Gen Laptop, we faced no issue at all if I opened more the 10 Tabs at a time, No Fans speed increase no stuck or hang issue, why this is happening only with My desktop PC?

Thanks in Advanced!

Azeem Pakistani GERM 於 9 小時前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 6 小時前

Images that pop up while browsing

Hello, I use 2 monitors if one of them has a live stream from Facebook then there are such flashes on the primary monitor while browsing. But only if Firefox is open on t… (閱讀更多)

Hello, I use 2 monitors if one of them has a live stream from Facebook then there are such flashes on the primary monitor while browsing. But only if Firefox is open on the primary monitor. Here is a video of the flickering: https://www.youtube.com/watch?v=AOsjhbInuQQ I had a system reinstall due to an SSD replacement, but the error persists. This error has occurred since the Windows 10 Pro 20H2 update. I have an RTX2070 card with the latest gpu driver.

Thanks for the help!

jozsi252 於 7 小時前 詢問

·´¯`·...¸>-)))º> ~dbben 最近回覆 於 7 小時前

Firefox not loading JS and CSS files

Firefox 87.0 / MacOS, in safe mode, with and without enhanced protection. Mostly after clearing cache. Server is Apache, running WordPress. Other browsers (Chrome, Opera… (閱讀更多)

Firefox 87.0 / MacOS, in safe mode, with and without enhanced protection. Mostly after clearing cache. Server is Apache, running WordPress.

Other browsers (Chrome, Opera, IE) have no problems.

Using HTTPS.

Page itself (HTML) loads correctly. The referenced (linked) files do not load, even though they are on the same server.

When I look at the Network Analysis tab, I see that the CSS and JSS files have no return codes, and show 0 Bytes transferred. It does not show the data coming from the cache. A detailed look at the request looks normal, the answer is not available. When I resend the request I get an answer, no problem.

No messages in the console.

It seems to have something to do with the server, when I deactivate certain WP plugins, the problem disappears. Perhaps the problem is worse when the server is slow... cannot prove this.

I am looking for what I can do on the Apache side to fix the problem.

Thanks in advance, Ron

otrok7 於 3 天前 詢問

cor-el 最近回覆 於 7 小時前

How do I write to Mozilla for help?

I have a specific problem...Firefox will not load a particular web site which it previously did for years. I have refreshed and reinstalled with no solution. Here is my … (閱讀更多)

I have a specific problem...Firefox will not load a particular web site which it previously did for years. I have refreshed and reinstalled with no solution.

Here is my story (nightmare)... When I try to launch my credit union, Navy Federal, the following appears on my screen.

Access Denied You don't have permission to access "http://signon.navyfederal.org/siteminderagent/forms/nfcu.fcc" on this server. Reference #18.859ec817.1618087497.20456bf6

I can launch other web sites with Firefox AND i can launch Navy Federal with other browsers. On subsequent attempts to launch Navy FCU, I always get the same Access Denied message, however, the Reference # changes. THANK YOU!!

tcraw 於 15 小時前 詢問

jscher2000 最近回覆 於 10 小時前

  • 已解決

Web page slowing my browser down

I keep getting a message that a web page is slowing my browser down. And it is terribly slow. How can I get rid of this frustrating issue? I think I even know the web … (閱讀更多)

I keep getting a message that a web page is slowing my browser down. And it is terribly slow. How can I get rid of this frustrating issue? I think I even know the web page that it is.

wkeck381 於 1 天前 詢問

RageE1der 於 12 小時前 解答

Tabs, browser crashing and occasionally computer bluescreening

My tabs are frequently crashing and some strange behaviors occur with firefox after these crashes (adblock failing to work until browser restart, browser going blank for … (閱讀更多)

My tabs are frequently crashing and some strange behaviors occur with firefox after these crashes (adblock failing to work until browser restart, browser going blank for a split second). My browser also occasionally crashes, and even more infrequently my entire computer will crash which usually happens after series of tabs crashing in a row. It may be a ram issue but I have no problems with any other programs on my computer so I doubt that.

c0e7215a-1393-406b-8a67-147d5875e60c 24916245-8615-436a-97d1-8a4045efa3f4 90579814-e096-4c5b-b875-2b97eba62793 bc645de2-c2a1-4bf5-98ef-9e23e2842693 dfa986be-eff2-4981-a3b4-ac7aadb0007d c83528b0-33b3-4c93-ae05-f5f6e79c1f99 13bc20d6-8e51-481d-a79a-d301664fd715 033b0a3b-54a9-4787-89ee-bc2c17756055 827b743c-7392-4c8c-aa74-9737ee91950a

bobalbertisntmyrealname 於 1 天前 詢問

FredMcD 最近回覆 於 21 小時前

Instagram not loading says no connection even conneced to good network

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site… (閱讀更多)

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site many times

saakar18 於 21 小時前 詢問

  • 已解決

no display & no options

web pages don't display but address is shown at tabs, can't see options but other menu options seem to be okay. I uninstalled and erased all related data (I could find) m… (閱讀更多)

web pages don't display but address is shown at tabs, can't see options but other menu options seem to be okay. I uninstalled and erased all related data (I could find) multiple times and reinstalled multiple times but problem remains. I tried refresh, safe mode, etc. At installation I get error VCRUNTIME140_1.dll not found, a susequent installation finishes without errors. I am sending this from another system because I can't use the problem unit for this post. The problem system is similar to this one. I am puzzled and seek help.

tregxoferif 於 3 天前 詢問

tregxoferif 於 23 小時前 解答

Arrow keys don't repeat

Somewhat recently, when editing text in any text field in Firefox (87.0 64 bit), I noticed the arrow keys don't repeat when held down. Other keys do just fine, but the ar… (閱讀更多)

Somewhat recently, when editing text in any text field in Firefox (87.0 64 bit), I noticed the arrow keys don't repeat when held down. Other keys do just fine, but the arrow keys, when held down, move one position, there's a very slight delay, and it moves one more position and then stops; no auto-repeating. I've restarted Firefox without addons and that didn't help. I've also toggled the Auto-scrolling and smooth scrolling options too.

This makes editing long text fields a real pain. I don't see this problem in any PC-based apps and arrows keys do repeat OK in Chrome and Edge. It appears to be a Firefox issue.

Any ideas? Many thanks!!!!!

- Bob

drbobjr 於 3 天前 詢問

TerryN21 最近回覆 於 1 天前

Firefox is being updated by another instance

All the family use my PC with their own user accounts. Frequently Firefox goes slow and whenever I check 'About Firefox' I see 'Firefox is being updated by another insta… (閱讀更多)

All the family use my PC with their own user accounts. Frequently Firefox goes slow and whenever I check 'About Firefox' I see 'Firefox is being updated by another instance'. This means that I have to log off all other users and then let my Firefox run an update check which, of course, normally just comes back with 'up to date'.

The problems are normally evidenced by Firefox just being very slow and/or only showing parts of the page and those parts changing as and when the page is scrolled.

This is a real problem with Firefox and makes it very unpopular with my family due to its unreliability.

Could not Firefox be set to only do an update check when it can actually complete the check and/or update.

Any advice appreciated.,

thanks,

Rob

buy 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Touch keyboard is not opening in tablet mode

I am using a HP Envyx360. When I'm in tab mode the keyboard pops up and than closes suddenly. This only happens for Firefox when I try to type on the address bar or type … (閱讀更多)

I am using a HP Envyx360. When I'm in tab mode the keyboard pops up and than closes suddenly. This only happens for Firefox when I try to type on the address bar or type in any website. It doesn't happen in any other application. If I'm out of tab mode it works fine.

Rahul Patel 於 1 天前 詢問

RageE1der 最近回覆 於 1 天前