顯示下列標籤的問題: 顯示所有問題

Hardware Video Encoding seems broken on Arch Linux with an AMD RX 7800 XT

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on … (閱讀更多)

I have a problem where if I install the packages needed to get hardware video decoding working in firefox it completely breaks YouTube playback. I can't find any info on the internet about the problem and I am having a lot of trouble with it. YouTube playback with libva-mesa-driver and libva-vdpau-driver will start stop restart start playing audio then crash with a this error every single time. I am at my wits end trying to figure out this problem and I would love help figuring out the problem I am using firefox-developer-edition as a note thanks Ozzy

Ozzy Helix 於 1 個月前 詢問

Ozzy Helix 最近回覆於 1 個月前

  • 已解決

Firefox input lag on Ubuntu 22.04

Hello Good People, I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backs… (閱讀更多)

Hello Good People,

I noticed that the snap version of Firefox had a lag issue when typing into input field. For example, when composing an email and wanting to use backspace to quickly delete a misspelled word, then backspace works slowly, stuttering and jittering. If I hold down a key in the input field it also lays the character down in a stuttery, slow way.

I tried reinstalling the system and that solved the issue. But it has returned again. Maybe it was an update. I also installed WINE and waybridge to get some windows plugins to work on my DAW. I don't know if that has affected it.

I also tried removing the snap version and installing firefox using the terminal but the problem persisted.

It's an annoying problem. Any advice appreciated.

m.p.hammond 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

ChromeOS Firefox - hardware acceleration

I just got a chromebook! Details: Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox… (閱讀更多)

I just got a chromebook! Details:

Device name: Lenovo Flex 3 12.2" chromebook, 8GB ram. Intel N100 Device code name: IP Flex 3 CB 12 (pujjo, version 123.15786.0) Firefox version: 124.0.2 (flatpak) OS version: Version 123.0.6312.112 (Official Build) (64-bit) Chrome: Version 123.0.6312.112 (Official Build) (64-bit)

When I watch a youtube video with chrome my cpu usage is 20-30% When I do the same with firefox my cpu usage is 50%

Running `about:support` and going into `webrender_compositor` I get the following errors under `env`: 1. Blocklisted by gfxInfo 2. Blocklisted; failure code 3. FEATURE_FAILURE_WEBRENDER_COMPOSITOR_DISABLED

I have set almost all these force renders = True and even granted gpu access to firefox flathub but still no difference in performance. I am asking now because I am just going in circles in the rabbit hole.

FirefoxFanWhisky 於 1 個月前 詢問

FirefoxFanWhisky 最近回覆於 1 個月前

Why can't some Wikipedia pages activate read mode?

Hello everyone, Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does… (閱讀更多)

Hello everyone,

Why some Wikipedia pages cannot activate reading mode under Debian 12 and Firefox ESR 115.9.1, for example this English Wikipedia page on Emmabuntüs does not allow reading mode to be activated while French, Spanish and German pages can ?

See our test video on this subject: http://share.emmabuntus.org/Accessibility/Firefox_mode_lecture_non_disponible_emmabuntus_en.mp4

Is there a utility to test pages compatible with reading mode?

Or otherwise in which Firefox log file to see if a page is compatible or not?

Thanks in advance for your help.

Patrick-Emmabuntus 於 1 個月前 詢問

Patrick-Emmabuntus 最近回覆於 1 個月前

extensions.json key

Hello I want to use extension xpi's from a shared external folder over multiple Linux profiles. So i examined the profile folder and found extensions.json. Though i can'… (閱讀更多)

Hello

I want to use extension xpi's from a shared external folder over multiple Linux profiles. So i examined the profile folder and found extensions.json. Though i can't find any documentation to it's keys online.

There's "rootURI:" with a "jar:file://path/to/extension.xpi!/", so i tried just replacing the path with the shared one. Though i observed that just makes firefox replace the path with the current one. So i examined further and found the "location:" key with the default value "app-profile". So my guess is, there's other values for other usecases, right?

So, in summary, what i need is:

  • documentation to extensions.json keys or possible values to "location" key.
  • if that isn't intended/doesn't work, how i can achieve my goal otherwise.

And please don't suggest the sync feature, that doesn't work for my usecase.

dani.priv+moz 於 1 個月前 詢問

cor-el 最近回覆於 1 個月前

What and where is my Security Key and how do I touch it?

Please see the attached image. Firefox believes I have a security key. What is a security key? Where do I find it? Why does Firefox think I have one? And why is the… (閱讀更多)

Please see the attached image.

Firefox believes I have a security key.

What is a security key? Where do I find it? Why does Firefox think I have one?

And why is there no helpful information to explain this confusing UX?

kurrent93 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Change Firefox filename pattern for Take Screenshots

Firefox can take screenshots of pages or screenshots of custom areas of pages. According to the documentation, when we download the image, the filename should follow the… (閱讀更多)

Firefox can take screenshots of pages or screenshots of custom areas of pages.

According to the documentation, when we download the image, the filename should follow the pattern: Screen Shot yyy-mm-dd at hh.mm.ss.png. If I use the :screenshot at the console, the pattern works as documented.

But Firefox is using a different pattern when I choose Take Screenshot from the context menu. The pattern includes the page's title. Example: Screenshot 2024-04-14 at 18-35-16 General ‹ Settings ‹ Geomaster Lda — WordPress.png.

Since the page title can have non common filename characters, I have problems with such filenames. My uploads to MediaWiki fails with such filenames. I know I can report or improve MediaWiki, but my question here is quite simple.

Can I change the Firefox's default pattern for Take Screenshot's downloads?

Jorge Gustavo Rocha 於 1 個月前 詢問

jonzn4SUSE 最近回覆於 1 個月前

  • 已解決

Security Concerns: Saved forms (across VMs) and password (after clearing all history).

v155.9.1esr Debian 12 I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Fir… (閱讀更多)

v155.9.1esr Debian 12

I'm testing different Debian 12 on multiple VMs, it came to my surprise to see that my VPN hash I used on a website the day before was saved by Firefox on the new VM.

The Sync was on but then which one saved my form (hash)?

  1. Numbered list item Logins & Passwords ? note: The hash was not a login but a form. If Firefox saves all the form, you should explicitly rename Logins by any forms/inputs.
  2. Numbered list item History? note: I hope this is only URLs.

If Firefox is savings "forms" (input fields) not just "logins" then it should be explicitly written. Is it an expected behavior?

debvmtesting 於 1 個月前 詢問

cor-el 於 1 個月前 解答

  • 已解決

Firefox browser starts flickering when maximized and when the theme is dark.

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The proble… (閱讀更多)

Hello, I'm using samsung odyssey g7 32' monitor connected to my laptop with a rtx 2060. The monitor is connected with a minidisplay port to display port cable. The problem doesn't occur on the laptop screen but it does on the samsung screen. The flickering stops when i make the window a little smaller. I am using KDE plasma 6.0.3 but the problem was also present when i was using Hyprland as my desktop enviroment. I tried troubleshoot mode but nothing changed. I am seeking help. Thanks.

ersandemircan57 於 1 個月前 詢問

jonzn4SUSE 於 1 個月前 解答

Session storage memory was lost though the tab was not closed in the old version (v116/v117)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I w… (閱讀更多)

Currently, I use Firefox version: 116.0.2 or v117.0 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

Steps: 1. Login to the application 2. Operate on the screen 3. Navigate to other URLs, but still on this tab 4. Session storage was lost

What is the cause of this phenomenon? How can I fix it?

HIEN LE THI THUY 於 1 個月前 詢問

Firefox session memory was lost in the old version

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS. I encountered a phenomenon like this: When I logged in to the application, in the tab I was workin… (閱讀更多)

Currently, I use Firefox version: 116.0.2 on Ubuntu 20.04.6 LTS.

I encountered a phenomenon like this:

  • When I logged in to the application, in the tab I was working on, the Firefox session memory was lost (don't open new tabs)

What is the cause of this phenomenon? How can I fix it?

HIEN LE THI THUY 於 1 個月前 詢問

  • 已解決

Firefox displays the same name in the title bar for different profiles

In Linux Ubuntu I created 4 different launchers for 4 profiles. Firefox opens the different profiles correctly, but the name of Profile 4 is displayed in the title bar f… (閱讀更多)

In Linux Ubuntu I created 4 different launchers for 4 profiles.

Firefox opens the different profiles correctly, but the name of Profile 4 is displayed in the title bar for all windows. This causes confusion when I'm using the different profiles. Furthermore, the icon displayed in the icon bar is also the same for the 4 profiles, although I have configured a different icon for each profile. I ask for help as I need each instance to have its own name and icon displayed correctly.

The launchers look like this:

firefox-profile1.desktop: Name= Profile 1 Exec=firefox -P profile1 --no-remote Icon=~/.local/share/icons/profile1.png

firefox-profile2.desktop Name=Profile 2 Exec=firefox -P profile2 --no-remote Icon=~/.local/share/icons/profile2.png

firefox-profile3.desktop Name=Profile 3 Exec=firefox -P profile3 --no-remote Icon=~/.local/share/icons/profile3.png

firefox-profile4.desktop Name=Profile 4 Exec=firefox -P profile4 --no-remote Icon=~/.local/share/icons/profile4.png

Alex 於 1 個月前 詢問

Alex 於 1 個月前 解答

Firefox no longer warns about vulnerable passwords?

On the page listing passwords, it was possible to sort them by "Alerts". In settings, there is an option to enable checking the vulnerable passwords: https://support.moz… (閱讀更多)

On the page listing passwords, it was possible to sort them by "Alerts".

In settings, there is an option to enable checking the vulnerable passwords: https://support.mozilla.org/en-US/kb/firefox-password-manager-alerts-breached-websites

On my other laptop using Firefox v121, the alerts are properly displayed. But on my second laptop using Firefox v124, the alerts are gone. I can't sort password by "Alerts", the option isn't there. Both laptops share the same Firefox account and have password synchronized between each other.

Obviously, I ticked the "Show alerts about passwords for breached websites" box in the settings but it looks like it does not nothing. I also checked in "about:config" and everything seems good.

Is this feature gone?

ADGB 於 1 個月前 詢問

Popups still appear despite blocking

Hi, Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup block… (閱讀更多)

Hi,

Some websites still managed to smuggle in popups despite all the blockings. I use as add-ons: privacy badger, no-script, ublock origin and recently tried popup blocker (strict) and even have the 'block pop-up windows' enabled. I also tried to fiddle around in ´about:config´ but nothing helps. I think it's a recent occurrence as I don't remember having this problem, let's say, a couple of months ago.

The funny thing is that this problem doesn't occur in opera-browser (in which I hardly use extensions).

The websites that this occurs are: arabicpost.net (a pop-up will occur about 10 sec after right-clicking a new tab). focus.de (a video pop-up will occur if there's a video in it). Again opera-browser blocks all of this. I expect there will be other websites to add in the future.

Please help. S.O.S. -> g.o.i.n.g..i.n.s.a.n.e!

b.hawassa 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Tabs not completely shifted over to the left.

Hello Good People, I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was … (閱讀更多)

Hello Good People,

I installed Firefox a few days ago and it was looking good. I don't like that icon in the top-left hand so I right clicked it and removed it. All was good. However, today there is a blank black space in the corner as if the icon was back (but without an actual icon). It's only a small thing but it bugs me. I want the tabs to be shifted all the way over to the left like they have been up to today. It's triggering my OCD. Anyway, any advice appreciated.

Best Wishes

Matt Hammond

m.p.hammond 於 1 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 1 個月前

drag and drop keeps breaking.

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently. i think i have f… (閱讀更多)

i am using firefox developer edition version 126.0b3 (64-bit) on linux mint with an x11 desktop and for some reason the drag and drop breaks frequently.

i think i have figured out how i can consistently recreate the bug as well as sort of fix it temporarily.

i start with a newly launched browser. everything works fine. but then if i attempt to drag and drop something shortly after i drag and dropped something else and it did the little animation where it returns to its original position, i find that i cant drag and drop anything FROM firefox to anywhere else. and i also cannot rearrage tabs.

it seems to fix itself whenever I drag something from another program TO firefox successfully such as text into a textbox, or a .html file into the window to view it.

goombabomber11 於 1 個月前 詢問

YouTube line spacing is broken on Firefox (but not on other browsers - eg Vivaldi)

For the last few months YouTube appears to have broken CSS and text in multi-line blocks is broken and overlaps. I'd guess this is only for text that auto line wraps. Th… (閱讀更多)

For the last few months YouTube appears to have broken CSS and text in multi-line blocks is broken and overlaps. I'd guess this is only for text that auto line wraps. The example screenshot is of a pseudo dialog but the problem is everywhere on multi-line text in YouTube.

I'm running Firefox 124.0.2 (64-bit) on Operating System: openSUSE Tumbleweed 20240419 KDE Plasma Version: 6.0.4 KDE Frameworks Version: 6.1.0 Qt Version: 6.7.0 Kernel Version: 6.8.7-1-default (64-bit) Graphics Platform: Wayland Processors: 32 × 13th Gen Intel® Core™ i9-13900K Memory: 62.6 GiB of RAM Graphics Processor: AMD Radeon RX 6650 XT Manufacturer: Gigabyte Technology Co., Ltd. Product Name: Z790 AORUS ELITE AX

noh.spam 於 1 個月前 詢問

zeroknight 最近回覆於 1 個月前

Trouble printing with Epson POS TM-T20 Thermal Printer

I am unable to get printing to work correctly using Firefox with Epson POS TM-T20 thermal printers we have a work. We're currently running Firefox on Debian 12. I've … (閱讀更多)

I am unable to get printing to work correctly using Firefox with Epson POS TM-T20 thermal printers we have a work.

We're currently running Firefox on Debian 12. I've tried both the ESR version that comes with the Debian repository and the latest Firefox as a flatpak.

When printing to the receipt printer, the only thing that is printed is the left-hand most part of the logo and a little part of the text and this occurs towards the right-hand side of the paper. I've changing all of the settings, resetting the settings for the print in about:config, but nothing seems to work.

I'd love to get this working so that staff could use Firefox. I'm attaching an image of what the print job looks like and a screenshot of what the print-preview shows.

Ron H. 於 1 個月前 詢問

Ron H. 最近回覆於 1 個月前