顯示問題標籤 顯示所有問題

Help - I can't log in to Weebly

Hello - I can't log in to Weebly using my Firefox browser. I used to be able to (very recently!) and I am not aware of changing any settings. I can log in if I am on Safa… (閱讀更多)

Hello - I can't log in to Weebly using my Firefox browser. I used to be able to (very recently!) and I am not aware of changing any settings. I can log in if I am on Safari. A very rude support person on Weebly said there was nothing they could do their end. I don't understand it. I'm not very techie - but I prefer using Firefox. Is it something to do with the latest version? What can I do about it? thanks for your help. Celia

mybeautifulsky 於 2 小時前 詢問

cor-el 最近回覆 於 48 分鐘前

No audio from Firefox on any site

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely … (閱讀更多)

I started having an issue where I do not get any audio from Firefox. Everything else works fine. Firefox is not muted, it's not turned down in the mixer. I completely uninstalled using Revo Uninstaller to make sure ALL registry and directories were deleted. When I reinstalled it did not give me the "You've already installed" message, so I know this was a complete reinstall.... Still no audio at all.

sponge14 於 3 天前 詢問

jscher2000 最近回覆 於 1 小時前

Refreshed page is considered as new page ang goes forward in history

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to prev… (閱讀更多)

I have a website that automatically reloads when visiting. In all browsers the refreshed page is considered the same so when pressing the "back" button you return to previous page. Not on Firefox. The refreshed page becomes new page in history and when you press "back" button nothing happens as you return to the same page and it "refreshes" you forward again. Tried on Ubuntu and Windows 10 (desktop versions).

dm9000 於 5 小時前 詢問

Partial web site loading

Barrons web site loads shows the entire home page with pictures and then 80% disappears. Section titles remain but no article headlines show. I can click on some parts an… (閱讀更多)

Barrons web site loads shows the entire home page with pictures and then 80% disappears. Section titles remain but no article headlines show. I can click on some parts and it wll take me to an article that is stable. Site works fine in Safari. Worked fine last week????

Kathmanduman 於 5 小時前 詢問

Issues with Bring a Trailer site https://bringatrailer.com/

I visit this site, www.bringatrailer.com on a daily basis and of course i use Firefox I think, but i'm not sure, since apple moved to Big Sur, i'm running into issues whe… (閱讀更多)

I visit this site, www.bringatrailer.com on a daily basis and of course i use Firefox

I think, but i'm not sure, since apple moved to Big Sur, i'm running into issues when using the site.

The first issue is that when i look at a specific listing and scroll down to the comments section, i get this message:

"28 Comments

Please enable JavaScript to engage in the discussion on this site"

This happens on every listing i visit BUT it does not happen when using the BAT site when i use Chrome

The second issue is that when i go to my account/profile/notifications and go to change the toggles it bumps me back to the top of the page. This does not happen on Chrome.

Any thoughts or suggestions would be appreciated!

t.ross1 於 11 小時前 詢問

cor-el 最近回覆 於 6 小時前

firefox 83 / firefox prevented this page from automatically redirecting

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Opti… (閱讀更多)

The answers I found on the internet re firefox prevented this page from automatically redirecting do not apply to my version of Firefox . There is no ADVANCED under Options/General.

When I get firefox prevented this page from automatically redirecting, the ALLOW often does not work.

How can I get rid of this feature?

cori2na 於 15 小時前 詢問

cor-el 最近回覆 於 7 小時前

Random characters missing from web page views

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried reb… (閱讀更多)

Recently (the last week), my Firefox browser is randomly dropping characters from the text of a web page. I have the latest update (83.0 (64-bit)) and have also tried rebooting and uninstalling and reinstalling Firefox. This problem is not happening with other programs, (text editors, spreadsheets) or in chrome. I have attached an image below to show the problem. If I refresh the page, usually all the characters appear. If I select the text, the characters also appear. Any suggestions? I haven't recently added any new plugins.

dwipf 於 1 天前 詢問

dwipf 最近回覆 於 7 小時前

Google Cloud Shell doesn't work in Firefox

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons, Firefox version 85.0a1 (2020-12-03) (64-bit) Console log h… (閱讀更多)

Hi, Google Cloud console doesn't seem to work on Firefox, I did a fresh install of Nightly without any addons,

Firefox version 85.0a1 (2020-12-03) (64-bit)

Console log https://privatebin.support-tools.com/?2324fae1c213ef5c#UZpnYqS/oaoeolkXmQazl0OEMtUDAC3BMYhXe7r8Pso=

Same thing works on Chromium Version 87.0.4280.88 Console log https://privatebin.support-tools.com/?13b56fac78229079#hTu5/0f8QxCouxxuOmpHBtHXHPC4VA4LrPF2j74nHtk=

I'm using a Linux System 5.9.10-arch1-1 #1 SMP PREEMPT Sun, 22 Nov 2020 14:16:59 +0000 x86_64 GNU/Linux

Any clue?

leon9923 於 8 小時前 詢問

Video playback is stuttering unless hardware acceleration is disabled in settings

I have a new laptop (Lenovo Legion 7, Win10 install) which I've been using for about a week now. However, with watching videos (Youtube mainly) & streams (Twitch) I g… (閱讀更多)

I have a new laptop (Lenovo Legion 7, Win10 install) which I've been using for about a week now. However, with watching videos (Youtube mainly) & streams (Twitch) I get stuttering video playback. The laptop has a NVidia RTX 2070 Max-Q graphics chip so I wouldn't think that is the issue. I've seen several different topics on the internet already about tweaking settings in the about:config page related to video stuttering (though most relate to clearing media.benchmark.vp9.fps and restarting FF). None of those things helped. The only thing I found was disabling hardware acceleration. If I disable that, everything is fine with both video & stream playback. I wonder if this is related to the NVidia driver, but I have the latest one installed on the system (457.51 as of writing). This issue also persisted with older drivers that came with the system.

The attached data is from when I have the hardware acceleration enabled, and thus have the stuttering video playback.

roy_kleefman 於 10 小時前 詢問

Unblocking Sites blocked due to suspected XSS Attack

A while back, I accidentally clicked on "always block" in the popup when I received a notice of a potential cross-site script attack for a frequently visited site. Since… (閱讀更多)

A while back, I accidentally clicked on "always block" in the popup when I received a notice of a potential cross-site script attack for a frequently visited site. Since then, whenever the site comes up in a search and i click on it, Firefox will not open it. Instead, I need to right-click, copy link, and paste in the address bar. I have tried to find information on how to undo this, but have been unsuccessful. Is there a list somewhere of blocked sites that I can unblock? Would appreciate any help. Thanks.

User73819 於 1 天前 詢問

User73819 最近回覆 於 17 小時前

Webpages show garbage symbols for some words (Ubuntu 18.04)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (… (閱讀更多)

I'm running Firefox 83.0-2 on a fresh install of Ubuntu 18.04 on a Dell Precision 7550 laptop, and many webpages have words that look like they are not decoded properly (images below). Everything looks fine when using Chrome. Can anyone think what the issue is?

For the attached Wikipedia page, the pattern looks like it's specific to italicized hyperlinks. I also see it in other places, e.g. any comments in a Python Juypter notebook.

Any advice would be great.

Thanks

everybodysays 於 18 小時前 詢問

my youtube account doesn't sign me into my account correctly anymore since the "picture in picture" button was upgrade recently from blue to white

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.… (閱讀更多)

FireFox broke my youtube (utube) account when you updated the picture in picture (p.i.p.) from the BLUE p.i.p. button that came out from the right side of the utube vids.

  • NOW with the new upgraded "white" p.i.p. button, I login to utube and the loaded utube page don't log me into my account, I have to keep reloading the page 10 times or more just to get my subscription list to load on the left side, but my notification bell in the top right hand corner won't load the new videos and it reads "SIGN IN" even though I'm signed in, and the channels I subscribe to NOW HAS a subscribe button even though I'm subscribed already!!! CRAZY!!!
  • Why does it not log me into all the features on the page?

And why won't it detect I'm ALREADY logged in and load all my normal features?

      • IS FIREFOX AWARE OF THIS PROBLEM AND GOING TO FIX IT or do I need to use another browser forever to view utube?

Any Ideas??? Thanks my friends!!! Much Love!

Methos 於 1 週前 詢問

jonzn4SUSE 最近回覆 於 18 小時前

Cannot post any new Youtube comment

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it.… (閱讀更多)

I cannot post any comment on Youtube on Mozilla Firefox. I can on Chrome and Edge. I use some add-ons (Screenshot below) but I'm pretty sure they don't interfere with it. I might have switched a parameter of Mozilla or I am blind and I cannot see where I should click to post a new comment on Youtube. I've put another screenshot of the comment section in which you can clearly see there is no option visible to post a new comment under a video..

Any idea or recommendation ?

Have a nice day tho.

cocodebruyn 於 1 天前 詢問

jonzn4SUSE 最近回覆 於 19 小時前

Webgl not available

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but … (閱讀更多)

google jamboard says "cannot display jam, pls enable webgl " what do i do? i am using lubuntu (linux) Firefox 83, i also tried refreshing firefox removing all addons but nothing happens

i even changed webgl.force-enabled to true but nothing happens

Thanking you in advance

Daniel Ebenezer 於 22 小時前 詢問

Etsy not functioning in Firefox on Mac

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy he… (閱讀更多)

Hello, I use Firefox on my Mac, and I'm a seller on Etsy. For several days now, I have not been able to get to any page on the Etsy site (my shop, Etsy home page, Etsy help, other shops...). I can get there on my iPhone (Safari) and by using Chrome, which I would rather not use.

I've tried shutting down my Mac, and I've tried quitting and re-starting Firefox.

This is not the first time I've had this issue, but this is the longest it has lasted. I checked with a friend who is also an Etsy seller, and she's experiencing the same problems. It occurs to me that the intersection between Etsy sellers and Firefox users might well be a large group.

The details: MacBook Pro 2015, MacOS Catalina 10.15.7; Firefox 83.0. Today is 2 Dec 2020.

If this is about clearing the cache, I'd appreciate some info about how to do it, as well as what might else could be impacted.

Thanks for any help on this!

Lynne

Lynne 於 1 天前 詢問

cor-el 最近回覆 於 1 天前

Try to log in to viki.com and there's an error message

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But… (閱讀更多)

2 days ago, i tried to log in to viki.com. And there's an error message that's popped up saying that 'something has been wrong', 'it was unexpected' and 'try again'. But on MS EDGE, i can log in this site. Thanks for helping.

i.vasselin 於 1 天前 詢問

  • 已解決

localhost dns

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I … (閱讀更多)

I am migrating my wordpress based website to a new computer with a LEMP stack on Ubunto 20.04. I wish to access and test the website using the firefox browser offline. I have modified my local dns (/etc/hosts) file to include my site's url but firefox can't find it. Firefox manages to find the nginx greeting and it finds phpmyadmin which is used to manage my database, but it can't locate the wordpress web pages.

One might think I had a problem with my nginx server blocks, but that's not the case because google chrome finds the web pages with no problem.

FIrefox appears to reach out to the internet dns by default and ignore the localhost dns settings. So how do I change Firefox's default settings so that it can access websites on the same computer like Google Chrome does?

wrknight 於 2 天前 詢問

jscher2000 於 1 天前 解答

Firefox 83 broke fonts on youtube (when hardware acceleration is enabled)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog. When hardware acceleration is … (閱讀更多)

After updating to FF 83.0 something has changed in font rendering. Another update breaks something for me and another silence in changelog.

When hardware acceleration is enabled in firefox settings I observe that fonts which are overlayed on youtube videos have ugly chromatic aberration effect around them and they are much thinner than they should be. When I disable hardware acceleration they are fine - they look the same as on different browsers, for example Brave.

Is there any way to fix font rendering without need to disable hardware acceleration?

example images with description in attachment

Piterk 於 1 天前 詢問