顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Issue with most Google sites on Firefox v100 64bit

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I … (閱讀更多)

I can log into GMail via our SSO just fine, however after a few minutes I see the "error connecting for X-minutes" bar. I try to force refresh the site and every time I get the bellow error. This is also happening when I am using Firefox Troubleshooting mode, to see if maybe it's a plugin/extension causing this issue, but it's not.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer reports incorrect Message Authentication Code.

Error code: SSL_ERROR_BAD_MAC_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

scriptguru1701 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 封存

Why does Firefox keep logging me out of the browser every time I exit?

First, I apoligize if this is not correctly posted here but this kind of fit multiple categories. I love Firefox and have used it for quite a long time. However, recent… (閱讀更多)

First, I apoligize if this is not correctly posted here but this kind of fit multiple categories.

I love Firefox and have used it for quite a long time. However, recently I have had multiple issues, most which have not been resolved. This issue however needs to get fixed because I cannot do this every time. For some reason, if I close the browser and open it again, my account has been disconected and it wants me to log in again. I did find a post regarding this from 10 months ago which a user stated the following:


"Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out. You may be in Private Browsing mode or told Firefox not to remember. Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings. Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off."



I followed this hoping it would be the end of it but it still keeps on happening. If I can't get a solution to this, I will have to use another browser. I hate to think that will happen as no other browser has been as good a fit as Firefox but as I am sure you can imagine, this is getting to be too difficult of a process to do 10-20 times a day.

Thank you for reading and I hope someone has some sort of idea on how I might overcome this annoyance. Stay safe and healthy!

Paul Sybrandy 於 1 年前 詢問

cor-el 最近回覆於 1 年前

  • 封存

A Specific Profile Name Triggers a Problem w/Firefox Accounts

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want … (閱讀更多)

When I create a profile with a name and then open that profile, the first thing I do is log in to Firefox Accounts if I need to. The problem is, if I use the name I want to use, I get what you see attached. Why is this happening?

Hassan Khalloof 於 1 年前 詢問

Hassan Khalloof 最近回覆於 1 年前

  • 封存

Part of history deleted resp. gone

Hello, Despite the setting that Firefox never automatically deletes my history, it appears that a large part of my history was automatically deleted. Hence two question… (閱讀更多)

Hello,

Despite the setting that Firefox never automatically deletes my history, it appears that a large part of my history was automatically deleted. Hence two questions: How can I set Firefox in the configuration so that my history is guaranteed to really never be deleted? Is there a way to recover the deleted part of my history, if so, how?

Thanks and best Regards, Andreas

AndiDee 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 已解決
  • 封存

Log into Microsoft OneDrive on the web no longer works

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but … (閱讀更多)

I have Firefox 100.0.1 on my Mac desktop, and Firefox 100.0 on my MacBook Pro laptop. I can no longer access my Microsoft OneDrive account via the web on my desktop, but I still can do so on my laptop. I have gone through your posted troubleshooting steps for Firefox on my desktop, to no avail. How do I get my desktop back to version 100.0 so it will work again? I can access my OneDrive account via the web on my desktop when I use the Safari browser, so the issue is definitely with Firefox version 100.0.1, and not with my desktop.

lalucher6 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 封存

new 100.0.1 browser issues

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message. System Unavailable warning System is una… (閱讀更多)

I can't sing in to banking accounts with newest version of Firefox. no problem with Microsoft Edge. I keep getting this message.

System Unavailable warning System is unavailable at this time. Please try again or contact Member Services at 315-894-9924 for assistance.

robwilloughby 於 1 年前 詢問

robwilloughby 最近回覆於 1 年前

  • 已解決
  • 封存

Select Box has white text on white backgroud, only visible when hover over

Hi, Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered ov… (閱讀更多)

Hi,

Since upgrading to FF100, almost all of the 'select' boxes on my webpages have white text on a white (or very light) background, and are only visible when hovered over, see attached screenshot.

How can I rectify this please?

Paul 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (閱讀更多)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

thegearworks 於 1 年前 詢問

thegearworks 於 1 年前 解答

  • 已解決
  • 封存

Unable to load Google apps in Firefox

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All… (閱讀更多)

Yesterday I started having trouble logging into Gmail and associated apps (calendar, contacts, docs, sheets, shared folders, etc., as well as google.com) in Firefox. All other sites are loading with no problems. Google apps are working fine in Chrome. Still having problems today.

My office uses Google Workplace for everything so this is really messing me up, I've lost several hours of work trying to get things to load. The IT person told me that if Firefox is having problems I should use Chrome instead. I hate Chrome! I want to use Firefox, but I can't get my work done if it won't load Google apps.

Please note that I have tried the following solutions thus far: restarted Firefox (several times) restarted computer removed add-ons cleared cached web content cleared cookies and site data refreshed Firefox solution at https://support.mozilla.org/en-US/questions/1200943 solution at https://support.mozilla.org/en-US/questions/1132284 solution at https://knowtechie.com/is-mozilla-firefox-not-loading-pages-for-you-heres-the-fix/

After each fix things start working for a while but then everything Gmail-related freezes or crashes and I need to start all over again. Help!!!

etdavidoff 於 1 年前 詢問

scriptguru1701 於 1 年前 解答

  • 封存

Password for Old Navy requires 2 steps

Hello, When accessing my Old Navy account they require a 2 step process for Logging In. Once I click on the login button it takes me to a page where it asks for my email… (閱讀更多)

Hello,

When accessing my Old Navy account they require a 2 step process for Logging In. Once I click on the login button it takes me to a page where it asks for my email. Here's where I hit the issue: FireFox Password Manager does not fill this in for me; not even the auto-fill works here. After I enter my email it then takes me to a page where my password is filled in (yay!). I'm glad that it at least fills in the password but I'd like to not have to fill in my email on the previous page.

I tried to create a new entry in Password Manager but it won't take the entire url; it shortens it. This url changes each time I go thru the process which complicates everything. I was hoping to take one of those urls (https://secure-oldnavy.gap.com/my-account/sign-in?flowId=wJb1e) but it shortened it to just (https://secure-oldnavy.gap.com). I even tried creating a new entry without the last few characters (https://secure-oldnavy.gap.com/my-account/sign-in?flowId=) but again it shortened it.

Is there a way to get FF Password Manager to provide auto-fill of my email address?

Thanks, Andre'a

DreaSpirit 於 1 年前 詢問

DreaSpirit 最近回覆於 1 年前

  • 封存

Firefox buffering but not playing videos.

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and … (閱讀更多)

Hello, I am using Firefox 100 on Arch Linux (5.17.6-arch1-1) with GNOME 42.1, and after recent updates i doesn't play any videos, it is buffering them, plays a frame and pauses.

1. I reinstalled firefox. 2. I cleaned cache && cookies. 3. I removed extensions.

Still need a help! :)

sam.vardanyan 於 1 年前 詢問

jonzn4SUSE 最近回覆於 1 年前

  • 封存

open onedrive from ms account doesn't work

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work????? using MS Edge all is doing well!! thanks i… (閱讀更多)

in startpage of my ms account all ms apps can be opened...........EXCEPT the app Onedrive. What to do to make this work?????

using MS Edge all is doing well!!

thanks in advance

bsterenborg02 於 1 年前 詢問

jonzn4SUSE 最近回覆於 1 年前

  • 封存

Places.sqlite gets. corrupted every time Firefox is closed

Hello, Every time I restart Firefox or it crashes or power cuts or anything, place.sqlite file gets corrupted and I have to replace the new file with the .corrupt file. T… (閱讀更多)

Hello, Every time I restart Firefox or it crashes or power cuts or anything, place.sqlite file gets corrupted and I have to replace the new file with the .corrupt file. This has been happening for over a year now, but my computer is always on and I turn it off maybe once every 4-5 months unless I'm forced to restart by a software or by power cuts or stuff. Lately I have been having issues with my Windows and I have to restart my computer quite often and it is very annoying. This happens whether I close Firefox with the X or using the Exit button or even if I keep it open and restart the computer. My places file is 75MBs. I have the same one since 2014. I'm using Windows 10 and latest Firefox edition. Any ideas?

exclusive01 於 1 年前 詢問

FredMcD 最近回覆於 1 年前

  • 已解決
  • 封存

Firefox hangs on google search V 100.0

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-… (閱讀更多)

When using built in search (google default) -- browser stops responding. Shows Firefox new tab background when loading the search. Issue resolves on Firefox close and re-open. Paste and go, creating new tabs also fail with same 'new tab background' displayed. Issue is intermittent but appears often, at least 4-5 times a day.

Tested same sample search with google chrome in same time period, no issue.

Issue appeared around the V99 update. Fix would be greatly appreciated - exiting and re-opening browser, dropping all tabs to reload is a serious usability issue.

dan.baldewicz 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 封存

Login

So I did an oopsie by changing my outlook email alias and forgetting to update it on firefox. Now I can't log in because the verification code sent at login is being sent… (閱讀更多)

So I did an oopsie by changing my outlook email alias and forgetting to update it on firefox. Now I can't log in because the verification code sent at login is being sent to a nonexistent email.

gomnosano 於 1 年前 詢問

Paul 最近回覆於 1 年前

  • 封存

<Security Issue> Can Firefox versions be downgraded automatically?

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's ar… (閱讀更多)

The image below are the details of my google account activity taken out from Google. The ip addresses in red I have hidden as they are my real IP. The rest of the IP's are not mine, and with a quick iplookup it directs to Sverdlovskaya oblast' in Russia. Now I dont think I used a russian vpn but there is a possibility I made an error. But what really strikes me here is the Firefox versions. At both the points 1 and 2, marked in blue. there is a change in version, in fact a downgrade from 100.0 to 96.0. How is this possible? I cant seem to find an explanation. And then it jumps back up to 100.0. I also another timestamp where it downgraded to 96.0, and then came back to 100.0 . I'm really worried about the possibility of a hacker on my computer. If someone can find an answer to this it would mean a lot!

arjuniscool0204 於 1 年前 詢問

arjuniscool0204 最近回覆於 1 年前

  • 封存

Firefox site call is redirected to scam site

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set … (閱讀更多)

Following site is immediately hijacked to a scam site asking for login apparently to access private info. It happens with Firefox (only) whenever security setups are set "not to track", "not to prompt for passwords", "not to prompt for credit cards" "no history" "reset of cookies at logout" etc.. then the site below: http://thaimassage-herborn.de/ is redirected to SCAM SITE: https://xb7.serverdomain.org/admin/index.php appearing as "Adminpanel" asking for Login etc..

At the same time following site is partially blocked on the news banner pictures, with a white sheet over them, whenever down scroll is hit. https://www.tgrthaber.com.tr/

Only by resetting firefox deals with the issues. But ofcourse with the reason, above security settings removed.

Virusscanner was not able to detect this hijacking or the reason behind.

Is this a firefox software issue? Is there a way to resolve this? Thank you already for any support or suggestions to resolve.

taskin.sakarya 於 1 年前 詢問

taskin.sakarya 最近回覆於 1 年前