顯示下列標籤的問題: 顯示所有問題
  • 已解決
  • 封存

Firefox got uninstalled along with Windows 10. then both were reinstalled, but Ive lost all my bookmarks. Can I retrieve them somshow?

I had to reinstall windows 10 (this was done by Microsoft with my permission) and so firefox was uninstalled (long with all apps). i have reinstalled Firefox, but can't … (閱讀更多)

I had to reinstall windows 10 (this was done by Microsoft with my permission) and so firefox was uninstalled (long with all apps). i have reinstalled Firefox, but can't retrieve my old bookmarks. I have a file of very old bookmarks, but the "import/restore" function doesn't restore or import using that file. Help please. Can the up to date bookmarks be retrieved from my uninstalled Firefox?

JOHN 於 10 個月前 詢問

jscher2000 - Support Volunteer 於 10 個月前 解答

  • 封存

Firefox 113.0.1 performance after task limit gone?, change win10 performance setting to "background services"

Since the task limit option seems to have been obliterated? I believe the many more "programs" and the events they create for windows to handle is causing all sorts of v… (閱讀更多)

Since the task limit option seems to have been obliterated? I believe the many more "programs" and the events they create for windows to handle is causing all sorts of virtual memory problems. Changing win10 advanced system settings from performance for programs to background services seems to have restored Firefox performance in my case, see: 10 advanced system settings win10 advanced system settings performance programs vs background services Is there an about:config option that would allow one to achieve the same "programs" limiting option as before? This laptop has 16 gig of memory and I used to successfully have even better Firefox performance with windows virtual memory turned off, but eventually I would get crashes. I can understand why Firefox was modified in a way to better localize the source of crashes, but in my case it has degraded performance. Thanks Mozilla for a great product I have valued for years!!!!

mathesonre 於 11 個月前 詢問

mathesonre 最近回覆於 9 個月前

  • 封存

Download Helper not downloading from Youtube

When watching something on Youtube and I click on the coloured download icon, I get to be able to click on the title of the video. A blue 1 appears in the download icon. … (閱讀更多)

When watching something on Youtube and I click on the coloured download icon, I get to be able to click on the title of the video. A blue 1 appears in the download icon. When I click again, then click on the blue 1 to watch the download. Nothing happens. The window just sits there and states 'downloading', but it does not happen. This happened last year and you managed to fix it; now Youtube seem to have blocked downloading again. Geoffrey D Dean, Australia.

Geoffrey D Dean 於 10 個月前 詢問

James 最近回覆於 9 個月前

  • 封存

Lat 2 updates has made my browser way too slow compared to normal.

The last update 113.0.1 was when I really noticed it being slow. None of the current suggestions have any effect. I have restarted several times, cleared cookies and his… (閱讀更多)

The last update 113.0.1 was when I really noticed it being slow. None of the current suggestions have any effect. I have restarted several times, cleared cookies and history, flushed dns and have gone through all settings. Privacy is set at "standard" and not using a VPN and have turned off add blockers with no effect either. I have to check, but I don't think I have any add-ons except for color on home page.

If I do a speed test, ping is kinda slow, download is half what it should be at times, and every test shows ZERO upload all using several sites to test from . The only thing not done is shutting down av which I won't do. Anyone else seeing this issue? Any other suggestions than the go-to stuff here? Windows 10

Nightowl 於 11 個月前 詢問

MyPhotoJourneys 最近回覆於 10 個月前

  • 封存

Yahoo mail message options, like Reply, Move, get stuck often until cookies are cleared

Starting with Firefox 113 (on Debian Linux), every few days Yahoo mail stops working properly: I can read emails but hitting any action of them, like Reply, Move, Delete,… (閱讀更多)

Starting with Firefox 113 (on Debian Linux), every few days Yahoo mail stops working properly: I can read emails but hitting any action of them, like Reply, Move, Delete, does nothing at all.

I need to clear cookies to get this operational again. This doesn't happen on chrome on the same computer.

The only add on I have is an adblocker, disabled for yahoo mail. This problem also happens with enhanced tracker protection turned off.

em2jacks 於 10 個月前 詢問

em2jacks 最近回覆於 7 個月前

  • 封存

"Find in page" toolbar

What is the "Find in page" toolbar called? The 113.0.1 update (sic) moved it to the bottom of my page. I want to search for a way to restore it back to the upper part of… (閱讀更多)

What is the "Find in page" toolbar called?

The 113.0.1 update (sic) moved it to the bottom of my page. I want to search for a way to restore it back to the upper part of the page (probably using userChrome).

(Note: I was happy with my setup in 112.0.2)

AIVAS 於 11 個月前 詢問

cor-el 最近回覆於 10 個月前

  • 封存

History and cookies not being cleared in FF 114 and 115

After updating to FF 114, I noticed that my history and cookies were no longer being cleared according to my settings. Also, a particular page is now being opened as a pi… (閱讀更多)

After updating to FF 114, I noticed that my history and cookies were no longer being cleared according to my settings. Also, a particular page is now being opened as a pinned tab.

I reverted to FF 113, hoping that this would be fixed in 115. Today I tried 115.0.3, and history is still not being cleared. I have again reverted to FF 113.

I am on Windows 10. My history settings are to use Custom settings and clear history when Firefox closes. Cookie settings are to delete cookies and site data when FF closes.

Is there any intention to fix, or is this some new behavior that I am stuck with? Also, is there a way to clear the pinned tab behavior?

Thanks.

wheelercsg-mozh 於 8 個月前 詢問

willjoe24421 最近回覆於 8 個月前

  • 已解決

location detected as being outside USA

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, yet on the same computer, my location is being … (閱讀更多)

On one web site (see attachments), my location is being detected as being outside USA while using firefox desktop browser, yet on the same computer, my location is being correctly detected as being inside USA.

You will see the asian words. When I change the pull dawn tab ("Saudi Arabia") to "USA", the asian lettering does not convert to English.

Not sure how to fix this.

jenna 於 1 個月前 詢問

jenna 於 1 個月前 解答

  • 已解決
  • 封存

Bad contrast of text selected with mouse on some websites. CCS-Problem?

On some websites text selected by dragging the mouse appears with light gray background on white. See screenshot "Bad contrast" appended. Original: https://editio… (閱讀更多)

On some websites text selected by dragging the mouse appears with light gray background on white.

What I did to check for possible local problems:

  • Hardware (AMD Radeon HD 6670 connected by HDMI to Acer-QG241Y)

Used monitor color-test (https://www.eizo.de/monitortest/) and fiddeled arround with all color-gradients: all smooth.

  • switched off anything I could think of in Firefox (13.0 64 Bit Win 10 (updated today))

Extensions, plugins, themes

So I suspect there is no problem at all with my hardware or software. Just an bad choice in the color design of the websites I visit.

If so, what can I do? Is there any chance to provide some remedy locally? Installing a theme (I don't know anything about themes) or provide a local CCS to override the CSS of the website? (Would not know how to connect such skript to Fx and what to "instructions" to specify inside. But as I understand the idea of CCS correctly, this is an option that it was built for.)

anmichvon-firefox 於 11 個月前 詢問

Terry 於 11 個月前 解答

  • 封存

downloading from google drive: this page isn't redirecting properly

Whenever I try to download a file from google drive, I get: "The page isn’t redirecting properly An error occurred during a connection to drive.google.com. This problem… (閱讀更多)

Whenever I try to download a file from google drive, I get: "The page isn’t redirecting properly An error occurred during a connection to drive.google.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

Downloading google docs files from drive works fine, they convert to word and save to my downloads like normal. But downloading image files or pdfs yields this error. Right-clicking and downloading them from the folder view just does nothing. There is no difference between shared files and my own drive files. This error only happens in firefox, I can download files on microsoft edge just fine.

This has been happening for a few weeks now. Things I've tried:

-clearing cookies and cache -restarting firefox, restarting computer -checking for updates and updating firefox -disabling all my add-ons -clearing startup cache -adding drive.google.com and google.com to the exceptions for enhanced tracking protection -switching from standard to custom and unchecking cookies from the list of trackers and scripts to block, then clearing all cookies and cache -attempting to download in firefox troubleshoot mode -attempting to download in incognito mode -refreshing firefox -re-installing firefox by following the steps here: https://support.mozilla.org/en-US/questions/1233618 -turned off real-time protection on computer antivirus (default for windows 10) -turned off microsoft defender firewall

I don't even know what else I can try. I assume it's a firefox error because this only happens using firefox on my laptop - I use firefox mobile and can download the same files on my phone. Does anyone have any advice?

jslamovits 於 11 個月前 詢問

jonzn4SUSE 最近回覆於 10 個月前

  • 已解決
  • 封存

Unable to sign into mail after latest update 113.0.1 Windows 10

Message We are unable to process your request at this time Please try again in 1 hour Have tried rebboted laptop run windows defender offline scan. Does not work on any… (閱讀更多)

Message We are unable to process your request at this time Please try again in 1 hour

Have tried rebboted laptop run windows defender offline scan. Does not work on any of my accounts Same problem in Chrome and Edge!

jas_samrauk 於 11 個月前 詢問

jas_samrauk 於 11 個月前 解答

  • 封存

Brower not connecting

I have started having with receiving the message "We can’t connect to the server at". This is really bad as I do a search and then can not reach the sight. Thanks Dicky … (閱讀更多)

I have started having with receiving the message "We can’t connect to the server at". This is really bad as I do a search and then can not reach the sight.

Thanks Dicky Sheehan

dicky.sheehan 於 10 個月前 詢問

cor-el 最近回覆於 10 個月前

  • 封存

Everything is gone: Settings, Add-ons, passwords....vanished. Why do they do this when they update?

Who wants to hunt down their cryptically named profile? Who knows where it is? Why put us through this? Do they enjoy aggravating their users or are they just mentally… (閱讀更多)

Who wants to hunt down their cryptically named profile? Who knows where it is? Why put us through this? Do they enjoy aggravating their users or are they just mentally deranged? Why, why, why? Who else does this kind of idiotic behavior? I can't think of a single other program that would elect to erase all of the setup we've painstakingly done for nothing.

All I did was go to the original location to check something and clicked firefox.exe. Then Poof. Did they just do a major update recently? Like today? When it checks for updates it says its up to date but it said that a few days ago I think. Version 113.0.1. I can't even find the previous profile. I see only one file under Firefox\App\bin that says "sqlite3.exe" which I think is how they name themselves. A rational person would name it PROFILE of course. But we're in the realm of the insane.

I do see "profile" in Firefox\Data though but its filled with dozens of files. And there's no indication of any other profiles there. There are several extensions there and as mine were wiped out maybe this is the old profile?

A sensible mind would simply tell us when there's a major update and how to recover everything.

moz2u 於 11 個月前 詢問

Terry 最近回覆於 11 個月前

  • 封存

Copying from webpage

A webpage has 1,200 rows. I do Select All or drag the cursor from the first row to the last row to highlight all of the rows. I then do Copy. When I do Paste (using Ma… (閱讀更多)

A webpage has 1,200 rows.

I do Select All or drag the cursor from the first row to the last row to highlight all of the rows.

I then do Copy.

When I do Paste (using Match Destination Formatting) to paste the copied rows into an empty Excel spreadsheet, only about 65 rows get posted.

What am I doing wrong?

gcotterl 於 10 個月前 詢問

jscher2000 - Support Volunteer 最近回覆於 10 個月前

  • 封存

Lost window with open tabs

By mistake, I close a window with lots of opened tabs and can not get them back. In the past when this happened I went to history but now there's no available option in "… (閱讀更多)

By mistake, I close a window with lots of opened tabs and can not get them back. In the past when this happened I went to history but now there's no available option in "recently closed windows".

sunfirepc 於 11 個月前 詢問

jonzn4SUSE 最近回覆於 10 個月前

  • 封存

pop up Firefox Mozilla keeps asking for a payment

Firefox Mozilla keeps popping up on the side of my computer asking for payment and I know this isn't right but asking you if this is a Scam Alert or is Firefox really ask… (閱讀更多)

Firefox Mozilla keeps popping up on the side of my computer asking for payment and I know this isn't right but asking you if this is a Scam Alert or is Firefox really asking me for a payment

marqt719 於 10 個月前 詢問

James 最近回覆於 10 個月前

  • 封存

Firefox interrupting my use of my online Bank Accounts and investment information - very important to solve!

I'm having a problem using my bank website with Firefox - I get a message when I move from one page to another, and that message closes the bank website - Here is the mes… (閱讀更多)

I'm having a problem using my bank website with Firefox - I get a message when I move from one page to another, and that message closes the bank website - Here is the message: "Bad Request Your browser sent a request that this server could not understand. Size of a request header field exceeds server limit." It is very important to me to be able to view my accounts and investments daily - please help me solve this!

stur8445 於 10 個月前 詢問

stur8445 最近回覆於 10 個月前

  • 封存

Firefox (Linux application) is lagging.

Hello, the Firefox app often stops responding when I have multiple tabs open or when a more demanding process is running in a tab. Also, Firefox stops responding when I c… (閱讀更多)

Hello, the Firefox app often stops responding when I have multiple tabs open or when a more demanding process is running in a tab. Also, Firefox stops responding when I copy a screenshot. I have tried the browser without any extensions and the problem persists. I use EndeavourOS based on Arch linux, I use the current version of the system and Firefox.

Fejby 於 10 個月前 詢問

jonzn4SUSE 最近回覆於 10 個月前

  • 封存

No visual on youtube videos

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Su… (閱讀更多)

I go to youtube, open a video and the audio plays just fine, except there is no visual. The video says its playing and I can hear it normally but I can't see anything. Subtitles show up, but the place where the video is supposed to be is just blank, the same as the background of the page. Weirdly if I click the settings button on youtube, the one next to the sign in or account button, the video will display as long as that menu is up. If I close the menu the video goes away.

I have refreshed firefox, deleted and reinstalled firefox, removed all my extensions, turned hardware acceleration off (and then back on when it didn't work) as was recommended in a similar post a few years ago, and restarted my computer. Youtube still won't show me a video. It works fine on chrome, just not firefox.

I uploaded a screenshot of an ad, which doesn't play but shows the outline of the video player, a screenshot of a normal video where the area the video should be in is just more indistinct background, a screenshot of the video appearing normally when I have the settings menu open, and a screenshot of the captions loading properly over an empty void.


Edit: I installed the Enhancer for Youtube extension? Which I haven't ever installed beofre? And now Youtube works? Why

2nd Edit: Its broken again. I changed literally nothing, just restarted my computer for an update but im getting blank screens again

reedviolets5 於 10 個月前 詢問

cor-el 最近回覆於 10 個月前