顯示問題標籤 顯示所有問題
  • 已解決

Different Youtube-Layouts in normal and private Mode (Window)

Hello everyone, Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc… (閱讀更多)

Hello everyone,

Since a few days I have a problem with the layout Firefox gives me displaying “youtube.com”. The layout and a lot of functions (like play, full screen etc.) have changed or disappeared. The changes don’t apply in Firefox’s private Mode (and neither in Google Chrome nor on Firefox of my girlfriend’s laptop). I deactivated every single Addon and searched on google - unfortunately, I could not find any solution. Does somebody have an idea?

I have added two pictures where you can see the comparison between normal and private mode.

I have the latest version for Firefox and Adobe Shockwave Flash.

Thanks a lot in advance and enjoy your day, Simon

nils_goldi 於 6 天前 詢問

Václav Trpišovský 於 6 天前 解答

Latest version of Firefox causing it to close on its own

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a… (閱讀更多)

Ever since version 81.0 back in September, Firefox has been closing then reopening randomly, is it possible to revert back to 80.0 as to not have this issue? As running a scan causes Firefox to close too, even when you just opened it. Seems 81.0 is the problem, even when installed folder is added to excemptions.

Please look into this, maybe 81.3 or 82.0 will finally resolve this issue.

Niko Koppenberg 於 6 天前 詢問

  • 已解決

Firefox displays strange characters when the font is italics

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on t… (閱讀更多)

For example, this page mostly displays: https://en.wikipedia.org/wiki/Canada_lynx But items like the latin name does not (attached pic). Switching off the italics on the latin name causes it to display correctly.

Bolding text doesn't cause any issues.

My problem seems similar to this one: https://support.mozilla.org/en-US/questions/774797

However I can see Helvetica fonts just fine. I can cause the error when I switch it to italics. data:text/html,Helvetica Neue
''abcdefghijklmnopqrstuvwxyzABCDEFGHIJKLMNOPQRSTUVWXYZ


Any ideas on how to fix this? Thanks!

liamklub 於 6 天前 詢問

cor-el 於 6 天前 解答

My web app is broken since Firefox 81.0.2 (64-bit)

The width parameter in no longer honoured in my web app that calls a new window. Still working as expected in Google Chrome 86.0.4240.75 , Internet Explorer 11.572 myWind… (閱讀更多)

The width parameter in no longer honoured in my web app that calls a new window.

Still working as expected in Google Chrome 86.0.4240.75 , Internet Explorer 11.572

myWindow = window.open('newed.html?nid='+id,'_blank','top=50, left=50, width=1000,height=800,toolbar=no,location=no,directories=no,status=no,menubar=no,scrollbars=no', myWindow);'

raymond15 於 6 天前 詢問

jscher2000 最近回覆 於 5 天前

Adobe Flash not working

I have windows 10 and already have the adobe flash but cannot access my KIZOA page because it requires Adobe Flash and there is NO little brick icon in the address space … (閱讀更多)

I have windows 10 and already have the adobe flash but cannot access my KIZOA page because it requires Adobe Flash and there is NO little brick icon in the address space to click to ALLOW. What is wrong??? I REALLY need to get into this page to work on projects! What can I do??? THANKS!

HappyTrailz 於 6 天前 詢問

James 最近回覆 於 5 天前

Downloads crash

Many downloads I do that are big in size always just Fail. I try with other internet browsers and they work perfectly fine. I tried resetting Firefox already and that did… (閱讀更多)

Many downloads I do that are big in size always just Fail. I try with other internet browsers and they work perfectly fine. I tried resetting Firefox already and that didn't do anything. I also tried safe mode to see if it was any my add-ons. All to keep failing my files. It only happens with Firefox.

Jacob 於 6 天前 詢問

FredMcD 最近回覆 於 1 天前

Sharing to Facebook

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and th… (閱讀更多)

Since Facebook imposed its new version on users, I find that often, when I share something from an external source (like a newspaper article), as soon as I post it and the popup disappears, Firefox immediately opens a new tab that says 'close this tab to continue'. It's very irritating. Does anyone else have this problem, and is there a fix for it? Thanks in advance

carrie.silversmith 於 5 天前 詢問

Google Meets keeps disconnecting in the middle of a meet only on Firefox

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and so… (閱讀更多)

Whenever I go into a google meet for school, it doesn't work the same as it did on Microsoft Edge or Chrome. In Firefox, I keep getting disonnected at random times and some parts of the page are completely broken. I've sent a lot of messages using the feedback button in google meets, but they seem to be doing nothing. I don't want to switch to Chrome or Microsoft Edge anytime because Firefox is the best. Please help, thanks.

noobishply 於 5 天前 詢問

garbled text display towards end of long page

Hi! For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that wor… (閱讀更多)

Hi!

For quite some time I run Firefox in KDE over wayland using Gentoo package. Recently I enabled webrender to fix bad flickering while loading sites, and while that worked I now see garbled text display towards the end of longer web pages. I do not remember which Firefox version it was when I switched on webrender, but the issue persists through a few recent Firefox upgrades till my current 82.0 (this is Gentoo linux build)

Attached screenshot is of the bottom of this page https://cdn.kernel.org/pub/linux/kernel/v5.x/ChangeLog-5.8.15 While top of page is always good looking, garbled text starts somewhere towards the end of page.

I'm not sure if this is a new issue or the same one as in bug 1667534.

Is there any easy option to fix this, or this should be filed as new bug?

igor.v.kovalenko 於 5 天前 詢問

igor.v.kovalenko 最近回覆 於 3 天前

Firefox crash continuously in recovery mode too

Good morning, this morning after the changement of the Initial password protection in security menu, Firefox crashes immediatly, in recovery mode too.. Here Crash ID.. … (閱讀更多)

Good morning, this morning after the changement of the Initial password protection in security menu, Firefox crashes immediatly, in recovery mode too.. Here Crash ID.. Please help me to solve as soon as possible this problem. Thanks

Identificativo crash: bp-1113a858-4989-4c00-9dfd-b462f0201019

VALERIO LAVORO 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

Firefox in a multi-user enviroment, locks up and becomes unresponsive

I am running Firefox inside Windows Virtual Desktop and I have had several issues with performance. At times the I will only have 6-8 tabs open and the entire applicatio… (閱讀更多)

I am running Firefox inside Windows Virtual Desktop and I have had several issues with performance. At times the I will only have 6-8 tabs open and the entire application locks up and is unresponsive. I'm unable to do anything until I can kill it from Task Manager. Even after I have stopped the process it appears that there are still processes under my user that don't go away. In the same manner, I've had the browser lock up and the screen goes completely white and again has to be closed out through task manager. I have turned off Hardware acceleration, turned off any proxy option, only have last pass running as an add-on and I'm running the latest version.

Any help would be appreciated!

s.michael.dunn 於 5 天前 詢問

all types of menus fail to open

Just downloaded Firefox. would appreciate any suggestions menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks … (閱讀更多)

Just downloaded Firefox. would appreciate any suggestions

  • menu bar, context menu, any type of drop down menu fails to open initially, only displays after a few clicks
  • tooltips on particular website making portions of content (that they cover) temporarily disappear, Most likely FF issue, not website issue after investigating

I already:

 *  restarted computer twice
 *  reinstalled FF
 *  FF refresh
 *  used FF safe mode

stephenp1394 於 5 天前 詢問

stephenp1394 最近回覆 於 1 天前

CUTIL-UND null null

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-U… (閱讀更多)

Win 10 / Firefox V: 81.0.2 / Runing Kaspersky Total Security 21.1.15.500 After entering User ID & PW on Chase.com the screen has a blue bar and the tab shows: CUTIL-UND null null. Does not go to account screen. Chase does work on Chrome. Any help is appreciated

Jems99 於 5 天前 詢問

paypal "cart" interface

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal car… (閱讀更多)

Hi There, I'm on the firefox beta channel presently v82.0 using web browser on mac v10.15.7 and using this website "https://www.roadstercycle.com" which uses a paypal cart for shopping. Seems every time i add something to the cart it makes a "new" cart so i can never get more than one item in it. I have no problems with Safari - so its something to do with Firefox as opposed to the website (methinks.) I restarted firefox in "safe mode" and the problem still persists. I disabled "enhanced tracking protection" as well to noavail.

Like with most things its probably not a bug but a feature but I'd be curious to get your take on it.

Thanks, Stephen

spragues 於 5 天前 詢問

Panning and other controls problems with embedded maps (google and open street map)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map… (閱讀更多)

For sport, I use Strava, Garmin Connect, Komoot, Runkeeper that all use embedded maps. They use either openstreetmap or google. On the main google maps, I can pan the map (click the map, hold it and then move the view), on the embedded maps within these website, I cant navigate by clicking and dragging. (It is the same on the main openstreetmap site (although this is how it is supposed to work, when i try the same in the chrome browser it does work).

When I try it in chrome, the panning works for these site. There must be some mouse setting that I am missing.

I already tried restarting firefox with all addons off and turning off hardware acceleration.

cheers, Gerard

Gerard 於 5 天前 詢問

Firefox öffnet immer wieder ein neues Fenster

Problem im Firefox Browser Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen: http:/… (閱讀更多)

Problem im Firefox Browser

Immer wieder öffnet sich ein zusätzliches Fenster, das allerdings weiß bleibt ohne Inhalte. Zuerst ist in der Adressleiste das zu sehen:

http://127.0.0.1:42401/lp?u=E10C472E34E8E3F9FA388D946B68FDA7ECF0150D5494AEB4E0B7AFEAF909294DA15B9D313199BC35A1BC955A7FFE031A96C9D2B38EE2D1C1A4DFEFC7532E67B972E32A4C62B43CB9640385786DF1B1C09044EBE45DB3A234D63C26348446B75226745565EE5293641B858B4DFA4E201D1AD2EF0C34FF870EFE1C366C5C458E9023B0A1A89222D5BD9DD5D9D4B222CFB2042027E11B51857633660055C13164410EB09AFF77B3E6F2D7B0A9A8988024FB683573D4005EB0698C7086D975957E9E73E0D22242C0F21DE8D1D46CFF232D61343055B16B40B89E799C3E93062ACFA1BD0E231E5A0B3259E918001B974590A47D2715747A112F01D1CFD3FDBFA32E7AFDDFE42543428933353648B64D5BE18C368A1C8F36AFB68CCBCD923E0B1109010206277714481F55533D55B173CAAD9146C8DFC4BB72DFD9DE0E4D43175774CE0968BA1357D2A667F0D9AEB8939095CC08EB0ACF2ADD2959256D932F47296F47A97A979B27AFD0A7DFEE1C15D1B8AE5C7DEC421630572236E73E0446745D5BD782659290920CF623EB03CCDCE3A5A9F0C73FB18C63416D

Das wird dann nach etwa einer Sekunde zu: https://www.exsalut.com/v2/index.php?wm=%7Eu%3CU%60%7DO&pub=wu%3CU%60%7DO&ci=%3BG%5Dv%2FSq%3A&ppos=ww9Gi&l=k%7B&ve=8&an=Xil%23K&id=41957816409559210160666061561591261076&its=9F%5Bp%2AMo5d4bA%24QD%3BwhPWbRX&phash=23ly5d047e081a3b25d0d1552623b38823bb031d027abf852f7c3b9e76a9c6811c52

HW.Orths 於 5 天前 詢問

  • 已解決

missing credentials

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox. I have located the logins.json file which is inside my current p… (閱讀更多)

I had to restart my computer after upgrading ESET AntiVirus and I now have no saved passwords in FireFox.

I have located the logins.json file which is inside my current profile and can open it with FireFox. It contains over 100 records but the username/password fields are encrypted.

I understand that the logins.json file works with a file called key*.db to unencrypt the information. I can see key4.db and key3.db inside my FireFox profile folder but I'm not sure why it's not working.

Can anyone offer any advice on how I can get my passwords back?

mark.phillips 於 5 天前 詢問

cor-el 於 4 天前 解答

Deathly slow website

A website I use with Firefox is very, very slow, although it was fast in the past. When I try it on my wife's computer the website is fast, yet my computer is newer and b… (閱讀更多)

A website I use with Firefox is very, very slow, although it was fast in the past. When I try it on my wife's computer the website is fast, yet my computer is newer and better than hers, so there is some kind of problem in my computer. The website is www.statcan.gc.ca. I can access Twitter and numerous other websites on my computer with no problems, but this one is deathly slow. Trouble is...I use it all the time.

I am running macOS Catalina Ver 10.15.7 on a Mac Pro. I removed Adobe Flash, emptied the cache, history, cookies, reinstalled Firefox and rebooted my computer. Did not help. The statcan website worked fine for years and now it is deathly slow, apparently for me only. Other sites are normal speed. I am puzzled. Any suggestions appreciated.

Philip

phil115 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前

Venmo login

I can log in to my Venmo account using Chrome and Edge, however I get the attached error message when trying to log in using Firefox. I removed my cookies and data info … (閱讀更多)

I can log in to my Venmo account using Chrome and Edge, however I get the attached error message when trying to log in using Firefox. I removed my cookies and data info for the Venmo site, but that didn't make a difference. Any suggestions?

marktama 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前

81.0.2 exhibiting strange behavior.

In the latest version 81.0.2 I am experiencing strange issues. 1. On both of my computers I cannot get wunderground.com to load properly. It works fine in Chrome, but e… (閱讀更多)

In the latest version 81.0.2 I am experiencing strange issues.

1. On both of my computers I cannot get wunderground.com to load properly. It works fine in Chrome, but every time I try to log in with Firefox I just get a spinning circle and some weird code characters at the upper right by the location search box.

2. I have had several "tab crashes". These sites also work fine in Chrome, but crash in Firefox.

I have tried "refresh" and also completely removing and reinstalling Firefox on both computers. After uninstall I scanned and cleaned the registry with two different "cleaners" before reinstalling, but still having issues.

konocwa 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前