顯示問題標籤 顯示所有問題
  • 已解決
  • 封存

blocked 3rd party cookies

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura reco… (閱讀更多)

I use Kaltura to record lectures and post them to my course at the U of Utah on Canvas. This semester, Firefox will not allow me to open "my media" where the Kaltura recordings are posted on Canvas. I get the following message: It seems your browser is blocking 3rd party session cookies which are required for the Kaltura application. To resolve this issue, please update your settings to allow 3rd party cookies.

I copied the Kaltura web address 670542.kaf.kaltura.com that I can see in Chrome and pasted it into a Chrome browser and it goes to my recordings in Canvas when I use Chrome. The same site doesn't work in Firefox. How do I unblock Kaltura third party sessions? Thank you.

Bob McKnight U of Utah Instructor

robert.mcknight 於 1 年前 詢問

Dee 於 1 年前 解答

  • 已解決
  • 封存

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (閱讀更多)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

dwarren 於 1 年前 詢問

dwarren 於 1 年前 解答

  • 已解決
  • 封存

Walmart Site Not Working Firefox 96.0.2 64-bit

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for pro… (閱讀更多)

Walmart website no longer works properly with latest Firefox 96.0.2 64-bit. It works properly with Chrome and other browsers. You can log onto the site and search for products but when you try to add a product to the cart nothing happens. You also can't actually go to the cart. Last time I used Walmart was a few weeks ago and everything worked fine!

brw111 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Viewing google Gmail causes crash during page load

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar. I have tried resetting, using a private window, and runn… (閱讀更多)

When viewing gmail with my personal account, Firefox is crashing after it loads the conversations in the sidebar.

I have tried resetting, using a private window, and running in Safe Mode

Here is the crash report Id: bp-b36c8ee9-37cb-4dec-9380-2f6320210228

I can repeat this at will. I will try disabling the conversations bar using another browser and then update to see if that helps (it's not crashing when I view my work gmail).

Thanks for your help ;-)

milohax 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

php based web site no longer displays correctly in Firefox but is OK in other browsers

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other… (閱讀更多)

I have a home website that was written using php well over 10 years ago. Except for family updates, it has changed little and displayed correctly using firefox and other browsers. Firefox is my preferred browser. A couple of months ago, it stopped displaying correctly in firefox but continues to display correctly w/o issues in Edge, and other browsers.

I note it displays in a basic form in firefox, links to other pages and content are shown and operable, but not displayed (correctly) as it does in Edge and others. I am on the latest version of Win Pro 10.

I posted the problem the end of August and received a number of suggestions. I went through the steps suggested (using troubleshoot amongst other suggestions) and none of the suggestions resolved the issue. My suspicion is that something in a relatively recent update of firefox has issues with my php based code. I do not use a "web tool" but write the source myself. I started writing websites with html decades ago and got the bug to use php years back.

If anyone has the interest (or curiosity) to look at the website in firefox and edge and my source code and see if they see the issue I would be glad provide the link to my website.

kenw4 於 1 年前 詢問

jscher2000 - Support Volunteer 於 1 年前 解答

  • 已解決
  • 封存

Google search page functions broken.

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expa… (閱讀更多)

When I go to google.com and do a search the results page has the "tools" button but it does not work. The "people also ask" categories are also broken (they will not expand), and, if I click the "images" filter button to view images associated with my search it either shows no images (or only a few images) and a bunch of blank boxes. I have found that if I hold the shift key and click the reload button everything is back and working properly until the next time I do a google.com search, then it is back to the same odd behavior. So, my assumption here is that either a cookie or some site data is corrupting the results page for my search. Running Firefox 92.0 (64-bit) on a Windows 7 Dell machine and everything was working fine until about two months ago. Also, Chrome does not show the same behavior. BTW. I have also done everything I have found that was recommended to fix Firefox issues with Google search. Run Firefox in private mode, run without plugins, changed themes, created new profile, I even completely uninstalled Firefox and did a clean install all with the same results. Any help is appreciated. It is almost got me ready to move back to Chrome.

b.j.p.5252 於 1 年前 詢問

dveditz 於 1 年前 解答

  • 已解決
  • 封存

Firefox 86 crashes in Debian Buster x86_64

After updating to Firefox 86 it always crashes at launch: ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue sign… (閱讀更多)

After updating to Firefox 86 it always crashes at launch:

ExceptionHandler::GenerateDump cloned child 14439 ExceptionHandler::SendContinueSignalToChild sent continue signal to child ExceptionHandler::WaitForContinueSignal waiting for continue signal...

And Crash Report dialog appears. This is the "Details" dialog content:

AdapterDeviceID: 0x0126 AdapterDriverVendor: mesa/i965 AdapterDriverVersion: 18.3.6.0 AdapterVendorID: 0x8086 AvailablePageFile: 0 AvailablePhysicalMemory: 127062016 AvailableSwapMemory: 4183494656 AvailableVirtualMemory: 2200952832 BuildID: 20210222142601 CrashTime: 1614250267 DesktopEnvironment: unknown EMCheckCompatibility: true FramePoisonBase: 9223372036600930304 FramePoisonSize: 4096 InstallTime: 1614249624 IsWayland: 0 IsWaylandDRM: 0 MozCrashReason: OOB Notes: Debian GNU/Linux 10 (buster)FP(D00-L1000-W00000000-T000) WR? WR- OMTP? OMTP- ProductID: {ec8030f7-c20a-464f-9b0e-13a3a9e97384} ProductName: Firefox ReleaseChannel: release SafeMode: 1 SecondsSinceLastCrash: 641 StartupCrash: 1 StartupTime: 1614250265 ThreadIdNameMapping: 14784:"IPC I/O Parent",14785:"Timer",14786:"Netlink Monitor",14787:"Socket Thread",14788:"Permission",14793:"JS Watchdog",14794:"JS Helper",14795:"JS Helper",14796:"JS Helper",14797:"JS Helper",14799:"Cache2 I/O",14800:"Cookie",14802:"DOM Worker",14803:"IPDL Background",14807:"BackgroundThreadPool #2",14808:"QuotaManager IO",14809:"IndexedDB #1",14811:"StreamTrans #5",14815:"StreamTrans #9",14817:"StreamTrans #11",14819:"StreamTrans #13",14821:"StreamTrans #15",14822:"Worker Launcher",14823:"SoftwareVsyncThread",14824:"Compositor", Throttleable: 1 TotalPageFile: 8249114624 TotalPhysicalMemory: 4046426112 UptimeTS: 1.8864044 Vendor: Mozilla Version: 86.0

Safe mode also crashes. Headless mode is the only way I found to make it not to crash.


Thanks in advance!!

ociu 於 1 年前 詢問

ociu 於 1 年前 解答

  • 已解決
  • 封存

No pages are loading AND settings menu does not open

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages. Also, if I try to go into "… (閱讀更多)

Hi, The program SEEMS to start but Firefox does not load one singel page. I get no errormessage but firefox does not even try to open pages.

Also, if I try to go into "settings" nothing happens (no errormessage, but settings does not open).

I have tried to uninstall and reinstall Firefox. Does not help.

If I try some other bowser everything works fine. The problem started after I did a total uninstallation of Office365 (does not need to be depending on it but it could be a connection).

Have searched the web without finding a solution and now I ask for help here, I really do want to keep using Firefox but currently it is impossible.

Fredrik465 於 1 年前 詢問

FredMcD 於 1 年前 解答

  • 已解決
  • 封存

why does firefox slow down my local network?

Hello, I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes abo… (閱讀更多)

Hello,

I have a PC with Windows Seven, and a local network 1Gb/s (wired, no Wifi) with a NAS. When Firefox is open, the speed of my local network slow down. It takes about 30 seconds to open a big picture on the NAS when Firefox is open, and 0.5 s when Firefox is closed. Same thing for video. I can't read a video when Firefox is open. With Chrome or other browser all is ok... Firefox version is 91.0.2 64 bits, but same issue with previous version.

I have made a new profile, a new install of Firefox, shut down my firewall and Antivirus, Opening Firefox in safe mode, repair Firefox, but no effect...

Any help will be extremely appreciated!

Thanks!

jeunegeo 於 1 年前 詢問

jeunegeo 於 1 年前 解答

  • 已解決
  • 封存

installing newest firefox on linux mint

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pag… (閱讀更多)

I am using Linux Mint 6.0.3.1 , and my Mozilla Firefox version is 77.0.1 . My Firefox will not update, neither automatically nor when prompted. When I go to all the pages for downloading and installing the newest Firefox, I am always able to download a package, which appears as a folder labeled " firefox-89.0.2.tar.bz2 " but then I cannot install it, it just appears as a folder full of files that will not run. I have tried following the command lines in the terminal that these pages claim will make the new version run, but I always just get a response like "no such command" or "no file exists." Shouldn't there be some relatively simple and reliable path to just get firefox 89 onto my computer?

samuel.biagetti 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task m… (閱讀更多)

firefox not opening since 2022-01 Cumulative Update for Windows 11 for x64-based Systems (KB5008353). I reloaded Firefox. Google Chrome and Microsoft edge work OK. Task manager shows running but stats never change 0% CPU/0.2MB Memory

anew_phase 於 1 年前 詢問

anew_phase 於 1 年前 解答

  • 已解決
  • 封存

Upon startup Firefox crashes Windows 10 yielding BSOD

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds… (閱讀更多)

Upon the subject action, Windows 10 takes a system/memory dump, sends it to Microsoft, and automatically restarts. Firefox appears to be initializing for about 3 seconds (after clicking its shortcut) and then the crash occurs. The display of the initial Firefox landing page is not obtained.

The blue screen of death (BSOD) has this message: KMODE EXCEPTION NOT HANDLED

Also, the networking software (NETGEAR) is rendered inoperable and must be re-installed upon Windows restart. Otherwise, my system is stable. Maintenance is regularly applied as it becomes available.

Device Specifications: - Device name: LENOVO-71C72702 - Processor: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz 3.00 GHz - Installed RAM: 4.00 GB (3.25 GB usable) - Device ID: D607D8C6-79B8-48DA-BE03-F72C10EF4442 - Product ID: 00330-80000-00000-AA092 - System type: 32-bit operating system, x64-based processor - Pen and touch: No pen or touch input is available for this display

Windows Specifications: -Edition: Windows 10 Pro - Version: 20H2 - Installed on: ‎6/‎9/‎2020 - OS build: 19042.1081 - Experience: Windows Feature Experience Pack 120.2212.3530.0

Firefox was a delight to use. But now not so much, as it's unavailable as described above.

If anyone has a fix, or a suggestion for obtaining one, it would be gratefully appreciated. Thanks!

Stripeman 於 1 年前 詢問

Stripeman 於 1 年前 解答

  • 已解決
  • 封存

Lost all my Google account passwords from stored passwords on firefox

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google accoun… (閱讀更多)

I store passwords on firefox account and use sync to share passwords across devices. I did not delete any passwords on any device. recently, I saw that only google account passwords are missing and rest passwords are intact in saved passwords. my google passwords have been stored since a long time. all my old and recent stored passwords are shown in firefox but only my google account passwords are gone on all the devices. I tried login-backup.json but there is no change in passwords shown. need help.

vvons 於 1 年前 詢問

jonzn4SUSE 於 1 年前 解答

  • 已解決
  • 封存

firefox 91 tabs always crashing with ebay

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed." I've submitted the bug report : ee0… (閱讀更多)

Hello since i've upgraded to firefox91, i've got a tab crash each time i go to ebay.fr. The message is : "Gah. Your tab just crashed."

I've submitted the bug report : ee05d71c-a653-4c91-9094-42ea10210821 I've been able to produce the problem only with ebay.fr and ebay.com. The problem does also occur in troubleshooting mode. clearing the cache does not help.

System is linux fedora up to date

Suggestions and help are welcome to solve the problem...

philippe.ventrillon 於 1 年前 詢問

philippe.ventrillon 於 1 年前 解答

  • 已解決
  • 封存

Site Certificate Delete doesn't Work

I'm on firefox 90.0.1 on Mac OSX Big Sur 11.2.3. When I try to delete a site certificate that I have (that is about to expire), it appears deleted, but when I open the ce… (閱讀更多)

I'm on firefox 90.0.1 on Mac OSX Big Sur 11.2.3. When I try to delete a site certificate that I have (that is about to expire), it appears deleted, but when I open the certificates page again it reappears. When I restart Firefox after deletion it reappears. When I delete cert9.db from my default profile after closing firefox, and then reopen, it still reappears. When I uninstall Firefox, delete the default profile folder from App Data and the Mozilla and Firefox folders from my caches, it still reappears (I also deleted the update folder).

I am doing sync between this mac, my phone, and another computer, but I ONLY have bookmarks, Add-ons, and history. Might the sync be also syncing my certificates?

Help/tips would be appreciated.

adrianohernandez2000 於 1 年前 詢問

cor-el 於 1 年前 解答

  • 已解決
  • 封存

Firefox crashes when I open Netflix or Amazon Prime Video

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video … (閱讀更多)

I have an older PC but it was working fine with Netflix and Prime Video until this latest update (v89.0). It seems that when I try to go to Netflix or Amazon Prime Video the browser crashes almost instantly, and usually shuts my whole computer off. It doesn't go to a blue screen, the computer just decides it's time to reboot. Now again, I'm using an older machine (and I can't afford a new one), but this was never a problem until this latest version of Firefox.

I am also not a fan of the aesthetics in this version and I'm wondering if I can revert back to an older version where the crashing was less frequent. Any help would be appreciated.

do.not.email.me 於 1 年前 詢問

do.not.email.me 於 1 年前 解答

  • 已解決
  • 封存

Where Does Firefox Store Locations of Used Websites?

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site. First, I am running Firefox on Ubuntu, but Ubuntu is not … (閱讀更多)

This the second time I am entering this problem -- the first time Firefox refused to let me return to this site.

First, I am running Firefox on Ubuntu, but Ubuntu is not relevant because the same issue occurs in Windows.

Whenever I access a file, for example, one at https://species.wikimedia.org/wiki/Chioneosoma, its color (which is programmable) changes from a light bluish green to a deeper violet. Where is this color-difference stored? I have thousands of WikiSpecies files I have accessed, and they all show the violet "accessed" color if I ever have opened the file to read its contents. The problem is that when Ubuntu has to be reinstalled, I can add references to all my files, but the color-changes seem to be lost. This is a serious issue, because I currently have over 50,000 files referenced (and saved in my directory file:///home/jwill/Documents/WikiSpecies/Animalia_Plantae_8) and am still adding to them!

I think the storage location must be somewhere in one or more of the following files ('_' replaced '/'):

   _home_jwill_.mozilla
   _home_jwill_.cache_mozilla_firefox 
   _home_jwill_.cache_MM_firefox
   _usr_lib_firefox

Can you please tell me where the list of accessed files is stored? Whenever I enter a referenced directory, to access it, the color changes; so, Firefox must be able to store a reference to each new referenced directory name.

jwill 於 1 年前 詢問

jwill 於 1 年前 解答

  • 已解決
  • 封存

Getting pop-up for critical virus alert when running 96.0.3 on Win 10 Pro

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing c… (閱讀更多)

I'm running 96.0.3 on a fully patched Win 10 Pro system - both O/S and programs. When Firefox is running I'm getting these pop-up error messages randomly with changing content. They stay on screen for some seconds and then go away. Message states it's from (via) 5.back2yard.biz. I put that in my hosts file and I'm still getting them. My network is a cable modem hooked to Xfinity and then cable connected to another fully newer patched router. All addresses are 10. range. I ran both a Malwarebytes scan and a Windows Security scan - both are clean.

I'm unable to upload a small image after a hour so I'll give up on that right now.

oldserverguy 於 12 個月前 詢問

oldserverguy 於 11 個月前 解答

  • 封存

Secure connection failed and Firefox did not connect

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect Please avoid sending links with tons of … (閱讀更多)

Can anyone from firefox send me the instructions to get rid of this message. Secure connection failed and Firefox did not connect

Please avoid sending links with tons of info to read because I don't have time to follow.

Many thanks Jorge

jagliano 於 1 年前 詢問

maisie27 最近回覆於 1 年前