顯示問題標籤 顯示所有問題

few months of not working

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primar… (閱讀更多)

Just to let you know. the last few months firefox is not working very well with certain sites. It freezes and gets kicked off for to many cookies. I use firefox as primary browser. work from home. i have been forced to switch to chrome or edge at times in the middle of business. not sure why it is happening or what to do about it. But figured should let you know.

john649 於 3 天前 詢問

jscher2000 最近回覆 於 3 天前

PR end of file error

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrate… (閱讀更多)

After the last update, I get the "PR end of file" error on several of my trusted web sites, like my bank. I like FF and have used it for years, but keep getting frustrated with things like this. Its equally frustrating to have to wade thru the "fixes". I shouldnt have to do this. Brave is looking better and better

kridgerd 於 3 天前 詢問

FredMcD 最近回覆 於 3 天前

LINKS DO NOT WORK

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING… (閱讀更多)

WHEN I CLICK ON A LING IN A WEB SITE-IT DOES NOT OPEN. I HAVE TO RIGHT CLICK AND THEN CLICK OPEN IN A NEW WINDOW EVEY TIME. IF I CANT FIX, I WILL HAVE TO GO BACK TO USING GOOGLE

rod18 於 5 天前 詢問

rod18 最近回覆 於 4 天前

Updated to new version now game site won't load

I just updated FF to v. 91.02 and this game website will no longer load: https://play.gotslotscasino.zynga.com/?l=en-en This is the message I get: An error occurred runni… (閱讀更多)

I just updated FF to v. 91.02 and this game website will no longer load:

https://play.gotslotscasino.zynga.com/?l=en-en

This is the message I get:

An error occurred running the Unity content on this page. See your browser JavaScript console for more info. The error was: InvalidStateError: A mutation operation was attempted on a database that did not allow mutations.

gomescl 於 3 週前 詢問

gomescl 最近回覆 於 4 天前

Costco.com website will not display store locations or product reviews when using FireFox browser

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent proble… (閱讀更多)

Costco.com website will not display store locations or product reviews when using FireFox browser. Website works fine when using Chrome browser. This is a recent problem as all info on the Costco website displayed properly with Firefox not that long ago. As an example, when I enter my zip code to find the closest stores, nothing is displayed now when a map and store list used to come up. I've tried changing various settings, but no go. Any advice would be appreciated...

ME 於 5 天前 詢問

ME 最近回覆 於 4 天前

  • 已解決

Problem accessing https://www.thetrainline.com

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my log… (閱讀更多)

When trying to access this website with Firefox 92.0 (Mac OS10.15.7), I get a message that my log in data (user ID, password) is not correct. However, using Safari my login is successful, and the same using my iPhone or iPad. I have raised the issue with the operator of the website, but thought that maybe there is something that can fix the problem directly in Firefox ??

olivier.p.thomas 於 5 天前 詢問

cor-el 於 4 天前 解答

Page redirects but only displays when "Esc" pressed

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version). One one of them if I enter the website address www.boots.co.uk, within a… (閱讀更多)

We have a strange problem. Two PCs, both Windows 10 (with all updates), Firefox (latest version).

One one of them if I enter the website address www.boots.co.uk, within a few seconds the website for www.boots.com is displayed. No problem.

On the other PC, if I enter "www.boots.co.uk" in the address bar, the page looks as though it's loading, but nothing happens unless I press "Esc" or click on the "X" on the Firefox toolbar. At that point the www.boots.com website is displayed straightaway.

I've looked at the Firefox settings on both PCs, and they match. I'm at a loss to know why the redirect is working on one PC but not on the other.

I've quoted the Boots website as an example, but it happens on other websites too. And yes, I'm aware that I could just type "www.boots.com" and go straight there - now I know that's the correct website address - but it's the principle of the thing!

If we use a different browser on the offending PC, the redirect works as it should.

Any ideas what's going on here? My IT knowledge isn't up to this kind of problem solving, I'm afraid.

Matthew

Matthew B 於 4 天前 詢問

I get a lot "Blocked Page" when navigating to a new domain in an open Firefox tab

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening … (閱讀更多)

This happens regularly for me, about 3 or 4 times per day. It used to be exclusively when I'm visiting https://translate.google.com. Today, however, it is also happening on twitter.com.

When it happens however, it has always been when I'm navigating to one of those domains in open tab that I was using. Also, it has always been when I'm relying on the bar's autocomplete (for example, when I start typing "tra" and the rest is auto completed to translate.google.com) and I tap the Enter key. No amount of refreshes fixes the problem even if I disable cache (I disabled it from the network inspector in the web developer tools). There's only one warning message in the console saying "This error page has no error code in its security info". Also, even if I change URLs while under any of these 2 domains in that "broken" tab, I keep getting a blocked page. Changing to another domain, for example, google.com works. For example, If I change from https://translate.google.com to: - https://twitter.com gives a broken page - https://twitter.com/firefox gives a broken page - https://translate.google.com/?sl=auto&tl=en&text=Hello%20word&op=translate gives a broken page - https://support.mozilla.org works


However, if I just go to the url bar and tap "Alt" + "Enter", the page successfully opens in a new tab.

I'm using Firefox on Mac.

Danny 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前

Youtube issue; "Connect to the internet"

Greetings! Im a daily (and nightly) user of firefox nightly, both on Windows10 and Android. The last few months i have had a recurring issue when using youtube on my PC. … (閱讀更多)

Greetings! Im a daily (and nightly) user of firefox nightly, both on Windows10 and Android. The last few months i have had a recurring issue when using youtube on my PC. No problems on android.

When i start the browser, and enter youtube, it works fine for a handful of videos, then suddenly i get an error message; "Connect to the internet" - You are without internet connection, check your connection" My connection is fine, and all other webpages works perfectly, even the youtube menu is still active, and i have figured that if i click on "Your videos" in the menu, it enters the Youtube creator mode without problems at all, while other video-links are "blocked" by this annoying issue. If i click a youtube link simultaneously as i load the youtube (Studio) creator mode, (or right after), the video plays as it should for a handful of videos, then i get the same message again, and i have to restart the browser to load another video link. I have tried to disable all add-ons i run, like adblocks and you name it, but the issue still remains. I also have problems loading the youtube comment-section while this goes on, and if i like a video and reload the page, the "like" is gone.

Does anyone know what i can do to solve this issue? Any solution is highly appreciated!

PS; I can provide screenshots if needed.

Thanks in advance!

jung3lape 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前

Screenshots do not work in already opened windows on the page

Screenshots do not work in already opened windows on the page. For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page … (閱讀更多)

Screenshots do not work in already opened windows on the page.

For example: instead of screenshotting another window(first picture) on the page, Firefox screenshots page behind this window(second picture).

bhy4asteam 於 5 天前 詢問

bhy4asteam 最近回覆 於 5 天前

Apple Mail and Apple Calendar app links will not open in FF

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the fol… (閱讀更多)

Just installed Firefox 92.0 on an Imacpro running 10.14.6. When i click on a Google meet meeting link in the Calendar app or any link in the Apple Mail app I get the following notification from the finder:

You can't open the application "Firefox" because the Classic environment is no longer supported

I can copy and paste the links into FF and they function properly. Please help.

spellmeyer188 於 5 天前 詢問

I can't get the Moneygram.com site to work anymore. Moneygram.com works in Edge. I don't know how to fix firefox.

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the ro… (閱讀更多)

I want moneygram.com to work in firefox, the same as before. firefox won't launch the windows, It gets error message . I run in debug mode. Something is wrong with the roaming profile or something. IDK. szfst4oz.default-1631708567255 is the file that is returning errors I think. szfst4oz.default-1631708567255 is returning and causing an error...

I don't know how this has happened.

larry.p.norf 於 5 天前 詢問

FredMcD 最近回覆 於 5 天前

Missing web page content

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order… (閱讀更多)

a few weeks ago web pages ceased to show blocks that contained pictures and other like sub-pages. They show up fine in MS Edge. I am being forced to go to edge in order to get the missing content. Is there a mystery setting somewhere to enable viewing of the missing content?

Dave Jaworski 於 5 天前 詢問

cor-el 最近回覆 於 5 天前

Gmail Error #001 only specific WLAN

Hello there, Since I started working in a new office, Gmail shows Error #001 ("Ooops" error). This problem happens only in with Gmail, only with Firefox. Neither other br… (閱讀更多)

Hello there,

Since I started working in a new office, Gmail shows Error #001 ("Ooops" error).

This problem happens only in with Gmail, only with Firefox. Neither other browsers do not have issues with Gmail, nor other pages have problem to be loaded in Firefox. And it do happens only when connected to the wlan of the office, not at home or anywhere else (so far).

A working solution was to delete all the cookies and history related to Gmail in Firefox. However the problem repeats again.

Any support is much appreciated.

Cheers!

susovalencia 於 6 天前 詢問

FredMcD 最近回覆 於 5 天前

Feature request: enable single window app mode for web apps

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping… (閱讀更多)

Hi there, I'd like to make a feature request. One of the things that I love about Google Chrome is the ability to run single window apps. This is the only feature keeping me from moving to Firefox at this point. I'd like to request that this be added as a feature in Firefox. The command could be something like:

firefox --app=https://mail.provider.com

This would spawn a single app window that does not have tabs to navigate to other apps.

Thanks!

openmail 於 6 天前 詢問

cor-el 最近回覆 於 5 天前

New Windows updates have restricted what opens on Firefox.

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable… (閱讀更多)

In the last few days, I've had problems opening attachments on my e-mail. This morning, new Windows updates have restricted even more of what opens on Firefox. I'm unable to open YT and Rumble videos sent in my mail and as of this morning, messenger no longer opens in Facebook. I can see the contacts and what is new there, but I get a blank white screen when trying to open the message (no video). The same is happening with certain newsletters in my e-mail with video attachments. This morning, with the new "update", it was strongly suggested I change my Browser. If I fwd my mail to Microsoft Edge, there is no problem. My husband, who uses the Microsoft browser, has no problems at all with mail or Facebook, even when I forward my problem messages, so it has to be with Mozilla. Duck Duck Go is also prevented from showing/opening on the FF Browser. Didn't we go through this back in the Netscape days? (And WIN?) And what can I do to solve this? I do not wish to stop using FF.

ellie1112 於 5 天前 詢問