Gmail will not load

Gmail will not load. I have done all of the suggested fixes: 1. clear cache, 2. clear cookies, 3. turn off all extensions, 4. restart, 5. reinstall firefox, 5. shut dow… (閱讀更多)

Gmail will not load. I have done all of the suggested fixes: 1. clear cache, 2. clear cookies, 3. turn off all extensions, 4. restart, 5. reinstall firefox, 5. shut down restart.

It still will not load.

elise.bowman 於 13 小時前 詢問

Paul 最近回覆 於 24 分鐘前

Google no longer displaying properly with Firefox 103.0.1

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). Th… (閱讀更多)

I am on a 2018 Intel Mac Mini running macOS Catalina 10.15.7. After updating to 103, Firefox no longer shows any content on Google related pages (search, Gmail, etc.). The pages load but no text is visible, only images.

I've tried everything from clearing all caches and browsing history, to going into about:config and changing the sandbox settings. Not sure what else to do as I've been primarily using Firefox for years but these issues have only surfaced after the last couple of updates.

rna_ink 於 13 小時前 詢問

Paul 最近回覆 於 24 分鐘前

Previous bookmarks not shown

I reset my PC and reinstalled Firefox last month, but my bookmarks were never recovered after I logged in my Firefox account. A couple of months ago I installed Firefox o… (閱讀更多)

I reset my PC and reinstalled Firefox last month, but my bookmarks were never recovered after I logged in my Firefox account. A couple of months ago I installed Firefox on another PC (to which I no longer have access) and it showed all the synced bookmarks, but this time it doesn't. What should I do? Thank you

InfernalLord 於 1 小時前 詢問

Paul 最近回覆 於 28 分鐘前

ATTN: Rendering Issues

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. Th… (閱讀更多)

I'm having rendering issues. When I try to go to "Help" and "About Firefox" to update the browser, the window I get doesn't allow me any detail to execute this option. This also happens when I try to download something. The pop-up opens up with only a slit visible.

FireFoxFan1 於 46 分鐘前 詢問

  • 已解決

Firefox window refuses to open maximized

I've worked with Firefox for several years, and had it opening maximized. I recently manually resized the Firefox window to facilitate some work in which I needed some o… (閱讀更多)

I've worked with Firefox for several years, and had it opening maximized. I recently manually resized the Firefox window to facilitate some work in which I needed some other windows visible. However, now I can't get Firefox to open maximized. Instead, it opens a window going from the left edge of my screen (see the first image below) about a third of the width of the monitor, and it is showing the double box icon in the upper right corner indicating that the computer "thinks" it is in full screen. If I click that double box, the window immediately shifts to the right edge of the screen, occupying a space about a third of the monitor from the right edge, and shows a single box in the upper right corner of the window. If I click that single box, the window finally does expand to full screen, showing a double box in the upper right corner. I've tried all the manipulations I've seen concerning starting screen size (such as going to the shortcut icon properties and indicating the that the program should start "maximized") but I'm still getting this same behavior. Any thoughts? (I'm running Windows 11, with the latest version of Firefox.)

Jim 於 6 小時前 詢問

RobertJ 於 4 小時前 解答

How to get rid of hard to read black backgrounds?

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique. I've tried all the modes like light, sy… (閱讀更多)

Firefox 102esr has almost every menu, popup and screen in dark mode - which I find extremely difficult to read, given I'm antique.

I've tried all the modes like light, system etc nothing seems to fix it.

Am I going to need a stack of css code to fix it - code for each and everything I want to set back to light, or is there a setting to achieve this?

citizen1138x 於 1 小時前 詢問

websites checkboxes design replaced by windows 11 forced style and color.

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.… (閱讀更多)

I recently replaced my old laptop by a new one after battery life issue (and for free thks total refund warrantly). But the new laptop unfortunately come with windows 11.

and like with windows 10, FF 97+ force the windows OS color theme style for checkboxes over the websites stylised ones (like a dark themed website with its own original soft small dark gray checkboxes being replaced by big light blue windows ones making the design ugly) I tried the same trick as my former laptop by switching widget.non-native-theme.enabled to "false", but it caused a tab crash on all page using checkboxes. Restarting firefox solved the crash issue, but even if slightly different than native-theme.enabled on "true"(smaller and dark blue) the checkboxes are always a single forced windows like style on all sites

The trick worked easily on windows 10, how to force firefox to correctly use the websites own style for checkboxes and forms with windows 11? I don't want windows style take over the design of site i visiting.

thor94 於 1 天前 詢問

thor94 最近回覆 於 3 小時前

Is there is list of file formats that have changed, and with which versions?

Before COVID, I would travel about once a year. I would just copy the profile from my office email machine to my laptop, set the desktop computer to stop downloading ema… (閱讀更多)

Before COVID, I would travel about once a year. I would just copy the profile from my office email machine to my laptop, set the desktop computer to stop downloading emails (the laptop was always set to leave them on the server), and go traveling. When I returned and turned my regular email machine back on, turn the "leave on server" off, and download all the emails to it.

The COVID break from traveling meant that some file formats had changed. When I tried to load the v78 profile from my desktop to v68 on the laptop, I got a lot of errors, and went on to do other chores. Now I've come back to this issue and decided to just load v 102 to my laptop. I want to be able to load all those emails and the address book. Does v 102 read earlier versions of files, and which ones? I have a large volume of emails that I want to load, review, and then archive about 99% of them. I really need to retrieve the address books, get rid of duplicates and dead addresses, and then save about 85% of them a vcards before deleting them from the address book.

It would really help to have a list of the files that changed with each version, so that we can see what files we need to look for.

I'm hoping that 102 will convert all previous formats, and if not, I can have a list so I can migrate these v 68 files to 102 when it imports them.

Running Win10 21H1.

ffs1 於 3 小時前 詢問

'Clear Data' Tab Not Reseting To '0KB'

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set) What I Did: -'Privacy & Security'->'Cookies and Site Data', 'C… (閱讀更多)

Win 7 Home Premium Firefox Version 103.0.1 Private Browsing Mode ('Never Remember History' is set)

What I Did:

-'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' -When 'Clear Now,' Cached Web Content; is clicked, it does not reset to zero (It used to clear completely). -The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

Issue Started: The morning (Pacific time) of June 26 (Before then, clicking 'Clear Data' reset the KB to 0 without having to close and reopen the browser first, without having to 'refresh' the page after clearing the cache, and without having to restart the computer first.

Someone stated that PB mode has be left temporarily and the disk cache has to be cleared in 'Regular Mode' by choosing 'Custom Setting For History' and removing the check-mark beside 'Always use Private Browsing mode.

1. I do not see the option Always use Private Browsing mode.' 2. Am I performing these steps before a 'session' is started 'OR' after a session (but before closing the browser?). 3: Do the above steps have to be performed after 'every 'session is ended or only the first time that the 'session' is ended? A:

Under 'Cookies and Site Data,' it states: 'In permanent private browsing mode, cookies and site data will always be cleared when Firefox is closed' but this simply is not true 'unless' I am missing a detail?

All of this unnecessary 'effort' just to clear 100% of the disk cache, after every session, that should be as simple as clicking 'Clear Data.'

HELP!

Buddy2014 於 5 小時前 詢問

Buddy2014 最近回覆 於 4 小時前

Since update to 103.0.1, Mail opens links in a new FF window with a virgin profile.

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these… (閱讀更多)

Before I updated to FF 103.0.1, links I clicked on in e-mails in Outlook would open in an FF window using my existing default profile. Since updating to FF 103.0.1, these links open in an FF window with a virgin profile. If no such window was already open (from clicking on another e-mail link) this will be a new FF window, even if FF was already open with my normal profile. As a result, e-mail links to PDFs open the files directly in FF (instead of asking me where to download them to, as I have configured in my profile) and I am missing my stored passwords when the links lead to websites that require login.

This is a real PITA! Is there anything I can do other than revert to an earlier FF version? Please help!

I am running Windows 10 2021H2.

rsbrux 於 11 小時前 詢問

RobertJ 最近回覆 於 3 小時前

Access Denied

Howdy! Whether I use Google or DuckDuckGo or FireFox, I get this message at the VitaCost.com website when searching for products. I can get to the website via http or ht… (閱讀更多)

Howdy!

Whether I use Google or DuckDuckGo or FireFox, I get this message at the VitaCost.com website when searching for products. I can get to the website via http or https but this message stops me from ordering.

Access Denied You don't have permission to access "http://www.vitacost.com/Search.aspx?" on this server. Reference #18.94467b68.1660002130.7f6a9bb

Can any one give me a clue?

God Bless y'all for any help provided.

Irish Texan

desmond1 於 6 小時前 詢問

jscher2000 - Support Volunteer 最近回覆 於 3 小時前

Crashes

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox wa… (閱讀更多)

I have had serious problems with crashes; firefox even crashed in safe mode. Tonight, I was on Facebook. I got up and went to the kitchen and when I came back, Firefox was not present so I clicked the icon and a new tab opened up; all my previous tabs were gone. I went to "about:crashes" to submit a report for tonight but this didn't show in the reports. I really don't know what to do about the continuing crashes of Firefox?

metaphysicial 於 4 小時前 詢問

Cached Web Content Not Clearing

Win 7 Home Premium Firefox Version 101.0.1 'Privacy & Security'->'Cookies and Site Data', 'Clear Data.' When 'Clear Now,' Cached Web Content; is clicked, it does n… (閱讀更多)

Win 7 Home Premium Firefox Version 101.0.1

'Privacy & Security'->'Cookies and Site Data', 'Clear Data.'

When 'Clear Now,' Cached Web Content; is clicked, it does not zero out. (It used to clear completely).

The browser webpage has been refreshed, the browser closed and reopened, and the computer restarted but the cache does not reset.

This issue started on the morning (Pacific time) of June 26-Is this a known glitch or am I missing a detail?

Buddy2014 於 1 個月前 詢問

Buddy2014 最近回覆 於 3 週前

  • 已解決

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (閱讀更多)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

jfelber 於 3 天前 詢問

jfelber 於 5 小時前 解答

Youtube videos won't play lately, but will in Chrome.

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers … (閱讀更多)

YouTube worked fine in the past, but for at least the last few days (likely longer) Firefox 103.0.1 won't play anything. Chrome works fine still. Other large transfers work fine.

Latest video I tried to play: https://www.youtube.com/watch?v=WkN8Aqb2IBc Is a DND group playing with an actor from The Outpost (TV show on CW)

In Firefox I see the initial video preview image, and after clicking to play I get a constant spinning progress animation but the video never plays. Turning on the debug overlay info shows plenty of download capacity detected (I forget the name in the UI) but very little ever transfers (bars further down).

Only oddity I can see in the debug info it puts in the the clipboard is the wrong Angle GPU. I have 2 x NVIDIA 1080ti's in SLI, and it sees a 980. Chrome shows the expected value instead. I filed a bug on the Angle project just in case. I looked on the Firefox about:support page with hardware acceleration disabled and it showed two webgl driver entries (1 and 2), both with 1080ti listed.

I tried disabling the performance feature setting and hardware acceleration (closed app then opened again). No difference.

Windows 10 x64, latest patches. Latest NVIDIA drivers through GFE (auto updates itself). Two Windows 10 graphics options are on (GPU scheduler and Variable Refresh Rate).

I've seen a couple notifications from Windows about Firefox "attempting" to use GPU hw acceleration, but I have no idea why it'd be blocked. Clicked it and it did nothing. I looked in my event viewer and didn't find anything useful either. I haven't manually set any applications to use a certain GPU. Integrated GPU from CPU is disabled in BIOS.

GPU isn't overclocked. CPU is barely. And I see no reason to think this is related. In the past I'd get reboots and event viewer errors. Even when it worked in the past I was similarly overclocked. All programs (diagnostics) I've run to verify proper functioning have passed.

EternalStudent 於 2 天前 詢問

EternalStudent 最近回覆 於 6 小時前